Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
23/07/2011 #2361


Cambiaste los componentes segun la tabla?
23/07/2011 #2362


Mslbrll dijo: Ver Mensaje
Cambiaste los componentes segun la tabla?
Por supuesto que sí..
No calienta nada, no hace ningún ruido, no da voltaje a la salida.. simplemente ''Nada''
23/07/2011 #2363


SI la tension cae a 5 volts cuando le conectas la bobina, mas que seguro que tenes algo en corto, o puede ser que el ampli no empieze a oscilar. Provaste con audio a la entrada y despues encenderlo?
24/07/2011 #2364


Nicog17 dijo: Ver Mensaje
Por supuesto que sí..
No calienta nada, no hace ningún ruido, no da voltaje a la salida.. simplemente ''Nada''
Ya que tenés un osci, probá lo siguiente:
Sin el inductor conectado, y midiendo donde iría el terminal del inductor que va a los mosfets, inyecta una señal en la entrada del amplificador... pueden ser 50 hz, por ejemplo, y deberías poder ver en ese terminal del inductor que la tensión a la salida cambia entre + y - vcc a la misma frecuencia de la señal de entrada... El amplificador se comportará como un comparador que compara con 0 volts... Así sabrás si todo el resto del circuito está andando...
24/07/2011 #2365


Gracias Eduardo por decirme como medir lo tengo andando ahora, pero noto una pequeña autooscilasción en los mosfets.. además de tener 3v residuales en la salida estoy seguro que es por el inductor, por que además al subirle el volumen de la consola de 1/2 de pote hacia arriba se descontrola todo, la bobina empieza a chillar por todos lados, la onda cuadrada de disparo de los mosfets aumenta su frecuencia un montonaso y la serie se ilumina muchísimo. Como me habías comentado, casi seguro que se saturó el núcleo y la inductancia cayó a cero.
Acá dejo una imagen para que vean el disparo de los mosfets y la pequeña autooscilación:
Gracias por todo y saludos
PD: lo probé sin tener un parlante conectado a la salida, ya que mis padres dormían, pero mañana si tengo tiempo (ya que vuelvo a comenzar las clases por que se terminaron las vacaciones) pruebo con un parlante conectado y les digo como suena.
25/07/2011 #2366


Eliminé el problema de la saturación del núcleo poniendo otro núcleo y bobinando la mitad de vueltas en cada uno, conectandolos en serie (en total deben ser unas 40-45 vueltas entre los 2 núcleos). Midiendo con el tester en Continua a la salida del ampli me da 518mv, de alterna me da 5,5v; midiendo la sinusoide que queda de residual con el osciloscopio me da 15v! No pruebo conectar un parlante a la salida, ya que me va a hacer más zumbido que música ¿Cómo puedo reducir el voltaje de la sinusoide residual? ¿También con la mejora que se habia comentado de el preset en paralelo con un cap de 100nF?
Otra pregunta, ¿Cómo se calcula la frecuencia a la que está oscilando el ampli?
Gracias y Saludos nuevamente!
25/07/2011 #2367


Amplificador HighEnd clase D de 25W a 1250Wrms
Nicog17 saludos que nucleos de ferrita utilizaste circulares (toroides), (EI) o (EE) ya tengo la inquietud de utilizar 2 0 3 nucleos (EE) de PC unidos pegados con la gotita para el inductor de salida con (gap) ya que se le sacaria mas potencia pero no tengo inductometro.
25/07/2011 #2368


EDUARDO RIVEIRA dijo: Ver Mensaje
Nicog17 saludos que nucleos de ferrita utilizaste circulares (toroides), (EI) o (EE) ya tengo la inquietud de utilizar 2 0 3 nucleos (EE) de PC unidos pegados con la gotita para el inductor de salida con (gap) ya que se le sacaria mas potencia pero no tengo inductometro.
Hola Eduardo Riveira, los núcleos que estoy utilizando son los núcleos de los flyback, les dejo el gap correspondiente, yo estoy experimentando con eso, y hasta el momento me funcionaron bien, ya que no me calientan ni los mosfets ni el inductor, por supuesto que lo hago bajo mi propio riesgo, debído a que no es el inductor que debería llevar ahí, además de que estan hechos a ''ojo'' ya que tampoco poseo inductor. Con un solo núcleo me andubo bien con alimentación de +-40v, al pasar a +-80v tengo que ponerle 2 núcleos, ya que uno solo satura, y la inductancia del mismo cae a 0. Saludos
25/07/2011 #2369


Nicog17 dijo: Ver Mensaje
Eliminé el problema de la saturación del núcleo poniendo otro núcleo y bobinando la mitad de vueltas en cada uno, conectandolos en serie (en total deben ser unas 40-45 vueltas entre los 2 núcleos). Midiendo con el tester en Continua a la salida del ampli me da 518mv, de alterna me da 5,5v; midiendo la sinusoide que queda de residual con el osciloscopio me da 15v! No pruebo conectar un parlante a la salida, ya que me va a hacer más zumbido que música ¿Cómo puedo reducir el voltaje de la sinusoide residual? ¿También con la mejora que se habia comentado de el preset en paralelo con un cap de 100nF?
Otra pregunta, ¿Cómo se calcula la frecuencia a la que está oscilando el ampli?
Gracias y Saludos nuevamente!
La frecuencia de oscilación la podés medir con elosciloscopio directamente. fijate enla escala de tiempo en la que está puesto(ese es eltiempo por cuadricula horizontal... en los oscis normales suele haber de 8 a 10 cuadriculas). Medila sin señal de entrada de audio.

La frecuencia de oscilación tendría que ser mayor a 100 khz. La frecuencia de oscilación es aproximadamente igual a la frecuencia a la que la reactancia capacitiva del capacitor en la realimentación se iguala a la resistencia que tiene ese mismo capacitor en paralelo. Si las cosas siguen raras o no dan, seguro seguís teniendo problemas con el inductor

Saludos
Eduardo
25/07/2011 #2370


Amplificador HighEnd clase D de 25W a 1250Wrms
Nicog17 el alambre o conductor lo estas embolviendo directamente sobre el nucleo de flyback sin utilizar carrete de carton o plastico o (meter nucleo dentro de carrete de carton y despues bobinar) y estas utilizando las dos partes que tiene un flyback en la primera prueba y despues en la segunada dos partes mas de otro flyback osea 4 partes en total.

Saludos
26/07/2011 #2371


ejtagle dijo: Ver Mensaje
La frecuencia de oscilación la podés medir con elosciloscopio directamente. fijate enla escala de tiempo en la que está puesto(ese es eltiempo por cuadricula horizontal... en los oscis normales suele haber de 8 a 10 cuadriculas). Medila sin señal de entrada de audio.

La frecuencia de oscilación tendría que ser mayor a 100 khz. La frecuencia de oscilación es aproximadamente igual a la frecuencia a la que la reactancia capacitiva del capacitor en la realimentación se iguala a la resistencia que tiene ese mismo capacitor en paralelo. Si las cosas siguen raras o no dan, seguro seguís teniendo problemas con el inductor

Saludos
Eduardo
Me refería a la fórmula para sacarla, me expresé mal.

EDUARDO RIVEIRA dijo: Ver Mensaje
Nicog17 el alambre o conductor lo estas embolviendo directamente sobre el nucleo de flyback sin utilizar carrete de carton o plastico o (meter nucleo dentro de carrete de carton y despues bobinar) y estas utilizando las dos partes que tiene un flyback en la primera prueba y despues en la segunada dos partes mas de otro flyback osea 4 partes en total.

Saludos
El alambre lo envuelvo sobre el núcleo, a el cual previemente les hice un carrete de papel. También les dejo el entrehierro para que no saturen, te mando una foto de los mismos para que me entiendas.

Lo que sí me pasa con estos inductores (por lo menos con el mas chico) es que cuando tiene un nivel de entrada bastante alto, el alambre en ellos hace un chillido al ritmo de la música.. (se podria decir que reproducen agudos) jajaja, para esto creo que con ponerle cera de vela una vez terminado se termina el chillido, tendría que probar..
Saludos
26/07/2011 #2372


Amplificador HighEnd clase D de 25W a 1250Wrms
Nicog17 saludos ya que estamos experimentando a nuestra responsabilidad no haz probado uniendo dos núcleos iguales pegados con la gotita así aumentarías su tamaño y potencia y no sería tan largo el inductor, así mismo haz prueba con mas alambre en paralelo pero más delgados, veo que utilizas en la foto 2 filamentos de alambre haz la prueba con tres filamentos y los dos núcleos unidos.
26/07/2011 #2373


EDUARDO RIVEIRA dijo: Ver Mensaje
Nicog17 saludos ya que estamos experimentando a nuestra responsabilidad no haz probado uniendo dos núcleos iguales pegados con la gotita así aumentarías su tamaño y potencia y no sería tan largo el inductor, así mismo haz prueba con mas alambre en paralelo pero más delgados, veo que utilizas en la foto 2 filamentos de alambre haz la prueba con tres filamentos y los dos núcleos unidos.
No probé unirlos debido a que no poseo 2 núcleos que sean iguales o medianamente parecidos, ya lo había pensado, creeria que debería andar, ya que se está ''agrandando'' el area del núcleo. Tengo un poco de alambre de litz (creo que así se escribía) con hilos muy delgados para experimentar pero por el momento lo tengo guardadito, ya que con esos 2 que uso no tengo calentamiento en el inductor.
PD: todas las pruebas que he realizado hasta el momento fueron hechas sin un parlante conectado a la salida del ampli, hasta poder eliminar un poco de ''voltaje residual'' ya que 15v me parece muchísimo y con un parlante conectado.. sería puro zumbido.
Saludos!
26/07/2011 #2374

Avatar de jesus herney

Eduardo Rivera y Nicog17 yo arme este inductor de núcleo de aire el que mejor me a funcionado después de armar cantidades de inductores, diámetro 33mm largo 35mm 47 vueltas de alambre No15 filtra muy bien y no es complicada para armar estéticamente no se ve bien pero lo importante es que funciona. Eduardo alguna razón de los condensos de 1uf. estuve pensando que si se colocan varios cerámicos de 100 nanos a 100 voltios, que esos si abundan, colocan dolos junticos por la parte de las soldaduras en hileras creo que funcionaria bien. en Bogota hay unos de 100 nanos monolíticos tiene pinta a los de cerámicos multicapa no se que tal andarían estos.
saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg inductor 2.jpg (181,6 KB (Kilobytes), 221 visitas)
26/07/2011 #2375


Nico, si asi es que te llamas xD, no me gusta mucho esos nucleos, hace uno de aire, tal cual recomienda ejtagle, sino no sabes que es lo que falla, si el inductor, el ampli, el nucleo y demas.
26/07/2011 #2376


Amplificador HighEnd clase D de 25W a 1250Wrms
Jesus herney saludos te comento que estuve averiguando los condensos de 1mf y salen por valor unitario $24.000 colombianos un exagerado costo y los mosfet irfb 4227 por $47.000 , asi que estoy por probar unos condesos smd
de board de pc (ojo a todos bajo mi responsabilidad no recomendado hasta el momento) pero estos smd trabajan a alta frecuencia.
Jesus ya tu armaste tu placa y probaste ese inductor?
27/07/2011 #2377

Avatar de jesus herney

Eduardo Rivera ese inductor lo tengo trabajando mas de dos meses, después de tanto enrollar alambre este fue el que mejor me funciono la clave es usar alambre de calibres #14 ó 15 usando el programita propine. para un solo modulo la podes hacer de tres capas que queda mas chica, pero para trabajar en estéreo hay que hacerla de dos capas cada inductor las que e hecho de tres capas me han dado problemas de interferencias en estéreo.
La verdad es que esos condensadores multicapa están muy caros casi a mas de U$S12 dolares un atraco mas bien usemos los cerámicos SMD de 100 nanos a 100voltios que son $500 pesos ya hice las pruebas y funcionan perfecto, yo ya hice la prueba con mi ucd que tengo solo para experimentar solo que hay que apilarlos unos encima de otros y hay que tener un poco de paciencia pero bale la pena 10 de estos en paralelo equivale a 1 uf, no podemos quedarnos de brazos cruzados solo porque no podemos usar los originales.
este mensaje es solo para los compatriotas colombianos que no podemos conseguir los condensadores originales y es solo una alternativa y bajo la responsabilidad de quien lo haga yo solo comparto mis experiencias

saludos
28/07/2011 #2378

Avatar de pedro1958

creo vas para santo ejtagle :

Ejtagle , te felicito por tu paciencia y amabilidad , lei algo de tu historia y me sorprendi gratamente
ojala habras otro tema para los que superamos esta etapa , ( sin ofender a nadie ok )
de tu ultimo diseño debe ser espectacular , ojala lo hagas
un abrazo en tu opinion de los tres amplis que te conozco tu cual prefieres ???

pedro
28/07/2011 #2379


@pedro1958: De los 3 amplis que publiqué, prefiero el 2o. Fué el 1er UCD que armé, e implementado con los componentes y calidad de componentes correcta, se puede lograr una calidad sonora increíble. Pero ten en cuenta que a mí no me interesa el audio de alta potencia. Me interesa mucho más el tema de la calidad sonora. El diseño original de ese UCD está pensado para funcionar en forma óptima en el rango de 100Wrms a 200Wrms con cargas de 4 a 8 ohms... y subirle la potencia lo único que logra es reducir la calidad del sonido.
El diseño con el IR fue por la necesidad de simplificar el armado, y por el problema de los componentes truchos... que era algo que se veía que la gente del foro empezó a tener. Lo único que te puedo decir, es que a ese 1er UCD, yo lo armé con componentes originales (tengo por costumbre comprar cosas originales, en lo posible... así salgan el doble , termina siendo mucho más barato en tiempo y en esfuerzo), jamás tuvo problemas, tiene una claridad de sonido impresionante... y uno de los motivos es que ese diseño de driver discreto puede operar a una velocidad muy superior a la del IR, con mucho menos retardo... Inclusive es más rápido que el driver discreto del UCD de philips, por supuesto que el precio es usar 2 mosfets distintos. Y sobre el 1er ampli (SwitchingAmp), bueno, los resultados son también muy buenos, pero tiene el mismo problema que tiene el 1er UCD, es decir, el de los componentes truchos.
28/07/2011 #2380

Avatar de pedro1958

@ejetagle

de verdad tienes razon en muchas cosas , eso que hace que te quedes horas oyendo la musica

y no tiene explicacion , igual me pasa, pocos amplificadores me inspiran a estar pegado
al audio , creo que es el rango DINAMICO del amplificador ,lo que hace que entre facil ,el sonido

al cerebro jajajaja pero , bien por compartir , tus conocimientos eso habla bien de ti

eduardo ..
hay alguna razon para , no poner ,parejas de transistores drivers parejos ??
ej. 2n5401 y 2n 5551 en tu diseño pones bc337 con el 2n5401 ? y 2n5551 con el 327

el ampli que te refieres , que mas te gusta , es el que trae puros componentes discretos o el del lm 311, es que he visto en realidad 4 diseños tuyos...........
saludos
Pedro
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.