Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
11/09/2011 #2481


ejtagle dijo: Ver Mensaje
... las tolerancias se aplican al valor , no a la tensión de trabajo ...
Ahm! si lo dices por mi comentario anterior, pues me referia al valor, pero creo no lo expresé bien
11/09/2011 #2482


Amplificador Highend Clase D de 25W a 1250W
Ingeniero Ejtagle saludos, tengo una duda sobre la SMPS de ricardodeni habra que subirle el filtado por rama de la salida minimo a 4.700MF o con los 1.000MF por rama que tiene sera suficiente para una tarjeta de +40 y -40,200W a 4ohm.






Saludos y Gracias por el amplificador que nos compartio una Joya de sonido.
12/09/2011 #2483
Moderador general

Avatar de Cacho

EDUARDO RIVEIRA dijo: Ver Mensaje
Ingeniero Ejtagle saludos, tengo una duda sobre la SMPS de ricardodeni...
A ver...
¿Estás pidiéndole que se ponga a estudiar un diseño de otro para adaptarlo a tus requerimientos?

¿Y si consultaras en el hilo de esa fuente que mencionás?
Te doy un par de consejos para cuando lo hagas: Primero, calculá el rendimiento que tiene así como está la fuente, y segundo, explicá detalladamente cuánta corriente pensás pedirle y qué valor máximo de ripple considerás admisible. Con eso y los cálculos que habrás hecho usando los datos del post de Fogonazo sobre cómo calcular fuentes tenés para plantear tu duda en ese otro tema, NO acá.

Con un poquito nomás de esfuerzo vas a ver que quizá sólo necesites que alguien confirme tus cálculos, y es muy probable que ni siquiera necesites preguntar

Saludos
12/09/2011 #2484


Amplificador HighEnd clase D de 25W a 1250Wrms
Para cacho saludos me disculpo si la pregunta pareciera un poco floja de fundamentos , pero hago una aclaración el Ingeniero Ejtagle recomendó que también podríamos usar de esta fuente SMPS de ricardodeni para este amplificador y también de la de mnicolau aumentándole un poco más la potencia, es evidente que nuestro maestro analizo estas fuentes SMPS y yo en el post #2715 una página atrás comente sobre esta fuente que la tengo en funcionamiento y que la he probado con otros amplificadores de forma muy satisfactoria y me ha dado buenos resultados pero con el UCD del Ingeniero Ejtagle tengo problemas de batido frecuencias al parecer, en este foro se ha comentado de calibrar frecuencias de las tarjetas pero nadie que no creo que se haya pasado leerlo lo realizo, y como estoy seguro que el maestro Ejtagle no recomienda nada sin haber puesto su conocimiento para dar sus respuestas , por tal motivo le pregunto por esta fuente recomendada por él.
Otra cuestión es que son pocos los compañeros del foro que tienen funcionando este excelente amplificador con SMPS y la pregunta que hice no fue por saber si tenía o no la potencia que necesito ya que se que esta más que sobrada sino por los detalles que me presenta en el UCD y las recomendaciones de Ejtagle hasta la mas mínima es de importancia.


Gracias y conste esto es solo un comentario no es una discusión.
01/10/2011 #2485

Avatar de 0110110h

Ha alguien le a explotado el capacitor de bootstrip del IR2110? Resulta que lo tengo alimentado con +-67V y al cabo de 10 o 15 min de funcionamiento a menos de la mitad de la potencia el capacitor explota. Aclaro uso capacitores electrolíticos de 10uF/16V. Mi duda es, sera por exceso de tensión? o de corriente?? recién la semana que viene voy a poder probarlo de nuevo pero seria bueno saber de antemano cual es el problema por que cada ves que explota se quema el UF4007 y el IR2110 :/
01/10/2011 #2486
Moderador

Avatar de Tacatomon

0110110h dijo: Ver Mensaje
Ha alguien le a explotado el capacitor de bootstrip del IR2110? Resulta que lo tengo alimentado con +-67V y al cabo de 10 o 15 min de funcionamiento a menos de la mitad de la potencia el capacitor explota. Aclaro uso capacitores electrolíticos de 10uF/16V. Mi duda es, sera por exceso de tensión? o de corriente?? recién la semana que viene voy a poder probarlo de nuevo pero seria bueno saber de antemano cual es el problema por que cada ves que explota se quema el UF4007 y el IR2110 :/
Yo uso condensadores de 100V Low ESR. Jamás en las pruebas me ha estallado. Cámbialo por uno de más voltaje de trabajo y si se puede, Low ESR o 105ºC
01/10/2011 #2487

Avatar de 0110110h

Tacatomon dijo: Ver Mensaje
Yo uso condensadores de 100V Low ESR. Jamás en las pruebas me ha estallado. Cámbialo por uno de más voltaje de trabajo y si se puede, Low ESR o 105ºC
Para que me quede mas claro, usas Electrolítico 10uF/100V low ESR verdad??
Acá no consigo low ESR por lo que voy a probar con tres electrolíticos de 10uF/25V en paralelo...
01/10/2011 #2488
Recordado

Avatar de MAGNETRON27

0110110h dijo: Ver Mensaje
Para que me quede mas claro, usas Electrolítico 10uF/100V low ESR verdad??
Acá no consigo low ESR por lo que voy a probar con tres electrolíticos de 10uF/25V en paralelo...
Te fijaste que pudiste insertar incorrectamente el condensador en la placa???que te confundieras con la polaridad?lo digo porque en dicha placa no es que este muy clara la posicion correcta del condensador, te tienes que fijar bastante para no equivocarte, ami no me ha pasado, pero pudo haberme pasado si no me fijo bien.
01/10/2011 #2489
Moderador

Avatar de Tacatomon

Con que digan mencionen "105ºC" basta. Procura ser generoso con el voltaje de trabajo. Lo que intentas hacer también sirve.

Saludos!!!
01/10/2011 #2490

Avatar de 0110110h

MAGNETRON27 dijo: Ver Mensaje
Te fijaste que pudiste insertar incorrectamente el condensador en la placa???que te confundieras con la polaridad?lo digo porque en dicha placa no es que este muy clara la posicion correcta del condensador, te tienes que fijar bastante para no equivocarte, ami no me ha pasado, pero pudo haberme pasado si no me fijo bien.
si ese no es el problema ya he armado varios pero ninguno con +-67V

Tacatomon dijo: Ver Mensaje
Con que digan mencionen "105ºC" basta. Procura ser generoso con el voltaje de trabajo. Lo que intentas hacer también sirve.

Saludos!!!
Por lo menos son 105ºC y voy a probar con tres en paralelo a ver como se desempeñan
01/10/2011 #2491
Recordado

Avatar de MAGNETRON27

pues el mio lo tenia alimentado con 65+-, y no me paso eso con los condensadores
01/10/2011 #2492

Avatar de 0110110h

MAGNETRON27 dijo: Ver Mensaje
pues el mio lo tenia alimentado con 65+-, y no me paso eso con los condensadores
que capacitores usas??
02/10/2011 #2493


Cambiá el UF4004 por un MUR140 ... Suena a excesivo ripple en el capacitor... y suena a diodo de bootsttap (el UF4004) de muy mala calidad... Tiene que ser ultrarápido, eh, y tiene que soportar 2xVCC (en tu caso, 2x67v = 134v al menos)
02/10/2011 #2494

Avatar de 0110110h

gracias por responder ejtagle. Puede ser eso ya que uso unos UF4007 que me salieron sospechosamente baratos, voy a probar primero con un solo capacitor de 10uF/16V y el MUR140 o de ultima un con BYV26 que son muy buenos pero caros $2,5 cada uno!! jaja. Saludos y gracias!
03/10/2011 #2495

Avatar de pacotachuela

Arranco en la primera prueba, lo metí sin poner focos en serie ni nada, con un transformador de +/-40[V] y 2[A]. Lo que si tengo mucho ruido. Tomare los consejos anteriores porque la prueba fue hecha al aire con desprolijidad. Si alguien me dice como subir fotos en miniatura por favor, busque en el foro y no encontré tutorial del mismo (se que no tendria que preguntar en este post).
Muchas gracias, después iré aumentando la potencia de la misma a ver donde llego. Abrazo Ejtagle y gracias por el proyecto.
07/10/2011 #2496

Avatar de 0110110h

ejtagle dijo: Ver Mensaje
Cambiá el UF4004 por un MUR140 ... Suena a excesivo ripple en el capacitor... y suena a diodo de bootsttap (el UF4004) de muy mala calidad... Tiene que ser ultrarápido, eh, y tiene que soportar 2xVCC (en tu caso, 2x67v = 134v al menos)
Tal cual ejtagle, era problema del UF4007, lo cambie por un BYV27200 de 2A/200V y un tiempo de recuperación de 25ns , sin cambiar el capacitor de 10uF/16V anduvo de maravilla pero después por cuestiones de durabilidad le puse un C de 100uF/63V y apenas entibia. Saludos y gracias!!
07/10/2011 #2497
Recordado

Avatar de MAGNETRON27

pues ese es el único cambio que no he hecho en mi ucd, lo tengo abandonado por exceso de ruido, mete un ripple terrible, al principio cre,i que venia de la fuente, pero no era asi, dicha fuente la probe con otro amplificador bien distinto y era perfecta, 40000uf por rama,no metia nada de nada de ripple.La verdad que ahora no se si ponerme otra vez con el UCD, sigo pensando que aunque le haga ese cambio todo seguira igual.
07/10/2011 #2498

Avatar de 0110110h

MAGNETRON27 dijo: Ver Mensaje
pues ese es el único cambio que no he hecho en mi ucd, lo tengo abandonado por exceso de ruido, mete un ripple terrible, al principio cre,i que venia de la fuente, pero no era asi, dicha fuente la probe con otro amplificador bien distinto y era perfecta, 40000uf por rama,no metia nada de nada de ripple.La verdad que ahora no se si ponerme otra vez con el UCD, sigo pensando que aunque le haga ese cambio todo seguira igual.
Te recomiendo algo que me ha dado excelentes resultados. Implementa una etapa de entrada diferencial para la señal con un tl074 ó un tl072 seria así:


Mucho cuidado!! con las masas de cada componente:

--Las masas para R17, R18, R22 y la señal de entrada a la etapa diferencial tomalas de la masa de la señal de entrada original del UCD.

--Para obtener los +-15V yo implemento dos reguladores zener y debes tomar las masas de estas fuentes con dos cables distintos uno para +15V y otro para -15V, directo desde la masa de retorno del parlante en la placa del UCD.
07/10/2011 #2499
Recordado

Avatar de MAGNETRON27

el ruido lo genera incluso cortocircuitando la entrada, no es cosa del cable de entrada ni de la fuente de la señal, el problema está en el propio circuito UCD, me di cuenta que bajando el offset dicho ruido disminuia considerablemente, pero se seguia escuchando igual, mas que en cualquier amplificador de mala calidad, aparte está tambien que el muy dichoso se volvia inestable cuando le pedia un poco mas de la mitad de la potencia que debe entregar, y todo causado por las autooscilaciones, de todas formas me da igual, sigue sin convencerme la clase D, ésta fue creada para meter ruido (me refiero para dar mucha potencia) y la verdad que ningun amplificador clase d que he escuchado me convence, en agudos todos se quedan, se saturan facilmente en esa frecuencia y ademas dan un sonido un tanto metalico, cosa que no me gusta para nada, este amplificador me vendria bien para graves, pero no poseo una buena fuente de alimentacion, y adquirirla y terminar dicho amplificador me sale mas caro que comprarlo ya hecho, ademas para graves ya tengo 3000watios clase H, ahora mismo solo necesito una etapa para agudos, no es necesaria mucha potencia, y claro está que no le voy a confiar esa tarea a un clase D, es mas, asta un clase A me valdria, lo malo seria el peso de la etapa, asi que me quedo con la confiable clase AB que en los tiempos que corren se han hecho muchas mejoras con respecto a la calidad, la eficiencia me trae sin cuidado, si con una etapa me quedo corto pillo otra mas, con la clase D no pasa eso, pero no me agrada, antes la calidad que la eficiencia, es muy probable que me este equivocando algo con la clase D, pero tampoco dispongo de tanto dinero como para comprarme una etapa de las buenas buenas de esa clase y ademas las pocas que he visto funcionar las destinaban para sub, graves, medios graves y en alguna ocasion medios, asi que me quedo con lo de siempre, y la clase H para graves!!!jeje.
07/10/2011 #2500

Avatar de 0110110h

Si t queda algo de ganas proba con este Fusión del Ampli de 25W escalable a 1200W de EJTagle con su No-UCD.

anda a la una, yo hice una pote de 600Wrms + 600Wrms en 4 ohm con dos de estos y una SMPS y la calidad de sonido es superior por mucho a la de un clase AB y ni hablar de los graves!! por dios se me mueven los pulmones jajaja. Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.