Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
29/12/2011 #2641

Avatar de djwash

Medi la tension en el amplificador, no en la fuente.

1mm es poco margen, yo le pondria mas...
30/12/2011 #2642
Moderador general

Avatar de Fogonazo

carlos correa dijo: Ver Mensaje
hola a todos,

Necesito ayuda, resulta que tengo el ampliflicador armado y sonando con +- 80 rms, pero los agudos suenan como rayaos, chillosos , es decir los sonidos de una maraca no se oyen nitidos ,....
¿ Como confeccionaste el inductor de salida ?
¿ Colocaste el capacitor de 1,5µF (Poliester) que figura en el esquema ?
30/12/2011 #2643


Fogonazo , el capacitor de 1,5 esta colocado tal como dice el esquema, la bobina esta construida si un nucleo de ferrita, y unas 35 vueltas d3 alambre calibre 18.

---------- Actualizado después de 5 minutos ----------

corrijo calibre 15 y el nucleo es de 3 cmm de diametro
30/12/2011 #2644

Avatar de djwash

Fotos!! Harry, fotos!!!

Parece muy chico 3cm de diametro para ese nucleo deberia ser mas grande...
01/01/2012 #2645

Avatar de idem258

Waaa... entonces, ya me perdi en el tema... como le hago para obtener 250W?
pero, puedo usar estos mismos mosfet verdad? ok, me respondi esta pregunta, si solo uso los 200 watts de la tabla, puedo usar los IRF640, intentare con 200 watts, pero ayudenme con los 250.
ah, y el pcb es de doble cara verdad? pero veo que en una cara solo hay un par de puentes, puedo hacer la placa a una cara y puentear por abajo? es que no se hacer placas a doble cara, muchas gracias
01/01/2012 #2646

Avatar de electroconico

idem258 dijo: Ver Mensaje
Waaa... entonces, ya me perdi en el tema... como le hago para obtener 250W?
pero, puedo usar estos mismos mosfet verdad? ok, me respondi esta pregunta, si solo uso los 200 watts de la tabla, puedo usar los IRF640, intentare con 200 watts, pero ayudenme con los 250.
ah, y el pcb es de doble cara verdad? pero veo que en una cara solo hay un par de puentes, puedo hacer la placa a una cara y puentear por abajo? es que no se hacer placas a doble cara, muchas gracias
Es a una cara con puentes en el lado de componentes. Depende como lo mires

Saludos!
01/01/2012 #2647


carlos correa dijo: Ver Mensaje
Fogonazo , el capacitor de 1,5 esta colocado tal como dice el esquema, la bobina esta construida si un nucleo de ferrita, y unas 35 vueltas d3 alambre calibre 18.

---------- Actualizado después de 5 minutos ----------

corrijo calibre 15 y el nucleo es de 3 cmm de diametro
NO USES FERRITA!!!!!!

Ahora sin gritar y explicando, no uses ferrita!!!, la ferrita se satura facilmente, si queres usar nuclos, busca el nuclo T106-2, son especiales para laburar con amplis clase D.

Si no podes conseguir un nucleo, hazlo de aire siguiendo las indicaciones que dice el PDF desde la pagina que ahi indica.
03/01/2012 #2648


josej44 dijo:
Saludos Carlos, te quiero preguntar donde conseguiste las resistencias de presicion por que aca en Medellín no las consigo.

Josej44 saludo . En bogota hay una tienda grandisima buscala en internet como www.sigmaelectronica.co y ahi haces los pedidos que quieras.

me cuentas como te fue.
04/01/2012 #2649

Avatar de franz leonel

estoy a punto de armar este gran aporte pero algunos comentarios me pusieron dudas para hacerlo funcionar a la primera en +-100v ya que la placa dimensione para estos componentes y lo tengo de recoger de la serigrafiadora
que configuración me recomiendan para funcione a la primera por que requiero de potencia y bajo ruido porfa su colaboración respecto al tema
04/01/2012 #2650


tal cual el pdf, con mas o menos 35-40v, las lineas en verde de la tabla del pdf
04/01/2012 #2651

Avatar de djwash

franz leonel dijo: Ver Mensaje
estoy a punto de armar este gran aporte pero algunos comentarios me pusieron dudas para hacerlo funcionar a la primera en +-100v ya que la placa dimensione para estos componentes y lo tengo de recoger de la serigrafiadora
que configuración me recomiendan para funcione a la primera por que requiero de potencia y bajo ruido porfa su colaboración respecto al tema
Me da la impresion que no has tenido contacto fisico con un amplificador de 200WRMS...

Como sea, es posible que evites algunas caracteristicas propias de este UCD, que al enfrentarlas sin conocimientos te pueden llevar al fracaso, podes armar este otro ampli:

Fusión del Ampli de 25W escalable a 1200W de EJTagle con su No-UCD.

Lee ambos temas y saca tus conclusiones...
06/01/2012 #2652


Para EJTAGLE:

Quisiera saber si hay forma de probar el circuito sin los mosfet's. Para asegurarse de no quemarlos en el primer intento...

Saludos a todos..
06/01/2012 #2653


carlos correa dijo: Ver Mensaje
---------- Actualizado después de 2 minutos ----------



y donde lo puedo conseguir Mrslbll porque no tengo idea de donde conseguir ese nucleo. te agradesco tu ayuda.

Yo los compre en http://www.kitsandparts.com/toroids.php, sino fijate por ebay, creo que digikey tambien tienen.

Pero si se te complica comprarlos por internet hace la bobina de aire, no note ninguna diferencia con respecto al inductor.
06/01/2012 #2654

Avatar de electroconico

crazysound dijo: Ver Mensaje
Para EJTAGLE:

Quisiera saber si hay forma de probar el circuito sin los mosfet's. Para asegurarse de no quemarlos en el primer intento...

Saludos a todos..
Espero a que te responda EJTAGLE.

...
06/01/2012 #2655


En el proceso de prueba, estaba cómo probar el ampli.. pero, lo más sencillo es alimentar el ampli con menos tensión, y además, a través de un foquito de 60w incandescente... Así prácticamente no se corren riesgos. Por supuesto, con el foco no se le debe ni puede sacar mucha potencia de audio (10-20W como mucho) pero nos aseguramos que todo ande y que nada caliente en forma anormal
06/01/2012 #2656


Hola Eduardo, gracias por responder. Vos sabés que hoy terminé una placa y se me quemaron dos pares de mosfet's al instante que lo prendí. Y se me quemó un fusible de la fuente, no me acuerdo de qué rama... y no sé por donde arrancar..!!!
06/01/2012 #2657

Avatar de djwash

crazysound dijo: Ver Mensaje
Hola Eduardo, gracias por responder. Vos sabés que hoy terminé una placa y se me quemaron dos pares de mosfet's al instante que lo prendí. Y se me quemó un fusible de la fuente, no me acuerdo de qué rama... y no sé por donde arrancar..!!!
Y probaste con la lampara en serie? En las pruebas con la lampara, intente sacarle mas potencia de la debida y empezo a oscilar y largar chiflidos y recortes, jamas queme nada...
06/01/2012 #2658


Hola viejo, la verdad que nunca probé con la lámpara.... Acá no consigo más las incandescentes...

Otro tema complicado es sacar y probar los mpsa92, debido a lo fino de las pistas. Por casualidad Eduardo no has modificado el pcb?

Saludos...
06/01/2012 #2659

Avatar de djwash

Con un halogeno de 150W anda tambien, o las nuevas esas que son parecidas a los focos tradicionales...
06/01/2012 #2660


Le hice algunas modificaciones a ojo para que no calienten tanto los mpsa. Cambié la de 120 por 220 y las de 2k2 por 3k9... También saqué las R's de los zener fuera de la placa disminuir la temperatura... Tendrá algo que ver?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.