Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
08/09/2011 #2701


Amplificador HighEnd clase D de 25W a 1250Wrms
Mslbrll saludos y gracias por la orientacion, me queda la duda sobre si los diodos 1N5819 con el tester digital debe medir entre 150 y 180 mv?
me podrias regalar los datos de como armaste tu inductor de nucleo de aire para asi tener otra opcion para hacer las pruebas ya que a ti te funciono bien.



Gracias
08/09/2011 #2702


EDUARDO RIVEIRA dijo: Ver Mensaje
Mslbrll saludos y gracias por la orientacion, me queda la duda sobre si los diodos 1N5819 con el tester digital debe medir entre 150 y 180 mv?
me podrias regalar los datos de como armaste tu inductor de nucleo de aire para asi tener otra opcion para hacer las pruebas ya que a ti te funciono bien.



Gracias
El inductor lo hice sobre un tubo de pbc (los de agua, o mejor dicho desague) de 2" de diametro al que enrrolle 27 vueltas de 4 alambres de 0.5mm de seccion enroscados entre si para formar 1 solo. Lo ideal seria que le des 31 vueltas, a mi me quedo corto el alambre, le calcule mal, pero no presenta ruido a la salida asi que lo deje asi..

Con el tema de los diodos no te entiendo bien que es lo que estas midiendo.
08/09/2011 #2703


Amplificador HighEnd clase D de 25W a 1250Wrms
Mslbrll saludos y gracias por la orientacion del inductor, referente a los diodos 1N5819 es que al medirlos fuera de la placa osea desmontados en mis manos con el multimetro en el rango donde se miden diodos me marnacan entre 150 y 180 mv, mientras que el UF4004 me marca normal como un diodo de silicio 480 y 630 mv por ejemplo. digo (mv) en ambos casos porque el multimetro en el rango de diodos mide es eso o estoy mal.
otra pregunta por si estas alimentando tu amplificador con una smps, a mi me pasa que con la smps me mete un sumbido al amplificador UCD en el foro se comento algo sobre que hay que calibrar las frecuencias de las dos tarjetas como se hace no recuerdo haber visto o se me paso leer ese post donde se explica ya que la smps con un amplificador clase AB suena excelente estabilidad total en todas las arreas (temperatura baja,voltaje preciso en + y - etc, etc)
espero me puedan ayudar con eso de la smps que recomendaciones me dan si alguien lo hizo.


Bendiciones a todos
10/09/2011 #2704

Avatar de pacotachuela

Creo que sera mi ultima consulta antes de poner a funcionar el ampli. Pedi los capacitores multicapa a Electronica liniers de 63v o mas. Cuestion que me mandaron de 50V diciendome que tenian un 20% de tolerancia y que no habria problema en que los someta a 57V (AMPLI DE 400W a 4Ohms).
Es esto cierto, con una tolerancia del 20% tendria 10V mas, pero estarian trabajando al limite y no al valor para el que fueron fabricados. Corregidme si me equivoco
La otra es que no conseguí capacitores de mica como pide y puse uno de cerámica, tendría consecuencias en ruido o algo por el estilo, de ultima lo podría cambiar por uno de poliester, pero de mica no consigo en los comercios cerca de mi ciudad.

Muchas gracias, tengo el amplificador casi terminado, me falta una aprobación de esto para no meter la pata, estuve mucho tiempo tratando de conseguir las cosas.
11/09/2011 #2705


Depende que capacitores, pero no me convence nada lo que te dijeron, por algo hay capacitores de 63v
11/09/2011 #2706


Mslbrll dijo: Ver Mensaje
Depende que capacitores, pero no me convence nada lo que te dijeron, por algo hay capacitores de 63v
Las tolerancias son del +-20% ¿no? yo use de 50v pero trabajo a 42.5v y va rete bien .

planeo hacer la version 80+80 para el subwoofer .
11/09/2011 #2707


... las tolerancias se aplican al valor , no a la tensión de trabajo ...
11/09/2011 #2708


ejtagle dijo: Ver Mensaje
... las tolerancias se aplican al valor , no a la tensión de trabajo ...
Ahm! si lo dices por mi comentario anterior, pues me referia al valor, pero creo no lo expresé bien
11/09/2011 #2709


Amplificador Highend Clase D de 25W a 1250W
Ingeniero Ejtagle saludos, tengo una duda sobre la SMPS de ricardodeni habra que subirle el filtado por rama de la salida minimo a 4.700MF o con los 1.000MF por rama que tiene sera suficiente para una tarjeta de +40 y -40,200W a 4ohm.






Saludos y Gracias por el amplificador que nos compartio una Joya de sonido.
12/09/2011 #2710
Moderador general

Avatar de Cacho

EDUARDO RIVEIRA dijo: Ver Mensaje
Ingeniero Ejtagle saludos, tengo una duda sobre la SMPS de ricardodeni...
A ver...
¿Estás pidiéndole que se ponga a estudiar un diseño de otro para adaptarlo a tus requerimientos?

¿Y si consultaras en el hilo de esa fuente que mencionás?
Te doy un par de consejos para cuando lo hagas: Primero, calculá el rendimiento que tiene así como está la fuente, y segundo, explicá detalladamente cuánta corriente pensás pedirle y qué valor máximo de ripple considerás admisible. Con eso y los cálculos que habrás hecho usando los datos del post de Fogonazo sobre cómo calcular fuentes tenés para plantear tu duda en ese otro tema, NO acá.

Con un poquito nomás de esfuerzo vas a ver que quizá sólo necesites que alguien confirme tus cálculos, y es muy probable que ni siquiera necesites preguntar

Saludos
12/09/2011 #2711


Amplificador HighEnd clase D de 25W a 1250Wrms
Para cacho saludos me disculpo si la pregunta pareciera un poco floja de fundamentos , pero hago una aclaración el Ingeniero Ejtagle recomendó que también podríamos usar de esta fuente SMPS de ricardodeni para este amplificador y también de la de mnicolau aumentándole un poco más la potencia, es evidente que nuestro maestro analizo estas fuentes SMPS y yo en el post #2715 una página atrás comente sobre esta fuente que la tengo en funcionamiento y que la he probado con otros amplificadores de forma muy satisfactoria y me ha dado buenos resultados pero con el UCD del Ingeniero Ejtagle tengo problemas de batido frecuencias al parecer, en este foro se ha comentado de calibrar frecuencias de las tarjetas pero nadie que no creo que se haya pasado leerlo lo realizo, y como estoy seguro que el maestro Ejtagle no recomienda nada sin haber puesto su conocimiento para dar sus respuestas , por tal motivo le pregunto por esta fuente recomendada por él.
Otra cuestión es que son pocos los compañeros del foro que tienen funcionando este excelente amplificador con SMPS y la pregunta que hice no fue por saber si tenía o no la potencia que necesito ya que se que esta más que sobrada sino por los detalles que me presenta en el UCD y las recomendaciones de Ejtagle hasta la mas mínima es de importancia.


Gracias y conste esto es solo un comentario no es una discusión.
01/10/2011 #2712

Avatar de 0110110h

Ha alguien le a explotado el capacitor de bootstrip del IR2110? Resulta que lo tengo alimentado con +-67V y al cabo de 10 o 15 min de funcionamiento a menos de la mitad de la potencia el capacitor explota. Aclaro uso capacitores electrolíticos de 10uF/16V. Mi duda es, sera por exceso de tensión? o de corriente?? recién la semana que viene voy a poder probarlo de nuevo pero seria bueno saber de antemano cual es el problema por que cada ves que explota se quema el UF4007 y el IR2110 :/
01/10/2011 #2713
Moderador

Avatar de Tacatomon

0110110h dijo: Ver Mensaje
Ha alguien le a explotado el capacitor de bootstrip del IR2110? Resulta que lo tengo alimentado con +-67V y al cabo de 10 o 15 min de funcionamiento a menos de la mitad de la potencia el capacitor explota. Aclaro uso capacitores electrolíticos de 10uF/16V. Mi duda es, sera por exceso de tensión? o de corriente?? recién la semana que viene voy a poder probarlo de nuevo pero seria bueno saber de antemano cual es el problema por que cada ves que explota se quema el UF4007 y el IR2110 :/
Yo uso condensadores de 100V Low ESR. Jamás en las pruebas me ha estallado. Cámbialo por uno de más voltaje de trabajo y si se puede, Low ESR o 105ºC
01/10/2011 #2714

Avatar de 0110110h

Tacatomon dijo: Ver Mensaje
Yo uso condensadores de 100V Low ESR. Jamás en las pruebas me ha estallado. Cámbialo por uno de más voltaje de trabajo y si se puede, Low ESR o 105ºC
Para que me quede mas claro, usas Electrolítico 10uF/100V low ESR verdad??
Acá no consigo low ESR por lo que voy a probar con tres electrolíticos de 10uF/25V en paralelo...
01/10/2011 #2715
Recordado

Avatar de MAGNETRON27

0110110h dijo: Ver Mensaje
Para que me quede mas claro, usas Electrolítico 10uF/100V low ESR verdad??
Acá no consigo low ESR por lo que voy a probar con tres electrolíticos de 10uF/25V en paralelo...
Te fijaste que pudiste insertar incorrectamente el condensador en la placa???que te confundieras con la polaridad?lo digo porque en dicha placa no es que este muy clara la posicion correcta del condensador, te tienes que fijar bastante para no equivocarte, ami no me ha pasado, pero pudo haberme pasado si no me fijo bien.
01/10/2011 #2716
Moderador

Avatar de Tacatomon

Con que digan mencionen "105ºC" basta. Procura ser generoso con el voltaje de trabajo. Lo que intentas hacer también sirve.

Saludos!!!
01/10/2011 #2717

Avatar de 0110110h

MAGNETRON27 dijo: Ver Mensaje
Te fijaste que pudiste insertar incorrectamente el condensador en la placa???que te confundieras con la polaridad?lo digo porque en dicha placa no es que este muy clara la posicion correcta del condensador, te tienes que fijar bastante para no equivocarte, ami no me ha pasado, pero pudo haberme pasado si no me fijo bien.
si ese no es el problema ya he armado varios pero ninguno con +-67V

Tacatomon dijo: Ver Mensaje
Con que digan mencionen "105ºC" basta. Procura ser generoso con el voltaje de trabajo. Lo que intentas hacer también sirve.

Saludos!!!
Por lo menos son 105ºC y voy a probar con tres en paralelo a ver como se desempeñan
01/10/2011 #2718
Recordado

Avatar de MAGNETRON27

pues el mio lo tenia alimentado con 65+-, y no me paso eso con los condensadores
01/10/2011 #2719

Avatar de 0110110h

MAGNETRON27 dijo: Ver Mensaje
pues el mio lo tenia alimentado con 65+-, y no me paso eso con los condensadores
que capacitores usas??
02/10/2011 #2720


Cambiá el UF4004 por un MUR140 ... Suena a excesivo ripple en el capacitor... y suena a diodo de bootsttap (el UF4004) de muy mala calidad... Tiene que ser ultrarápido, eh, y tiene que soportar 2xVCC (en tu caso, 2x67v = 134v al menos)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.