Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
05/11/2011 #2761


MAGNETRON27 dijo: Ver Mensaje
yo abandone el proyecto por completo, a causa del ruido, y he estado observando que a una gran mayoria os pasa igual, probe de todo y nada, por eso lo abandone.
Muy de acuerdo con MAGNETRON27, hice lo mismo hace mucho, es un circuito para experimentar con la clase D, no para disponer de un amplificador para casa ó directo.

Saludos
06/11/2011 #2762


Hola que tal? Miren no es por nada eh, pero agradeceria si los que dicen que tienen ruido, pueden especificar que tipo de ruido, porque si es muy pequeño, parecido a un zumbido, les aviso que la mayoria de las potencias que tengo, lo tienen. Y para los que siguen el proyecto, prueben con aislar las bobinas y el transformador, debido a su interferencia en los campos magneticos., yo lo hice y se redujo mucho el ruido.
Un saludo, suerte.
11/11/2011 #2763


tupolev dijo: Ver Mensaje
Muy de acuerdo con MAGNETRON27, hice lo mismo hace mucho, es un circuito para experimentar con la clase D, no para disponer de un amplificador para casa ó directo.

Saludos
Hola, no hay duda de que este circuito es muy bueno para experimentar con la clase D.
FUNCIONA!, y muy bien.
No hay que pensar que para eliminar los ruidos en un clase D solo se van a tiener que tomar los mismos recaudos que en un tipico AB o A, además de esos, hay que agregarle todos los recaudos como si se trabajara con potencia en RF.

Saludos
12/11/2011 #2764

Avatar de 0110110h

Alguien tiene formulas o alguna regla para calcular cuanta capacidad ponerle a la salida de la fuente en función de la tensión de alimentación y la potencia que se desea sacar a un ampli clase D?? Aclaro que mi duda se refiere a fuentes SMPS y no las lineales comunes y solo amplificadores clase D por lo que la capacidad requerida debería ser mucho menor que en un clase AB alimentado con una fuente lineal.

He buscado por todos lados y no he encontrado nada de información respecto de este tema tan importante, por lo que me he visto forzado a ir agregando mas capacidad hasta llegar al nivel deseado de potencia, lo cual es una tarea sumamente engorrosa y deteriora la PCB cada ves que tengo que desoldar y volver a soldar sin nombrar el dinero gastado en capacitores inútilmente.
12/11/2011 #2765


Hola, quería comentarles que tengo el amplificador andando a +-40v, funciona muy lindo, cuando compre los MPSA92 para poder alimentarlo con +-80v comento como funciona con esa alimentación.. Además pregunto como hago para reducir lo más posible los 10V que tengo de voltaje en la onda sinusiodal después del inductor (lo veo con el osciloscopio a ese voltaje).
Agradezco al Ingeniero Tagle por el circuito, y a Mslbrll por poder facilitarme los núcleos T106-2 para poder hacer el inductor.
Subo imágenes del circuito, y del inductor.. más adelante cuando esté terminado y en el gabinete (que ya lo tengo armado, bieen caserito, pero lindo) muestro como queda.



Desde ya, gracias a todos..
13/11/2011 #2766


Me alegro que te hayan servido.
De cuanto es la bobina y el capasitor de salida?

PD: los mosfets estan sin aislacion del disipador?
13/11/2011 #2767


0110110h dijo: Ver Mensaje
Alguien tiene formulas o alguna regla para calcular cuanta capacidad ponerle a la salida de la fuente en función de la tensión de alimentación y la potencia que se desea sacar a un ampli clase D?? Aclaro que mi duda se refiere a fuentes SMPS y no las lineales comunes y solo amplificadores clase D por lo que la capacidad requerida debería ser mucho menor que en un clase AB alimentado con una fuente lineal.

He buscado por todos lados y no he encontrado nada de información respecto de este tema tan importante, por lo que me he visto forzado a ir agregando mas capacidad hasta llegar al nivel deseado de potencia, lo cual es una tarea sumamente engorrosa y deteriora la PCB cada ves que tengo que desoldar y volver a soldar sin nombrar el dinero gastado en capacitores inútilmente.
La fórmula exacta es muy complicada, pero, se puede aproximar usando las fórmulas básicas de los capacitores:

C = Capacidad en farads
V = Ripple de la Tensión de salida de la fuente en Volts
Q = Carga en Coulombs
I = Corriente en ampers que consume el ampli
t = tiempo en segundos = 1/Fsw
Fsw= frecuencia switching de la fuente conmutada
Vcap = tensión que cae en forma interna en el capacitor debido a su resistencia interna (ESR) en ohms
Rcap = Resistencia interna (ESR) del capacitor
F


C * V = Q
Q = I * t

y además, hay que tener en cuenta la resistencia interna del capacitor (ESR)

Vcap = I * Rcap

Despejando
C = (I * t) / V


Luego, la regla es ... elegir algún capacitor (o varios en paralelo) que soporten la corriente máxima de ripple que pide el ampli... Luego, calculamos V (ripple) de salida de la fuente como:

V = (I * Rcap) + I / (C * Fsw)

Si el ripple es mayor al 10% de la tensión de salida de la fuiente, hay que aumentar C
13/11/2011 #2768


Mslbrll dijo: Ver Mensaje
Me alegro que te hayan servido.
De cuanto es la bobina y el capasitor de salida?

PD: los mosfets estan sin aislacion del disipador?
La bobina y capacitor son como están en el diagrama, capacitor de 1,5µF, bobina de 30µH; Según el programa me daba 47 vueltas sobre un núcleo, pero como apilé 2 núcleos le enrollé 23,5 vueltas. La frecuencia de oscilación del UCD está en 123KHz aproximadamente.
Los mosfets están aislados del disipador, solo que no se alcanzan a ver, ya que tienen el tamaño justo, pero procuré que no se toquen mosfets y disipador..
13/11/2011 #2769


Prova con bobina de 20 o 22uh capacitor de 1uf y C3 a 100p, pero igualmente me parece demaciado tener 10v de offset.....
14/11/2011 #2770

Avatar de carlosjofernandez

hola muchachos, yo realicé el otro ampli de ejtagle, el de 200w ucd , no tuve problemas de ruido de ningun tipo, a mi parecer hay que tener muy en cuenta la bobina, para ayudar a los que necesiten les dejo una pagina donde pueden descargar un soft para calcular varias cosas, una es un calculador de bobinas o sea inductores con nucleo de aire , el programita es muy util.
http://www.miscel.dk/MiscEl/miscel.html
14/11/2011 #2771

Avatar de 0110110h

ejtagle dijo: Ver Mensaje
La fórmula exacta es muy complicada, pero, se puede aproximar usando las fórmulas básicas de los capacitores:

C = Capacidad en farads
V = Ripple de la Tensión de salida de la fuente en Volts
Q = Carga en Coulombs
I = Corriente en ampers que consume el ampli
t = tiempo en segundos = 1/Fsw
Fsw= frecuencia switching de la fuente conmutada
Vcap = tensión que cae en forma interna en el capacitor debido a su resistencia interna (ESR) en ohms
Rcap = Resistencia interna (ESR) del capacitor
F


C * V = Q
Q = I * t

y además, hay que tener en cuenta la resistencia interna del capacitor (ESR)

Vcap = I * Rcap

Despejando
C = (I * t) / V


Luego, la regla es ... elegir algún capacitor (o varios en paralelo) que soporten la corriente máxima de ripple que pide el ampli... Luego, calculamos V (ripple) de salida de la fuente como:

V = (I * Rcap) + I / (C * Fsw)

Si el ripple es mayor al 10% de la tensión de salida de la fuiente, hay que aumentar C
Gracias de nuevo ejtagle! Es interesante como se ve en la fórmula que el ripple depende casi exclusivamente de la resistencia interna de los capacitores, voy a probar alimentando con +-71V en 4ohm y 3*1000uF en paralelo por cada rama que si saque bien los cálculos debería andar bien, el tema es que bueno si he aprendido algo es que en la practica uno se lleva muchas sorpresas, espero no sea el caso. Tengo que hablar primero con un conocido para que me preste un par de columnas de 2*15" para probar el ampli a full y comento como anduvo.
Saludos!
15/11/2011 #2772

Avatar de carlosjofernandez

gente, tengo una duda, yo arme el otro proyecto, el 200w ucd y todavia sigo teniendo problemas con la salida del lm311 la cual siempre me dispara un mosfet u otro, con un preset en cuenta de r1 apenas puedo alcanzar un equilibrio para que los driver entreguen los 10V en las bases de lo mosfet( puenteando la pata 3 con +4.7 -3V ) y sin conducir cuando esta en reposo. Lo que quiero saber si este ampli tiene ese problema o la salida del lm311 trabaja diferente en esta placa. El otro ampli ya me tiene cansado con ese tema y creo que voy a desarmar ese y voy a hacer este. Gracias
15/11/2011 #2773
Moderador

Avatar de Tacatomon

carlosjofernandez dijo: Ver Mensaje
gente, tengo una duda, yo arme el otro proyecto, el 200w ucd y todavia sigo teniendo problemas con la salida del lm311 la cual siempre me dispara un mosfet u otro, con un preset en cuenta de r1 apenas puedo alcanzar un equilibrio para que los driver entreguen los 10V en las bases de lo mosfet( puenteando la pata 3 con +4.7 -3V ) y sin conducir cuando esta en reposo. Lo que quiero saber si este ampli tiene ese problema o la salida del lm311 trabaja diferente en esta placa. El otro ampli ya me tiene cansado con ese tema y creo que voy a desarmar ese y voy a hacer este. Gracias
Yo puedo darte fe de que si lo armas tal como está en el diagrama original, con los componentes lo más originales posibles y de una manera correcta, va a funcionar.

Saludos.

PS: La metodología de pruebas del comparador son las mismas en este diseño.

Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N
16/11/2011 #2774


No hagan cosas raras, el ampli anda joya original.
16/11/2011 #2775


Hola a todos, soy marcelo de Bahia blanca, muy bueno este proyecto y el post. Les comento que arme 2 amplis (estoy trabajando desde el año pasado) siguiendo este diseño. Luego de trabajar un poco esta completo, y funcionando. Esta alimentado con +-50v, fuente lineal, trafo de 400va, 20000 uf por rama. Ademas tiene un pre con lm1035. El tema es que anda impecable en 4 y 8 ohm cuando alimento un ampli solo. cuando lo pongo estereo, funciona, pero aparece una especie de distorsion, en graves, que se nota, pero distorsion que a veces es mas notoria, y otras no , en el mismo tema. Tome todas la precauciones que se me ocurrieron pero asi sigue. Mono 10 puntos, estereo 6-7. Si les parece subo fotos para que vean la distribucion. Muchas gracias a todos por los aportes, especialmente al creador del circuito. Saludos
16/11/2011 #2776


Me parece que te quedas corto con los amperes......
16/11/2011 #2777

Avatar de djwash

Sube fotos!! Y si, puede que andes corto con los amperes...
16/11/2011 #2778


Aca les dejo algunas fotos. La placa que se observa detras del ampli, es la del filtro. Con 3 capacitores MKP 0,47uf en paralelo encima, y 3 inductores semiblindados de 68 uH en paralelo debajo, la placa es doble faz, tiene un plano de tierra









pd: no logro hacer que se vean las imagenes, pero con boton derecho se puede acceder a ellas
16/11/2011 #2779

Avatar de djwash

El trafo me parece que anda medio corto.

El error que veo que se comento mas de una vez, son los cables desde la fuente a los amplis, deben ser lo mas gruesos posibles, evitar borneras de plastico con tornillo porque estas tienen las patas demasiado finas, es mejor usar unas de chapa que atraviesan la placa con un tornillo, o soldar el cable directamente a la placa, el cable tiene que ser superior a 2.5mm2, por lo menos yo he usado esa medida y he tenido problemas.

Hasta se hablo de usar un caño de cobre , medi la tension en cada amplificador a plena potencia y decime si tenes caida en alguna de las ramas...

PD: muy prolijo tu montaje te felicito.
16/11/2011 #2780
Moderador

Avatar de Tacatomon

Si las tienes alojadas en un Hosting Externo, Al enlace Directo, agrégale la etiqueta [img]url de la imagen[/img] Así serán visibles.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.