Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
08/02/2012 #2761


Si prende, pero con cada POP la intensidad baja. será por no alcanzar a arrancar con suficiente energía ? mas tardesito subo las fotos de los toroidales que hiba a subir, no tengo cam y con mi cel no salen bien, también subo fotos de la etapa.
Ijole la verdad me da cierto miedo a quitarla jaja, por que esos mosfet si están caros, pero si da audio y todo trate de armarlo MUY MUY detallado. bueno, más tarde las subo, grax por la respuesta.
08/02/2012 #2762

Avatar de djwash

Pon una serie de 75W, no tengas miedo, lo pruebas asi, para poder sacarle mas potencia, recuerda que la lampara te limita la corriente.

Hace unos dias estaba soldando los cables para el armado definitivo de los dos UCD que arme, y no me di cuenta quedo V+ conectado a la salida de parlantes antes del inductor, lo conecte sin serie porque ya sabia que andaba perfecto, y empezo a hacer un ruido el trafo como a vibrar a lo loco, lo desconecte rapido y medi un mosfet en corto, me asuste, le cambie el mosfet y revise soldaduras y lo probe, volvio a andar como si nada, se salvaron los demas componentes...

Asique ponele una serie mas grande y probalo varias horas, yo lo probe con la serie como 6 horas al limite que me dejaba la lampara, luego lo probe mucho tiempo sin la serie hasta que le agarre confianza. Recien esta semana me decidi a ponerlos en un gabinete...
08/02/2012 #2763
Moderador

Avatar de Tacatomon

djwash dijo: Ver Mensaje
Pon una serie de 75W, no tengas miedo, lo pruebas asi, para poder sacarle mas potencia, recuerda que la lampara te limita la corriente.

Hace unos dias estaba soldando los cables para el armado definitivo de los dos UCD que arme, y no me di cuenta quedo V+ conectado a la salida de parlantes antes del inductor, lo conecte sin serie porque ya sabia que andaba perfecto, y empezo a hacer un ruido el trafo como a vibrar a lo loco, lo desconecte rapido y medi un mosfet en corto, me asuste, le cambie el mosfet y revise soldaduras y lo probe, volvio a andar como si nada, se salvaron los demas componentes...

Asique ponele una serie mas grande y probalo varias horas, yo lo probe con la serie como 6 horas al limite que me dejaba la lampara, luego lo probe mucho tiempo sin la serie hasta que le agarre confianza. Recien esta semana me decidi a ponerlos en un gabinete...
Que buena historia eh!

Yo ya le agarré confianza. De plano, temía que en estas semanas, se evaporizaran los IRFB4227 con esos 90VDC. De verdad que hasta ahora, estoy muy satisfecho con la configuración actual del sistema.

Saludos!
09/02/2012 #2764


Pues ya lo deje funcionando, uds me animaron y funcionó, aprendí a la mala a usar el foco pues si quemé un par de irfp250, aun que todavía tengo la duda, no los revisé. un pre para bajos de 30hz a 250hz, simplemente suena hermoso . lo tengo junto un par de TDA7293, solo que el ventilador me esta metiendo ruido. En su experiencia ¿Un toroide en la alimentación del ventilador serviría ? o de plano me recomiendan ponerlo en otra fuente ( otro transformadorsito para el o los ventiladores ) ..

Gracias por sus respuestas =).
09/02/2012 #2765
Moderador

Avatar de Tacatomon

ixak1 dijo: Ver Mensaje
Pues ya lo deje funcionando, uds me animaron y funcionó, aprendí a la mala a usar el foco pues si quemé un par de irfp250, aun que todavía tengo la duda, no los revisé. un pre para bajos de 30hz a 250hz, simplemente suena hermoso . lo tengo junto un par de TDA7293, solo que el ventilador me esta metiendo ruido. En su experiencia ¿Un toroide en la alimentación del ventilador serviría ? o de plano me recomiendan ponerlo en otra fuente ( otro transformadorsito para el o los ventiladores ) ..

Gracias por sus respuestas =).
Puedes intentarlo con un transformador pequeño. No digo que no se pueda desde las lineas principales de poder. El detalle es desacoplar correctamente ese ruido que introduce el ventilador. Un pequeño toroide podría funcionar. Amén de muchos condensadores de 100pF, 1nF, 10nF, 100nF 1µF y más alla.

Saludos!
10/02/2012 #2766


Pues dejo un link con algunas fotos, faltan pero cuando me prestaron la cámara no me la prestaron con cable, aquellas tienen las fotos del toroide azul del otro día y el UCD fuera del gabinete. las subo a mediafire por que me dio flojera de recortarlas cada una del paint para poder ser aceptadas aquí. si la estoy regando pues ya pasará algún mod y me borra el enlace, o igual y ya despúes subo mas peques directamente aqui. la camara me la quitan mañana así que tengo tiempo para usarla. jeje


http://www.mediafire.com/?6otyocqfc2i96p0
10/02/2012 #2767

Avatar de electroconico

ixak1 dijo: Ver Mensaje
Pues dejo un link con algunas fotos, faltan pero cuando me prestaron la cámara no me la prestaron con cable, aquellas tienen las fotos del toroide azul del otro día y el UCD fuera del gabinete. las subo a mediafire por que me dio flojera de recortarlas cada una del paint para poder ser aceptadas aquí. si la estoy regando pues ya pasará algún mod y me borra el enlace, o igual y ya despúes subo mas peques directamente aqui. la camara me la quitan mañana así que tengo tiempo para usarla. jeje


http://www.mediafire.com/?6otyocqfc2i96p0
Son 50MB compa xD esta pesado solo para ver fotos xD

Baja el fotosizer , es muy sencillito de usar.
--------------------------------------------------
Esta muy padre tu ampli .

Saludos!
10/02/2012 #2768


Buenas tengo una duda, que tal es la calidad de sonido de este amplificador sobretodo en medios y agudos??
10/02/2012 #2769
Moderador

Avatar de Tacatomon

jrestr29 dijo: Ver Mensaje
Buenas tengo una duda, que tal es la calidad de sonido de este amplificador sobretodo en medios y agudos??
La respuesta está páginas más atrás...

No te cuesta nada leer. Toda mi experiencia con este amplificador está detallada a largo del tema.
10/02/2012 #2770


Tacatomon dijo: Ver Mensaje
La respuesta está páginas más atrás...

No te cuesta nada leer. Toda mi experiencia con este amplificador está detallada a largo del tema.
mas o menos cuantas paginas atras comienza tu historia? mira que son 150 paginas
10/02/2012 #2771
Moderador

Avatar de Tacatomon

Ja, Desde la primera.

Te invito a que leas el tema. No tiene pierde ni un solo comentario. Solo te puedo decir que estoy satisfecho, así como muchos otros compañeros. Pero si quieres más detalles, tendrás que mirar más a fondo...

Saludos!
10/02/2012 #2772


Tacatomon dijo: Ver Mensaje
Ja, Desde la primera.

Te invito a que leas el tema. No tiene pierde ni un solo comentario. Solo te puedo decir que estoy satisfecho, así como muchos otros compañeros. Pero si quieres más detalles, tendrás que mirar más a fondo...

Saludos!
Siendo asi hora de hacer un poco de cafe
10/02/2012 #2773
Moderador

Avatar de Tacatomon

No te preocupes. Lo más bueno está al inicio y en medio del tema.
Cualquier cosa, acá andamos.



Suerte.

PS: Si te es más cómodo, configura tus opciones de tema para poder ver 40 comentarios por página. Yo solo tengo 76 páginas...
10/02/2012 #2774


Electroconico: Gracias !, Tienes razón es que ya tenía sueño pero desde cuando estaba que iba a subir unas fotos, ya eh usado el programa que dices jeje, pero se me hace más sencillo subir a imageshack.




Bueno aquí dejo la versión <no floja> de las fotos , si ven que algo puede estar mal para el UCD.. o en general ( ya pondré fotos en amplificadores hechos en casa ). Seguiré haciendo pruebas con el otro UCD para poder poner núcleo toroidal ya que lo pienso meter a un cascaron para auto con todo y su inversor, así como el bass extension..

Alguien a hecho de forma satisfactoriamente el protector que recomienda ejtagle ? no le entiendo bien.
10/02/2012 #2775

Avatar de Delphos

ixak1 dijo: Ver Mensaje
Bueno volví a conectar a 1ohm el ucd con los 2sk ... y comenzó a escucharse FEO jaja.. y de buenas a primeras salió humo de uno de los 2sk y el ir2110 también le escurrió algo negro y pegajoso. en fin ya habia funcionado bien pero tal ves no fue estable.
Ahora ya lo armé otra ves y lo tengo funcionando max a 2 ohm ( con un switch para el cambio de inductor ) ahora bien, funciona perfecto, perfectamente ! pero las bobinas me ocupan mucho espacio ya que hice en un tubo de PVC de 2.5" de diámetro, y son dos por cada etapa mas la caja "faraday" que hice a cada uno, entonces recordé que en alguna parte de este tema leí que se podían usar núcleos toroidales de color rojo o de color azul oscuro, adjunto una fotografía de los que tengo y si es posible me digan que opinan de esos núcleos . el amarillo de fuente de PC lo pongo únicamente como referencia. el azul tiene el texto "a-066038-2 2c1", es totalmente azul. mientras que ese verde pálido por abajo tiene el mismo tono de azul que el del otro toroide.
¿que opinan?
Hola foro, Hola Ixac1, adjunto un archivo con informacion generica de nucleos toroidales, el cual nos indica que frecuencia puede manejar determinado toroidal dependiendo de su color, basado en un codigo de colores que maneja el autor.
Espero sea de utilidad la informacion.

Saludos
Archivos Adjuntos
Tipo de Archivo: pdf nucleos_toroidales[1].pdf (120,2 KB (Kilobytes), 170 visitas)
13/02/2012 #2776


Hola, Te felicito por tus amplios conosimientos en electronica y audio.

Te queria preguntar que funciones cumplen los transistores 2n5401 y el TIP 31, porque he visto varios diseños de estos amplificadores pero ninguno con estos transistores
13/02/2012 #2777


rodrimari dijo: Ver Mensaje
Hola, Te felicito por tus amplios conosimientos en electronica y audio.

Te queria preguntar que funciones cumplen los transistores 2n5401 y el TIP 31, porque he visto varios diseños de estos amplificadores pero ninguno con estos transistores
Hola compañero, Q1 y Q2 son una fuente de corriente constante, Q3 y Q4 son un amplificador diferencial, y el Tip 31 junto con el zenner, crean una fuente de 12v
Saludos
13/02/2012 #2778


ejtagle dijo: Ver Mensaje
@ratmayor: La idea tuya es correcta, sin embargo, el circuito tal como está no funcionaría :( ... No es el circuito en sí, porque el concepto está perfecto, sino que tal como está el diagrama, tendrías problemas de masa.
Es decir Acin es la señal del secundario del transformador, referida a tierra. Desgraciadamente, Shutdown del IR2110 está referida a -Vcc.. Tal como está el circuito, no sería capaz de detectar cuando se cortan los 220v, porque la tensión del secundario cae a 0, y luego, sobre el diodo de entrada del circuito quedarán aplicados los Vcc (entre masa y los -vcc de la fuente de alimentación).
Sin embargo, es rescatable la idea ... Me tomé el atrevimiento de tomar tu circuito, fusionarlo con lo que hizo alejandro, y agregarle un optoaislador para sensar directamente del lado de 220v, y ser lo más rápido posible en detectar la falta de tensión (además, es realmente la única forma de hacer ésto con una fuente switching, donde no existe un secundario en el que sea posible sensar la existencia de los 220v en forma inmediata...)
El resultado es el circuito adjunto. Está simulado, pero no lo he armado realmente... Pero por todo lo que vi, pinta que andará perfectamente.
Este circuito tiene un retardo al encendido de 300milisegundos, para, via las modificaciones a la fuente flotante que sugerimos entre Ale y yo (2 resistencias de 100k + zener 12v) se le de tiempo a la fuente flotante para cargarse adecuadamente y evitar el POP de encendido.
También, via el optoaislador, se detecta en forma casi inmediata la falta de los 220v (30 milisegundos, aproximadamente), apagando la etapa de salida del ampli antes que falte la tensión de alimentación de la misma (los capacitores de rectificación de la fuente de potencia son los que aseguran eso), eliminando el POP de apagado...
La verdad, quedó redondito y como siempre, componentes muy baratos y conseguibles en todos lados.
Las únicas notas que tengo sobre este circuito son que:
C1 es un capacitor de poliéster de 100n/400v mínimo
D1 a D4 pueden sustituirse por cualquier puente rectificador de onda completa... o por diodos 1n4148. La corriente que maneja este puente es ínfima.
C5 y C4 son capacitores electrolíticos comunes, de 16vdc
D5 es necesario, para evitar quemar el BC548... Porque la máxima tensión inversa que soporta la unión base-emisor es 5v, y resulta ser que cuando el circuito arranca, tenemos una tensión de -12v aplicada sobre la misma
La resistencia que iba en paralelo a C4, la saqué, pues no es estrictamente necesaria. Cuando se apaga el ampli, la tensión entre emisor del TIP31 y -vcc se hace 0, por lo que C4 se descarga a través de R1. Y de paso , al sacar esa resistencia, mejora un poco los niveles de tensión en la pata de shutdown del IR

Bueh, saludos ... Y manos a la obra

Eduardo
Ejtagle, tu idea es genial respecto a la protección, ¿Lo haz realizado? ¿es necesario modificar el PCB que tú hiciste para el UCD ?, lo cito también para tenerlo más presente pues luego se me pierde el post y ni como encontrarlo otra vez, me costo muchas horas de revisar =).
14/02/2012 #2779


thank you sir
hello sir Egtagle
greetings having assembled your wonderful ucd amplifier sucessfully
and i am fully satisfied with its performance can this amplifier be bridged for 4 ohms load
with additional bridge circuit using IRFB4227 IN OUTPUTS can you help me out i have another schematic but i dont know if its ok so please tell if this schematic is ok to build
thanks once again for your ucd amp its superb
warm regards
andrew01Hola señor Egtagle
saludos de haber montado su maravillosa amplificador de UCD con éxito
y estoy completamente satisfecho con su rendimiento puede ser el amplificador en puente con 4 ohmios de carga
con un circuito de puente adicional con IRFB4227 EN SALIDAS puede ayudarme tengo otro esquema, pero no sé si es así que por favor se puede decir si este esquema es buena para construir
Gracias de nuevo por la UCD amplificador de su excelente
Saludos cordiales
andrew01
14/02/2012 #2780


Gracias por tu respuesta
Nicog17 dijo: Ver Mensaje
Hola compañero, Q1 y Q2 son una fuente de corriente constante, Q3 y Q4 son un amplificador diferencial, y el Tip 31 junto con el zenner, crean una fuente de 12v
Saludos
Hola, gracias por tu respuesta, pero todavia no me quedo claro para que se utiliza ese amplificador diferencial, y la fuente de 12v

Ademas el LM311 hace el PWM? pero en este circuito la salida del lm311 no se conecta al driver.

Y la señal triangular donde esta? y el comparador?

Las etapas de un amplificador clase d son: PWM, comparador, driver, los 2 mosfet y el filtro. Ese amplificador diferencial esta de mas.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.