Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
17/12/2011 #2841


d0rad0 ya había probado con el cargador de la notebook desconectado, sin resultados..

Ahora logré eliminar el ruido, Alejando unos 10cm todo lo que sea cable de entrada de audio del toroidal, y de otros cables de alimentación.. ¿La solución para poder acercarlos más es cable blindado?, otra pregunta más, Para blindar la bobina de filtro, ¿que material es mejor? ¿Aluminio, cobre, chapa galvanizada? Saludos
17/12/2011 #2842

Avatar de 0110110h

Nicog17 dijo: Ver Mensaje
d0rad0 ya había probado con el cargador de la notebook desconectado, sin resultados..

Ahora logré eliminar el ruido, Alejando unos 10cm todo lo que sea cable de entrada de audio del toroidal, y de otros cables de alimentación.. ¿La solución para poder acercarlos más es cable blindado?, otra pregunta más, Para blindar la bobina de filtro, ¿que material es mejor? ¿Aluminio, cobre, chapa galvanizada? Saludos
En teoría mientras mejor conductor sea el metal y mas grueso, va a ser mas difícil de atravesar por las ondas electromagnéticas.
17/12/2011 #2843


Nico, no tendrías que tenes emisiones provenientes del núcleo porque usas el ferrite.

Si le estas mandando la señal directamente de la pc, notebook, mp3 o cualquier dispositivo, siempre te va a meter algo de ruido, de bajo volumen, mas en este ampli tan sensible, ponele un pre si o si, mejor si es con entrada diferencial.

Ahora si el ruido es demaciado fuerte, algo mal hay.

PD: Otra cosa que me acorde, cuando meti todo junto en el gabinete ( que todabia no termine) empezo a hacer un ruido raro cuando habia musica, como una fritura rara, no la comun y corriente, y me di cuenta que si se tocaban los cables de alimentacion, aclaro que aislados, metia un poco de ruido, asique cuidado con eso.
17/12/2011 #2844


0110110h dijo: Ver Mensaje
En teoría mientras mejor conductor sea el metal y mas grueso, va a ser mas difícil de atravesar por las ondas electromagnéticas.
Voy a probar de poner los disipadores de los televisores como aislación magnética

Mslbrll dijo: Ver Mensaje
Nico, no tendrías que tenes emisiones provenientes del núcleo porque usas el ferrite.

Si le estas mandando la señal directamente de la pc, notebook, mp3 o cualquier dispositivo, siempre te va a meter algo de ruido, de bajo volumen, mas en este ampli tan sensible, ponele un pre si o si, mejor si es con entrada diferencial.

Ahora si el ruido es demaciado fuerte, algo mal hay.

PD: Otra cosa que me acorde, cuando meti todo junto en el gabinete ( que todabia no termine) empezo a hacer un ruido raro cuando habia musica, como una fritura rara, no la comun y corriente, y me di cuenta que si se tocaban los cables de alimentacion, aclaro que aislados, metia un poco de ruido, asique cuidado con eso.
Emisiones fuertes provenientes del núcleo no, pero los cables de alimentación del amplificador pasan muy cerca de la bobina, y si la muevo, genera algunos sonidos agudos bastaante raros Cabe aclarar, que me están faltando los capacitores de desacople en la etapa de filtrado.
Los ruidos ya los eliminé del todo, simplemente alejando lo que sea cable de entrada de audio de el maldito transformador toroidal :P ahí estaban todos mis problemas.. Quedó muy silencioso, me sorprende la verdad Muy buena calidad de audio a +-80v también..

Debido a que cambié los 2N5401 por MPSA92, a estos últimos les hice unos disipadores con una chapita de aluminio, para que trabajen más ''olgados'' (gusto propio, me parecía que calentaban demasiado ya los 2N5401 con +-40v, y con +-80v decidí meterle disipadores a los MPSA92)
Saludos
18/12/2011 #2845


Los capacitores de desacoplo son importantes... Si estás usando núcleo de ferrite, no debería hacer falta blindaje magnético. Lo que muy posiblemente necesites sea un blindaje electrostático. Cable apantallado para la entrada de audio, caja de metal, cables de potencia retorcidos entre ellos, son algunas de las medidas contra ese problema.
19/12/2011 #2846


Bueno al final me calente y he montado la pareja de la bestia.... la voy a poner en mi despacho y les estoy buscando unos buenos altavoces... unos bose 201 por ejemplo deben ser ideales...

La verdad es que me he enamorado de como suena, por eso me arranque con la pareja.

Ahora un previo (me gusta un digital que hay en el foro de pequeña señal) y poner en marcha el retardo a la conexion y desconexion para evitar el pop.... un buen gabinete y a disfrutar....

Gracias Tocayo por el ampli....
Imágenes Adjuntas
Tipo de Archivo: jpg HPIM5806.JPG (149,9 KB (Kilobytes), 250 visitas)
19/12/2011 #2847


ejtagle dijo: Ver Mensaje
Los capacitores de desacoplo son importantes... Si estás usando núcleo de ferrite, no debería hacer falta blindaje magnético. Lo que muy posiblemente necesites sea un blindaje electrostático. Cable apantallado para la entrada de audio, caja de metal, cables de potencia retorcidos entre ellos, son algunas de las medidas contra ese problema.
Me equivoqué en el término; sí, me refería a blindaje electrostático.
En estos días estoy haciendo esas reformas que me mencionas y subo fotos de como va quedando dentro del gabinete, Saludos y gracias nuevamente
20/12/2011 #2848


Hola gente del foro!! Les escribo porque necesito que me ayuden, arme el amplificador y cuando lo enciendo a la salda del mismo tengo la tension negativa de la fuente, si alguien le sucedio me le agradeceria si me ayudan gracias!!
20/12/2011 #2849

Avatar de djwash

Dale su merecido a esa maldita tension negativa, conectala a masa directo para que aprenda...

NO, en serio, lee todo el tema, revisa todo el ampli, vuelve a revisar, y luego vemos...
20/12/2011 #2850


pero funciona?
djwash dijo: Ver Mensaje
Dale su merecido a esa maldita tension negativa, conectala a masa directo para que aprenda...

NO, en serio, lee todo el tema, revisa todo el ampli, vuelve a revisar, y luego vemos...
Yo me e cansado de revisar y me rntro la duda si realmente funciona?
20/12/2011 #2851


rafadell dijo: Ver Mensaje
Yo me e cansado de revisar y me rntro la duda si realmente funciona?
Es encerio la pregunta??
20/12/2011 #2852

Avatar de electroconico

rafadell dijo: Ver Mensaje
Yo me e cansado de revisar y me rntro la duda si realmente funciona?


Revisa bien pana!

Ese ampli jala a la primera con los componentes correspondiente , hay varios componentes que venden piratas como los transistorsitos que actuan como shift level y aún mas los mosfet y el driver.Revisa bien o de plano comienzalo de cero para descartar algún problema del pcb.

Saludos y feliz navidad!
20/12/2011 #2853


rafadell dijo: Ver Mensaje
Yo me e cansado de revisar y me rntro la duda si realmente funciona?
yo he conseguido que funcione a la primera 2 veces, despues de 5 placas. Hay que ser muy pero que muy escrupuloso con la placa y funciona.

Mirate el post 121 de comprobaciones. Empiezapo ahí
20/12/2011 #2854


rafa, postea mas info de tu aplificador, placa que usaste, componentes, reemplazos que usaste, subi fotos, etc.
27/12/2011 #2855
Excluido


pregunta tonta: alguien puede decirme que significa en el cuadro de la primera pagina esto "Isupply peak"??? es el amperaje no?? es que no entiendo la relacion con el voltaje...
27/12/2011 #2856

Avatar de djwash

Si, es el pico de amperes (I), relacion con el voltaje es para saber la potencia de pico que consume el ampli, que es superior a la potencia media, asi dimensionas la fuente...
27/12/2011 #2857
Excluido


djwash dijo: Ver Mensaje
Si, es el pico de amperes (I), relacion con el voltaje es para saber la potencia de pico que consume el ampli, que es superior a la potencia media, asi dimensionas la fuente...
che entonces para el de 200w a 4ohm que es lo que quiero armar...

necesito una fuente simetrica que entregue +40 -40v a 10amperes no???
27/12/2011 #2858

Avatar de djwash

SI, pero son 10A de pico. Si es estereo deberan ser de 20A pico.
27/12/2011 #2859


djwash, pero para los amperes pico no esta el banco de capacitores?
27/12/2011 #2860

Avatar de djwash

Estamos hablando de la fuente, no de un trafo o un nucleo, la fuente debe poder entregar 10A pico, sea lineal o SMPS...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.