Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
06/01/2012 #2881

Avatar de electroconico

crazysound dijo: Ver Mensaje
Para EJTAGLE:

Quisiera saber si hay forma de probar el circuito sin los mosfet's. Para asegurarse de no quemarlos en el primer intento...

Saludos a todos..
Espero a que te responda EJTAGLE.

...
06/01/2012 #2882


En el proceso de prueba, estaba cómo probar el ampli.. pero, lo más sencillo es alimentar el ampli con menos tensión, y además, a través de un foquito de 60w incandescente... Así prácticamente no se corren riesgos. Por supuesto, con el foco no se le debe ni puede sacar mucha potencia de audio (10-20W como mucho) pero nos aseguramos que todo ande y que nada caliente en forma anormal
06/01/2012 #2883


Hola Eduardo, gracias por responder. Vos sabés que hoy terminé una placa y se me quemaron dos pares de mosfet's al instante que lo prendí. Y se me quemó un fusible de la fuente, no me acuerdo de qué rama... y no sé por donde arrancar..!!!
06/01/2012 #2884

Avatar de djwash

crazysound dijo: Ver Mensaje
Hola Eduardo, gracias por responder. Vos sabés que hoy terminé una placa y se me quemaron dos pares de mosfet's al instante que lo prendí. Y se me quemó un fusible de la fuente, no me acuerdo de qué rama... y no sé por donde arrancar..!!!
Y probaste con la lampara en serie? En las pruebas con la lampara, intente sacarle mas potencia de la debida y empezo a oscilar y largar chiflidos y recortes, jamas queme nada...
06/01/2012 #2885


Hola viejo, la verdad que nunca probé con la lámpara.... Acá no consigo más las incandescentes...

Otro tema complicado es sacar y probar los mpsa92, debido a lo fino de las pistas. Por casualidad Eduardo no has modificado el pcb?

Saludos...
06/01/2012 #2886

Avatar de djwash

Con un halogeno de 150W anda tambien, o las nuevas esas que son parecidas a los focos tradicionales...
06/01/2012 #2887


Le hice algunas modificaciones a ojo para que no calienten tanto los mpsa. Cambié la de 120 por 220 y las de 2k2 por 3k9... También saqué las R's de los zener fuera de la placa disminuir la temperatura... Tendrá algo que ver?
06/01/2012 #2888


crazysound dijo: Ver Mensaje
Para EJTAGLE:

Quisiera saber si hay forma de probar el circuito sin los mosfet's. Para asegurarse de no quemarlos en el primer intento...

Saludos a todos..
Puedes probar toda la etapa de entrada al IR, perfectamente sin los mosfet. La etapa de salida del IR un ramal si podrias probarlo, el ramal LO, que te dara 10 V cuando tenga que conmutar, el calal HO dara tensiones raras pues saca bien la tensión cuando esta polarizado el mosfet.

Yo lo he hecho así y sin problemas. De hecho las primeras pruebas las realizo sin el IR y sin los mosfet.
06/01/2012 #2889


Saludos a los amigos del foro, les comento mi problema el cual tengo desde hace tiempo, lo consulte en el foro pero no obtuve respuesta.
El caso es el siguiente el amplificador con una fuente simétrica de (+40) 0 (-40) funciona perfecto, pero con una fuente smps la del ingeniero Ricardo se reproduce en el altavoz sonidos de batido de frecuencia y me deteriora los diodos zener mas no los coloca en corto.
Pero aclaro la fuente smps está bien ya que con amplificadores AB todo perfecto, les agradecería sus recomendaciones, les aclaro que las pruebas la he realizado fuera del chasis solo en la mesa de trabajo.
06/01/2012 #2890

Avatar de electroconico

La mayoria de pruebas de hardware están marcadas en las primeras páginas del tema , tanto los voltajes que debe arrojar el LM311 , ir2110,las fuentecitas de zener,etc...
Para realizar la primera prueba de potencia hay una buena guía de fogonazo con las bombillas y demás.

También realice el cambio de la fuente de corriente.
Para que no lo hagas a ojo I=V/R , siendo V=0.7v y la R pues los 120ohms , luego de ahí calculas las resistencias de colector que van a las entradas del ir2110 para que halla un voltaje de 12v.

Saludos!
07/01/2012 #2891


saludos a los compañeros del foro, aclaro lo comentado anteriormente con la fuente SMPS me daña el transistor TIP31c o en mi caso MJE13007 no lo coloca en corto sino que deteriora su HFE.
Analizando mi caso, o si a algun forista le paso si anulo esa alimentacion de 12V atravez del tarnsistor y con una fuente aparte de 12V-2A se presentara un inconveniente, les agradezco su ayuda ya que tengo la SMPS y el UCD funcionsndo pero no puedo unirlos en un solo conjunto de audio.


De ante mano gracias.
07/01/2012 #2892


Intenta cambiar la frecuencia de oscilacion de la fuente o mismo del ampli.
07/01/2012 #2893

Avatar de silfredo jimenez

A mi me pasa lo mismo que a Eduardo rivera. en la fuente conmutada se me calienta exageradamente el MJE13007
y no he podido solucionar ese inconvenientefuente conmutada E55.pdf
07/01/2012 #2894
Moderador

Avatar de Tacatomon

El proyecto sigue vivo.



Ya no tarda y llegan los IR2110 y Potenciometros Cermet.
De una vez, haré la modificación para regular el Offset de salida. Esperemos que todo marche bien. Ya que los amplificadores como tales, funcionan excelentes. La meta: Un montaje Estéreo sin ruidos y lo más bueno posible.

Un saludo.
07/01/2012 #2895

Avatar de electroconico

Tacatomon dijo: Ver Mensaje
El proyecto sigue vivo.

Ya no tarda y llegan los IR2110 y Potenciometros Cermet.
De una vez, haré la modificación para regular el Offset de salida. Esperemos que todo marche bien. Ya que los amplificadores como tales, funcionan excelentes. La meta: Un montaje Estéreo sin ruidos y lo más bueno posible.

Un saludo.

Interesante el resultado de la entrada diferencial , exito tacato!

@La regulación del offset la harás con el potenciometro? o utilizaras el capacitor en serie con la resistencia?

Saludos!
07/01/2012 #2896
Moderador

Avatar de Tacatomon

Siento que dejé el tema abandonado, no lo crean así. Para bien o para mal, Les haré saber mis conclusiones.

Los "Potes" de los que hablo son los de ganancia. Los que son para el Offset también vienen en camino. Igual son Cermet pero multi-vueltas.

Ya estoy ansioso por conocer el resultado XD
07/01/2012 #2897


Tacatomon, el INA2137 lo utilizas como entrada diferencial no? que circuito estas usando, tengo ganas de probarlo, si es que encuentro el INA.
07/01/2012 #2898


Tacatomon saludos y que bueno que regreses a este tema ya que eres uno de los foristas que comparte sus experiencias y conocimientos y se que avanzaste mucho en este proyecto, yo lo tengo funcionando con fuente lineal y todo OK pero con SMPS nada que logro acoplarla.
En espera de tus resultados con el offset y suerte.
08/01/2012 #2899

Avatar de idem258

Tacatomon dijo: Ver Mensaje
Pues yo he armado el inductor como describe el compañero Clemen y la verdad Si se redujo el calor muchooo. PERO, la calidad disminuyó notablemente.

...

Lo que pasó realmente es que el compañero Clemen bobinó 4 capas de 8 Vueltas... A mi me daban 10 vueltas por capa, osea que mi calibre de alambre entorchado es menor al de la bobina del compañero... Ya mañana mejoraré este detalle y les traeré las nuevas.
EL sonido no fue malo, solo disminuyeron un poco los medios y agudos.

Saludos!!!
Hola, si pones que solo disminuyeron un poco los medios y agudos, entonces puedo usarlo como bobina para mi SW?
y dime, es con nucleo de aire nada mas verdad...
Gracias
08/01/2012 #2900
Moderador

Avatar de Tacatomon

idem258 dijo: Ver Mensaje
Hola, si pones que solo disminuyeron un poco los medios y agudos, entonces puedo usarlo como bobina para mi SW?
y dime, es con nucleo de aire nada mas verdad...
Gracias
Al principio del tema, está la formula para calcular el Filtro de salida. Si es que deseas modificarlo. Basta con hacer la bobina tal como es y filtrar un Filtro Low-pass en Activo..

---------- Actualizado después de 11 minutos ----------

Mslbrll dijo: Ver Mensaje
Tacatomon, el INA2137 lo utilizas como entrada diferencial no? que circuito estas usando, tengo ganas de probarlo, si es que encuentro el INA.
Uso el pequeño esquema que realicé con ayuda de E. Tagle varias páginas atrás. Está Dibujado con Paint. XD
El IC es para usar con salidas de Mixers Balanceadas, pero en mi caso no lo usaré de esa forma. (Por eso se ven 2 cables en las entradas y no 3).

Ayer lo estuve probando, con la fuente independiente regulada a 11V. Pensaba que iba a ser demasiada carga ponerle el potenciometro de 5kΩ pero mis temores se fueron cuando decidí ponerle los audífonos para oír el resultado. Sin palabras. Parece un pequeño amplificador.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.