Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
08/01/2012 #2901

Avatar de idem258

Ok, entonces lo puedo hacer a mi manera, por que la verdad creo que aunque se digan toooooodo el monton de bobinas que se han hecho hasta ahora, no coincidiran con nuestros amplis, es mejor hacerla cada uno por su cuenta... (Y)
11/01/2012 #2902
Moderador

Avatar de Tacatomon

Bueno, acá las buenas nuevas de que llegaron los componentes para la finalización del amplificador Stereo.
Llegaron también los Mosfets IRFB4227 para poder reparar el amplificador Monoblock que usa +-85VDC. Un alivio para el IR2113, menos carga de Gate=Mayor eficiencia y fiabilidad. Habrá que arreglar las pistas voladas del amplificador y será portador de un INA134.

Una vez instalados los Mosfets Driver, procedi a la modificación del primer amplificador para reducir el Offset de salida. De antemano, funciona, pero de 0.670VDC solo redujo a 0.300VDC. Al parecer, no fue suficiente. El potenciometro multivueltas es de 50kΩ. No quisiera probar a colocar una resistencia más en serie, por el temor de desestabilizar el lazo de re-alimentación del amplificador.
Por lo menos, ya es algo mucho menor. Ahora, toca modificar de la misma forma su pareja y proceder a las pruebas de audio, a ver si el ruido de masa y demás chunches ajenas por fin se van del montaje, que es lo que más me interesa por ahora.
Probando ya con la mejora de correción de Offset, el INA2137 y diodo UF400x remplazado por el MUR120 el primer UCD va muy bien. El audio como siempre, es impecable. Sin ruidos raros ni silbidos notables (Claro, es solo uno ) La eficiencia, barbara. apenas entibia. Unos 40ºc. Lo que si pegó fue la reducción de la ganancia por parte del Line Driver. -6db si que se notan. Hace falta lo de 2 CD Player cuando antes hacía falta solo uno. Aunque esto es para bien. Con el potenciometro de 5kΩ y la ganancia a límite el amplificador trabaje mejor.

Unas fotos, con chance, y después de armar unos recintos acústicos termino el montaje y saco las conclusiones finales.

Saludos!!!



Spas-12
11/01/2012 #2903
Moderador

Avatar de Tacatomon

Conclusiones Semi-finales.
Pues acá de nuevo, no pude esperar a terminar los baffles. Así que agarré los de un Sony y probé el montaje estéreo.

Todo Ok: Los 2 amplificadores, la corrección de offset en cada uno funciono, diodos MUR120, INA2137.

Pero, no todo es miel sobre hojuelas. Acá los detalles del montaje.

Al principio, mucho silbido. Las carcasas de los potenciometros no estaban a tierra de la señal de cada UCD. En fin...
Una vez, estabilizada completamente la entrada, El Offset en los UCD se estabilizó a unos 350-370mVDC. Estando el montaje "Caliente" había que jugar mucho con la posición de las bobinas de salida para que la distorsión de salida (Si, como música "ronca") fuese menos.
En lo que movía las bobinas, pude notar que Uno de los UCD, llegaba a marcar 0.057-0.080mVDC de salida, y el otro de disparaba a 400mV. Se notaba el cambio en el altavoz, como un pequeño golpe.


De vez en cuando, cuando las bobinas no están bien acomodadas, el sonido vuelve a ser "ronco" y los potenciometros modulan ese ruido, a veces a medio recorrido, lo acentúan. Son de 5kOhms.

Ahorita mismo está sonando Estéreo, lo acomodé de una manera de que el amplificador es Completamente Silencioso, tanto en ruido HUM, como en chillidos o variación de ganancia en los potenciometros. Solo se alcanza a percibir (Apenas perceptible @1m) un pequeño zumbido, el que uno escucha si se acerca al oído un trafo de baja potencia. En estos momentos, el voltaje de salida de uno anda cerca de los 50-250mVDC y el otro 350-380mVDC. El sonido es limpio, agudos Claros, De nuevo, no se nota diferencia entre este montaje y cualquier otro amplificador que uso en el equipo de audio.

Cabe destacar, que el amplificador se vuelve más inestable/rebelde cuando se deja sin ventilación. No termina en avalancha termicamente hablando, pero al estar frio el sistema completo, se vuelve más dócil.

Además, probé con una puesta a tierra en el chasis, muy escueta, pero efectiva, y aún así no logra estabilizar por si solo el sistema. La posición de las bobinas en el chasis parece ser el factor decisivo.

Tengo en mente que esos Chokes que uso para la salida, inducen demasiado en el chasis, además como son 2, el sistema se des-balancea completamente. Con un par de núcleos de material #2 de Micrometals probaría mi teoría, pero por el momento, me es imposible conseguirlos. Con un Toroide, no habría flujo inducido fuera de la geometría de este que pudiese ir al chasis e interferir mutuamente entre UCD´s.

Que más les puedo decir. Pues, no podría sonar mejor los Clásicos de The Police en el UCD , Aunque esos detalles que van y vienen hace que no me sienta del todo satisfecho, al igual que a mi abuelo (Mi socio electrónico ).

Probaré a colocar esos Chokes de una manera de que el sistema sea lo más silencioso posible, además, de armar el UCD que trabaja con 85VDC para acompañar al Stereo y ver si entre ellos 2, conectados al mismo Pre-amplificador y a la misma mesa de mezclas, no interfieren con chillidos agudos entre ellos, como pasaba en los inicios del proyecto.

Si trabajara con RF, estaría en las mismas

Cambio y fuera.

Saludos!!!
12/01/2012 #2904
Moderador

Avatar de Tacatomon

Edit.

Siguiendo con las pruebas.

Las bobinas me están amargando el montaje. No hay lugar en donde pueda ser estable el funcionamiento de los amplificadores. O se quita el HUM y hay distorsiona en Uno o en los 2 UCD´s o se quita la distorsión pero hay un HUM perceptible.
Los Chokes que uso son estos: BOURNS JW MILLER - 1140-330K-RC

Estén arriba, abajo, al centro, a 90º una de otra, no hay mucha variación. Ya conocen mi montaje estéreo.



Aunque ahora, los cables están muy mejor organizados y se agregó el INA2137 y su fuente independiente, así como la del FAN.
No quiero probar con los toroides que tengo acá en casa... Sería más distorsión.

Eso si, estando Uno de los UCD´s encendido, Solo Uno... el Mismo es completamente Mudo, Mudo, Mudo, mudo...
12/01/2012 #2905


Tacatomon, me aprece que el tema de los ruidos que decis viene de los cables de la fuente, fijate desenroscandolos y mandalos directos sin que se toquen a los amplis y proba.

A mi me pasaba lo smimo y tuve que usar cables mas chicos y entrelazados entre si (como una trenza).
12/01/2012 #2906
Moderador

Avatar de Tacatomon

Resulta que así tengo los cables que vienen de la fuente, de calibre 14 y enroscados entre si. Si no fuese por ese consejo de EZ y Eduardo Tagle, los amplificadores no fuesen nada silenciosos. Parte de mi primer problema era justamente eso.

Voy a probar a dejar la bobinas, de una manera que el ruido y HUM sea mínimo. La plastilina me ayudará mucho en esto.

Saludos!
14/01/2012 #2907
Moderador

Avatar de Tacatomon

En proceso: UCD Mono @85VDC



PS: Aún andamos renegando con las bobinas

PS2: Este UCD, va a tener un INA134 a la entrada. Para no dejar decaer el estilo. Como será Monoaural, no creo tener problemas con él en su grabinete. Espero, y no haya interferencia con el otro montaje UCD Estéreo aun desconectando 1 de éste y dejando 1 UCD en cada gabinete. Si es así... Me temo que los desarmaré y los usaré individualmente en Recintos acústicos amplificados... O se los regalo a mis familiares

Saludos!
16/01/2012 #2908


rafanate dijo: Ver Mensaje
Realmente estas son 63pag de puro conocimiento, muchas gracias edtagle

Les cuento qUE en Venezuela ahorita en una tienda de una zona franca consigo el IR2110 en US$3.7 y los IRFP250N a US$1.8 al cambio desde bolivares qUE tal?
dime que tienda y en que ciudad yo estoy en puerto ordaz
16/01/2012 #2909
Moderador

Avatar de Ratmayor

victorc dijo: Ver Mensaje
dime que tienda y en que ciudad yo estoy en puerto ordaz
En Plus Electronics, en Margarita, puedes ubicarla en el apartado de proveedores
16/01/2012 #2910

Avatar de chinouv

hola a todos XD quiero realizar este proyecto pero mi pregunta es:

puedo utilizar mosfet irfz44n? ya que por el momento quiero 50Wrsm
bajaria mucho la calidad del amplificador?
y si se puede tendria que hacer algun cambio aparte de los que se designan para determinada potencia?
de antemano muchas gracias por la ayuda
16/01/2012 #2911


chinouv saludos, te recomindo leer todo el post, ya que esa informacion ya esta en el y hay otras mas las cual necesitaras si te armas este AMP.
16/01/2012 #2912


rambosterr dijo: Ver Mensaje
a alguien de argentina que lo haya armado, quisiera saber cuanto $$ se gasto en el inductor de salida porque yo no estoy muy al tanto de precios de alambres D: hablando claro de un nucleo de aire
Yo compre unos 250 gramos de alambre de 0.5mm de diametro en escalada, zona sur, me salio algo de 20 pesos, todabia tengo el 98% del rollo
16/01/2012 #2913

Avatar de lDIMEBAGl

Por eso,no gastas nada en alambre,lo mas caro(que tampoco es caro) es como dijeron,el IR2110 y los IRFP,despues te puede costar conseguir los capacitores mica tambien...
16/01/2012 #2914


lDIMEBAGl dijo: Ver Mensaje
Por eso,no gastas nada en alambre,lo mas caro(que tampoco es caro) es como dijeron,el IR2110 y los IRFP,despues te puede costar conseguir los capacitores mica tambien...
Microelectronica, ahi conseguis todo lo necesario, y original,
16/01/2012 #2915

Avatar de jesus herney

buen trabajo tacatomon y recuerda que la paciencia trae grandes éxitos
saludos

prueba usando resistencias de 0.4 ohm entre el chasis y los cables negro y verde de la salida a los parlantes justo donde están los terminales rojo y negro
16/01/2012 #2916
Moderador

Avatar de Tacatomon

jesus herney dijo: Ver Mensaje
buen trabajo tacatomon y recuerda que la paciencia trae grandes éxitos
saludos

prueba usando resistencias de 0.4 ohm entre el chasis y los cables negro y verde de la salida a los parlantes justo donde están los terminales rojo y negro
Fíjate que los problemas con zumbidos y bucles de masa ya no más.

El detalle ahora es la inducción de las bobinas al chassis. Es inevitable que el chasis comparta GND con los 2 amplificadores...

Veré la manera de dejar las bobinas en el lugar adecuado, donde la interferencia sea menor. Lamentablemente, me es imposible conseguir núcleos toroidales si no los pido con un monto igual o mayor a $100USD.

Al pendiente.
Saludos!
16/01/2012 #2917


jesus herney saludos, socio cuenteme si termino el AMP UCD ,ya encontro los ceramicos multicapa, y al final el inductor dejo el mismo, la fuente que utilizo cula fue; le agradesco su respuesta ya que el AMP UCD mio funciona bien pero con fuente normal pero con smps no me funciona.
17/01/2012 #2918


Tacatomon dijo: Ver Mensaje
Fíjate que los problemas con zumbidos y bucles de masa ya no más.

El detalle ahora es la inducción de las bobinas al chassis. Es inevitable que el chasis comparta GND con los 2 amplificadores...

Veré la manera de dejar las bobinas en el lugar adecuado, donde la interferencia sea menor. Lamentablemente, me es imposible conseguir núcleos toroidales si no los pido con un monto igual o mayor a $100USD.

Al pendiente.
Saludos!
SI lo enceras en una jaula de faraday??
17/01/2012 #2919
Moderador

Avatar de Tacatomon

Se acuerdan del Peavey UCDS-800?

Se puso en corto la "pequeña" salida con los Mosfets IRFP4232. Ahora, ha revivido de nuevo. Solo, con 80-85VDC en vacío.

El pequeño corto hizo que la pista del lado negativo de la PCB literalmente se evaporizara. Quedando los mosfets como un par de cables calibre 10AWG. Los diodos en los gates fritos y el IR2110 severamente atrofiado.

Ahora mismo, está trabajando de perlas. Con nueva etapa de salida en base a los IRFB4227. Unos Mosfets hermosos. He logrado regular el Offset a algo así de 15mV. Una belleza de sonido. Ya no puedo tomar fotos por hoy, ya es de tarde y no saldrían bien.



Se implementó de la misma forma que el UCD estéreo. Con el Line Driver INA134 y su fuente regulada a +-15VDC. Hasta ahora, con la Lampara serie, va bien.



Esta, una foto de cuando se iba a hacer estéreo.

Mañana detallo mis experiencias.

Saludos!

PS: Que raro...

Resulta, que ando verificando que tanto varía el Offset con o sin música.
Lo dejé regulado con el potencimetro de ganancia completamente cerrado... 15mV marcaba.
Ahora, que le di ganancia a 3/4. Subió a 200mV. Y si lo abro completamente. se dispara a 800mV. Con la lampara en serie hay unos 65VDV entre ramas y GND. Si le quito la serie, seguro llegará al Voltio de Offset.

La calidad de audio no varía al mover el Offset ni al elevarse el voltaje del mismo a la salida. Con carga o sin carga, esta offset no varia mucho.

¿A que se deberá? No lo entiendo. ¿Necesita el INA134 Condensadores de bloqueo a la salida? Me parece ilógico... ya que el UCD tiene un condensador de bloqueo a la entrada.

PS2: Como lo sospechaba. Sin la lampara serie. Unos maravillosos 88VDC entre ramas y GND. Y como lo supuse. A max. recorrido del potenciometro, el Offset se queda en 1.2VDC. JAjajajajajajajaj. Si no fuese por la pequeña modificación. Uts... Sacara fácil más de 3V a la salida este último UCD. Seguiré con las pruebas y fotos mañana. Saludos!

PS3: Para darse cuenta...
Uso como Level shifter los MPSA92, con el amplificador a casi 90VDC entre ramas. Están calientes, pero no revientan. Ni aún cuando sucedió el corto-circuito me pasó por la cabeza que esa etapa hubiese fallado. Así que consciente de esto, no la remplace. Y ahí anda sonando en estos instantes. Esto, para que se den cuenta de una vez que a los compañeros que les ha reventado esta etapa no es por la potencia en los transistores lo que los acaba. O son falsos los que usan o anda muy desestabilizado el amplificador.

PS4: Ahora, con carga de 4Ohms. Se comporta muy bien. "Pega" muy fuerte con el par de AB36 que están en casa. Ningún cambio notorio en offset o calidad de audio. El voltaje se mantiene estable a 83VDV en ramas (offset sin música 1.2VDC) y no está cerca de 3/4 de potencia total. Marcha bien.
18/01/2012 #2920

Avatar de jesus herney

Eduardo Riveira que tal amigo mira yo termine ya hace varios días este ampli te remito a la pagina 139 mensaje #2763 donde conté mis experiencias con este ucd en mi perfil hay unas fotos que subí, use un trafo de 400vatios lo saque de un equipo sony que traía dos stk4231 por otro lado este ampli tubo un triste final,:enfadado: después de que un amigo se antojara que se lo vendiera porque le gusto mucho el sonido se lo vendí hace varios días y justo hoy vino a que le haga otro porque el que le vendí se lo habían robado como si fuera facilito hacerse otro, en fin cosas que pasan, en cuanto acabe de hacer otro proyecto que ya estoy apunto de acabar me haré otras dos plaquitas.
saludos a todos los de el foro
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.