Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
26/07/2012 #3041

Avatar de 0110110h

el anciano dijo: Ver Mensaje
gracias por tu respuesta 0110110h

sabes que lo extraño es que cambie los dos mosfet de salida por otros y por supuesto antes de soldarlos siempre pruebo su correcto funcionamiento, y aún así sigo obteniendo los -32V DC.

A menos que también estén truchos y yo no sepa probarlos...

tienes alguna otra sugerencia

saludos
Al cambiar los mosfets también tenes que cambiar el IR2110, si no sabes probar los mosfets ya ahí no te puedo ayudar, un requerimiento básico para armar este circuito es saber por lo menos como funciona un mosfet, revisa bien la placa de arriba a abajo, revisa los 2N5401 que los pines estén bien ya que a veces no coinciden con los del datasheet y si es necesario revisa 32 veces más que este diseño esta recontra probado y tiene que andar. No te guíes por lo de trucho o no trucho enfocate en que hay un error EN EL MONTAJE de los componentes y tenes que averiguar cuál es.
26/07/2012 #3042


Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 mosfets N
claro que si, voy a seguir insistiendo a probar y re contra probar de nuevo, debe y tiene que funcionar...

gracias por tus aportes...

saludos
26/07/2012 #3043

Avatar de Maykol

tengo un problema y disculpen si es por mi ignorancia... pero ese PCB no esta a escala... eso sale muy grande :(
26/07/2012 #3044

Avatar de 0110110h

Maykol dijo: Ver Mensaje
tengo un problema y disculpen si es por mi ignorancia... pero ese PCB no esta a escala... eso sale muy grande :(
Tas imprimiendo mal viejo
26/07/2012 #3045
Moderador

Avatar de Tacatomon

De hecho si, La impresión sale grande. Yo tuve que dimensionar a alas medidas que ahí indica.
27/07/2012 #3046


Es por eso que yo pregunte del circuito impreso...
yo lo arme,y no me funciono,me sale continua en la salida,ya medi todos los componentes(mosfets,integrados,diodos...).Por favor,si me podrian ayudar se los agradeceria mucho!
La plaqueta no puede ser porque yo ya la ise dos veces y cambie todo tambien,y sique igual.
Gracias
27/07/2012 #3047
Moderador

Avatar de Tacatomon

Por favor, coloca unas fotos de tu montaje. El amplificador Funciona a la de una Cuando los componentes usados son de calidad. Aunque la bobina fuese de núcleo de aire, así inclusive funciona.

Revisa bien tus impresos, busca micro-cortes en las pistas o residuos. Recuerda usar una lámpara serie con tu fuente para que no quemes tus semiconductores en una condición de fallo. Páginas atrás se detalla el proceso de inicio de varios compañeros que satisfactoriamente arrancaron su UCD a la de una (Me incluyo con 3 unidades).

Saludos!
27/07/2012 #3048


Muchisimas gracias Tacatomon,No tengo suerte con este ampificador pero bueno.
voy a comprar todo denuevo,voy a hacer la plaqueta,y espero que esta vez si me funcione!
Disculpen si soy algo molesto pero,me pueden comentar un poco de este amplificador,si tira los wats reales,la calidad del sonido,la dicipacio,si es confiable,si estan conformes,etc
Gracias
27/07/2012 #3049
Moderador

Avatar de Tacatomon

Por favor, verifica que los semiconductores que compres sean originales.

Dale una leída a éste tema para que estés al tanto.
http://bit.ly/MbB9pm

Por lo de la calidad del sonido, y la potencia del amplificador. Son Reales. El sonido es a mi oído, idéntico a un Clase-AB. (La calidad del sonido, depende del armado de la bobina si es hecha a mano, si es de fábrica, no hay de que preocuparse).

Saludos!
28/07/2012 #3050

Avatar de ruben2418

hola soy nuevo en el tema estoy intentando armar este amplificador pero me pasa lo mismo que a franco111
28/07/2012 #3051

Avatar de 0110110h

franco111 dijo: Ver Mensaje
Muchisimas gracias Tacatomon,No tengo suerte con este ampificador pero bueno.
voy a comprar todo denuevo,voy a hacer la plaqueta,y espero que esta vez si me funcione!
Disculpen si soy algo molesto pero,me pueden comentar un poco de este amplificador,si tira los wats reales,la calidad del sonido,la dicipacio,si es confiable,si estan conformes,etc
Gracias
ruben2418 dijo: Ver Mensaje
hola soy nuevo en el tema estoy intentando armar este amplificador pero me pasa lo mismo que a franco111
A la mayoría de los novatos les pasa lo mismo, prueban el amplificador sin una carga a la salida y claro, el amplificador no oscila, tienen continua a la salida y todo explota en llamas y no saben para donde salir corriendo... Consejo pongan una resistencia de carga de 1K / 2W a la salida para probar el ampli.
28/07/2012 #3052

Avatar de djwash

Yo probe el ampli con lampara y sin lampara serie, siempre sin carga y con la entrada abierta, el ampli a veces no arrancaba, es decir, no oscilaba, entonces tenia que tocar la entrada con el dedo y comenzaba a oscilar y jamas paso nada...
28/07/2012 #3053

Avatar de 0110110h

djwash dijo: Ver Mensaje
Yo probe el ampli con lampara y sin lampara serie, siempre sin carga y con la entrada abierta, el ampli a veces no arrancaba, es decir, no oscilaba, entonces tenia que tocar la entrada con el dedo y comenzaba a oscilar y jamas paso nada...
Es imposible que el amplificador oscile sin carga por que no se cierra el camino eléctrico del terminal de fuente del higside mosfet y del drenaje del low side mosfet, estaría bueno que no dieras data falsa a los foreros sobre todo a los que les cuesta hacer andar este bichito por ser su primera vez…
28/07/2012 #3054

Avatar de Dr. Zoidberg

Y por que no puede oscilar usando el filtro LC como carga, si al fin de cuentas es una impedancia variable con la frecuencia?
El problema de la oscilación está referido a la presencia de señal de entrada, no a la de la carga...
No es mala idea usar una R, pero dudo que sea necesaria.
28/07/2012 #3055

Avatar de djwash

Yo arme un ampli de 100W y despues este y no tuve ningún drama, lo hice andar una y otra vez sin carga y jamas paso nada, es mas, se escucha un ruido de cerca cuando empieza a oscilar, le inyectaba música y siempre sin carga desde que lo prendía y se escuchaba la música al poner el oído cerca, como si el sonido se escuchara desde los mosfet...

En ningún momento he dado data falsa, me han pasado cosas raras con este amplificador, como por ejemplo, sin conectar el capacitor que va en la salida al tocar los cables con los dedos se calentaba la piel, si no lo soltaba me quemaba y no era que me estaba electrocutando, se calentaba la piel de verdad.

Seguramente debe ser por que en mi tiempo libre soy mago (en realidad no)...
28/07/2012 #3056

Avatar de 0110110h

bueno yo al principio he quemado varios por no poner la R de carga, está en cada uno ponerla o no. Saludos
29/07/2012 #3057

Avatar de ruben2418

Amigos ya resolvi el problema de a corriente en la salida del parlante pero aora todo mide bien pero no suena nada ni emite ningun sonido
29/07/2012 #3058

Avatar de djwash

ruben2418 dijo: Ver Mensaje
Amigos ya resolvi el problema de a corriente en la salida del parlante pero aora todo mide bien pero no suena nada ni emite ningun sonido
Recuerda que todo se hace con la lampara serie.

Inyecta música, pero muy bajo porque este ampli tiene una ganancia importante, conectale un parlante chico que no importe si se quema por las dudas, este bicho es muy lindo pero si las cosas salen mal puedes quemar varias cosas.

Hiciste las mediciones correspondientes? Las que están en las primeras paginas.
29/07/2012 #3059

Avatar de ruben2418

Que mediciones son ? Muestramelas colaborame Djwash
29/07/2012 #3060

Avatar de djwash

Se ve que no leiste el tema entero, mal hecho, a leer!!!

Pero igual te tiro un link, de aqui en adelante: Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N


Y aqui hay correcciones de algunos errores en la explicación: Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

Tenes para rato, suerte...

PD: hasta que no leas el tema entero unas 4 veces, no vuelvas a preguntar! Nos vemos el próximo fin de semana...

Na mentira, pero es imprescindible que leas todo el tema, porque es probable que ya se haya planteado el problema y es tu trabajo revisar eso...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.