Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
12/05/2012 #3181


djpusse saludos, mi fuente es de +45 y -45 y lo del aluminio no, haz las vueltas sobre un tubo de agua plastico o cualquier otro que tenga el diametro.
12/05/2012 #3182


en cuanto pueda conseguir el alambre lo hare, mientrastanto eh probado un par de bobinas que tenia por ahi

una que saque de una fuente de pc que tiene un solo hilo de 1mm aprox, nucleo toroidal blanco con una franja rosa distorsiona las frecuancias bajas y se calienta el nucle despues de 2 minutos de funcionamiento

la otra es una bobina de un divisor de frecuencia carretel cuadrado de 1,5 * 1,5 * 2,5cm aprox alambre de 0,70mm y como 80 vueltas (todos calculos a ojo) mejora el desempeño en agudos pero al levantar el volumen distorsiona las frecuencias altas y hace calentar un poco los mosfet, la bobina ni se entibia

como dije, en cuanto consiga el alambre hare una como la que vos hiciste eduardo

alguien le ah hecho alguna proteccion a esta etapa? la idea que tengo es hacer 3 etapas de estas una para ponerla en una potencia que tiene un canal roto que no eh podido arreglar que tiene un tranfo de +-100v (no se cuantos amperes, pero es una Skp max-g3600) y usarla para tirar driver de agudos o parlantes a poca potencia

y las otras 2 es para ponerla con el tranfo que estoy usando que es de +-45v y tampoco se cuantos amperes (venia en una potencia de 150+150w marca audison)

Saludos
02/06/2012 #3183


Hola a todos este es mi primer post, soy un ambicioso en cuanto a proyectos y este es mi nuevo reto intento crear un systema con dos unidades de midbass altos y un extra de bajos tengo experiencia con el desarrollo de cajones y ya tengo los disenos de los llamados tiro largo osea que se desempenen en lugares al aire libre. ya logre hacer la fuente de poder de pulsos con muy buenos resultados (mas de los que pense al primer intento) y ahora quiero hacer estos amplificadores quiero lograr 300w para los midbass hi y 600w para los subs acabo de ordenar la mayoria de los componentes pero cuando llege a los condensadores ceramicos de 1uf 63 v ceramicos todos los que encontre son de 50v maximo yo vivo en phoenix az y con lo que la mayoria de ustedes tienen problemas para encontrar que son los mosfet y los ic yo los encontre fasilmente (de hecho pedi 20 mosfet pues era una ganga a solo 20dlls por los 20)... en ebay encontre diferentes capacitores que metalicos de poliester y una infinidad mas pero los de ceramica no, alguien podria sujerirme de algun otro tipo o este tipo es el mas adecuado? agradeceria atentamente si alguien me pudiera alludar
02/06/2012 #3184

Avatar de 0110110h

jsalazar25 dijo: Ver Mensaje
Hola a todos este es mi primer post, soy un ambicioso en cuanto a proyectos y este es mi nuevo reto intento crear un systema con dos unidades de midbass altos y un extra de bajos tengo experiencia con el desarrollo de cajones y ya tengo los disenos de los llamados tiro largo osea que se desempenen en lugares al aire libre. ya logre hacer la fuente de poder de pulsos con muy buenos resultados (mas de los que pense al primer intento) y ahora quiero hacer estos amplificadores quiero lograr 300w para los midbass hi y 600w para los subs acabo de ordenar la mayoria de los componentes pero cuando llege a los condensadores ceramicos de 1uf 63 v ceramicos todos los que encontre son de 50v maximo yo vivo en phoenix az y con lo que la mayoria de ustedes tienen problemas para encontrar que son los mosfet y los ic yo los encontre fasilmente (de hecho pedi 20 mosfet pues era una ganga a solo 20dlls por los 20)... en ebay encontre diferentes capacitores que metalicos de poliester y una infinidad mas pero los de ceramica no, alguien podria sujerirme de algun otro tipo o este tipo es el mas adecuado? agradeceria atentamente si alguien me pudiera alludar
Los cerámicos multicapa son los más adecuados para filtrar ruido por su baja resistencia serie equivalente, pero no es tan crítico su uso, podrías usar capacitores de 1uF/100V poliéster o mejor aún varios capacitores cerámicos de 100nF/100V en paralelo.
02/06/2012 #3185


gracias por tu ayuda 0110110h Ya me respondio una tienda que le escribi y me tienen "100 MALLORY # CK06BX104K MULTILAYER CERAMIC CAPACITOR .1UF 100V X7R 10%" por 13.50 dlls se me hace bien pero tendria que poner 10 de estos para poder substituir 1uf. y la otra opcion es "(10 pcs) TDK C5750X7R2A105M 1uF/100V Ceramic Capacitor" pero no dice que sean multylayer y son surface mount y la ultima opcion es "1uF 450V metalized polyester film capacitors ecq-e tube amps high end audio". cual piensas que es mejor opcion? y gracias por su tiempo
02/06/2012 #3186
Moderador

Avatar de Tacatomon

Mira, te recomendaría estos.

http://mexico.newark.com/avx/sr301e1...z5u/dp/56K3817

Nada más que ahora no encontré los que yo compré hace tiempo ya. Estaban por ahí de 0.35USD la pieza. Busca un poco más y los encontrarás a buen precio. Tienes la ventaja de estar en USA. Yo resido en México y tengo que comprar cada que se junta para un proyecto grande.

Saludos!
02/06/2012 #3187

Avatar de 0110110h

jsalazar25 dijo: Ver Mensaje
gracias por tu ayuda 0110110h Ya me respondio una tienda que le escribi y me tienen "100 MALLORY # CK06BX104K MULTILAYER CERAMIC CAPACITOR .1UF 100V X7R 10%" por 13.50 dlls se me hace bien pero tendria que poner 10 de estos para poder substituir 1uf. y la otra opcion es "(10 pcs) TDK C5750X7R2A105M 1uF/100V Ceramic Capacitor" pero no dice que sean multylayer y son surface mount y la ultima opcion es "1uF 450V metalized polyester film capacitors ecq-e tube amps high end audio". cual piensas que es mejor opcion? y gracias por su tiempo
Si no te molesta que sean de montaje superficial yo iría por estos "TDK C5750X7R2A105M 1uF/100V Ceramic Capacitor" no importa que no digan multicapa, eso solo hace referencia a la tecnología con la que son construidos, pero definitivamente son cerámicos, eso es lo importante en este caso por su muy baja resistencia serie equivalente. Los de poliéster tienen mayor inductancia parasita, son de peor calidad para esta aplicación, pero como te dije antes no son tan críticos estos capa yo he hecho andar varios con solamente 4 capacitores de 100nF por lado y no se siente ni un ruido.
03/06/2012 #3188


pues me voy por esa opcion de los montaje superficial aparte seran mas discretos ya cheque la pagina que me recomendaste Tacatomon pero tardarian mucho en llegar y quiero construir los amplificadores esta semana que entra, ni siquiera voy a hacer la baquelita para los primeros dos que haga ya que los tenga bien checados y jalando la construire todavia se me hace imposible lograr 600w con solo dos mosfet yo acostumbrado a reparar auto amplificadores con 6 fets minimo para la fuente y 8 minimo para la salida muchas gracias por su tiempo ojala y les pueda regresar el favor de alguna manera
17/06/2012 #3189

Avatar de alexcesarpalma


bueno he aquí mis resultados con este amplificador que anda barbaro!!
saludos!
17/06/2012 #3190

Avatar de 0110110h

muy buen video ojala muchos se tomaran el trabajo de hacer videos así!
Cuanta capacidad le pusiste a la fuente a la salida?
18/06/2012 #3191

Avatar de idem258

Consegui este nucleo de color verde... mide aproximadamente: D.I= 23mm yel D.E= 36mm
sera suficiente apra el ampli de 200W?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG01251-20120618-2355.jpg (101,7 KB (Kilobytes), 36 visitas)
22/06/2012 #3192


hola hermanos de la electronica.
no se si alguien a comentado lo que les comentare, por que no he leido todas las respuetas; por ocupaciones agenas.
¿por que el voltage +3v -3v y +12v referenciado del +VDD -VDD.tiene que ser por obligacion, referenciado del la tension mayor con que se alimentan los mosfet?
¿es por referencia, las tenciones, como todos los circuitos digitales con compuertas y demas?
si no es asi, ¿se le puede colocar tenciones provenientes de unas fuentes con tenciones mas pequeñas para poder prover los +/-3v y +12 voltios que se necesitan para alimentar los integrados(LM311-IR2110)? y asi evitar colocar resisitencias de ceramica de alta potencia.

---------- Actualizado después de 8 minutos ----------

este amplificador suena de maravilla ya he hecho 5 targetas y de maravilla, claro esta la primera , como todo, errores, problemas con el diodo de alta frecuencia que no lo consigo aca en colombia, problema con la bobina. pero a medida que leia y me informaba mas he corregido esos errores, utiliso el diodo MUR160 en remplazo del UF4007, la bobina utilizo con la ayuda de mi hermano utilizo dos nucleos toroidales de 1.5´´ de diametro interior y doble alambre de cobre esmaltado numero 14 con unas mas de 10 vueltas sobre dicha ferrita.
22/06/2012 #3193

Avatar de 0110110h

No importa de dónde provengan los +-3V y los 12V yo hago devanados aparte para lograr esas tensiones y no usar resistencias de potencia, da igual anda muy bien
27/06/2012 #3194


neypardo dijo: Ver Mensaje
Bueno aqui estoy reportandome de nuevo, como les dije subo las imagenes del proyecto que realice, la verdad quede muy complacido con el sonido que ofrece, a mi me suena igual que el switchingamp que arme, pero creo que es mejor este ucd, lo alimente con una fuente de 56-0-56 volts y 10,000uF. la prueba la hice con un altavoz de 8 ohms y 18" y la verdad me sorprendio el bajeo que produce, en verdad el sonido y desempeño de estos diseños son muy superiores a cualquier otro amplificador que habia escuchado, asi que solo me queda agradecer a Ejtagle por aportar estos magmificos diseños. Si alguien desea hacer pruebas con este diseño tengo la plaqueta realizada en pcbwizard, por si alguien quiere el archivo, en cuanto tenga tiempo lo subo. Ah por cierto tengo el diagrama de un amplificador ucd en poco mas simple al posteado por Ejtagle pero que funciona excelente, solo que aun no le he tomado fotos. De cualquier manera si lo quieren tambien lo subo, gracias y que bueno que existen foros como este. Hasta luego.


¿El inductor de salida que usaste tiene nucleo de aire?
01/07/2012 #3195


Otra prgunta que me surgio


Como hace el pwm el lm311? segun tengo entendido, para hacer un pwm se nesecita una señal triangular y compararla con la entrada de audio. En este circuito, ¿En donde esta el generador de esa señal triangular? ¿y el comparador?

En este caso, para que sirve la realimentacion?
01/07/2012 #3196

Avatar de 0110110h

rodrimari dijo: Ver Mensaje
Otra prgunta que me surgio


Como hace el pwm el lm311? segun tengo entendido, para hacer un pwm se nesecita una señal triangular y compararla con la entrada de audio. En este circuito, ¿En donde esta el generador de esa señal triangular? ¿y el comparador?

En este caso, para que sirve la realimentacion?
Te recomiendo que leas algo sobre moduladores sigma-delta, este ampli es uno con una salida de potencia.
03/07/2012 #3197


hola,soy nuevo en este tema,la verdad que este amplificador me impresionó mucho al ver que con solo dos mosfet lograra tanta potencia y quise ponerlo en funcionamiento,pero lamentablemente no me funcionó...Al conectarlo al instante se ponen en corto los diodos 1n5819 y no se si los integrados. Reemplacé todo menos los capacitores y las resistencias...Revisé las pistas y al conectarlo me pasa lo mismo. Lo alimenté con 60v 0 60v "y no coloqué ningun parlante". Vi que hay varias plaquetas, y no se cual conviene mas por el tamaño.Es muy raro lo que le pasa a este amplificador. Si me pueden ayudar con algo, se los agradeceria muchisimo,Y otra pregunta:Si este circuito me anda ,que yo creo que me va a andar porque algunos ya lo tienen Y ningun problema,si serviria para trabajar(confiable)
Desde ya muchas gracias y espero poder solucionar esto,ya que me parece un muy buen circuito,Gracias.
03/07/2012 #3198
Moderador

Avatar de Tacatomon

Debes de usar una Lámpara serie para las primeras pruebas.

Por favor, coloca fotos de tu montaje, con énfasis en los semiconductores. Puede que por ahí se te haya colado algún transistor u IC falsificado.

Saludos!
04/07/2012 #3199

Avatar de 0110110h

franco111 dijo: Ver Mensaje
hola,soy nuevo en este tema,la verdad que este amplificador me impresionó mucho al ver que con solo dos mosfet lograra tanta potencia y quise ponerlo en funcionamiento,pero lamentablemente no me funcionó...Al conectarlo al instante se ponen en corto los diodos 1n5819 y no se si los integrados. Reemplacé todo menos los capacitores y las resistencias...Revisé las pistas y al conectarlo me pasa lo mismo. Lo alimenté con 60v 0 60v "y no coloqué ningun parlante". Vi que hay varias plaquetas, y no se cual conviene mas por el tamaño.Es muy raro lo que le pasa a este amplificador. Si me pueden ayudar con algo, se los agradeceria muchisimo,Y otra pregunta:Si este circuito me anda ,que yo creo que me va a andar porque algunos ya lo tienen Y ningun problema,si serviria para trabajar(confiable)
Desde ya muchas gracias y espero poder solucionar esto,ya que me parece un muy buen circuito,Gracias.
Si no le pones algún parlante o carga a la salida el ampli no puede comenzar a oscilar y pasa lo que te paso a vos, proba poniendo una resistencia de 1K/2W como carga. Además también tenes que inyectar algo de señal a la entrada para hacerlo oscilar.
04/07/2012 #3200


osea que eso significa que si no le ponemos carga (parlante) y sin señal de entrada se quema, miercoles entonces mejor no lo construyo.


0110110h dijo: Ver Mensaje
Si no le pones algún parlante o carga a la salida el ampli no puede comenzar a oscilar y pasa lo que te paso a vos, proba poniendo una resistencia de 1K/2W como carga. Además también tenes que inyectar algo de señal a la entrada para hacerlo oscilar.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.