Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
09/12/2012 #3201


Saludos a todos quisiera que me aclararan una duda he conseguido nucleos toroidales de todos los tamaños y colores de los que usan los amplificadores de autos en la parte de la fuente uso un inductometro para medir la inductancia y resulta que con solo dar un par de vueltas me da una lectura de 38 micro henrios los nucleos son de color azul y otros de color gris, perjudicara el funcionamiento de este amplificador con este tipo de nucleo, gracias de antemano...
09/12/2012 #3202

Avatar de el-rey-julien

Cómo saber la referencia de un nucleo de ferrita ?
si el núcleo da la frecuencia ,funciona
01/01/2013 #3203

Avatar de Mastodonte Man

Disculpen, como se tendria que modificar la tabla de los valores de componentes del PDF para obtener 550w / 4ohm???
Veran, ya se que uno de 400w / 4ohm me quedaria bien, pero lo que quiero es armar 2 placas y al ponerlas en modo puente (haciendo la señal de entrada balanceada) obtener 1100w / 8ohm para un woofer de 18" y si armara las de 400w al final serian 800w / 8ohm y se quedaria corto...

SALUDOS!!!
02/01/2013 #3204
Moderador

Avatar de Tacatomon

Mastodonte Man dijo: Ver Mensaje
Disculpen, como se tendria que modificar la tabla de los valores de componentes del PDF para obtener 550w / 4ohm???
Veran, ya se que uno de 400w / 4ohm me quedaria bien, pero lo que quiero es armar 2 placas y al ponerlas en modo puente (haciendo la señal de entrada balanceada) obtener 1100w / 8ohm para un woofer de 18" y si armara las de 400w al final serian 800w / 8ohm y se quedaria corto...

SALUDOS!!!
Para saberlo, necesitas ésta formula: V= √(W * 2 * R) y después aplicas ésta para obtener la corriente que circulará por el altavoz I = V/R (Pico, rms es /2).

Y, no necesitas modificar los componentes de la tabla. Tan solo elige siempre el Próximo Más alto al voltaje de alimentación que tengas como resultado.

Saludos!!!
02/01/2013 #3205

Avatar de carlosjofernandez

Señor Mastodonte , ya se discutio el tema de poner 2 placas en puente y la conclusion : es innecesario y peligroso , si queres llegar a los 1000W usa una carga de 4 ohms y una sola placa
02/01/2013 #3206
Moderador

Avatar de Ratmayor

Señores, antes de que sigan de potencias astronómicas y continue preguntando como hacer que este amplificador entregue "chorrocientos miles de watts" sería bueno que le echaran un vistazo a este post: ¿ Cuanta potencia es suficiente ?
02/01/2013 #3207

Avatar de Mastodonte Man

carlosjofernandez dijo: Ver Mensaje
Señor Mastodonte , ya se discutio el tema de poner 2 placas en puente y la conclusion : es innecesario y peligroso , si queres llegar a los 1000W usa una carga de 4 ohms y una sola placa
Pero se puede, no?
El subwoofer que tiene la caja (ab36) es de 18" y es de 1200w RMS , 5000w Pico. Realmente 1000w a 4ohm no me servirian ni para hacer cosquillas ya que a 8ohm me daria 500w y eso no lo movera como debe. Asi que en este caso si vendria siendo necesario y con la debida precaucion, no seria peligroso, creo yo.

Ratmayor dijo: Ver Mensaje
Señores, antes de que sigan de potencias astronómicas y continue preguntando como hacer que este amplificador entregue "chorrocientos miles de watts" sería bueno que le echaran un vistazo a este post: ¿ Cuanta potencia es suficiente ?
Para un subwoofer ab36, que amplificador pondrias tu??? talves lo este calculando muy exacto, solo me base en la potencia promedio (1200w / 8ohm)

SALUDOS!!!
02/01/2013 #3208

Avatar de djwash

AB36 hace referencia a un modelo de caja, tendrias que ver las especificaciones del parlante, si es el original o replica china, si no tiene el parlante original del modelo AB36 desde ya te digo que dificilmente alcanzaras el maximo rendimiento de esa caja...

Estas seguro que 625W en 8 ohm no te son suficientes? Has manejado alguna vez esa potencia?

Recuerda que este amplificador es un proyecto, se lo debe montar con algunas precauciones, y algunos circuitos extra para que sea seguro, ademas de una fuente que sea capaz de entregar la potencia deseada...
02/01/2013 #3209

Avatar de Mastodonte Man

Si es la caja, el parlante que le compre es una FANE COLOSSUS PRIME 18XS , esta dice que usa 1200w a 8ohm.

He usado amplificadores de 1000w a 4ohm para configurar varios bafles en paralelo pero nunca para grave, siempre para medios.

Entonces me recomiendas que 625w a 8ohm basten???

Compre esta: http://articulo.mercadolibre.com.mx/...-watts-rms-_JM



SALUDOS!!!
02/01/2013 #3210

Avatar de djwash

Lindo Woofer, segun el datasheet es recomendable usar una caja bass reflex si no me equivoco...

Yo le calcularia una caja con el WinISD ya que tenes los parametros TS, o puedes montarla en la AB36 pero, como esa caja no esta calculada exactamente para ese woofer el resultado puede ser tan malo como bueno...

En cuanto a la potencia, 625W para ese woofer si bien no es la maxima potencia que puede manejar es suficiente para lograr un buen SPL y tambien para quemar el parlante en pocos segundos si falla el amplificador...

A lo largo del tema se trato lo de poner en puente, un usuario propuso una modificacion de este amplificador y logro trabajarlo en puente sin inconvenientes, lo de obtener mas potencia Ejtagle fue muy claro en ese sentido, y hay un tema de seguridad que se te esta escapando, no es lo mismo manejar amplificadores comerciales de gran potencia, que fabricarlos...
04/01/2013 #3211

Avatar de carlosjofernandez

hola mastodonte , entiendo tu necesidad, deberias revisar todo el tema porque ya se discutio , y segundo , si queres usar esa caja : AB36 el parlante debe tener casi los mismos parametros thiele-small del original , y tiene que tener un cono muy reforzado por las presiones que soportan. Yo te recomiendo usar 2 de esas cajas con dos placas en estereo y 600W por canal, los parlantes que podes conseguir en el pais no se van a bancar el trabajo que tienen que hacer en esas cajas , por eso te recomiendo bajar la potencia para trabajar con parlantes comunes .
07/01/2013 #3212

Avatar de adrian2008

hola como estan, tengo una pregunta acerca de este amplificador, ¿se le puede cambiar el ciclo de trabajo? si se le cambia el ciclo de trabajo que sucede? segun lei el ciclo de trabajo en estos amplificadores es del 50% cuando no tiene señal, y aumenta casi hasta el 100% cuando se le aumenta la señal si es asi?, que hace exactamente el ciclo de trabajo en este amplificador.
12/01/2013 #3213


que tal amigos ,tengo una duda ,los transistores 2n 5401 se calientan mucho ,bueno el amplificador lo tengo en prueba (en la lampara ) y estos se calientan y temo ponerlo directo a la red electrica ,para no dañar los ir2110, es normal , saludos...
12/01/2013 #3214

Avatar de mogolloelectro

buenas noches emmm primero que todo que voltaje estas usando para alimentar el amplificador (solo es curiosidad) el calentamiento de los transistores es normal y que calienten al punto de no poder tocarlos es normal tambien en ciertos casos pero siempre que sean transistores originales (no reemplazos o genericos de la misma referencia(aunque un remplazo de mas potencia no genera problemas))
esperamos tu comentarios
13/01/2013 #3215


mono pibe yo te tengo la solucion porque a mi tambien me pasaba lo mismo, en este instante se me olvida por quien los cambie, pero voy a darle un vistazo a mi computador y en esta misma semana te envio otro mensaje.
13/01/2013 #3216


hola foreros les comento me meti a armar este amplificador ya habia armado uno con 6 mosfets 250p y la verda me gusta pero este me dejo con la boca abierta apenas lo escuche despues de que lo arme con tan solo +-28v que sonido gracias ejtagle buen amplificador voy a terminar de hacerlo estereo ha ver como me va cuando lo tenga listo subo las fotos como me quedo
18/01/2013 #3217

Avatar de idem258

ejtagle dijo: Ver Mensaje
Bueno, veo que hay gente con problemas (cuando no! ) --- Por lo tanto, vamos con las mediciones necesarias...
> Medir entre la pata 8 del LM311 y masa, con la punta positiva en la pata 8. Tiene que haber 3.3v aproximadamente (+/-0.2v) -> Si no hay, revisar DZ1, C15, C11, R15...
> Medir entre la pata 4 del LM311 y masa con la punta positiva en la pata 4. Tiene que haber -3.3v aproximadamente (+/-0.2) -> Si no hay, revisar DZ2. C21, C19, R17...
== Para las próximas pruebas, desconectar L1 y no conectar nada en su lugar
> Unir las patas 3 y la 4 del LM311.. Deberán medir que entre la pata 1 del LM311 y masa (punta positiva del téster en la pata 1), la tensión baja por debajo de -1 volt (debería dar -2.2v aprox, pero, mientras sea por debajo de -1v, todo está bien)
También , tienen que poder medir que entre las patas de R8 hay al menos 10 volts, y entre las patas de R9 hay 0 volts. Si no es así, revisar Q1/Q2/Q3/Q4 y R3/R6.
También, esas mismas tensiones tienen que llegar a las patas 10 y 12 del IR2110. Es decir, poniendo el negativo del téster en -VCC, en la pata 12 del IR tiene que haber al menos 10v , y en la pata 10, 10 volts.
Medir la tensión entre la pata 9 del IR2110 y -VCC. Tiene que dar más de 11.3 volts. Si no da, revisar Q5, DZ2, R16 y los capacitores asociados
Medir la tensión entre la pata 1 del IR2110 y -VCC. Tiene que dar 10 volts al menos.
Medir la tensión entre la pata 6 y la pata 5. Tiene que haber al menos 10 volts.
Finalmente, entre la pata 5 del IR y -VCC tiene que haber 0 volts. Si no hay, revisar la polaridad de los mosfets, y las resistencias R4 y R12, y que los mosfets estén en buen estado.
> Ahora, sacar el puente entre las patas 3 y 4 del LM311, y unir las patas 3 y 8 del LM311. Deberán medir que entre la pata 1 del LM311 y masa (punta positiva del téster en la pata 1), la tensión sube por arriba de 1 volt (debería dar 2.2v aprox, pero, mientras sea por arriba de 1v, todo está bien)
También , tienen que poder medir que entre las patas de R9 hay al menos 10 volts, y entre las patas de R8 hay 0 volts. Si no es así, revisar Q1/Q2/Q3/Q4 y R3/R6.
También, esas mismas tensiones tienen que llegar a las patas 10 y 12 del IR2110. Es decir, poniendo el negativo del téster en -VCC, en la pata 10 del IR tiene que haber al menos 10v , y en la pata 12, 10 volts.
Medir la tensión entre la pata 9 del IR2110 y -VCC. Tiene que dar más de 11.3 volts. Si no da, revisar Q5, DZ2, R16 y los capacitores asociados.

Después de todo eso, colocar L1. El amplificador deberia andar bien... Por supuesto, no viene de más revisar pistas, malas soldaduras, etc,etc

Saludos!
Hola otra vez muchachos, no se si pueden ayudarme con esto. Acabo de terminar el amppli... he revisado la placa millones de veces xD y justo ahora la acabo de conectar a una fuente switching solamente 20V entonces, segun las instrucciones para hacer las mediciones. Apenas hice la primera que dice medir en la pata 8, pero no me da 3.3V sino 2.2V y en la pata 4 me da -2.2V.

Con cuanto de voltaje se hace la prueba??
Grrrrrrrrrracias
18/01/2013 #3218

Avatar de idem258

BRUTAL! (disculpen, es la emocion) probé la tarjeta y me dio todos los valores colocados. luego, conecte el SubW y la entrada de audio con un pote de 100K en serie para ir probando y... que rico sonaba... la bobina no calienta nadita nadita... no hay nada de ruidos raros, los mosfet apenas entibian. Pero, el volumen no llega a cero o_O ahora estoy con un pote de 500K y tampoco llega a cero... mi SUB es el que manda sonidos raros, como si tuviera algo suelto, ya probe con otro ampli y manda el mismo sonido... Luego lo veré
Aquí les dejo algunas fotos... seguiré probando mañana a ver como va
Archivos Adjuntos
Tipo de Archivo: rar Ampli.rar (1,81 MB (Megabytes), 439 visitas)
18/01/2013 #3219

Avatar de djwash

Tanto con un pote de 5K como con un pote de 1M deberias llegar siempre a 0 volumen, seguro que lo conectaste mal...
19/01/2013 #3220

Avatar de idem258

djwash dijo: Ver Mensaje
Tanto con un pote de 5K como con un pote de 1M deberias llegar siempre a 0 volumen, seguro que lo conectaste mal...
supongo.. ya luego reviso todo... estaba cansado para seguir... se me hacia raro por eso.. -_-
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.