Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
23/01/2013 #3221


Amplificador de audio ucd de 25 a 1250 wrms
Hola amigos como estan soy nuevo en el foro. Y he seguido bastante tiempo este tema del ing. Ejtagle lo felicito por semejante diseño... Les comento que tengo 4 ir 2113 y 10 irfp 360 los cuales eran de una spl de una Roastard de 6800 también tengo una fuente y gabinete de una QSC USA de 850. El trafo me dan rectificados 145+ - osea 290 entre extremos. Y quiero diseñar un par de este ampli para mover un par de subw Yarho de 1000wrms a 8 ohms el trafo no creo que dé pero los irfp 360 creo que si... ¿Usd que opinan? Saludos y gracias x las respuestas...
28/01/2013 #3222


saludos tecnotronic..!! cuanta potencia entrega el transf que tienes..?
28/01/2013 #3223


mogolloelectro dijo: Ver Mensaje
buenas noches emmm primero que todo que voltaje estas usando para alimentar el amplificador (solo es curiosidad) el calentamiento de los transistores es normal y que calienten al punto de no poder tocarlos es normal tambien en ciertos casos pero siempre que sean transistores originales (no reemplazos o genericos de la misma referencia(aunque un remplazo de mas potencia no genera problemas))
esperamos tu comentarios
gracias amigo, los voltajes que uso son 100 ±, pero de tantos amplificadores que e fabricados clase d nunca tube en cuenta la temperatura delos 2n5401' pero loprobe con 4 bajos ab36 pega duro los bajos saludo atodos.problema solusionado.....
29/01/2013 #3224

Avatar de FELIBAR12

mono pibe dijo: Ver Mensaje
que tal amigos ,tengo una duda ,los transistores 2n 5401 se calientan mucho ,bueno el amplificador lo tengo en prueba (en la lampara ) y estos se calientan y temo ponerlo directo a la red electrica ,para no dañar los ir2110, es normal , saludos...
Yo recomiendo que lo soluciones de esta forma!!

Aunque tambien es mejor poner los mpsa92 que son de 300v,y verificando que tengan ese numero.Tanto el 2n5401 como el mpsa92 aparecen como el 288 y dicen que son de 300v pero ojo!! el 2n5401 solo soporta 150v.Tambien mucho cuidado con las falsificaciones!! ya fui victima con un 2sb554 que monte en otro amplificador,me averio la fuente conmutada!!
04/02/2013 #3225


Hola, fui a comprar los componentes para ensamblar la plaqueta y como no conseguí algunos de los componentes, hice los siguientes reemplazos:

Por el capacitor de 330p de mica, el mismo valor pero ceramico.
Por el de 100p de mica, el mismo valor pero ceramico.
Por los 6 capacitores de1uF cerámicos, en el lugar de cada uno use dos de 470nF en paralelo.

Esto según supongo afectaría un poco la calidad del sonido al reemplazar los de mica por los ceramicos, pero seguiria funcionando correctamente.
09/02/2013 #3226

Avatar de Sr. Domo

Hola!
Una pregunta medio... ._.
Supongamos que quiero obtener 1250W a 4 ohm, de cuanto amperaje debe ser el trafo? Segun el pdf dice que para esa potencia debe entregar 25A pero porque esa corriente tan elevada? Si yo hice un calculo para la corriente (I=W/V) y necesita 6.25A y no los 25A ademas de que este ampli es clase D y la eficiencia es de un 90%, entonces porque tanta corriente? Yo le meteria unos 10A como mucho. No se pero siento que no es clase D. Los clase D no exigen tanta corriente por su altisima eficiencia comparado con un clase AB por ejemplo. Si estoy mal en algo me corrigen y si dije alguna incoherencia me dicen porque yo no se mucho de audio pero las eficiencias me las sé, por eso la pregunta, porque me lo quiero armar pero me piden 50A para estereo y de donde saco un alambre tan grueso? Aparte el num de chapas porque aca un miserable choque de 1uH de 100mA esta a 6US ._. Y son muy dificiles de conseguir. Por si quiero fuente SMPS
Salu2!
09/02/2013 #3227

Avatar de kiranett

A groso modo hagamos cuentas:

Para una fuente Lineal (Trafo + rectificacion + Electroliticos)


100 voltios DC = 100/1.414213562 = 70.7106 voltios RMS (voltaje eficaz que llegara al parlante)


70.7106 voltios RMS / 4 ohm = 17.677 amperios (asumiendo que el parlante es una carga resistiva a efectos de simplificar el calculo)


Tomando una eficiencia del 80% en una fuente lineal (perdidas en cobre y núcleo) y una del 90% para el amplificador tenemos un 30% que compensar (20% de la fuente + 10% del amplificador)

17.677 amperios x 1.3 (para sumar el 30%) = 22.98 amperios


(I=W/V) y necesita 6.25A y no los 25A ademas de que este ampli es clase D y la eficiencia es de un 90%, entonces porque tanta corriente? Yo le meteria unos 10A como mucho

100 voltios DC = 100/1.414213562 = 70.7106 voltios RMS (a esto le sumamos la caída de tencion del rectificador 0.7 voltios) = 71.41voltios AC


71.41 x 6.25 Amp = 446.31 watt (estamos lejos de los 1250 watt)

71.41 x 10 Amp = 714.1 watt (estamos a medio camino)

71.41 x 17.677 Amp = 1262.31 watt (ahora si llegamos pero aun tenemos que sumar las perdidas )

Para mas info consulta el Manual del amigo Fogonazo: Algunas pautas de diseño de fuentes de alimentación para Audio
09/02/2013 #3228

Avatar de Sr. Domo

Ah.... Bueno... Como se nota que de esto casi no se
Me hace falta leer mucho en esto...
Bueno, ya se me aclaró la duda pero me entra otra: es comun que se caliente un trafo de chapas? Porque tengo uno con 2 secundarios, uno de 12Vac y otro de +/-13Vac, este lo usé para alimentar el sinclair Z30 Pero he notado que se calienta poco al haber estado un buen rato funcionando. Segun el trafo es de 6A y me pregunto esto porque no me agradaria mucho armar el trafo para este ampli de 1250w y tambien se caliente... Tantos amperes ahí...

Ah.... Bueno... Como se nota que de esto casi no se
Me hace falta leer mucho en esto...
Bueno, ya se me aclaró la duda pero me entra otra: es comun que se caliente un trafo de chapas? Porque tengo uno con 2 secundarios, uno de 12Vac y otro de +/-13Vac, este lo usé para alimentar el sinclair Z30 Pero he notado que se calienta poco al haber estado un buen rato funcionando. Segun el trafo es de 6A y me pregunto esto porque no me agradaria mucho armar el trafo para este ampli de 1250w y tambien se caliente... Tantos amperes ahí...
09/02/2013 #3229
Moderador

Avatar de Tacatomon

1250W es a 4 Ohms. Son 12.5A RMS que circulan por la carga y 100V de la fuente de alimentación (Condiciones Ideales, cabe destacar). Con 8 Ohms son 625W y la mitad de corriente RMS sobre la carga. El trafo se dimensiona a la potencia total que consumirá la carga. (13A que debe soportar el bobinado Secundario). Para 1250W, se dimensiona a un 10% mas, debido al 90% de rendimiento nominal del amplificador UCD estimado.

PS: El que caliente el trafo, puede deberse a un malisimo diseño de éste... Un trafo bien dimensionado y calculado, no debe de levantar demasiada temperatura en vacío.
13/02/2013 #3230


Tacatomon dijo: Ver Mensaje
1250W es a 4 Ohms. Son 12.5A RMS que circulan por la carga y 100V de la fuente de alimentación (Condiciones Ideales, cabe destacar). Con 8 Ohms son 625W y la mitad de corriente RMS sobre la carga. El trafo se dimensiona a la potencia total que consumirá la carga. (13A que debe soportar el bobinado Secundario). Para 1250W, se dimensiona a un 10% mas, debido al 90% de rendimiento nominal del amplificador UCD estimado.

PS: El que caliente el trafo, puede deberse a un malisimo diseño de éste... Un trafo bien dimensionado y calculado, no debe de levantar demasiada temperatura en vacío.
Totalmente cierto. Un trafo bien diseñado no debe calentar. Si calienta puede ser por 3 causas:
>Saturaciòn del núcleo.... Alguien ha ahorrado chapa para bajar costo... Muy mala idea, ya que el rendimiento del trafo cae mucho ... y se puede llegar a quemar o causar un incendio...
>Chapas de mala calidad... No se puede usar cualquier cosa de núcleo ... Justamente, se usa hierro -silicio o aleaciones aun más raras para minimizar las corrientes de foucault (es decir, si el núcleo fuese de metal conductor, se comportaría como una espira en corto, genrando muchísimo calor y perdiendo eficiencia... con posterior sobrecalentamiento y destrucción del trafo ... La chapa de hierro silicio tiene un tratamiento superficial que evita que se forme una espira en corto... Por eso, NO se puede usar chapa común sin ningún tratamiento... Pero, siempre hay algún inconsciente que por economizar, lo hace con chapa común... Y así termina todo: Quemado!
>Alambre demasiado fino: Para economizar costos, se pone un alambre màs fino del correspondiente... Es para ahorrar peso y costo de cobre... Esta clase de diseños es para uso discontínuo, realmente no es adecuado para alimentar amplificadores...

En una palabra, economizar en el trafo terminará saliéndote más caro en confiabilidad y cosas quemadas...
21/02/2013 #3231

Avatar de lDIMEBAGl

Una pregunta,en su momento arme el ampli para 400w y ahora lo quiero alimentar con +/-80V y el problema esta en que C12,13,14,22,23,24 me quedaron chicos ya que son multicapa por 63v y no consigo otra cosa,calculo que si dejo esos de seguro volaran en algun momento no? algun otro tipo de capacitor que pueda poner que se consiga mas facil de ultima...

Edit:

Queria usar esta linda fuente,la potencia anda pero no cubre la necesidad de potencia para mis subs,por eso quiero probar como anda el UCD con esta fuente.

¿Alguien se da una idea de que tipo de clase es esta potencia? lo que quiero saber es como ajustar el bias,tiene J162 y K1058 en la salida...perdon por el off en esto ultimo
Imágenes Adjuntas
Tipo de Archivo: jpg 20130221_113216-.jpg (307,4 KB (Kilobytes), 193 visitas)
Tipo de Archivo: jpg 20130221_113249-.jpg (290,2 KB (Kilobytes), 165 visitas)
Tipo de Archivo: jpg 20130221_113303-.jpg (207,3 KB (Kilobytes), 139 visitas)
21/02/2013 #3232


Hola lDIMEBAGl, no es tema para hablarlo acá, pero tenés que medir entre 10 y 30mV en las resistencias de potencia de cada transistor (es raro que no se vean o no tiene), se ajusta variando un preset.

Saludos.
21/02/2013 #3233

Avatar de lDIMEBAGl

Ya se que lo ultimo es un off pero el post fue preguntando algo especifico para el ampli UCD y de paso hice ver que potencia tenia pensado desarmar para hacer la fuente y gabinete del mismo pero ya que estaba pregunte como ajustarla porque por ahi me gusta como anda y la sigo usando asi.

El preset del bias ya se cual es pero no se donde medir ya que no tiene las R que mencionas
21/02/2013 #3234
Moderador

Avatar de Tacatomon

En efecto, los Condensadores que mencionas reventarán con una tensión de 80VDC. Tendrías que ver la manera de acomodar condensadores en serie, o incluso, SMD. En mi primer montaje, usé condensadores SMD de 100V a 1uF, no fue mucho problema adaptarlos.

Por otro lado, el transformado que comentas, dicen 60V a 8A si no me equivoco. Unos 82V. Es una buena tensión. Por que si se usara de desde 0V hasta los extremos, serían 120VAC y eso es demasiada tensión. Ese amplificador es Clase H, por usar varios lineas de voltaje.

Saludos!

PS: Para no desvirtuar el tema, puedes hacer uno en la respectiva sección Dimebag.
01/03/2013 #3235
Moderador

Avatar de Tacatomon

El proyecto sigue vivo. Y está bajo supervisión de los Laboratorios Delta Energy Systems - GreenLakeX470.



Stay tunned!
08/03/2013 #3236

Avatar de adrian2008

Hola como estan, bueno me arme un amplificador clase d, y lo alimente con un voltaje de +-100v, le meti una carga de 2 ohm y todo bien, despues le agregue a esa carga un parlante de 6 ohm, y sonaba reduro, pero al subirle mas volumen, el driver de los mosfet IR echo humo, la verdad nose si fueron los mosfet que se dañaron primero o fue el integrado, que dicen, estaba usando los mosfet irfp260, ahora me dan ganas de volver a hacer la targeta para agregarle 4 mosfet, pero no se si el IR2110 aguante, esa carga de mosfet, que recomemndacion me dan y que dicen de por que se quemo el IR2110.

ah y aqui le dejo las fotos de mi amplificador clase D, para que vean el transformador que uso.
Imágenes Adjuntas
Tipo de Archivo: jpg Snapshot_20130215.JPG (73,3 KB (Kilobytes), 145 visitas)
Tipo de Archivo: jpg Snapshot_20130215_1.JPG (80,3 KB (Kilobytes), 135 visitas)
Tipo de Archivo: jpg Snapshot_20130215_2.JPG (76,2 KB (Kilobytes), 135 visitas)
08/03/2013 #3237

Avatar de joryds

adrian2008 dijo: Ver Mensaje
Hola como estan, bueno me arme un amplificador clase d, y lo alimente con un voltaje de +-100v, le meti una carga de 4 ohm y todo bien, despues le agregue a esa carga un parlante de 6 ohm, y sonaba reduro, pero al subirle mas volumen, el driver de los mosfet IR echo humo, la verdad nose si fueron los mosfet que se dañaron primero o fue el integrado, que dicen, estaba usando los mosfet irfp260, ahora me dan ganas de volver a hacer la targeta para agregarle 4 mosfet, pero no se si el IR2110 aguante, esa carga de mosfet, que recomemndacion me dan y que dicen de por que se quemo el IR2110.

ah y aqui le dejo las fotos de mi amplificador clase D, para que vean el transformador que uso.
Hola adrian2008, usted sabía que los IRFP260 o 250 soportan a lo sumo 200V?
Yo creo que los mosfet se quemaron por alta temperatura y le sumamos el límite de la tensión que soporta, allí puede está en parte la razón.

No recomiendo más de +/-90V DC para ese mosfet, si deseas seguir con el amplificador usa los IRFP460, con ese no vas a tener problema almeno con la tensión, no respondo por lo demás.

Saludos…
08/03/2013 #3238
Moderador

Avatar de Tacatomon

El IRFP260 es un Mosfet Muy difícil de manejar para el IR2110 a altas tensiones (No lo es para tensiones de menos de 60V) y mucho mas lo es el IRFP460.
Son Mosfets con parámetros muy inadecuados para los requerimientos del amplificador, están hechos para frecuencias de trabajo menores a las que exponen en el UCD y a menor frecuencia de trabajo, menos problemas de manejo hay.
Me imagino que a 4Ohms trabajó adecuadamente, ya que había mucha corriente circulando por la carga y la tensión estaba estable, pero con la carga de 6Ohms sucedió lo contrario, el consumo de corriente disminuyó y la tensión de la fuente se elevó demasiado, cargando mas y mas las salidas del Driver. El amplificador tiene el fenómeno de elevar la tensión de la fuente, fenómeno explicado en los papers de International Rectifier.

Bueno, para seguir con sus pruebas, busquen el IRFB4229PbF. Un disipador improvisado para el IR2110 tampoco viene a mal. Hay cinta térmica especial que ayudará a pegar un aluminio al IC.
Recuerden siempre comprar semiconductores Originales. Si tienen duda con la marcas de fabricación, Usen como referencia las Hojas de Datos de los semiconductores

Saludos!
08/03/2013 #3239

Avatar de djwash

adrian2008 dijo: Ver Mensaje
Hola como estan, bueno me arme un amplificador clase d, y lo alimente con un voltaje de +-100v, le meti una carga de 4 ohm y todo bien, despues le agregue a esa carga un parlante de 6 ohm, y sonaba reduro, pero al subirle mas volumen, el driver de los mosfet IR echo humo, la verdad nose si fueron los mosfet que se dañaron primero o fue el integrado, que dicen, estaba usando los mosfet irfp260, ahora me dan ganas de volver a hacer la targeta para agregarle 4 mosfet, pero no se si el IR2110 aguante, esa carga de mosfet, que recomemndacion me dan y que dicen de por que se quemo el IR2110.

ah y aqui le dejo las fotos de mi amplificador clase D, para que vean el transformador que uso.
Y tambien te recomiendo leas el tema entero, ya que por las dudas que tienes parece que no lo has hecho...
08/03/2013 #3240

Avatar de FELIBAR12

djwash dijo: Ver Mensaje
Y tambien te recomiendo leas el tema entero, ya que por las dudas que tienes parece que no lo has hecho...
No esta demas cambiar los transistores pequeños por los mpsa..... que son de 300v
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.