Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
10/05/2013 #3341

Avatar de mono1969

Ratmayor dijo: Ver Mensaje
Alguna otra señal de vida, aparte de la lampara?
Sospecho de la calidad de los componentes que estás usando por cierto, que transistores estás usando en el par diferencial?
cuando inyecte la señal aparte de la lampara si tenia audio a la salida ya que tenia el altavoz conectado, con respecto a los componentes si puedo garantizar que son 100% originales y con respecto a los transistores del par diferencial, uso los MPSA92.
10/05/2013 #3342


Hola a todos y de antemano mil disculpas por mi ignorancia pero mi inquietud es la siguiente, cual es la funcion del inductor en la salida del amp? Gracias
10/05/2013 #3343

Avatar de djwash

mono1969 dijo: Ver Mensaje
cuando inyecte la señal aparte de la lampara si tenia audio a la salida ya que tenia el altavoz conectado, con respecto a los componentes si puedo garantizar que son 100% originales y con respecto a los transistores del par diferencial, uso los MPSA92.
Yo use los 2SA1319, y despues de +-100VDC, un corto en la rama positiva quemando un mosfet, que se desoldara el negativo y se escucharan unos chiflidos por el parlante por unos segundos, y otras cosas raras sigue funcionando...

Usa una lampara de 75W y a volumen bajito en las pruebas...


ludwinrivas2 dijo: Ver Mensaje
Hola a todos y de antemano mil disculpas por mi ignorancia pero mi inquietud es la siguiente, cual es la funcion del inductor en la salida del amp? Gracias


El problema no es que no sepas, sino que no te pongas a leer como corresponde el tema entero!!!

Que eso ya se trato varias veces, lee todo este tema, y tambien este otro tema hasta que te saques las dudas...

No sirve que te diga basicamente que es el inductor y el capacitor, te sirve mas que aprendas como funciona un clase D y sabras porque ese inductor+capacitor esta ahi, y que funcion cumple...
10/05/2013 #3344


Saludos Ing. Eduardo. No logro solucionar el problema del DC a la salida del ampli, ya he revisado los componentes pasivos y he cambiado los transistores y los integrados y el datlle se mantiene . El voltaje que utilizo es +-90 Vcc. Conectado con la serie la Dc es 700milivolt y con el voltaje pleno sin serie es 1.2 voltios dc los transistores del diferencial son mpsa92 los mosfes irfp 264 en esta tarjeta en otra tengo Irfp 250 y el detalle es el mismo; el lm 311 tien +-3voltios el ir 2110 tiene 12 voltios el transistor regulador tip 41; D401;C4382 Inductor Nucleo de Aire calculado segun pronine. El ampli desde la primera vez que lo arme me quedo funcionando con este detalle (Hace un año) y me toco rebobinar los parlantes. Por favor algun indicio. adjunto algunas imagenes
Imágenes Adjuntas
Tipo de Archivo: jpg DSC01650.JPG (18,5 KB (Kilobytes), 207 visitas)
Tipo de Archivo: jpg DSC01651.JPG (18,3 KB (Kilobytes), 145 visitas)
Tipo de Archivo: jpg DSC01652.JPG (18,5 KB (Kilobytes), 111 visitas)
10/05/2013 #3345

Avatar de djwash

clemen dijo: Ver Mensaje
Saludos Ing. Eduardo. No logro solucionar el problema del DC a la salida del ampli, ya he revisado los componentes pasivos y he cambiado los transistores y los integrados y el datlle se mantiene . El voltaje que utilizo es +-90 Vcc. Conectado con la serie la Dc es 700milivolt y con el voltaje pleno sin serie es 1.2 voltios dc los transistores del diferencial son mpsa92 los mosfes irfp 264 en esta tarjeta en otra tengo Irfp 250 y el detalle es el mismo; el lm 311 tien +-3voltios el ir 2110 tiene 12 voltios el transistor regulador tip 41; D401;C4382 Inductor Nucleo de Aire calculado segun pronine. El ampli desde la primera vez que lo arme me quedo funcionando con este detalle (Hace un año) y me toco rebobinar los parlantes. Por favor algun indicio. adjunto algunas imagenes
Las fotos se ven muy chicas, pero esa placa se ve grande es la de Ejtagle o es otra? a principio del tema publicaron una placa mas grande que supuestamente era mas facil de hacer... Intenta con diferentes diametros de bobina, no tiene el mismo resultado una bobina de 1cm que una de 1"...
10/05/2013 #3346
Moderador

Avatar de Tacatomon

Sip, las fotos son muy pequeñas. ¿Ya hiciste la modificación del Offset? Agregar el Trimmer... A mi me ha funcionado, entre 100mV y 300mV, mucho menor que los 700mV que tenía cuando recién los armé.

@mono1969

Verifica bien el montaje, en especial la parte del Level Shifter. Mira bien si los transistores están en la posición correcta, no está de mas medirlos y comprobar la disposicion de pines. En esa parte no pasa mucha potencia, pero hay una R que limita la corriente en esa parte, verifica que sea del valor adecuado (120Ohms). No está de mas cambiar el Driver y verificar que los Mosfets no estén en corto ni la fuente de 15V que le da energía al IR2110.

Si nos compartes unas fotos detalladas del montaje, podremos ayudarte.

Saludos al foro!!!
11/05/2013 #3347


Saludos y gracias por la atencion.
La tarjeta es la primera que publico el ing Eduardo es fiel copia. y el ampli siempre me ha funcionado de una. Durante mucho tiempo lo utilize en puente y crei esa la razon que se me debilitaran las bobinas de los woofers. Aun no le he realizado los cambios del trimmer y los filtros en +-B. Las fotos intentare subirlas nuevamente. En la semana siguiente implementare los cambios.
11/05/2013 #3348


hola a todos tengo el siguiente transformador 85+/- 15amp se podría usar para esta etapa de potencia clase D v3.6 según no hay que usar tanto componentes como en la clase ab transistores por ej. disipadores etc. adjunto foto podría usar disipadores pequeños como lo que están al lado y seria mucho mas compacto y tendría la misma o mas potencia. mi intención es aprovechar el transformador al máximo. gracias por el aporte
Imágenes Adjuntas
Tipo de Archivo: jpg P5110004.JPG (71,7 KB (Kilobytes), 120 visitas)
11/05/2013 #3349

Avatar de djwash

Sound mixer dijo: Ver Mensaje
hola a todos tengo el siguiente transformador 85+/- 15amp se podría usar para esta etapa de potencia clase D v3.6 según no hay que usar tanto componentes como en la clase ab transistores por ej. disipadores etc. adjunto foto podría usar disipadores pequeños como lo que están al lado y seria mucho mas compacto y tendría la misma o mas potencia. mi intención es aprovechar el transformador al máximo. gracias por el aporte
Mide cual es el voltaje del transformador en alterna para calcular luego en DC que voltaje tendra, asi sabes sobre que potencia trabajara el ampli UCD, para dimensionar algunas partes...

Su podras usar esos disipadores, si podras aprovechar mejor la potencia de ese trafo con la clase D que con otras clases menos eficientes, la cuestion es que si tendras los conocimientos necesarios para encarar la fabricacion de este amplificador, el cual tiene algunas ventajas sobre otras clases, pero tiene tambien sus complicaciones o dificultades al armarlo.

Es importante contar con componentes de buena calidad para armar este o cualquier amplificador, pero es mas importante que tengas los conocimientos suficientes para hacerlo...
11/05/2013 #3350


djwash dijo: Ver Mensaje
Mide cual es el voltaje del transformador en alterna para calcular luego en DC que voltaje tendra, asi sabes sobre que potencia trabajara el ampli UCD, para dimensionar algunas partes...

Su podras usar esos disipadores, si podras aprovechar mejor la potencia de ese trafo con la clase D que con otras clases menos eficientes, la cuestion es que si tendras los conocimientos necesarios para encarar la fabricacion de este amplificador, el cual tiene algunas ventajas sobre otras clases, pero tiene tambien sus complicaciones o dificultades al armarlo.

Es importante contar con componentes de buena calidad para armar este o cualquier amplificador, pero es mas importante que tengas los conocimientos suficientes para hacerlo...
los datos son 60*60 ac 15amp es lo que dice la etiqueta del transformador y no tengo experiencia en el ensamble de clase D siempre hago los de clase AB ej la tarjeta que esta al lado del transf. Si ensamblo la tarjeta tal cual los datos de la v3.6 todo deberá estar bien y lo que me gusta de esta es lo compacto de la misma.
13/05/2013 #3351
Excluido


hola dios mío que amplificador tan complicado no hay un compañero que lo haiga armado sin tener un detallito , compadre tengo este transformador 66+66 en alterna y 92 +y92 - en continua que transistor debo usar
13/05/2013 #3352

Avatar de el-rey-julien

yo lo arme y quedo funcionando de una,sin problemas
13/05/2013 #3353

Avatar de djwash

ELETRONICO dijo: Ver Mensaje
hola dios mío que amplificador tan complicado no hay un compañero que lo haiga armado sin tener un detallito , compadre tengo este transformador 66+66 en alterna y 92 +y92 - en continua que transistor debo usar
No es tan asi, varios lo han armado incluso yo sin tener un detallito, y si viste las fotos de mi montaje, veras que es algo precario y no es definitivo, hasta el dia de hoy sigue como proyecto pendiente el montarlo en un gabinete como corresponde no lo hice aun porque no lo necesito.

Los detallitos aparecen al momento de llevarlo a potencias altas, pasando los ±70VDC, bajando de 4Ω, etc, ahi aparecen los detallitos, pero son problemas que tienen una causa y por lo tanto tienen solucion es cuestion de encontrar la falla, hay usuarios que lo han armado sin ningun problema, yo lo lleve a ±100VDC en 8Ω y no tuve ningun problema, salvo porque queme un parlante de 15", por exceso de potencia, pero sonaba muy fuerte y claro sin saturarse, luego el humo y esas cosas...
13/05/2013 #3354


Hola djwash, usaste irfp250?

Saludos..
13/05/2013 #3355
Moderador

Avatar de Tacatomon

Ya lo he mencionado antes...

Con agregar el Trimmer a un amplificador UCD, sea con los viejos 250 o con los nuevos IRFB4229 el offset puede disminuir hasta menos de 100mV.

Aclaro que lo he implementado usando un Choke como inductor. No he probado Toroides o Bobinas de Aire.

Saludos!
13/05/2013 #3356

Avatar de FELIBAR12

clemen dijo: Ver Mensaje
Saludos y gracias por la atencion.
La tarjeta es la primera que publico el ing Eduardo es fiel copia. y el ampli siempre me ha funcionado de una. Durante mucho tiempo lo utilize en puente y crei esa la razon que se me debilitaran las bobinas de los woofers. Aun no le he realizado los cambios del trimmer y los filtros en +-B. Las fotos intentare subirlas nuevamente. En la semana siguiente implementare los cambios.
Que parlantes usas?
14/05/2013 #3357


FELIBAR12 dijo: Ver Mensaje
Que parlantes usas?
MTE 2238HL(18" 2000W)x2 para bajos; MTE 8" 250W x 4 en medios y dos driver de 250W en agudos cada frecuencia es manejada por un ampli y la separacion la hago con tres preamplificadores. el UCD lo utilizo en bajos
14/05/2013 #3358

Avatar de Mastodonte Man

Tacatomon dijo: Ver Mensaje
Ya lo he mencionado antes...

Con agregar el Trimmer a un amplificador UCD, sea con los viejos 250 o con los nuevos IRFB4229 el offset puede disminuir hasta menos de 100mV.
He comparado la version 3.6 con la primera y segun yo, veo menos componentes y algunos hasta son diferentes, por esa razon no me animo a hacer la v3.6.

Ahora mi duda es como podria agregar el trimmer a la primera vesión? Este trimmer se usa solo para cuando en la salida hay mas de 700mV?? Hasta donde tendria que bajarlo, 200mV??

SALUDOS!!!

PD: El que voy a hacer es de +-55v / 14A
14/05/2013 #3359
Moderador

Avatar de Tacatomon

Mastodonte Man dijo: Ver Mensaje
He comparado la version 3.6 con la primera y segun yo, veo menos componentes y algunos hasta son diferentes, por esa razon no me animo a hacer la v3.6.

Ahora mi duda es como podria agregar el trimmer a la primera vesión? Este trimmer se usa solo para cuando en la salida hay mas de 700mV?? Hasta donde tendria que bajarlo, 200mV??

SALUDOS!!!

PD: El que voy a hacer es de +-55v / 14A
Los componentes que notas, son los que se han agregado al diagrama original para optimizar el amplificador, si lees el primer mensaje del tema verás el diagrama ya modificado y las PCB propuestas.

El trimmer, lo puedes agregar la a la primera versión, tan solo es cortar una pista y ponerlo ahí. Guíate con el diagrama modificado, verás que es fácil.


Saludos al foro!
14/05/2013 #3360
Excluido


hola bueno dure casi un mes leyendo todo el foro y estoy aterrorizado quisiera armar algos seguro ya tengo el integrado pero lo pienso armar usando 92 positivo y 92 negativo un compañero que lo aiga realizado sin problema se lo agrade seria
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.