Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
22/10/2013 #3521
Moderador

Avatar de Tacatomon

Ese toroide (77439A7) lo he probado personalmente.

No realicé pruebas exhaustivas, pero puedo decir que se comportó bien. No levanta demasiada temperatura y requiere pocas vueltas para determinada inductancia. Su permeabilidad es "media". Hay que recordad que entre menor permeabilidad tenga el material del toroide, mejor desempeño tendrá el filtro.

Dado que no me extendí en las pruebas, no puedo asegurar completa compatibilidad del toroide con el amplificador. Si, funciona el amplificador al usar ese toroide, pero al menos mi principal objetivo sería probar con 2 módulos con el mismo toroide y verificar su desempeño en cuanto a la EMI y distorsión a altos niveles de salida.





Saludos!

PS: Mastodonteman, esos los compré donde mismo
22/10/2013 #3522

Avatar de Mastodonte Man

Entonces Tacatomon, si funcionan pero aun no sabes que tan bien verdad??? No se si pudieras hacer las pruebas a grandes salidas de potencia para que me comentaras como te va
De igual manera comprare unos para ver que tal...

SALUDOS!!!
22/10/2013 #3523
Moderador

Avatar de Tacatomon

Espero dentro de pocas semanas hacer esas pruebas.

Saludos al foro.

PS: No recomiendo el montaje tal como lo mostré en las fotos. La EMI empeora de una manera estratosférica al soldarlo con cables lejos de la PCB. Por eso también no considero las pruebas que hice muy satisfactorias ya que había ruido blanco de fondo con ciertas posiciones de la bobina. Es un hecho que debe de ir soldado a la PCB sin cables.
26/10/2013 #3524

Avatar de hell_fish

Hola a todos quisiera saber si este toroide serviría para este amplificador T184-18 hasta que potencia podría ser utilizado sin saturarse muchas gracias por sus respuestas de antemano.

un poco mas de informacion: http://www.micrometals.com/materials_index.html
27/10/2013 #3525


HI ,pls someone help me.
in my triell 3200 w amp the 4 mpsa92 is getting very hot, anybody pls help.


Traductor Google dijo:
HI, por favor alguien que me ayude.* en mi triell 3200 w amplificador de 4 MPSA92 se está poniendo muy caliente, alguien por favor ayuda.

[Please in Spanish]
27/10/2013 #3526


hola compañeros gracias a foros de electronica y a mu colega ejtagle he armado el primer amplificador clase d de la sona, les cuento que trabaja full lo alimente con 50- 0 50 con la fuente conmutada de 300w que usa el driver atx en carga de 2hon y trabaja perfecto y confiable sin calentamiento que es lo mejor, de verdad muchas gracias a ustede. podre las foto muy pronto
31/10/2013 #3527


hola foreros de nuevo por aqui hice la plaqueta y me fue muy bien .ya hice otra estereo me funciono muy bien hasta que se fue llendo el sonido la apague para mirar a ver, y se me quemo los mpsa92 que reemplase por los 2n 5401 y las resistencias de 120 ohmnios los cambie y sigue el problema se calienta el transistor que alimenta el diferencial y la resistencia de 120ohmnios no se que hacele .si me pueden ayudar para ver que le hago o hago otra targeta muchas gracias de antemano
31/10/2013 #3528
Moderador

Avatar de Tacatomon

hambsound dijo: Ver Mensaje
hola foreros de nuevo por aqui hice la plaqueta y me fue muy bien .ya hice otra estereo me funciono muy bien hasta que se fue llendo el sonido la apague para mirar a ver, y se me quemo los mpsa92 que reemplase por los 2n 5401 y las resistencias de 120 ohmnios los cambie y sigue el problema se calienta el transistor que alimenta el diferencial y la resistencia de 120ohmnios no se que hacele .si me pueden ayudar para ver que le hago o hago otra targeta muchas gracias de antemano
Normalmente, esa etapa trabaja "Caliente" pero en condiciones normales no llega a dañarse por si sola. Debes revisar que los transistores que uses sean completamente originales.

Igualmente, puedes probar añadiendo un pequeño disipador a cada transistor. Hay poco espacio, pero no es imposible colocarlos.

Existe el MPSW92 que soporta 1W de disipación, pero a lo mismo, el level shift seguirá trabajando a una temperatura notable. La ventilación forzada también ayuda. Es un hecho que entre más fresco trabaje la electrónica del amplificador, mayor será su durabilidad.

Saludos!
31/10/2013 #3529


la verdad ya revise los compre en otro lado y igual despue de ciertos segundos calienta tanto uno solo el que le entrega por colector al diferencial si lo dejo 1 minuto tan siquiera se quema y la resistencia de 120 ohmnios tambien tengo la primera tarjeta funsinando con 60+-voltios y con un bajo apine de 12" doble bobina y me trabaja full y esta me trabajo bien por mas o menos 1:00 y se fue poniendo gangoso y de hay no me funsiona esta ampli chequie todo haber si habia corto y nada
31/10/2013 #3530


amigo revisa los condensos de 104. ah. ojo que los resistores que son de 1/4de wts.mira que los filtros de la fuente esten buenos ..espero que te halla colaborado...:saludo...

---------- Actualizado después de 2 minutos ----------

hambsound dijo: Ver Mensaje
la verdad ya revise los compre en otro lado y igual despue de ciertos segundos calienta tanto uno solo el que le entrega por colector al diferencial si lo dejo 1 minuto tan siquiera se quema y la resistencia de 120 ohmnios tambien tengo la primera tarjeta funsinando con 60+-voltios y con un bajo apine de 12" doble bobina y me trabaja full y esta me trabajo bien por mas o menos 1:00 y se fue poniendo gangoso y de hay no me funsiona esta ampli chequie todo haber si habia corto y nada
ok amigo miremos los elementos
31/10/2013 #3531


que depronto se hallan puesto en corto pero los que van en que parte

---------- Actualizado después de 2 minutos ----------

bueno voy pegarle otra chequeaita ha ver gracias xD
31/10/2013 #3532


Estimado hambsound, se dio cuenta del calentamiento en 2110 y la salida MOSFET?
31/10/2013 #3533


solo se calienta el tr 2 y la resistencia lo demas no se calienta ni la bobina ni los mosfets ni el ir 2110
31/10/2013 #3534


¿cuál es el voltaje y amperaje de la fuente de alimentación?
06/11/2013 #3535


guille2 dijo: Ver Mensaje
Hola acá les dejo un soft para calcular inductores de núcleo de aire, algunos capas ya lo conocen.
Yo lo baje del foro y lo use para hacer los inductores del SwitchingAmp.
Espero les sea de utilidad. Saludos
saludos no les recomiendo usar bobina de nucleo de aire; seria muy largo de explicar el porque lo que se necesita capturar en esta bobina es la señal de batido de alta frecuencia; con una bobina de nucleo de aire no se consigue, porque el tiempo para muestreo en los bornes de bobina de aire es nulo y no ofrece desfase al contrario crearía una oscilación y ruido en la salida de este muy buen amplificador; tiene que ser bobina de ferrita de cualquier pincushion de monitor de TRC antiguo de 25 a 35 mH o de lo contrario devanarlas 16 hilos del numero 32 awg en paralelo entorchado como cuerdas de baby bass 30 espiras; prueben esto y su amplificador no levantará mas temperatura que la del ambiente, sin disipador y alimentando el poder UCD con +/- 85 VDC.
saludos.
Mario J Gonzales Córdova.
ing. electrónico
07/11/2013 #3536
Moderador

Avatar de Tacatomon

Llegaron los refuerzos... Ya falta poco para incendiar todo.

09/11/2013 #3537

Avatar de FELIBAR12

Tacatomon dijo: Ver Mensaje
Llegaron los refuerzos... Ya falta poco para incendiar todo.

http://i.imgur.com/rBIcBrV.jpg
Nos comentas de que color salio el humo!!!! exitos!!!
13/11/2013 #3538


Funcionara con este metodo? Lije 3 toroudes para que empalmen y los pegue con la gotita. Necesito sacar 400w del amplificador
Imágenes Adjuntas
Tipo de Archivo: jpg 20131113_141409.jpg (60,6 KB (Kilobytes), 1043 visitas)
13/11/2013 #3539


hola que tal hace mas de un año que queria comenzar a construir este ampli. comence apenas unos dias y parece todo ir bien, solo que no encontre capacitores de 1uf pequeños solo de 400v que son muy grandes y no caben en el modulo no abria problema si los coloco en los capacitores de la fuente?? y se puede usar como nucleo del inductor el de un flayback??
13/11/2013 #3540

Avatar de djwash

juliangp: De donde sacaste esos nucleos? No solo importa las dimensiones, tambien es importante el material del que estan hechos, algunos directamente no sirven para este ampli.

5000: Trata de buscar de 100V, si no encuentras coloca como puedas los de 400V en la placa del amplificador, es ahi donde deben ir, no en la fuente, a lo largo del tema se sugirieron unos capacitores electroliticos extra para colocar en la placa del ampli, busca los montajes de Tacatomon. Por el nucleo de Flyback, es cuestion de probar, es importante el material del nucleo, si tienes como medirlo lo bobinas y pruebas no queda otra. En este tema http://www.forosdeelectronica.com/f3...tts-rms-54772/ encontraras un inductor hecho con un nucleo de fuente de PC EI33, podrias probar tambien con ese, es mas probable que funcione que el nucleo de Flyback.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.