Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
15/05/2013 #3601
Moderador

Avatar de Tacatomon

Entre mas baja la permeabilidad, mejor desempeño tendrán esos Sendust. De 75 para arriba eso toroides ya no son recomendados.

Vaya, te envidio. Ya quisiera tener esos toroides cuando experimentaba con los 2 UCD's y el tema del ruido. Aun no he terminado esas pruebas...

Saludos!
15/05/2013 #3602

Avatar de mogolloelectro

bueno me distes a entender algo curioso del nucleo
para este fabricante los tres primeros digitos son el outer diameter o el diametro externo y los tres finales hacen referencia a la permeabilidad
y para que les sirva de aporte a todos esos los obtuve de una fuente de un plasma de 42 pulgadas samsung
(y pensar que por mis manos pasaron 2 plasmas mas dañados pero no se me ocurrio negociarlos
los dos mas grandes ivan unidos y enbobinados juntos como el choke principal (disculpen si me equivoco) del pfc de la fuente o el corrector del factor de potencia
esos miden 468mm y tienen permeabilidad de 60
y los otros dos miden 400mm y tienen permeabilidad de 60
ahora como nota curiosa los que compre en newark que se recalentaban son del mismo fabricante
son de 234mm y tienen una permeabilidad de125
y ahi la falla de esos nucleos no son del todo eficientes
por ahora les consulto que pagina me sirve para calcular calibr y numero de espiras para la inductancia de los nucleos de ferrita (la verdad yo he visto como 2 painas pero no estoy del todo empapado el tema)
espero sea util esta informacion y gracias por aportar
15/05/2013 #3603
Moderador

Avatar de Tacatomon

Bien, que bueno que ya agarrase la onda con los parámetros del Toroide. ^^ Ssisi, todas esas palabras escritas están sirviendo.

Tan solo, la diferencia la hace la permeabilidad. Con el CS468060 no tendrás problemas, ese toroide se desempeñará excelente, al igual que cualquier otro con una permeabilidad menor que 60 y con características físicas iguales.

Saludos al foro!!!
17/05/2013 #3604


Tacatomon dijo: Ver Mensaje
No pasa nada con el mensaje.

Bien puedes comprarlos e importarlos en Ebay http://bit.ly/13iuRWU

O buscar mas compañías como la del Link que colocaste, acá otra... Cabe notar que hacen envíos internacionales. http://www.cwsbytemark.com/

Saludos!

PS: La mezcla #17, va mucho mas allá que la #2 en cuanto a permeabilidad. Se necesitarían demasiadas vueltas de alambre al toroide para una inductancia dada debido a su bajismo AL



---------- Actualizado después de 2 minutos ----------



No, tan solo tienes que cuidar el voltaje los condensadores de 470uF de acuerdo a la fuente que usarás. Fuera de esto, todo es igual conforme a la lista de materiales originales y la modificada.

Saludos!
checando pagina vere que tal gracias por la informacion
18/05/2013 #3605

Avatar de mogolloelectro

buenos dias a todos los usuarios del foro
comento resultados de las pruebas aplicadas al amplificador

primero el nucleo que use para las pruebas es el CS400060 ya mencionado antes al cual embobine con un alambre creo que es #14 (era el original de una pfc de la ya mencionada fuente de plasma) le di 30 espiras al nucleo y compare inductancias con los que compre en newark (aunque mi inductometro tiene un gran margen de error pero segun esta cerca al de 33uh comprado que no me sirvio)

la fuente tiene +/- 80 volts (una fuente lineal de un equipo panasonic para las pruebas y asi evito averias a la fuente oscilada recien arreglada)

lo que mas se calentaron fueron las resistencias que bajan el voltaje a la fuente del lm311 que llegaron aproximadamente a 140 grados pero con un ventilado bajan a alrededor de los 50 grados

la bobina trabaja bien y lo que se siente que calienta es el cobre que a mitad de volumen y sin ventilador con una carga aproximada a los 3 ohms alcanzo aproximadamente 55 grados

el disipador se queda mas o menos en 40 grados y el ir2110 esta casi en 60 grados (pero todavia no le he pegado el disipador)

estoy probando con la tarjeta a la que no se le quemaron los irfp 250n pero voy a ver si le instalo a ambas irf640 (hasta ahora para lo que requiero tienen la potencia necesaria )

lo mas curioso es que bueno no puedo decir en cuanto esta el offset por que no se donde se mide ni en que escala tengo que poner el tester (no quisiera equivocarme y pensar en comprar uno nuevo) si me pueden decir como se mide les dire en cuanto queda pero al oido el unico ruido que se siente es el tipico mmmmmmm de los 60hz que se escuchan cuando no esta bien blindado la fuente de audio pero estoy seguro que si la midiera estaria por debajo de los 500mv por que le puse el oido al parlante a unos 10 cms y no se escuchaba casi

y otro dato curioso es que el amplificador ya no drena las interferencias como lo hacia el primero que monte que era no ucd con nucleo de aire que antes de estar en el chasis interferia en el capacitivo del celular y en las emisoras de radio por lo menos en 3 metros (las emisoras no sintonizaban)
ahora el radio estaba a unos 40 centimetros y la antena a cerca de 15 de la bobina y la estatica ue ese escucha es por que donde estoy la señal no entra bien pero con magen de error diria que el amplificador aporto cerca de un 10 porciento de la interferencia

estoy subiendo el video a youtube y espero que se pueda apreciar la prueba (en especial el audio)

y las fotos se demoran en lo que este el video por que lo estoy subiendo directo del celular a youtube y apenas termine edito las imagenes para subirlas

por ahora eso es todo lo que puedo aportar espero sirva la inormacion
y quedo atento a lo del offset

---------- Actualizado después de 3 minutos ----------

ah y otra cosa ahora viendo lo de mercadolibre
a mi fuente oscilada le monte 2 irfp 450 como los de esta foto
http://img1.mlstatic.com/transistor-...61092_4525.jpg
yo se que ya no los fabrica international rectifier pero no se me hace conocida la marca
aunque se que son buenos pero queria sus opiniones

---------- Actualizado después de 4 minutos ----------

y otra cosa que no aclare la temperatura es aproximada por que no podia situar bien la termocupla mientras tomaba la foto

pero si esta dentro de mis psibilidades are un ensayo con un termometro laser snap-on que hay en la empresa y ahi si el margen de error es de maximo 3 grados

---------- Actualizado después de 39 minutos ----------

aqui el video y las fotos
https://www.youtube.com/watch?v=kBTF3gtjnOY

en las 5 ultimas fotos del tester son
1 el voltaje en la fuente
2 temperatura en las resistencias
3 disipador de calor
4 ir2110
5 el nucleo y cobre del inductor (eso fue lo que midio tocando la ferrita y una seccion de cobre)
Imágenes Adjuntas
Tipo de Archivo: jpg ampificador ucd.jpg (150,1 KB (Kilobytes), 156 visitas)
Tipo de Archivo: jpg ampificador ucd (1).jpg (178,6 KB (Kilobytes), 157 visitas)
Tipo de Archivo: jpg ampificador ucd (2).jpg (98,1 KB (Kilobytes), 147 visitas)
Tipo de Archivo: jpg ampificador ucd (3).jpg (114,5 KB (Kilobytes), 155 visitas)
Tipo de Archivo: jpg ampificador ucd (4).jpg (108,2 KB (Kilobytes), 119 visitas)
Tipo de Archivo: jpg ampificador ucd (5).jpg (97,1 KB (Kilobytes), 105 visitas)
Tipo de Archivo: jpg ampificador ucd (6).jpg (149,8 KB (Kilobytes), 112 visitas)
Tipo de Archivo: jpg ampificador ucd (7).jpg (143,6 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg ampificador ucd (8).jpg (85,4 KB (Kilobytes), 90 visitas)
Tipo de Archivo: jpg ampificador ucd (9).jpg (78,0 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg ampificador ucd (10).jpg (82,3 KB (Kilobytes), 71 visitas)
18/05/2013 #3606
Moderador

Avatar de Tacatomon

Vamos por partes:

El zumbido de 60Hz es por el montaje de la Fuente de Poder. Tiene que seguir si o si, estos lineamientos para poder tener una DC lo mas limpia posible y sin problemas de Masa.

http://bit.ly/16Gi5IE

Después, vemos que el toroide CS400060 trabaja como debe, sin calentamientos excesivos y haciendo un inductor de excelentes características. Su permeabilidad es lo suficientemente baja para mantener la inductancia fija a la frecuencia de trabajo del amplificador.
Sea cual sea el mosfet que uses, trabajará en mayor o menor medida "Bien". Si usas mosfets con parámetros muy "pesados" para el driver, el IR Calentará de mas y empezará a fallar, provocando cross-conduction en el peor de los casos.

Para saber que offset tienes a la salida, simplemente coloca las puntas del tester a la salida del amplificador, Negra a GND y Roja a la salida. En autorrango, te marcará no mas de 1V. Escala, pues como mínimo, 10.

Lo de la interferencia, es en parte por el Toroide, al filtrar adecuadamente la frecuencia de oscilación emite mucho menos EMI que con un toroide fuera de valor para el material del que está hecho. Puede ser que también se deba a algún cambio del montaje. Mencionas que usabas una SMPS en las primeras pruebas y ahora usas una PSU Lineal, eso también puede ser la causa de que las interferencias cesaran.

Saludos!

PS: Agregarle un disipador al IR2110 sería excelente, se mantendrá mas frio y podrá hacer su trabajo de una forma mas confiable y estable.

PS2: Por el tema de temperatura de las Resistencias del LM311, podrías usar las nuevas PCB para poder ponerlas en vertical para que el calor ascienda y la resistencia no levante tanta temperatura. La otra, es que uses cerámicas Axiales o de estas, pero con la nueva PCB... http://bit.ly/19LFQMh
18/05/2013 #3607

Avatar de mogolloelectro

los disipadores simplemente no se los he pegado a los ir2110 pues estan en prueba ya cuando esten en su caja (las fotos estan en algun lugar del foro......) que es toda metalica y tiene puesta a tierra no tendra emi que interfiera nada
en el video que grabe estaba usando un ipod shuffle pero ya llevo como hora y media con mi xperia y no ha afectado el funcionamiento del tactil como lo hace a veces el otro amplificador que tiene las bobinas de aire (apenas tenga los toroides mas pequeños los hago para cambiar los otros que en parte se recalientan en exeso unos 90 grados despues de una hora)

emmm no sabria si medi bien pero puse escala dc la puse en 20v y marco 1.3v coroborado al pasarla a la escala de 2v
esa prueba la repetire con la fuente oscilada a ver que tal

bueno por ahora empezare a montar los irf 640 y empezare con el reacomodo de los cables y la bobina
18/05/2013 #3608

Avatar de mogolloelectro

buenas tardes por aca continuo con las pruebas del amplificador me tope con algo raro
cuando hice la primera bobina emplee 30 espiras para obtener aprox 33 microhenrios medidos desde un inductometro
y cuando hice la segunda con las mismas 30 espiras me marco 100 microhenrios y me toco sacarle espiras y expandirlas en el cuerpo hasta queda con 18 espiras y tambien marca sobre 33 microhenrios

me quedo la de 30 espiras midiendo 37 microhenrios y la de 18 midiendo 35 microhenrios ambas comparadas con 3 inductores de teatro en casa de 10 microhenrios soldados en serie que segun el inductometro marca 35 microhenrios ese conjunto

que sugerencias me dan acerca de esto yo pense que iva a fallar el amplifcador con una de esas bobinas pero trabaja sin problemas con cualquiera de las dos
18/05/2013 #3609
Moderador

Avatar de Tacatomon

Según las formulas para calcular la inductancia sobre los toroides http://bit.ly/10cvDrm

Con unas 20 Vueltas logras 33uH. Algo habrás errado en el montaje de la primera bobina. Aun así, la CS400060 y la 408060 tienen casi el mimo AL. Con 30 y tantas vueltas andas por los 80uH.

Saludos!
18/05/2013 #3610

Avatar de el-rey-julien

¿cuales son las mejoras en la nueva versión de la placa?,
estoy en proceso de montar la versión 3.6 ,como no esta todavía terminada me gustaría saber cuales son los cambios,porque a simple visto no los pude descubrir
aqui una foto de la placa,un canal ya casi lo termino,el otro solo tiene el ir y algunos transistores,todo sin zócalo,porque le tengo fe que funciona de una,como las otras que arme.
Imágenes Adjuntas
Tipo de Archivo: jpg 2013-05-18-225823.jpg (21,6 KB (Kilobytes), 294 visitas)
Tipo de Archivo: jpg 2013-05-18-230124.jpg (29,4 KB (Kilobytes), 280 visitas)
18/05/2013 #3611
Moderador

Avatar de Ratmayor

La 3.6 tenía un pequeño bug , le falta la resistencia que va en el comparador a tierra (R7) , La resistencia de 820Ω va entre la pata 2 del LM311 y tierra, la puedes poner en la v3.6 sin mucho esfuerzo.
18/05/2013 #3612

Avatar de el-rey-julien

,solo que ay que hacer dos perforaciones,lugar tiene de sobra para colocar la resistencia¡¡
salvado ¡¡
PD:
con razon no le encontraba el lugar a la r de 820 Ω
19/05/2013 #3613
Moderador

Avatar de Tacatomon

Esperemos que el compañero mono1969 no haya mandado la PCB al trasto de basura! Un pequeño error, que si bien puede arreglarse, a la hora de montarlo va a causar problemas. Una disculpa de antemano. La V3.7 ya la ha agregado Mr. Ratmayor al inicio del tema, las demás versiones son historia.

Saludos al foro!

PS: Su Majestad, son unas Soberanas placas las que usted ha ensamblado. Esperamos verlas trabajando dentro de poco. Un abrazo.
19/05/2013 #3615
Moderador

Avatar de Ratmayor

razorclaus dijo: Ver Mensaje
http://articulo.mercadolibre.com.ar/...r-toroidal-_JM
perdon copie mal el enlace
Ese inductor no es el ideal para este tipo de amplificadores, son usados en las SMPS para eliminar el ruido de la fuente, por lo tanto no soportan altas frecuencias como la de estos amplificadores...
19/05/2013 #3616

Avatar de el-rey-julien

Tacatomon dijo: Ver Mensaje
Esperemos que el compañero mono1969 no haya mandado la PCB al trasto de basura! Un pequeño error, que si bien puede arreglarse, a la hora de montarlo va a causar problemas. Una disculpa de antemano. La V3.7 ya la ha agregado Mr. Ratmayor al inicio del tema, las demás versiones son historia.

Saludos al foro!

PS: Su Majestad, son unas Soberanas placas las que usted ha ensamblado. Esperamos verlas trabajando dentro de poco. Un abrazo.
la idea es armar un canal ,probarlo y luego armar el otro canal ,si da problemas blindar la placa o separarlas,pero la idea es dejarlas en el mismo pcb
19/05/2013 #3617

Avatar de mono1969

[QUOTE=Tacatomon;804996]Esperemos que el compañero mono1969 no haya mandado la PCB al trasto de basura! Un pequeño error, que si bien puede arreglarse, a la hora de montarlo va a causar problemas. Una disculpa de antemano. La V3.7 ya la ha agregado Mr. Ratmayor al inicio del tema, las demás versiones son historia.

Hola Tacatomon, realmente la placa 3.4 si se fue al tacho, hoy arme la version 3.7 con una alimentacion de +/- 56 volts y monte los mosfets IRFB4227PBF, alimente primero sin el driver 2110 para comprobar las tensiones y todo marcaba bien, desconecte la alimentacion, coloque el driver 2110 y alimente el circuito humo de nuevo, esta vez en los transistores que hacen retardo al encendido del Driver, para atenuar el "Pop". A todo esto tambien se fueron los dos mosfets y calculo que tambien el driver
19/05/2013 #3618
Moderador

Avatar de Tacatomon

Vaya, que mala pasada haz tenido compañero. Me temo que los problemas son con la PCB y el circuito de encendido retardado.

Hemos eliminado las PCB que diseñamos y serán puestas a evaluación antes de salir al tema. Sé que desde el principio, debió haber de haber sido así, pero la confianza juega malas pasadas. Al basarse enteramente en el amplificador original no debería haber problemas, pero al no evaluar el sistema agregado puede que haya problemas con el delicado sistema oscilación del amplificador.

Todas las PCB que se han han hecho de mi parte y de Ratmayor, quedan Vetadas hasta nuevo aviso. La PCB original sigue en el primer mensaje y algunas a lo largo del tema, como la del Compañero Viruz y Nuk.

Una Disculpa a todos.

Saludos!

PS: Su Majestad, Le recomiendo que ya no siga soldando esas PCB's. Mejor ponga pausa y espere un poco.
19/05/2013 #3619

Avatar de el-rey-julien

ok ,esperare un poco ,mientras tanto voy a ir mirando por si le encuentro algún error



para mono1969

ojo que hay transistores que tienen los terminales al revés , me a pasado ,pero en fuente de tv,para el caso es lo mismo,hay que asegurarse bien la disposición de los terminales de los transistores
,
19/05/2013 #3620

Avatar de mono1969

Tacatomon dijo: Ver Mensaje
Vaya, que mala pasada haz tenido compañero. Me temo que los problemas son con la PCB y el circuito de encendido retardado.

Hemos eliminado las PCB que diseñamos y serán puestas a evaluación antes de salir al tema. Sé que desde el principio, debió haber de haber sido así, pero la confianza juega malas pasadas. Al basarse enteramente en el amplificador original no debería haber problemas, pero al no evaluar el sistema agregado puede que haya problemas con el delicado sistema oscilación del amplificador.

Todas las PCB que se han han hecho de mi parte y de Ratmayor, quedan Vetadas hasta nuevo aviso. La PCB original sigue en el primer mensaje y algunas a lo largo del tema, como la del Compañero Viruz y Nuk.

Una Disculpa a todos.

Saludos!

PS: Su Majestad, Le recomiendo que ya no siga soldando esas PCB's. Mejor ponga pausa y espere un poco.
Hola Tacatomon, ante todo muchas gracias por las disculpas aunque realmente todabia no tenemos en claro si la falla es del circuito o mia, pero realmente admiro a personas que desinteresadamente tratan de hacer algo por los demas y que aportan tanto conocimiento al foro, por lo que a mi respecta no tienes que disculparte ya que yo decidi montar las nuevas placas y comentar los resultados, tratare de mirar cuidadosamente la disposicion de las patas de algunos componentes para descartar ese tema como dice el-rey-julien y si tienes el esquema de la parte del retardo para darle una mirada seria exelente, lo extraño tambien es que con el ampli original probando inductores, diferentes tensiones, mosfets y haciendo todo tipo de pruebas jamas se quemo nada, tambien aclaro que no acostumbro a reciclar ningun componente, dentro de mis posibilidades prefiero tener todo nuevo por eso descarto fallas por ese lado. En la semana tratare de hacer otra prueba y comento.
Saludos a todos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.