Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
19/05/2013 #3621
Moderador

Avatar de Ratmayor

mono1969 dijo: Ver Mensaje
Hola Tacatomon, ante todo muchas gracias por las disculpas aunque realmente todabia no tenemos en claro si la falla es del circuito o mia, pero realmente admiro a personas que desinteresadamente tratan de hacer algo por los demas y que aportan tanto conocimiento al foro, por lo que a mi respecta no tienes que disculparte ya que yo decidi montar las nuevas placas y comentar los resultados, tratare de mirar cuidadosamente la disposicion de las patas de algunos componentes para descartar ese tema como dice el-rey-julien y si tienes el esquema de la parte del retardo para darle una mirada seria exelente, lo extraño tambien es que con el ampli original probando inductores, diferentes tensiones, mosfets y haciendo todo tipo de pruebas jamas se quemo nada, tambien aclaro que no acostumbro a reciclar ningun componente, dentro de mis posibilidades prefiero tener todo nuevo por eso descarto fallas por ese lado. En la semana tratare de hacer otra prueba y comento.
Saludos a todos
Eh aquí el diagrama del famoso delay anti-pop. Ese circuito es usado en amplificadores JBL que usan el IR2110, de todas formas no está demás darle un vistazo. Saludos...
21/05/2013 #3622


Disculpen que me meta en medio de la conversacion. Yo la verdad no se demasiado de electronica, bahh nada comparado con ustedes. Pero tengo una simple pregunta. Funciona unicamente con una fuente smps? no se puede usar trafo?

Nuevamente disculpas por mi intromision e ignorancia.

Saludos!
21/05/2013 #3623


Ratmayor dijo: Ver Mensaje
Eh aquí el diagrama del famoso delay anti-pop. Ese circuito es usado en amplificadores JBL que usan el IR2110, de todas formas no está demás darle un vistazo. Saludos...
A pesar que el circuito antipop puede que funcione (no me convence para nada hacer que el IR2110 esté sin alimentación durante un tiempo, tal como hace este circuito), hay un método mucho más sencillo de lograr lo mismo, y sin el peligro de dejar sin alimentación al IR2110: Usar la entrada de Shutdown del mismo.

Se requieren

R1: 220k
R2: 10k
TR1: 2n5551 (o BC548)
C1: Capacitor de 470uF/6v ( o menos, bastaría un capacitor de 2v)

C1:
Pata (-) a -VCC
Pata (+) a base de TR1
R1:
Pata 1 a base de TR1
Pata 2 a GND
TR1:
Emisor a -VCC
Base a pata (+) de C1
Base a pata 1 de R1
Colector a pata 1 de R2
R2:
Pata 1 a colector de TR1
Pata 1 a SD del IR2110 (pata 11)
Pata 2 a VDD del IR2110 (pata 9)

Esencialmente, mantendrá SD a VDD del IR2110 durante un tiempo de 1 segundo, lo que deshabilita los mosfets. Pero, el IR queda alimentado.
Otra modificación es colocar una R de 220k/0.25W desde VCC a la pata 6 del IR2110, y un zener de 18v/0.25W con ánodo en Vs (pin 5 del IR2110) y cátodo al pin 6 del IR2110 (queda en paralelo con el capacitor de la fuente flotante).
De esa forma, cuando se deshabilite la entrada de SD del IR, habilitando los drivers de los mosfets, ambas fuentes, la flotante y la de 12v, estarán listas para operar, y no debería haber pop alguno.

Me parece una modificación sencilla, y menos peligrosa que demorar la inicialización de la tensión de alimentación del IR

---------- Actualizado después de 3 minutos ----------

dmdago dijo: Ver Mensaje
Disculpen que me meta en medio de la conversacion. Yo la verdad no se demasiado de electronica, bahh nada comparado con ustedes. Pero tengo una simple pregunta. Funciona unicamente con una fuente smps? no se puede usar trafo?

Nuevamente disculpas por mi intromision e ignorancia.

Saludos!
Podés usar un transformador con fuente lineal sin problemas. Ni siquiera hace falta que esté regulada. Sólo tenés que asegurar que la tensión máxima que dé la fuente esté por debajo del máximo que admite el amplificador... Idealmente, que esté un 10% por debajo de la máxima que admite el ampli...
21/05/2013 #3624
Moderador

Avatar de Ratmayor

ejtagle dijo: Ver Mensaje
A pesar que el circuito antipop puede que funcione (no me convence para nada hacer que el IR2110 esté sin alimentación durante un tiempo, tal como hace este circuito), hay un método mucho más sencillo de lograr lo mismo, y sin el peligro de dejar sin alimentación al IR2110: Usar la entrada de Shutdown del mismo.
Trabajando... Aprovecho y tomo los ±3V del comparador de los ±15V de la entrada balanceada
21/05/2013 #3625
Moderador

Avatar de Tacatomon

Ratmayor dijo: Ver Mensaje
Trabando... Aprovecho y tomo los ±3V del comparador de los ±15V de la entrada balanceada
Se agradece "el cable" Ing. Se implementará en los nuevos diseños. Por lo de los 3V, se me hace también una excelente opción.

Saludos al foro!!!
21/05/2013 #3626


Tacatomon dijo: Ver Mensaje
Se agradece "el cable" Ing. Se implementará en los nuevos diseños. Por lo de los 3V, se me hace también una excelente opción.

Saludos al foro!!!
Efectivamente... de hecho, sería posible usar los +/-15v con el lm311 en forma directa, pero habría que modificar el circuito... prefiero que siga alimentado con +/-3v. Derivar los +/-3 de los +/-15 no es un problema grave...
21/05/2013 #3627


Otra cosa que se podría hacer es usar un TL082 para la entrada diferencial, y el 2o opamp usarlo para un servo que corrija el offset a 0... Y la 3r idea interesante sería hacer una protección por sobreconsumo a la salida, para proteger el ampli en caso de corto... (son 2 transistorcitos más y algunos componentes extra)
21/05/2013 #3628
Moderador

Avatar de Ratmayor

ejtagle dijo: Ver Mensaje
Otra cosa que se podría hacer es usar un TL082 para la entrada diferencial, y el 2o opamp usarlo para un servo que corrija el offset a 0... Y la 3r idea interesante sería hacer una protección por sobreconsumo a la salida, para proteger el ampli en caso de corto... (son 2 transistorcitos más y algunos componentes extra)
Pero el DC servo se conectaría tal cual como en los AB?
21/05/2013 #3629
Moderador

Avatar de Tacatomon

Tomemos como referencia, este diagrama.





De ahí, le vamos moviendo y acomodando con los sub-circuitos.

Saludos!
21/05/2013 #3630


Muy buena idea muchachos!!
23/05/2013 #3631

Avatar de mogolloelectro

por ahora avanzando las pruebas del amplificador con los nucleos CS468060 y los mosfets irf640
todo a en orden hasta ahora solo pude ensayar por pocos minutos y a bajo volumen (y ensaye de a un canal por vez) con respecto al inductor lo embobine con 19 espiras de alambre #14 y segun el inductometro ambas estan por debajo de los 33 micohenrios
el unico problema es el offset en la salida que no le habia prestado atencion al comportamiento del parlante (mide 1.2v) que se me dio por ensayarlo con la polaridad invertida y ahi si escuche la diferencia
por ahora voy a emplear el circuito offset instalandolo en la tarjeta tal cual la foto que aparece en el primer post
y de paso adjunto unas imagenes aunque mal enfocadas pero ahi van
ah el adhesivo que retiene los nucleos es un pegante epoxy especial de uso en aviacion es flexible como la silicona roja con la que sellan los empaques de los motores de los carros es super adherente y soporta alrededor de los 500 grados centigrados (un blower industrial a 600 grados no lo quema) sin siquiera alterar sus propiedades

no creo que esten muy interesados en ese producto por que cuesta alrededor de 1000 dolares la lata de 1 libra
Imágenes Adjuntas
Tipo de Archivo: jpg DSC01397.jpg (136,1 KB (Kilobytes), 373 visitas)
Tipo de Archivo: jpg DSC01398.jpg (75,0 KB (Kilobytes), 223 visitas)
Tipo de Archivo: jpg DSC01399.jpg (100,0 KB (Kilobytes), 196 visitas)
24/05/2013 #3632


mogolloelectro dijo: Ver Mensaje
por ahora avanzando las pruebas del amplificador con los nucleos CS468060 y los mosfets irf640
todo a en orden hasta ahora solo pude ensayar por pocos minutos y a bajo volumen (y ensaye de a un canal por vez) con respecto al inductor lo embobine con 19 espiras de alambre #14 y segun el inductometro ambas estan por debajo de los 33 micohenrios
el unico problema es el offset en la salida que no le habia prestado atencion al comportamiento del parlante (mide 1.2v) que se me dio por ensayarlo con la polaridad invertida y ahi si escuche la diferencia
por ahora voy a emplear el circuito offset instalandolo en la tarjeta tal cual la foto que aparece en el primer post
y de paso adjunto unas imagenes aunque mal enfocadas pero ahi van
ah el adhesivo que retiene los nucleos es un pegante epoxy especial de uso en aviacion es flexible como la silicona roja con la que sellan los empaques de los motores de los carros es super adherente y soporta alrededor de los 500 grados centigrados (un blower industrial a 600 grados no lo quema) sin siquiera alterar sus propiedades

no creo que esten muy interesados en ese producto por que cuesta alrededor de 1000 dolares la lata de 1 libra
Las fotos están muy bonitas. Muy buena idea la del disipador para el IR... el disipador para el lm311 no debería ser necesario. Es un integrado que no disipa potencia. Sí sería interesante un disipador para los transistorcitos del par diferencial. Podés comprarlos hechos (http://www.ebay.es/itm/LOT-OF-10-TO-...ht_3353wt_1344) o algo del estilo http://www.instructables.com/id/DIY-...l-Transistors/ , o podés fabricarlos en forma sencilla haciendo un hueco con una mecha de tal forma que quede bien ajustado. Luego lo pegás con epoxi... O la otra que es posible, es acostar el transistorcito y ponerle algo que presione la cara plana contra el disipador...
24/05/2013 #3633


Muy buena idea Eduardo, solo habría que rediseñar la placa para que queden los 4 tr uno al lado del otro para así acostarlos y presionarlos contra una placa de aluminio.

Saludos..
24/05/2013 #3634
Moderador

Avatar de Tacatomon

Para el transistorsito, también pueden usar el MPSW92, capaz de soportar 1W de disipación. Igual podemos ajustar mas el level shifter para que baje un poco el calentamiento en esa etapa. Ya lo discutiremos el fin de semana...

Saludos al foro!
24/05/2013 #3635

Avatar de mogolloelectro

la idea del disipador para los transistores no es tan problematico (por lo menos para mi) por que aca en la empresa hay laminas de aluminio de distintos calibres y suficientes herramientas para hacer practicamente de todo
26/05/2013 #3636

Avatar de mogolloelectro

emmm estoy realizando pruebas de ajuste de offset y lo unico que obtengo es que suba a casi 2v pero hice un ensayo con la fuente oscilada para verificar si la fuente lineal era le del problema pero siguio igual
pero cuando desconecto cualquiera de las 2 mientras tenga carga en los condensadores el offset baja a .2v antes de descargarse por completo y apagarse
por ahora le quite el disipador del lm311 a ver como mejora por que por ahi estaba entrando interferncias e incluso hubo un momento que bajo a .9v
voy a seguir molestando el circuito de retroalimentacion y los condensadores de la entrada a ver que logro
26/05/2013 #3637

Avatar de mogolloelectro

bueno ahora comparando el diagrama con mejoras que alguna vez estuvo en el primer post con el diagrama sugerido para modificaciones hay una ligera modificacion de la posicion del circuito conformado con el potenciometro de 50k y el condensador de 100 nf el cual consiste en que en uno esta conectado entre la resistencia de 22k y condensador de 330p y la resistencia de 820 ohms y en la otra estaentre la resistencia de 820 y la pata 2 del lm311
parece que si lo ubico en esa otra posicion de pronto si me ajuste el offset que por ahora en uno esta en 1.3v y en el otro 1.4v
mientras me dedicare a seguir probando lo que pueda y a armar mi taladro de banco para bakelitas con brocas de .3 a .9 mm el cual apenas esta cogiendo forma
26/05/2013 #3638
Moderador

Avatar de Tacatomon

La posición correcta del potenciometro de ajuste debe de ser así. http://bit.ly/12sVl94

Una disculpa por las PCB's por que en ellas estaba colocado de forma incorrecta. En la PCB original del primer mensaje, se puede colocar el Trimmer cortando la pequeña pista que va hacia el pin 2 del comparador y colocándolo ahí

Así lo hice varias veces en mis montajes y alcanzaba a regular un buen margen de Offset. Pero con el tiempo el ajuste variaba ya que la temperatura tienen a desestabilizar el pequeño balance que se hace.





Saludos!
27/05/2013 #3639

Avatar de mogolloelectro

hace un rato hice la prueba y aun abriendo todo el control (50k) solo logre bajarla a .7v en una y .6 en la otra salida
la consulta seria que se puede modifica para bajarla mas
funcionara empleando un ajustable de 100k o modificando el valor del condensador que va en paralelo
quedo atento a sus sugerencias
27/05/2013 #3640


mogolloelectro dijo: Ver Mensaje
hace un rato hice la prueba y aun abriendo todo el control (50k) solo logre bajarla a .7v en una y .6 en la otra salida
la consulta seria que se puede modifica para bajarla mas
funcionara empleando un ajustable de 100k o modificando el valor del condensador que va en paralelo
quedo atento a sus sugerencias
Podés probar efectivamente con 100k en vez de 47k. Pero, tal como dice Tacatomón, no sé si vas a lograr que el offset se mantenga estable en el tiempo... Pero, podés probar...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.