Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
03/08/2013 #3681


yaniel dijo: Ver Mensaje
amigo soy nuevo he hecho este ampli y cuando le doy volumen hace raro la corneta y el sonido es excelente, no se de donde viene, esta hecho justo como el diagrama.

---------- Actualizado después de 3 minutos ----------



amigo a mi también me hace raro cuando le doy volumen, que podrá ser? El audio es muy lindo, solo que con graves no me suena bien, aparece ese defecto.
Eso son problemas de fuente... Está cayendo casi seguro la tensión ...
12/08/2013 #3682


buenas amigo el ampli no deja de sonar bien solo que cuando le pongo grabes suena con un sonido detrás de la música la fuente era de un ampli yamaha tiene por rama 60v con una corriente de 15a los filtros son de 1000mf por 100v el inductor podría estar asiendo este efecto
12/08/2013 #3683

Avatar de Delphos

Hola amigo Yaniel, 1000 mf. se me hace poco filtraje, dependiendo de la potencia de tu ampli, esto podria ser el problema, ya que con bajos demanda mas corriente, generalmente como minimo le pones filtros de 4700 mf.

Saludos
12/08/2013 #3684


Delphos dijo: Ver Mensaje
Hola amigo Yaniel, 1000 mf. se me hace poco filtraje, dependiendo de la potencia de tu ampli, esto podria ser el problema, ya que con bajos demanda mas corriente, generalmente como minimo le pones filtros de 4700 mf.

Saludos
disculparme amigo me equivoque el valor que estoy usando es 10 000 mf

---------- Actualizado después de 4 minutos ----------

yaniel dijo: Ver Mensaje
disculparme amigo me equivoque el valor que estoy usando es 10 000 mf
tengo la duda con el inductor no lo estoy asiendo correctamente debido a que no tengo la herramienta para medirlo use uno de un ampli de carros clase d pero no se su valor y ase lo mismo esta bobina puede estar asiendo la falla en el audio con volumen fuerte es el los grabes nada mas
13/08/2013 #3685

Avatar de idem258

Buenaas tardes señores... ahora los molesto para consultar lo siguiente:
Cuando recien enciendo el ampli, este capta una emisora de AM y se escucha mmuy claro en el Su woofer. Como logro elminar este problema?
Pienso ademas que como la placa la tengo aun sin colocar en algun gabinete y el cable que sale desde la pc y va hasta el ampli es largo; casi 2 mt, supongo que acturá como antena no? ahhhhh... cuando quito el plug de la pc, se oye un zumbido muy fuerte en el parlante.
13/08/2013 #3686
Moderador

Avatar de Tacatomon

yaniel dijo: Ver Mensaje
disculparme amigo me equivoque el valor que estoy usando es 10 000 mf

---------- Actualizado después de 4 minutos ----------


tengo la duda con el inductor no lo estoy asiendo correctamente debido a que no tengo la herramienta para medirlo use uno de un ampli de carros clase d pero no se su valor y ase lo mismo esta bobina puede estar asiendo la falla en el audio con volumen fuerte es el los grabes nada mas
¿Fotos de la Bobina?

idem258 dijo: Ver Mensaje
Buenaas tardes señores... ahora los molesto para consultar lo siguiente:
Cuando recien enciendo el ampli, este capta una emisora de AM y se escucha mmuy claro en el Su woofer. Como logro elminar este problema?
Pienso ademas que como la placa la tengo aun sin colocar en algun gabinete y el cable que sale desde la pc y va hasta el ampli es largo; casi 2 mt, supongo que acturá como antena no? ahhhhh... cuando quito el plug de la pc, se oye un zumbido muy fuerte en el parlante.
¿Estás usando un Preamplificador a la entrada del Amplificador?
13/08/2013 #3687


ejtagle dijo: Ver Mensaje
Eso son problemas de fuente... Está cayendo casi seguro la tensión ...
buenas amigos ejtagle cuando me dieses que tengo problemas de caída de tencion es por la falta de amperios del trasfor cuanto es lo mínimo de aperes con que trabaja el ampli e leído que trabaja con barios voltaje por rama pero la corriente no se debe variar voy a probar con otra fuente de mas corriente y les cuento
13/08/2013 #3688

Avatar de idem258

Tacatomon dijo: Ver Mensaje
¿Fotos de la Bobina?



¿Estás usando un Preamplificador a la entrada del Amplificador?
Hola Tacato, no estoy usando pre por que la salida del PC me da los bajos, saludos
13/08/2013 #3689
Moderador

Avatar de Tacatomon

Necesitas acoplar entre la entrada del amplificador y la fuente de sonido, un preamplificador. Asegurar una Baja Impedancia a la entrada del ampli para que no tengas problemas de interferencias.
14/08/2013 #3690

Avatar de djwash

Tacatomon dijo: Ver Mensaje
Necesitas acoplar entre la entrada del amplificador y la fuente de sonido, un preamplificador. Asegurar una Baja Impedancia a la entrada del ampli para que no tengas problemas de interferencias.
Ademas, no conectar estos proyectos directamente a la salida de audio de la PC. Una vez recuerdo que voló por el aire un MP3 (70V por la salida de auriculares del pobre aparatito), imaginate si pasa algo con la PC, y si es notebook ...
15/08/2013 #3691

Avatar de idem258

._. es una tarjeta de sonido, ok, hare un pre para pppponer antes... Alguno que recomienden? tiene que ser para bajos... Recuerdo que por ahi alguien puso alguno... Saludos y muchas gracias
15/08/2013 #3692
Moderador

Avatar de Tacatomon

idem258 dijo: Ver Mensaje
._. es una tarjeta de sonido, ok, hare un pre para pppponer antes... Alguno que recomienden? tiene que ser para bajos... Recuerdo que por ahi alguien puso alguno... Saludos y muchas gracias
Busca el Bass Extensión de Elektor.

Saludos!
23/08/2013 #3693


Hola a todos, felicito a Ejtagle por el proyecto, para los que están mas avanzados en modulación por ancho de pulso quisiera preguntarles que posibilidades le ven a usar una fuente de pc como amplificador de audio ya que la misma se esta usando como modulador en equipos de tx en 40 metros con muy buenos resultados, modificándola para tal fin. El circuito seria este: http://www.lu8jb.com.ar/Catang_Fuen_PC.htm . Las modificaciones para amplificador de audio serian muy similares a ese circuito, no aria falta fuente de alimentación y tendríamos un trafo a la salida que nos protegería los parlantes ante cualquier desperfecto. Demasiado prometedor?, puede ser, pero entre todos a lo mejor sale un amplificador .
27/08/2013 #3694
Moderador

Avatar de Tacatomon

Uh, Después de una temporada trabajando en un entorno mas "Pro", regresó el primer UCD que realicé (Finales del 2009). Obviamente, está totalmente dañado.

Las pistas de la PCB se volatilizaron... Bastante corriente maneja esa fuente. Ya sea que lo hayan conectado mal, o algún Peak Musical a 4Ohms terminó cortando y quemando toda la etapa de salida... Ya que ésta es la principal deficiencia de la PCB Original al manejar Alta Potencia. Me sorprende bastante que se haya desempeñado excelente como amplificador Monofónico.














El transformador tiene una capacidad de 1200W y una tensión rectificada de 90V.

Saludos al foro!

PS: El dueño lo llevó antes con un técnico, éste le dijo: "Está grande el transmisor FM"
-No es un transmisor, es un Amplificador de audio, se acaba de dañar
-Mmm, No sé exactamente que es, no puedo repararlo..
27/08/2013 #3695

Avatar de Mastodonte Man

Tacatomon dijo: Ver Mensaje
PS: El dueño lo llevó antes con un técnico, éste le dijo: "Está bueno el transmisor FM"
-No es un transmisor, es un Amplificador de audio, se acaba de dañar
-Mmm, No sé exactamente que es, no puedo repararlo..
Y si le hubieran dicho la potencia que tiraba.... se hubiera reido tanto
No conocen la magia de forosdeelectronica.com

SALUDOS!!!
27/08/2013 #3696

Avatar de jesus herney

Hola amigos del foro en estos dias estube armando una replica del pcb que que subio el amigo virus 59, la verdad es que este diseño conserva casi todo el ruteo de la vercion original, arme dos placas y las estoy laimentando con el mismo trafo pero con fuentes separadas (cada una con su rectificaon). Asta el momento he armado tres amplis en vercion estereo y este asido el que menos lio me dio con los ruidos, en los otros motajes los limente con una sola fuente y siempre esto me genero ruidos que me costaron mudhos dias de trabajo para que me ande en estereo, tambien arme un protector de parlantes y retardo con el ic upc1237 el circuito funciona bastante bien para etapas de asta 400vatios y creo que asta más.
R4 y R12 que son de 27 ohnm las he bajado a 10 ohnm mejorando un poco la potencia y sin que los mosfet se calinenten mas de lo normal incluso lo he trabajado con paralantes de 4 ohnm sin que queme lo estoy alimentando con una tención +/-40vc. ahora tengo inductometro
dejo algunas fotos.
Imágenes Adjuntas
Tipo de Archivo: jpg P1030503.jpg (246,8 KB (Kilobytes), 308 visitas)
Tipo de Archivo: jpg P1030506.jpg (146,7 KB (Kilobytes), 256 visitas)
Tipo de Archivo: jpg P1030504.jpg (235,3 KB (Kilobytes), 258 visitas)
28/08/2013 #3697

Avatar de eusebio pacheco

hola compañero donde conseguiste acá en Colombia el inductometro,muchas gracias muy buen diseño el de este amplificador saludos
28/08/2013 #3698


eusebio pacheco dijo: Ver Mensaje
hola compañero donde conseguiste acá en Colombia el inductometro,muchas gracias muy buen diseño el de este amplificador saludos
saludos amigos .te toca diseñarlo, mijo porque para esta sona no lo venden,depronto en bogota,,suerte
30/08/2013 #3699

Avatar de eusebio pacheco

bueno la verdad compañero la pregunta era dirijida al compañero jesus, pues todos estamos en este foro para poder aprender unos de los otros no se hablo de desir te toca diseñarlo pues hay cosas que tods podemos hacer en grupo y si hay uno que pueda agregar ese pequeño grano de arena, es bienvenido a este foro eso eslo que esta en la paguina de entrada. bueno. en fin si algun compañero ha tenido la suerte de poder conseguirlo aqui en colombia o lo ha armado pues seria bueno saber si puede, pues creo que hay que preguntar de esa manera, compartir la informacion seria bueno para todos los compañeros que aun no tenemos este aparato. podamos usarlo gracias
31/08/2013 #3700
Moderador

Avatar de Tacatomon

eusebio pacheco dijo: Ver Mensaje
bueno la verdad compañero la pregunta era dirijida al compañero jesus, pues todos estamos en este foro para poder aprender unos de los otros no se hablo de desir te toca diseñarlo pues hay cosas que tods podemos hacer en grupo y si hay uno que pueda agregar ese pequeño grano de arena, es bienvenido a este foro eso eslo que esta en la paguina de entrada. bueno. en fin si algun compañero ha tenido la suerte de poder conseguirlo aqui en colombia o lo ha armado pues seria bueno saber si puede, pues creo que hay que preguntar de esa manera, compartir la informacion seria bueno para todos los compañeros que aun no tenemos este aparato. podamos usarlo gracias
Acá está todo un tema relacionado con la fabricación de Inductómetros DIY: http://bit.ly/17pCLU2

Saludos!!!

PS: Por favor, tratemos de no desvirtuar el tema. Dudas con el Inductómetro en su respectivo lugar.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.