Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
22/11/2014 #3721


si, los capacitores son de 63v
27/11/2014 #3722


No tengo señal en el Hout
He realizado mediciones en la entrada y aparecen las dos señales, la normal y la invertida, en la salida Lout, tengo bien la señal pero en la salida Hout tengo un nivel continuo de -v. Lo estamos alimentando con una fuente de +-17. Alguna idea??? puede estar quemado el IR?
Desde ya muchas gracias por su ayuda...
02/12/2014 #3723


Si estás midiendo con un osciloscopio, no te olvides que la fuente de Hout es flotante! ... Necesitas medir con el osciloscopio aislado de masa (la masa de la punta del osciloscopio está conectada al 3r pin del tomacorriente, y ese 3r pin puede que esté conectado a la masa de tu fuente de alimentación ... Y en realidad, para que funcione Hout, previamente tiene que haberse cargado el capacitor de la fuente volante del IR, porque la tensión sale de ahí., y para cargarse, tiene que previamente funcionar Lout y el mosfet de abajo...
03/12/2014 #3724


Agradecimiento
Muchas gracias, ya lo tengo funcionando, anda de 10...
19/12/2014 #3725


Saludos: Señores.
Gracias a ejtagle por este fabuloso proyecto. Me sumo a las filas de los que se decidieron por este proyecto.
Este pequeño monstruo se alimenta con 70v +- fuente simétrica, el transformador que uso es capaz de abastecer con 1000W.
Me funciono a la primera pero con un calentamiento excesivo del inductor los mosfet y hasta los condensadores de desacoplo. Probé con y sin núcleo me guié de las páginas de cálculos pero no me funciono. Por ultimo me aventure a crear mis inductores y probar poniendo más espiras y en otra quitando espiras y eureka ya que no cuento con un instrumento de medición de inductancias.
Hoy por hoy debo decir que la clave es el inductor. Los valores de los componentes son los mismos que indica el diseño original.

Fue probado con un parlante para frecuencia bajas 18" model SB-NC18 soundbarrier la caja es un modelo NEXO.
Y para ampliar la banda de reproducción uso una caja acústica de sony, SS-D170 frecuencias medias y agudas.
Todas en paralelo, suena perfecto debo reconocer que tiene mejor respuesta de frecuencias que un clase AB que tengo. Que agudos que bajos que medios. Es maravilloso y buen precio de armado.
Gracias ejtagle y a los que colaboraron con sus experiencias en el armado.

Les dejo unas fotos. Luego el vídeo de la prueba
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_8039.jpg (77,5 KB (Kilobytes), 287 visitas)
Tipo de Archivo: jpg IMG_8037.jpg (89,9 KB (Kilobytes), 268 visitas)
Tipo de Archivo: jpg IMG_8024.jpg (85,1 KB (Kilobytes), 259 visitas)
Tipo de Archivo: jpg IMG_8043.jpg (44,7 KB (Kilobytes), 228 visitas)
19/12/2014 #3726
Moderador general

Avatar de Fogonazo

carlin88 dijo: Ver Mensaje
. . . . Fue probado con un parlante para frecuencia bajas 18" model SB-NC18 soundbarrier la caja es un modelo NEXO.
Y para ampliar la banda de reproducción uso una caja acústica de sony, SS-D170 frecuencias medias y agudas.
Todas en paralelo, suena perfecto debo reconocer que tiene mejor respuesta de frecuencias que un clase AB que tengo. Que agudos que bajos que medios. Es maravilloso y buen precio de armado.
Gracias ejtagle y a los que colaboraron con sus experiencias en el armado.

Les dejo unas fotos. Luego el vídeo de la prueba
19/12/2014 #3727

Avatar de CHUWAKA

Me alegro carlin 88 ahora cuentanos sobre la inductancia .bueltas aprox con nucleo de aire o ferrite aaaaa y calibre del cobre gracias y esperamos video jjjjjj
11/01/2015 #3728


Buenas amigo
jhonny giordanengo dijo: Ver Mensaje
estas son las fotos
amigo me gustaría saber donde compraste el chasis donde armaste tu amplificador excelente trabajo requiere de mucha dedicación gracias............
01/02/2015 #3729


jose circuit dijo: Ver Mensaje
Me alegro carlin 88 ahora cuentanos sobre la inductancia .bueltas aprox con nucleo de aire o ferrite aaaaa y calibre del cobre gracias y esperamos video jjjjjj

hola, me alegro que preguntes. disculpa por la demora estaba ocupado ya veras las fotos y el video. En mi caso una ferrita de una fuente pc IE33 creo alambre para soportar 7A de 1.30mm 27 o 30 espiras. si te produce un sonido la inductancia le pones barniz

saludos.



carlos marcelo
01/02/2015 #3730


Hola, como lo prometido es deuda. luego de terminar una fuente conmutada que diseño minicolau 800W, cambie de gabinete al amplificador siguiente #3959.
y quedo de la siguiente manera. P. D. no pude eliminar un pequeño ruido en el parlante




Imágenes Adjuntas
Tipo de Archivo: jpg IMG_8232.jpg (105,9 KB (Kilobytes), 257 visitas)
Tipo de Archivo: jpg IMG_8233.jpg (100,0 KB (Kilobytes), 215 visitas)
Tipo de Archivo: jpg IMG_8234.jpg (83,4 KB (Kilobytes), 200 visitas)
Tipo de Archivo: jpg IMG_8235.jpg (90,2 KB (Kilobytes), 202 visitas)
Tipo de Archivo: jpg IMG_8239.jpg (84,0 KB (Kilobytes), 184 visitas)
Tipo de Archivo: jpg IMG_8242.jpg (72,1 KB (Kilobytes), 156 visitas)
08/02/2015 #3731


tengo una pregunta yo quiero que el amplificador solo entrege 50w 0 100w que irxxx necesito y que voltaje necesito ya que tengo un transformador de 48-0-48 rectificado y a 6amp
09/02/2015 #3732

Avatar de detrakx

Pakival, el circuito es el mismo tambien el IR, tienes que ajustar el valor de algunas resistencias y utilizar una tension cercana a 40v. En el pdf figuran los valores correspondientes de los componentes segun la potencia que quieras sacar del UCD.
09/02/2015 #3733

Avatar de Quercus

De este amplificador no tenía más que pruebas de “funciona y va bien…”. Y hace tiempo que quería someterlo a una prueba más dura, pero no dispongo de las resistencias adecuadas para someterlo a esa prueba o el recinto aislado, con los altavoces adecuados.

Después de hacer esta prueba, me pico la curiosidad de hacer la misma prueba en el amplificador de este mensaje al que solo cambié el toroide de salida que ahora es un T-200-2 y poder probarlo BIEN.

…SURGIO LA OPORTUNIDAD este fin de semana… e hicieron de conejillos de indias

Se presentaba en un “fiestorro” que hacían de despedida a un amigo de mi hijo, que se marcha a Manchester. Viernes tarde, sábado y domingo con las noches del viernes y sábado incluidas. Un cuñado mío les prestó dos bafles de dos vías 15” y 350W cada uno.

Contrataron hasta un DJ de medio pelo, que se mofo de la MIxxxx de amplificador que le habían puesto, cuando lo vio.

Con las consabidas precauciones, pues el “pequeño monstruo” utilizando la fuente de 1000W “solo podía entregar” aprox. entre 950/970W a 4Ω, se lo llevaron y lo han tenido todo el fin de semana de “maltrato”.

En la primera prueba, le puse un ventilador IN-DIS-PEN-SA-BLE, para que los dos toroides que le coloque en ese momento, no se fundiesen.

Al colocar el nuevo toroide, lo probé con el ventilador desconectado:
-El toroide, como en la prueba con el otro amplificador, estaba a temperatura ambiente.
- El radiador del amplificador a 38º dando unos 90/100W.

Le deje el ventilador por seguridad, más que nada por los Mosfet ya que el radiador no es muy grande y sabia “que lo iban a estrujar como a un limón”, limitados por el aguante de los altavoces.

Me comenta mi hijo:
… no pudimos ponerlo a tope, los altavoces de grabes empezaron a “protestar” dejándolo un poco por debajo de la “protesta” ha estado sonando estupendamente y sin distorsión con música preferentemente “tecno” casi todo el tiempo.
…estuve vigilando la temperatura del toroide, no se calienta y del radiador con el ventilador enchufado, no quema.

Como en la otra ocasión, me comenta que hubo preguntas varias de los incrédulos…

Después de la “prueba” tengo que señalar que ahora también me convence la robustez del circuito. Y que aparte de estar bien construido, un toroide adecuado es FUN-DA-MEN-TAL.

Cuando lo monte, hace ya tiempo, hice esta foto de la parte de la soldadura, se ve brillante por la capa de laca especial para después de soldar que le aplique, después de limpiarlo con un cepillo de alambres de acero.

P.D. Se me olvidaba, según me cuentan, al DJ se le acabo la “mofa” en el primer apretón de Master… miraba de reojo aquel monton de cables y piezas de colores montados en tres trozos de DM, seguramente preguntándose ¿Cómo era posible…?

Imágenes Adjuntas
Tipo de Archivo: jpg Clase D de ejtagle.jpg (345,9 KB (Kilobytes), 1512 visitas)
09/02/2015 #3734

Avatar de lDIMEBAGl

ES-PEC-TA-CU-LAR lo que contas jaja,muy lindo el mini animalito
10/02/2015 #3735
Moderador general

Avatar de Fogonazo

quercus10 dijo: Ver Mensaje
. . . . P.D. Se me olvidaba, según me cuentan, al DJ se le acabo la “mofa” en el primer apretón de Master… miraba de reojo aquel monton de cables y piezas de colores montados en tres trozos de DM, seguramente preguntándose ¿Cómo era posible…?










Voy a tener que hacer una lista mas larga con los amplificadores "Exitosos" de este tema
18/02/2015 #3736


carlin88 dijo: Ver Mensaje
Hola, como lo prometido es deuda. luego de terminar una fuente conmutada que diseño minicolau 800W, cambie de gabinete al amplificador siguiente #3959.
y quedo de la siguiente manera. P. D. no pude eliminar un pequeño ruido en el parlante


http://youtu.be/JpDMShEPWDk

http://youtu.be/VZ739PdoU-k

Ese ruido en las bajas frecuencias lo produce el inductor de salida mal dimensionado, quiero decir bien calculada la inductancia pero es muy pequeño para la potencia que se le exige o tambien exceso de potencia sobre el parlante. Me sucedio cuando recien hice este ampli, use unos nucleos de ferrita de unos tres cms de diametro interior y octube ese resultado, luego cambie a inductor con nucleo de aire mucho mas grandes y hasta la actualidad no he tenido mas problemas.
21/02/2015 #3737


clemen dijo: Ver Mensaje
Ese ruido en las bajas frecuencias lo produce el inductor de salida mal dimensionado, quiero decir bien calculada la inductancia pero es muy pequeño para la potencia que se le exige o tambien exceso de potencia sobre el parlante. Me sucedio cuando recien hice este ampli, use unos nucleos de ferrita de unos tres cms de diametro interior y octube ese resultado, luego cambie a inductor con nucleo de aire mucho mas grandes y hasta la actualidad no he tenido mas problemas.
Hola.
El ruido en esos vídeos, no se puede apreciar. es un pequeño sonido constante, se aprecia con el volumen cerrado y sin aplicar señal a la entrada; es como un pequeño zzzzzz al parecer es de unos 5 a 15khz. incluso varia de tonalidad cuando abro y cierro el volumen sin aplicar señal a la entrada. ¿sera por la alta ganancia que tiene este amplificador?.
Logre reducirlo un poco alejando los cables de alimentación (65+-) del inductor de salida y dando una trenzada a los cables.
Con respecto al cambio de tonalidad que hay cuando abro y cierro el potencio-metro continua igual. cual sera el problema.
Lo peor que no consigo un toroide adecuado para el inductor, los "amarillos no sirven"
se prendió mi toroide como una antorcha = alambre carbonizado.
cambie al núcleo IE el del vídeo.
Cuando le aplicas señal no me puedo quejar, es un sonido nítido en altas frecuencias y bajos fuertes y profundos, al oído no se nota distorsión alguna. Lo que si se nota es que casi rompo las lunas de la casa.
que otra cosa podría revisar.
saludos.
12/03/2015 #3738


Consulta sobre filtro LC
Hola quercus10, muy bueno esta el UCD, realmente anda bien.
Quería preguntarte si en algun momento tuviste el problema de un sonido distorsionado en los bajos al darle volumen al amplificador, y el problema es mayor si trabajas a 4 ohm.
Ya con 2 amplificadores ucd tengo el mismo problema que varia segun el filtro LC.
Solo hace ese ruido como de un riso fuerte al darle bajos fuertes y mas en 4 ohm.

Como comentario les cuento que por ahi al armar el ucd tenia un sonido distorcionado totalmente en cualquier volumen y no le encontraba el problema, despues cambie el ir2110 por otro y termino el problema. El ir o vino mal o lo queme yo.

El filtro LC conviene armarlo con varios hilos trensados en lugar de uno solo gruezo ya que es alta frecuencia, es asi?

Muchas gracias

Saludos
12/03/2015 #3739


diodos uf4004
Hola foristas, armé este amplificador para 100 watt y use un diodo uf4007 que fue lo mas parecido que encontré acá en Chile, la cuestio es que encargue los uf4004 , del extranjero y me llegaron. si algún coterraneo necesita algunos solo que me contacten. gracias
13/03/2015 #3740

Avatar de Quercus

Juan Franco dijo: Ver Mensaje
Hola quercus10, muy bueno esta el UCD, realmente anda bien.
Quería preguntarte si en algun momento tuviste el problema de un sonido distorsionado en los bajos al darle volumen al amplificador, y el problema es mayor si trabajas a 4 ohm.
Ya con 2 amplificadores ucd tengo el mismo problema que varia segun el filtro LC.
Solo hace ese ruido como de un riso fuerte al darle bajos fuertes y mas en 4 ohm.

Como comentario les cuento que por ahi al armar el ucd tenia un sonido distorcionado totalmente en cualquier volumen y no le encontraba el problema, despues cambie el ir2110 por otro y termino el problema. El ir o vino mal o lo queme yo.

El filtro LC conviene armarlo con varios hilos trensados en lugar de uno solo gruezo ya que es alta frecuencia, es asi?

Muchas gracias

Saludos
Hola Juan Franco.
Por resumir, te diré, que el UNICO problema, de cualquier índole, que TENIA con este amplificador, era el del inductor de salida por la temperatura que alcanzaba.

-El primero de los dos, lo hice en configuración para alimentarlo con ±57V utilizando el PCB y los componentes recomendados, funcionando y sonando maravillosamente con la pega de la temperatura del inductor.

-El segundo lo monte para alimentarlo con ±100V utilizando Mosfet IRFP260N y 15Ω en la resistencia de Gate.

También modifique el PCB, alargándolo para que entrasen los condensadores de filtro de 1uF/100V que conseguí en el comercio.

Con esta configuración y utilizando el T-200-2 como dije en el anterior mensaje, funciona igualmente bien, tanto en 8Ω como en 4Ω, con cualquier tipo de música y a volúmenes poco aconsejados para la salud de los oídos, sin distorsión de ningún tipo.

Lo ideal hubiese sido utilizar IRFB4227 (cuando lo monte pedí precio y me cobraban casi 10€ la unidad, he consultado y ahora no llega a 2€) y ajustar la resistencia de Gate, según explico ejtagle.

En cuanto a fabricar la bobina del inductor con varios hilos es lo aconsejado.

La exigencia en la construcción de este amplificador es mayor que en los otros, pero no distinta, desde conseguir hacer un PCB razonablemente bueno, hasta la calidad en la variedad de componentes que utiliza, prestando especial atencion a su ensamblaje y pasando por hacer un inductor adecuado.

Si todo esto se cumple… ocurre lo que en cualquier montaje… FUNCIONA…
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.