Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
31/10/2013 #3761


¿cuál es el voltaje y amperaje de la fuente de alimentación?
06/11/2013 #3762


guille2 dijo: Ver Mensaje
Hola acá les dejo un soft para calcular inductores de núcleo de aire, algunos capas ya lo conocen.
Yo lo baje del foro y lo use para hacer los inductores del SwitchingAmp.
Espero les sea de utilidad. Saludos
saludos no les recomiendo usar bobina de nucleo de aire; seria muy largo de explicar el porque lo que se necesita capturar en esta bobina es la señal de batido de alta frecuencia; con una bobina de nucleo de aire no se consigue, porque el tiempo para muestreo en los bornes de bobina de aire es nulo y no ofrece desfase al contrario crearía una oscilación y ruido en la salida de este muy buen amplificador; tiene que ser bobina de ferrita de cualquier pincushion de monitor de TRC antiguo de 25 a 35 mH o de lo contrario devanarlas 16 hilos del numero 32 awg en paralelo entorchado como cuerdas de baby bass 30 espiras; prueben esto y su amplificador no levantará mas temperatura que la del ambiente, sin disipador y alimentando el poder UCD con +/- 85 VDC.
saludos.
Mario J Gonzales Córdova.
ing. electrónico
07/11/2013 #3763
Moderador

Avatar de Tacatomon

Llegaron los refuerzos... Ya falta poco para incendiar todo.

09/11/2013 #3764

Avatar de FELIBAR12

Tacatomon dijo: Ver Mensaje
Llegaron los refuerzos... Ya falta poco para incendiar todo.

http://i.imgur.com/rBIcBrV.jpg
Nos comentas de que color salio el humo!!!! exitos!!!
13/11/2013 #3765


Funcionara con este metodo? Lije 3 toroudes para que empalmen y los pegue con la gotita. Necesito sacar 400w del amplificador
Imágenes Adjuntas
Tipo de Archivo: jpg 20131113_141409.jpg (60,6 KB (Kilobytes), 986 visitas)
13/11/2013 #3766


hola que tal hace mas de un año que queria comenzar a construir este ampli. comence apenas unos dias y parece todo ir bien, solo que no encontre capacitores de 1uf pequeños solo de 400v que son muy grandes y no caben en el modulo no abria problema si los coloco en los capacitores de la fuente?? y se puede usar como nucleo del inductor el de un flayback??
13/11/2013 #3767

Avatar de djwash

juliangp: De donde sacaste esos nucleos? No solo importa las dimensiones, tambien es importante el material del que estan hechos, algunos directamente no sirven para este ampli.

5000: Trata de buscar de 100V, si no encuentras coloca como puedas los de 400V en la placa del amplificador, es ahi donde deben ir, no en la fuente, a lo largo del tema se sugirieron unos capacitores electroliticos extra para colocar en la placa del ampli, busca los montajes de Tacatomon. Por el nucleo de Flyback, es cuestion de probar, es importante el material del nucleo, si tienes como medirlo lo bobinas y pruebas no queda otra. En este tema http://www.forosdeelectronica.com/f3...tts-rms-54772/ encontraras un inductor hecho con un nucleo de fuente de PC EI33, podrias probar tambien con ese, es mas probable que funcione que el nucleo de Flyback.
13/11/2013 #3768


Son los de pc, de polvo de hierro creo que son
13/11/2013 #3769

Avatar de djwash

juliangp dijo: Ver Mensaje
Son los de pc, de polvo de hierro creo que son
No sirven, se calientan con la frecuencia nomas, leiste el tema entero? Es que eso se comento muchas veces, los nucleos amarillos de fuente de PC no sirven, tienen que ser de ferrite ademas dentro de los de ferrite hay distintos materiales unos mejores que otros para este uso, creo que al cohete lijaste esos nucleos.

Fijate en el tema que nombre mas arriba, ahi sale como hacer un inductor para un ampli clase D con un EI33 de fuente de PC, no lo he probado pero deberia funcionar, lo mismo no todas las fuentes de PC tienen sus EI del mismo material, asique te recomiendo probar con mas de uno.
13/11/2013 #3770
Moderador

Avatar de Tacatomon

5000 dijo: Ver Mensaje
hola que tal hace mas de un año que queria comenzar a construir este ampli. comence apenas unos dias y parece todo ir bien, solo que no encontre capacitores de 1uf pequeños solo de 400v que son muy grandes y no caben en el modulo no abria problema si los coloco en los capacitores de la fuente?? y se puede usar como nucleo del inductor el de un flayback??
Si en definitiva no encuentras los condensadores recomendados, intenta con cualquier valor menor que 1uF. Lo mínimo sería 100nF. Tienen que ir en la PCB del amplificador para que cumplan su función.

---------- Actualizado después de 4 minutos ----------

juliangp dijo: Ver Mensaje
Son los de pc, de polvo de hierro creo que son
Esos toroides que muestras no son los recomendados. Creo que a algunos usuarios les "Medio" funcionó probando con esos toroides pero no se obtiene un buen rendimiento por que el material no es el adecuado. Están hechos para trabajar por debajo de 100kHz.

He visto, en las fuentes conmutadas actuales de PC que su etapa PFC usan un gran inductor toroidal. Ese toroide podría servir para pruebas. En una de las Fuentes que tengo de 700W para la PC veo que tiene un núcleo Arnold en esa etapa en color negro muy parecido a los que he comprado.

Para pruebas, vienen bien. Pero para algo definitivo, en serio les recomiendo a todos conseguir los Micrometals Mix #2 (Toroide rojo/gris). Con ese toroide, no hay vuelta de hoja.

Saludos al foro!!!
13/11/2013 #3771


Yo habia leido en el tema que servian para unos 5 amperes, entonces pense que al pegarlos iba a funcionar, bueno, veré si funciona y si lo hace probare dos ei33 pegados de fuentes iguales, ya que no creo que uno solo se banque la potencia.

PD: creo que lo voy a hacer de aire y me voy a dejar de joder ocn inventos raros, no da para quemar los mosfets que son caros y soy del interior , aparte compre solo 2
14/11/2013 #3772


amplificador clase d con ir 2110 y fuente 300w
compañero aqui están mis fotos de mi fuent,e smps de 300w con amplificador clase d con ir 2110 del amigo edtagle. trabaja perefectamente con voltages de alimentación de 50 +- 50 con protector salida de parlantes ademas de esto agregue, un bobinado auxiliar para la alimentación de dos ventiladores. gracias alos amigos foristas por este amplificador y dicha fuente que es muy estable

estas son las fotos de mi amplificador
Imágenes Adjuntas
Tipo de Archivo: jpg 2013-11-14 13.47.49.jpg (77,0 KB (Kilobytes), 322 visitas)
Tipo de Archivo: jpg 2013-11-14 13.48.00.jpg (73,3 KB (Kilobytes), 307 visitas)
Tipo de Archivo: jpg 2013-11-14 13.48.12.jpg (76,2 KB (Kilobytes), 252 visitas)
Tipo de Archivo: jpg 2013-11-14 13.48.24.jpg (64,5 KB (Kilobytes), 220 visitas)
Tipo de Archivo: jpg 2013-11-14 13.49.24.jpg (80,6 KB (Kilobytes), 228 visitas)
22/11/2013 #3773


hola que tal ya he logrado armar un par de módulos. y haciendo las mediciones de prueba me encontré con que en tre la patita 12 del ir 2110 tengo 12v pero en la patita 10 no me da nada, me imagino es el transistor 4 lo canviare, y entre la patita 5 y 6 tampoco me da nada. sera por lo mismo?

---------- Actualizado después de 29 minutos ----------

no, no es eso alguien me podría alludar

---------- Actualizado después de 2 minutos ----------

https://www.facebook.com/photo.php?f...type=3&theater

https://www.facebook.com/photo.php?f...type=3&theater

---------- Actualizado después de 29 minutos ----------




ok, el asunto de los transistores, de las entradas del 2110, el ir311, van bien en la revicion pero es normal que entre la patita 9 del 2110 y -vcc aya 65v la fuente es ( + 70 0 -70) saludos
22/11/2013 #3774

Avatar de Delphos

5000 dijo: Ver Mensaje
hola que tal ya he logrado armar un par de módulos. y haciendo las mediciones de prueba me encontré con que en tre la patita 12 del ir 2110 tengo 12v pero en la patita 10 no me da nada, me imagino es el transistor 4 lo canviare, y entre la patita 5 y 6 tampoco me da nada. sera por lo mismo?

---------- Actualizado después de 29 minutos ----------

no, no es eso alguien me podría alludarhttps://www.facebook.com/photo.php?f...type=3&theater

---------- Actualizado después de 2 minutos ----------

https://www.facebook.com/photo.php?f...type=3&theater

https://www.facebook.com/photo.php?f...type=3&theater
Hola amigo 5000, tu PCB se ve con muchos detalles en las pistas, algunas dan la impresion de estar en corto, y tambien se ve con muchos residuos de pasta.
necesisitas revisar tu pcb, de ser posible con una lupa en busca de pistas cortocircuitadas, y darle una lavada a tu pcb con alcohol isopropilico para remover cualquier residuo de pasta para soldar.

Saludos cordiales
27/11/2013 #3775


jhonny giordanengo saludos, felicitaciones por culminar todo el proyecto (AMP clase D , Fuente SMPS y protector de parlantes te falta solo el Pre que es necesario ojo.
Ayudame en algo yo tengo lo mismo que tu armado pero la SMPS me produce batidos de frecuencia con el AMP clase D como lo corregiste, los 4 filtros en la salida de la fuente de cuantos mf son y tengo una curiosidad sobre el regulador pegado con un aluminio en la parte izquierda con una trajetita ¿que es ?.

---------- Actualizado después de 6 minutos ----------

5000 saludos, compañero ese IR2110 parece falso, y creo ver un filtro con una linea roja arriba hinchado o soplado creo.
28/11/2013 #3776


eduardo: yo solamente hice el inductor de salida con 35 devanados por linea y lo coloque en contra fase, y ademas de eso le coloque 4 filtros de 2200uf por 80v eso ayuda mucho ala fuente.
y el regulador es un transistor d718 que coloque con un diodo zener de 12v y una resistencia limitadora
para alimentar
el protector de parlante ,se calentaba demaciado por lo qe tuve que colocarle un disipador de calor.

---------- Actualizado después de 20 minutos ----------



y lo que dices de 5000 sobre los ir 2110 tienes razón son falsos los que yo uso también son falsos
los compro por sigma electrónica en bagota pero asta el momento no me han fallado con +-75
te subiré unas foto para que los veas

---------- Actualizado después de 3 minutos ----------

no sabes donde los puedo conseguir originales aquí en Colombia. te agrade seria
Imágenes Adjuntas
Tipo de Archivo: jpg DSC00270.jpg (84,7 KB (Kilobytes), 377 visitas)
Tipo de Archivo: jpg DSC00272.jpg (86,1 KB (Kilobytes), 345 visitas)
28/11/2013 #3777


jhonny giordanengo saludos, en Barranquilla hay cuatro almacenes (Selectron2000,Unitronica,Almacen y repuestos de datos electronicos, AYR semiconductores).

---------- Actualizado después de 2 minutos ----------

En Almacen de repuestos y datos Electronicos cuesta $6.000 colombianos.
29/11/2013 #3778


gracias compañero, la verdad no sabia si en barraquilla los vendían originales , mi hermano es conductor y viaja casi todas las semanas le pediré el favor que me los compre .

---------- Actualizado después de 2 minutos ----------

a se me estaba olvidando , me puedes dar la dirección exacta para que mi hermano valla directamente ,
te lo agradeseria
29/11/2013 #3779


jhonny giordanengo saludos, el dato es CARERA41 con CALLE40 local5 TEL:3412222 centro de Barranquilla.
Hey no los compres todos.
02/12/2013 #3780


hola buenos días a todos, ya hice las pruebas todo excelente, solo que no me percate que se sobre calentaba en transistor dos, y estallo, en el foro encontré que para solucionar el problema se tenia que cambiar la resistencia, me imagino que se refieren a la resistencia 6 ya la cambie por una mas chica de 10 k pero siento que se calienta igual, es acaso que se cambia por una mas grande? o por otra mucho mas chica? agradecería su ayuda, saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.