Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
11/12/2013 #3801

Avatar de mono1969

Tacatomon dijo: Ver Mensaje
Tengo noción de 1 compañero de aquí que construyó el amplificador en su primera versión Estéreo y le funcionó sin muchos problemas.

En cambio, si has leído bastante el tema, a mí no me dieron resultados satisfactorios el colocar 2 amplificadores en su versión original juntos en un mismo gabinete por el tema de ruidos de alta frecuencia.

Por lo demás, el amplificador trabaja sin problemas hasta 100V en su versión original. Es claro que hay que tener mucha precaución con 100V... Y bueno, también la PCB original debo decir que No está preparada para manejar tales niveles de potencia...

Ya les he comentado mi situación con la nueva PCB y los problemas con los que me he topado. Muchas cosas han atrasado el proyecto y pues... lamentablemente hay que probar el amplificador antes de publicarlo acá. Ya se han suscitado sendos errores con otras PCB's a las que no se le ha tenido el cuidado de probarlas Personalmente antes de ser publicadas... y el foro no merece eso.

Siento mucho el ser tan cerrado con el tema... Tal vez no debería, tal vez sí. El proyecto promete... y el foro merece lo mejor. De mi parte en éste momento estoy totalmente parado hasta que mis proveedores surtan PCB dual layer.

Pero ojo: Si alguien tiene una propuesta valiente, que hable. (Creo que saben a lo que me refiero).

Saludos!
Hola Tacatomon, pues yo no tendria problemas en probar las nuevas placas, sin ningun compromiso y postear los resultados, si no tienes inconveniente yo tengo todos los componentes listos para probar el nuevo PCB
11/12/2013 #3802

Avatar de maton00

Generalmente esos amarillos son de polvo de hierro y no sirven para más de 40 Khz, los usan de chokes en filtros de armónicas en SMPS de entre 10 y 40 Khz de frec.
Por ahí pudes hacer una trenza de cables de AWG (22 - 28) con que alcanses 3/4 del diametro del alambre que usaste alcanza, eso reducirá las perdidas notablemente, pero eso sí el nucleo será determinante de la mayoria de las perdidas o calor generado.
Por esas frecuencias (200-300 KHz) se recomienda usar cables de este tipo ya que se aumentan la perdidas por el efecto "de piel o skin" el cual se da a altas frecuencias y en el cual se reduce notablemente la capacidad de corriente del alambre (causando calor, cosa que reduce aun más la capacidad de corriente del cable) debido a que los electrones empiezan a circular solamente por la superficie y no por toda la sección.
Ese toroide (negro, y sí, es de ferrita) se ve bien pero dudo que se comporte de manera adecuada.
12/12/2013 #3803
Moderador

Avatar de Tacatomon

Valdelomar dijo: Ver Mensaje
Tacatomon, el T184-2 es de polvo de hierro (T) y los "FT" son de ferrita...Bien ya lo tengo claro. Entonces para este tipo de amplificador es mejor utilizar para el inductor un nucleo de polvo de hierro que los de ferrita...Corrígeme si me equivoco...Ya que de ser así creo tener uno en polvo de hierro en color amarillo como el que se muestra en la imagen de casi las mismas dimensiones del de color verde.
PD: Por acá en Perú es difícil encontrar el T184-2, es mas, es difícil encontrar estos núcleos en general, hay que estar buscando mucho.
Si conseguiste un FT-193 (Fabricado por Amidon) es probable que consigas el FT-140-67. El Material #67 posee las cualidades que se requieren. (Le llega muy cerca al Mix #2 de Micrometals).

Si no lo logras encontrar... Pues tendrás que probar con el toroide color negro. Experimentar es lo bonito de esto .
12/12/2013 #3804

Avatar de Valdelomar

Tacatomon dijo: Ver Mensaje
Si conseguiste un FT-193 (Fabricado por Amidon) es probable que consigas el FT-140-67. El Material #67 posee las cualidades que se requieren. (Le llega muy cerca al Mix #2 de Micrometals).

Si no lo logras encontrar... Pues tendrás que probar con el toroide color negro. Experimentar es lo bonito de esto .
Revisando los datos del FT-140-67, me doy cuenta que tiene las mismas dimensiones de diámetro exterior, interior y altura que el de color negro. Bueno, no se puede asegurar que sea el mismo por mas que se parezca. Tendré que probar como me dices así salga candela .
12/12/2013 #3805
Moderador

Avatar de Tacatomon

Valdelomar dijo: Ver Mensaje
Revisando los datos del FT-140-67, me doy cuenta que tiene las mismas dimensiones de diámetro exterior, interior y altura que el de color negro. Bueno, no se puede asegurar que sea el mismo por mas que se parezca. Tendré que probar como me dices así salga candela .
Obviamente, aunque tengan las mismas dimensiones físicas son muuuuuuuuuy diferentes por el tipo de material del que están hechos. He ahí la magia de las Ferritas.

Nos comentas que tal salieron las pruebas.

Saludos!
12/12/2013 #3806


mono1969 dijo: Ver Mensaje
Hola Tacatomon, pues yo no tendria problemas en probar las nuevas placas, sin ningun compromiso y postear los resultados, si no tienes inconveniente yo tengo todos los componentes listos para probar el nuevo PCB
Saludos a todos. este es un excelente proyecto, que por no conseguir aqui el ic no lo he podido
realizar, pero estoy viendo si puedo traerlo de hongkong o de alguna otra parte y el toroide
vere que desarmo... Ahora estoy tratando de hacer funcionar un motor brushless en arduino
con el bendito backemf, por si alguien sabe algo de eso se los agradeceria. Gracias exitos.
13/12/2013 #3807
Moderador

Avatar de Tacatomon

djbetinho dijo: Ver Mensaje
hola a todos.
¿cuál de las siguientes transistores y cuál es el voltaje necesario para RMS 500w a 8 ohmios?
IRFP450 , 240, 460,9240, 064N

Gracias
Necesitas el IRFB4229 y 95V.

Los Fet que mencionas, son muy ineficientes y te pueden causar problemas.
14/12/2013 #3808


gracias.
no meu pais nao existe lo IRFB4229...
que otro podria utilizar ?

RatTranslator dijo:
No, en mi país no hay el IRFB4229, cual otro podría utilizar?
14/12/2013 #3809
Moderador

Avatar de Tacatomon

Bueno....

Para no hacer tan larga de búsqueda, el Fet debe cumplir con:

200Vds mínimo.

0.1Ohms Rdson como máximo.

Qg por debajo de 150nC

td(on) y td(off) por debajo de 50ns

Qrr por debajo de 1000nC

Con esos datos, puedes buscar los Fet que vendan en tu cuidad. Los valores no tienen que ser exactos, busca los más parecidos en el encapsulado que mas te convenga.

Saludos al foro!
15/12/2013 #3810


German Volpe dijo: Ver Mensaje
Una pregunta. Estuve leyendo ya varias hojas del post, y lei que habia problemas en montar 2 ucd en un mismo gabinete. No llegue a leer si se habia podido solucionar el problema. Me gustaria armarlo en configuracion para 1000w por canal con 90-0-90 ya que tengo un lindo trafo para usar. Pero bueno, si no se puede tendre que fijarme si encuentro algun esquema con algun ampli mono que ande en ese numero.
saludos
Saludos German. Yo soy uno de los primeros que elaboro esta etapa y aun la tengo funcionando con +-90v (fuente lineal o con transformador) las dos etapas estan en el mismo gabinete una al lado del otro utilizo bobinas de aire hechas con alambre multifilar y no he tenido problemas con esta configuracion. El unico inconveniente que se me presento con las tarjetas fue el voltaje de reposo o mas conocido como offset que era alrededor de un voltio(1Vdc) de corriente continua a la salidad, lo cual es letal para los parlantes. Esto lo solucione colocando un trimmer o control ajustable de 100k de la siguiente manera: Los extremos del trimmer se conectan a +-Vcc(patas 8 y 1) del LM311 y la terminal central va a la entrada de señal o sea la patica 2 del lm 311. Para hacer esto deberas proceder de la siguiente manera. Primero debes verificar que el trimmer este graduado en su punto medio antes de conectar para esto mediras con tu tester en la escala de ohmiosΩ, te debe medir igual entre el punto medio y cada uno de los extremos. luego conectar el trimmer alimentar la etapa y verificar que esta oscilando. Colocar el tester en escala de DC y medir el voltaje en la salida para el parlante dependiendo de si el voltaje DC que te muestra es positivo o negativo girar muy lentamente el tornillo de ajuste hacia un lado o hacia el otro verificando en el tester si el valor inicial disminuye(tiende a cero). Lo ideal es que quede en cero pero esto no ocurre en la practica. Yo tengo unos 150mV . En mi caso lo gradue en -100mV con el control de volumen cerrado luego cuando lo abro, este voltaje varia y llega a +150mV y alli se estabiliza si lo cierro vuelve a -100mV . Aclaro este es un caso particular pues yo utilice el pcb original pero lo amplie un poco para darle mas grosor a las pistas. No cambie la disposicion origianl de los componentes ni el ruteo simplemente lo amplifique mas o menos un 10%. Espero que esta informacion se de utilidad para el foro y ademas escucho sugerencias y posibles contraefectos por la artimaña. Hasta ahora no he tenido problemas.
El Sr. Tacatamon tambien dio otra posible solucion para este inconveniente y es colocar el ajuste el la linea de realimentacion. La probe y funciona pero este cambio altera el ancho de banda del amplificador y a mi me gusta la respuesta de frecuencias a la que esta graduado originalmente(Maestro Tacato mis respetos)
Saludos a todos
16/12/2013 #3811


¡Hola
******** saludos pueden MPSW92 transistor pueden utilizar en lugar de MPSA92
un cordial saludo
andrew01
16/12/2013 #3812

Avatar de mono1969

andrew01 dijo: Ver Mensaje
¡Hola
******** saludos pueden MPSW92 transistor pueden utilizar en lugar de MPSA92
un cordial saludo
andrew01
Si, por lo que tengo entendido se pueden usar
18/12/2013 #3813


Muchas gracias por responder Tacatomon y Clemen voy a tener muy en cuenta sus consejos. De a poco empezare a armarlo. Voy a primero tratar de terminar la fuente, bobinar el nucleo y conseguir los cap de la fuente.
Saludos
27/12/2013 #3814


amplificador usd
hola quisiera saber si el toroidal que usan las plantas de carro en las fuente pueden servir para este proyecto
27/12/2013 #3815
Moderador general

Avatar de Fogonazo

el prinsipe dijo: Ver Mensaje
hola quisiera saber si el toroidal que usan las plantas de carro en las fuente pueden servir para este proyecto
Depende de que toroide se trate ¿ Foto ?
29/12/2013 #3816


el prinsipe dijo: Ver Mensaje
hola quisiera saber si el toroidal que usan las plantas de carro en las fuente pueden servir para este proyecto
Hola saludos al foro esos toroides que mencionas a mi no me sirvieron probe con varios y solo con dar 2 vuelta del alambre y lo media con el inductimetro se pasaba de lectura los que me sirvieron son las que usan las monoblock los toroides que usan en la etapa amplificadora con esos obtuve resultados excelentes
29/12/2013 #3817


Como el amigo Fogonazo envío a moderación mi mensaje con justa razón por derecho de autor e buscado literatura libre de copyright sobre inductores ya que gran parte de las preguntas vienen por ese lado, como dice mi colega: Los inductores siempre han estado situados en una zona "problemática", les dejo su pagina para que aclaren un poco las dudas.http://www.solred.com.ar/lu6etj/tecn...inductores.htm .
08/01/2014 #3819


Amigos aqui esta la prueva en vivo del amplificador clase d com fuente smps y ademas poniendo un poco de perreo en los talleres jhonnyaudio con dj angel rompetecla y remberto especialista en tv y mi hermano el camarografo


09/01/2014 #3820

Avatar de Mastodonte Man

Valla, te quedo bien tu amplificador jhonny giordanengo , con esa fuente SMPS el ampli en total debe pesar nada! jajaja y ese DJ como le da a la PC, se ve que le gusta y lo hace con ritmo ehh, buena musica.

SALUDOS!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.