Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
15/07/2014 #3881


una pregunta compañeros del foro:
me decidi por armar el ampli por la fidelidad y porque siempre he querido tener un ampli clase D
he armado el pcb con todos los componentes y la fuente
pero al poner el bombillo incandecente al encenderlo prende la bombillo al maximo pero luego se va opacando
hasta ahi todo bien, pero luego que conecto la bocina el amplificador empieza a hacer un tipo golpe en la bocina como un plop plop y el bombillo se enciende al maximo en cada golpe
el foco que pongo en serie es de 60 watts sera que es de muy poca potencia o sera que en mi ampli hay algun problema?? de antemano cualquier sugerencia o consejo muchas gracias y gracias tambien al ingeniero por compartir este amplificador
15/07/2014 #3882


el chimbo dijo: Ver Mensaje
una pregunta compañeros del foro:
me decidi por armar el ampli por la fidelidad y porque siempre he querido tener un ampli clase D
he armado el pcb con todos los componentes y la fuente
pero al poner el bombillo incandecente al encenderlo prende la bombillo al maximo pero luego se va opacando
hasta ahi todo bien, pero luego que conecto la bocina el amplificador empieza a hacer un tipo golpe en la bocina como un plop plop y el bombillo se enciende al maximo en cada golpe
el foco que pongo en serie es de 60 watts sera que es de muy poca potencia o sera que en mi ampli hay algun problema?? de antemano cualquier sugerencia o consejo muchas gracias y gracias tambien al ingeniero por compartir este amplificador
El bombillo es de 60 watts limita mucho la alimentación. Prueba con uno de 100 watt o dos de 60 watts en paralelo
15/07/2014 #3883

Avatar de jesus herney

hola chimbo creo que tenes un problema el mio funciona con el foco de 60 pero a muy bajo volumen así que revisar algo anda mal. suerte amigo... .
16/07/2014 #3884


gracias amigo clemen probare con dos de 60 watts ya no lo segui probando porque me dio miedo
que puediera quemar algo

Jesus: revisare con las mediciones que se publicaron en mensajes anteriores en el LM y el el IR2110
y les comento

gracias amigos
16/07/2014 #3885
Moderador

Avatar de Tacatomon

Hay veces, dependiendo de los componentes usados y la calidad de construcción del montaje, el amplificador aunque esté bien, no logra encender correctamente debido a la carga lenta de los condensadores principales de la PSU (-VCC nunca logra subir, causando una derivación de VCC a GND o viceversa). Me ha pasado en algunas ocasiones con tensiones de 60-80V y mas de 15,000uF. Si fuese un detalle grave en el montaje, directamente fallaría el amplificador. Cuando sucedía así, simplemente lo alimentaba sin la serie (lámpara) y el amplificador funcionaba perfectamente.

Detalles para tener en cuenta.

PS: Volviendo con el ambicioso proyecto de la PCB del amplificador (Si, esa que nunca apareció), lamentablemente al menos por mi parte, lo he dejado de lado. Tal como venía pensando desde el inicio, el amplificador requiere de un layout muy cuidadoso y definitivamente en dual layer para poder escalar con seguridad y fidelidad a mas de 1kW. De los 2 prototipos que he hecho, el amplificador simplemente no funciona. El compañero mono1969 incluso fue testigo de los primeros prototipos sin éxito. Yo monté un par mas con algunas mejoras y aún así el amplificador es muy inestable.

Una PCB grande es necesaria para manejar potencias por arriba del kW en forma segura, pero ésto también requiere de un layout excelente y a obligación dual layer para mantener una EMI controlada. Es por ésto que hasta el momento la única PCB recomendada y funcional es la del primer mensaje del tema, diseñada por el Ing. Tagle.

Eso, no descarta que prueben otras pcb, o ya sea que diseñen la suya propia para X propósito. Pero, deben de conocer la limitación real del amplificador debido a su principio de funcionamiento. A mas potencia, mayores problemas de control y seguridad.

De mi parte, ya no seguiré en el proyecto, solo estaré por acá ayudando en el tema en lo que pueda.

¡Saludos al foro!.
16/07/2014 #3886

Avatar de djwash

Hola Tacatomon, sabes que yo esperaba que en algun momento publicaran esa placa, con la misma idea llevar este ampli a potencias altas de forma segura y confiable para usar en eventos, es cierto este ampli tiene la cualidad de ser sensible a algunas cuestiones de calidad, prolijidad de armado, hasta el flux casero le puede llegar a afectar, y mientras mas potencia las cosas pueden empeorar.

Yo no he tenido mayores problemas con este ampli aunque solo lo he usado en potencias bajas no superando los +-60VDC, para los que si han tenido o tienen problemas les recomiendo que no se den por vencidos, es un buen ampli y así de bueno como es requiere que todo este en orden, a seguir revisando.


PD: Que opinas de los IRS que hay en otros temas?
16/07/2014 #3887
Moderador

Avatar de Tacatomon

DjWash, el amplificador del Ing. se destaca por su excelente comportamiento y alta fidelidad de salida en la PCB original. A niveles de voltajes como el que mencionas, es realmente imbatible.

Mas allá de 80V con la PCB original se corre mucho riesgo. Se tenía pensado un current limit en la PCB grande de aproximadamente 16A de salida a 130V de alimentación. Algo así como picos máximos de 1900W en 4R. y una potencia sostenida teórica de unos 1250W. Obviamente, algo inconcebible con el diseño original. Dado que para esas potencias hay que escalar en una PCB Dual layer, el proyecto ya no tiene sentido, perdiendo la facilidad del ensamble en casa.
Yo también quería probar mas allá del kW rms, incluso armé la dummy load de 5ohms a 2000W... Pero, realmente es demasiado para mi. Lo que invertí en componentes quizás lo uso para ensamblar algunos UCD mas, para no desperdiciar tal calidad de componentes.

Esas cosas supongo, suelen pasar.

Respecto a los otros amplificadores, no los he analizado a detalle, pero por lo que he leído, hay algunos que reportan, funcionan bien. Los que al parecer trabajan de manera estable son los cuentan con generador de onda triangular, es decir, no son auto-oscilantes como en éste diseño.

Ahora como mi trabajo ha tomado un rumbo algo alejado de la electrónica en si, ya no seguiré investigando éstos amplificadores.
17/07/2014 #3888


ucd d class pcb
this pcb amp work perfectly no issues with amp

RatTraslator dijo:
Este PCB trabaja perfectamente, no hay problemas con el amplificador
Normas generales

1.3 El idioma de preferencia es el español, por lo que agradecemos el uso moderado de cualquier otro lenguaje.

General rules

1.3 The preferred language is Spanish, and we appreciate the moderate use of any other language.
Imágenes Adjuntas
Tipo de Archivo: jpg 10554951_295383847289724_643816652_n.jpg (67,6 KB (Kilobytes), 406 visitas)
Tipo de Archivo: jpg 10540764_295383843956391_1977345271_n.jpg (82,5 KB (Kilobytes), 454 visitas)
17/07/2014 #3889


Muy lindo The Rookie, está probado este pcb?

Por lo que se ve, le has agregado la protección.

Saludos..
26/07/2014 #3890


Mastodonte Man dijo: Ver Mensaje
Que tal amigos, les comento que dentro de poco tiempo pienso probar este amplificador y como no han podido subir aun el PCB con las revisiones mas actual, me dispuse a hacer el PCB de la pagina 1 (la primera versión) ,puse refuerzos y ademas agregue la resistencia variable al pin 2 del LM311 para poder acomodar el offset, osea que lo único que hay demas es la VR1 que es de 50k y el C25 que es de 100nF. Todas las referencias de los componentes están en el PDF que subió EJTagle en el primer mensaje... aquí lo subo también para que no se confundan.

SALUDOS!!!

PD: Al meter ZOOM en los PDF puede que se vean lineas en la placa, eso es por un problema del programa en que la diseñe, solo bastará con poner mas zoom y desaparecerán... A la hora de imprimir esto no afecta en nada.
hola a todos mi pregunta es la siguiente este pcb debería ser igual al primero me refiero a las medidas ? ya que lo pienso ensamblar con +-60
26/07/2014 #3891


ucd d class
component layout
warm regards
The Rookie

Lado de los componentes, cálidos saludos. The Rookie.


Spanish please....
Imágenes Adjuntas
Tipo de Archivo: jpg UCD1200W.jpg (136,6 KB (Kilobytes), 1495 visitas)
29/07/2014 #3892


The Rookie dijo: Ver Mensaje
component layout
warm regards
The Rookie

Lado de los componentes, cálidos saludos. The Rookie.


Spanish please....
Ese diseño tiene errores de diseño No anda asi como esta
29/07/2014 #3893
Moderador

Avatar de Ratmayor

EXFLACO dijo: Ver Mensaje
Ese diseño tiene errores de diseño No anda asi como esta
¿Podrías exponer cuales son los errores de diseño que impedirían su funcionamiento?
30/07/2014 #3894


Esa pista la veo muy cercas..!

Entre gnd y fb parece hacer corto.!
13/09/2014 #3895


Ratmayor dijo: Ver Mensaje
¿Podrías exponer cuales son los errores de diseño que impedirían su funcionamiento?
Mira Rat el lado derecho la alimentacion en el zener, no esta referenciada a masa falta al menos un puente ,y si tiene 1 error talvez tenga mas no?
13/09/2014 #3896
Moderador

Avatar de Ratmayor

EXFLACO dijo: Ver Mensaje
Mira Rat el lado derecho la alimentacion en el zener, no esta referenciada a masa falta al menos un puente ,y si tiene 1 error talvez tenga mas no?
El zener de la derecha NO va referenciado a masa, está referenciado al -Vcc, al igual que el IR2110...
14/09/2014 #3897


Mastodonte Man dijo: Ver Mensaje
Que tal amigos, les comento que dentro de poco tiempo pienso probar este amplificador y como no han podido subir aun el PCB con las revisiones mas actual, me dispuse a hacer el PCB de la pagina 1 (la primera versión) ,puse refuerzos y ademas agregue la resistencia variable al pin 2 del LM311 para poder acomodar el offset, osea que lo único que hay demas es la VR1 que es de 50k y el C25 que es de 100nF. Todas las referencias de los componentes están en el PDF que subió EJTagle en el primer mensaje... aquí lo subo también para que no se confundan.

SALUDOS!!!

PD: Al meter ZOOM en los PDF puede que se vean lineas en la placa, eso es por un problema del programa en que la diseñe, solo bastará con poner mas zoom y desaparecerán... A la hora de imprimir esto no afecta en nada.
Y Mastodonte Man, lo has podido probar...??? Se ve muy lindo el pcb!!

Saludos...
14/09/2014 #3898


checar esquematico
Ratmayor dijo: Ver Mensaje
El zener de la derecha NO va referenciado a masa, está referenciado al -Vcc, al igual que el IR2110...
Señor moderador por favor revise el esquematico los dos zeners de 3,7v van referenciados a gnd fijese bien el pcb,muchas gracias
14/09/2014 #3899
Moderador general

Avatar de Fogonazo




Yo veo un zener, un cerámico y un electrolítico sin función alguna O se olvidaron de dibujar un puente

¿ A que esquema se supone que representa este LayOut ?
Imágenes Adjuntas
Tipo de Archivo: jpg Esquema.jpg (66,4 KB (Kilobytes), 1393 visitas)
14/09/2014 #3900
Moderador

Avatar de Ratmayor

Fogonazo dijo: Ver Mensaje

Yo veo un zener, un cerámico y un electrolítico sin función alguna O se olvidaron de dibujar un puente

¿ A que esquema se supone que representa este LayOut ?
Necesito un lazarillo el diagrama básico es el del amplificador original, el diagrama del protector apareció por algún lado de DiyAudio... Noto que tiene un fail en la cerigrafía en el zener del lado izquierdo, dice 1N5817... Pero apartando esos detalles, no veo otros errores significativos...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.