Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
14/09/2014 #3901
Moderador general

Avatar de Fogonazo





Ahora se puede comparar bien.
15/09/2014 #3902


A eso me referia, señor moderador general ,exactamente falta la referencia de gnd de ese zener ,pero no quiero discutir con los moderadores,no sea que me desciendan a soldado razo jajajajaj
16/09/2014 #3903


Hola que tal, les comento que arme este amplificador en la versión 200 watts en 8 ohms y no puedo creer lo hermoso que suena. Ahora les hago una pregunta sobre como medirle la potencia.
Le aplico a la entrada una señal seno de 2vpp y 50hz y obtengo a la salida sobre una resistencia de 8 ohms, una tensión alterna de 30V y una corriente alterna de 4A lo que da 120Wrms, esto esta bien?o debe darme 200Wrms? uso un tester y una pinza amperometrica de verdadero valor eficaz.
espero que se entienda algo, y gracias de antemano
26/09/2014 #3904


Compañeros aquí esta el amplificador triall audio pasado a pcb wizard no le puse los valores se guían de la tarjeta originaL
Archivos Adjuntos
Tipo de Archivo: rar TRIALL JHONNYAUDIO.rar (1,10 MB (Megabytes), 433 visitas)
27/09/2014 #3905


jhonny giordanengo dijo: Ver Mensaje
Compañeros aquí esta el amplificador triall audio pasado a pcb wizard no le puse los valores se guían de la tarjeta originaL
Hola jhonny, no tenés el circuito? Sabés si alguien lo ha probado?

Saludos..
27/09/2014 #3906

Avatar de mono1969

crazysound dijo: Ver Mensaje
Hola jhonny, no tenés el circuito? Sabés si alguien lo ha probado?

Saludos..
Yo lo monte y funciono a la primera pero no tenia tanta potencia, con una fuente de +/- 65 volts
luego aumente el voltage a +/- 90 volts y mejoro la potencia pero tambien se recalentaron los drivers de los mosfets hasta que se quemaron, lo deje a un costado y no lo revise para ver cual fue la falla, pero ahora de doy otra mirada para ver que fue.
Fijate en el post # 3870 que esta el esquematico de este amplificador Triell class D 2000W
28/09/2014 #3907


Hola mono1969, donde has conseguido los pcb's y los inductores? Si son los tuyos se ven muy bien!

Saludos..
28/09/2014 #3908


mono1969 dijo: Ver Mensaje
Yo lo monte y funciono a la primera pero no tenia tanta potencia, con una fuente de +/- 65 volts
luego aumente el voltage a +/- 90 volts y mejoro la potencia pero tambien se recalentaron los drivers de los mosfets hasta que se quemaron, lo deje a un costado y no lo revise para ver cual fue la falla, pero ahora de doy otra mirada para ver que fue.
Fijate en el post # 3870 que esta el esquematico de este amplificador Triell class D 2000W
la verdad no lo he probado pero un amigo lo ensillo a 4 hom y la calidad de sonido es única la me
gusto mucho. y respecto a los drivers qe se te calentaron de pronto podrían ser falsos o de mala calidad o se pueden reemplazar por transistores
28/09/2014 #3909


jhonny giordanengo dijo: Ver Mensaje
la verdad no lo he probado pero un amigo lo ensillo a 4 hom y la calidad de sonido es única la me
gusto mucho. y respecto a los drivers qe se te calentaron de pronto podrían ser falsos o de mala calidad o se pueden reemplazar por transistores

Pregunta ¿Es confiable armar este amplificador clase D de 2000w? ¿Hasta cuantos voltios lo puedo hacer funcionar?

Gracias por sus respuestas

atte
Ialvega
29/09/2014 #3910

Avatar de mono1969

jhonny giordanengo dijo: Ver Mensaje
la verdad no lo he probado pero un amigo lo ensillo a 4 hom y la calidad de sonido es única la me
gusto mucho. y respecto a los drivers qe se te calentaron de pronto podrían ser falsos o de mala calidad o se pueden reemplazar por transistores
Hola Jhony, no creo que el problema fueran los drivers porque fueron muestras que pedi directamente del fabricante y si se pueden reemplazar estos drivers con el par BD139/140, yo saque el esquematico de una foto y lo pase a un PCB, tal vez cometi algun herror en algun componente o coneccion, pero solo fallo cuando quise ponerlo a 3/4 de la potencia, a media potencia todo estaba perfecto.
04/10/2014 #3911

Avatar de Quercus

He rescatado el primer amplificador que hice de este hilo. Quiero utilizarlo para auto amplificar un subwoofer de 15”, los únicos problemas que siempre me ha dado, ha sido la temperatura de la bobina de salida, al aire se calentaba bastante y con toroide se podía cocinar en ella, con solo estar conectado y sin inyectarle musica.

Leí de ustedes, que con un toroide apropiado esto desaparecía, así que compre varios para probar:
La prueba con +-54V conectado en vacio, con ese mismo voltaje tuve los problemas de temperatura a los que ante aludía con solo conectarlo y sin inyectarle señal, la temperatura era poco aconsejada.

Como siempre una prueba larga, primero en vacio y después con música, por momentos a todo trapo.
En vacio, con música baja, con música alta, el conjunto toroide bobina a temperatura ambiente unos 20º.

¡Que cambio!.
Faltaría probarlo, reforzando el hilo de la bobina con este, que es mucho más potente.

El toroide es un T-200-2

Imágenes Adjuntas
Tipo de Archivo: jpg Clase D.jpg (312,9 KB (Kilobytes), 778 visitas)
04/10/2014 #3912


Hola quercus10, gusto de saludarte,te felicito por encontrarle la vuelta.
A mi, con bobina de aire a 32mm de diámetro, pero con 2 capas de 13 alambres #26 entorchados tampoco se me calienta.
un par de preguntitas.. ¿cual es tu apreciación personal respecto del sonido de este amplificador?
¿se parece o mejora en calidad y potencia a algún otro que hayas construido tipo jagodic , holton o esp?
04/10/2014 #3913

Avatar de Quercus

Hola magomac.
No puedo opinar mucho de oído, pues lo he escuchado poco con respecto a los demás, que si he oído largo y tendido.

Para tener una opinión contrastada, sobre la calidad de uno u otro, se debe hacer una escucha a ciegas a ser posible con ABX y buenos altavoces, para apreciar matices. Yo no la he hecho.

Te puedo dar la opinión que tengo en general hasta ahora.

Si lo queremos para escuchar música de calidad en estéreo (cosa muy lógica) donde hay como mínimo dos unidades, he leído un montón de “pegas” por ruidos en esa configuración, algo debe haber, pues son muchos los que coinciden en ello, pero para poder valorar, tendría que montar yo mismo esta configuración y comprobar, o descartar lo leído.

Siendo riguroso con mi opinión, a día de hoy y con los datos que tengo, prefiero algún modelo de los otros que he montado, para hacer un amplificador estéreo de calidad.

A parte de todo esto, el amplificador suena muy bien para mi gusto y el de otros que lo han escuchado embobados e incrédulos por lo que es y de lo que es capaz.

Sobre todo destacaría, que por potencia, con respecto a la alimentación, no tiene rival de todo lo que he construido y aquí no hay un “me parece”. Es impresionante el rendimiento que tiene.

Mi mas sincera felicitación a su creador
05/10/2014 #3914


Buenos días paisano, no soy un experto en éste tipo de amplificadores, pero creo recordar que en algunos casos, si su uso es exclusivamente para atacar un subwoofer ( bajas frecuencias del espectro de audio ) se puede PRESCINDIR del inductor, por lo que problema resuelto. Que aquellos que tienen mas experiencia en éste circuito te lo confirmen. Un saludo.
05/10/2014 #3915

Avatar de Quercus

Hola Juan Carlos.

Creo que en este caso no, el conjunto bobina y condensador, forma parte del amplificador, además de hacer de filtro.
05/10/2014 #3916


quercus10 dijo: Ver Mensaje
Hola Juan Carlos.

Creo que en este caso no, el conjunto bobina y condensador, forma parte del amplificador, además de hacer de filtro.
Totalmente deacuerdo con quercus10

Particularmente pienso que es "insalubre" para el parlante prescindir del filtro.

Saludos...!!

PD: quercus10, qué tamaño tiene el toroide que utilizaste?

Gracias..!!
05/10/2014 #3917

Avatar de experimentador

Juan Carlos Hernández Púa dijo: Ver Mensaje
Buenos días paisano, no soy un experto en éste tipo de amplificadores, pero creo recordar que en algunos casos, si su uso es exclusivamente para atacar un subwoofer ( bajas frecuencias del espectro de audio ) se puede PRESCINDIR del inductor, por lo que problema resuelto. Que aquellos que tienen mas experiencia en éste circuito te lo confirmen. Un saludo.


La única manera de prescindir del inductor es cuando la realimentación está tomada antes de ello.
Pero de todos modos sea tomada antes o después yo pondría el inductor por más que sea en sub ya que sin el le estás tirando toda la frecuencia de conmutación a tú sub, por más que no lo "escuches" las frecuencia de conmutación le está llegando.
05/10/2014 #3918


experimentador dijo: Ver Mensaje
La única manera de prescindir del inductor es cuando la realimentación está tomada antes de ello.
Pero de todos modos sea tomada antes o después yo pondría el inductor por más que sea en sub ya que sin el le estás tirando toda la frecuencia de conmutación a tú sub, por más que no lo "escuches" las frecuencia de conmutación le está llegando.
A eso me refería con lo de "insalubre"..
05/10/2014 #3919


Les puedo contar un poquito mi experiencia... Tal como dicen arriba, con un amplificador UCD el inductor y capacitor son indispensables. Sino, simplemente no anda. El inductor y el capacitor SON PARTE CRÍTICA de la realimentación del amplificador.
En el caso de amplificadores con la realimentación tomada EXCLUSIVAMENTE ANTES del inductor, si es para manejar un SUBWOOFER en forma DIRECTA, y SIN FILTRO , es posible no usar inductor, aunque no recomendable, porque por los cables tendrán la portadora del amplificador, con lo que generarán un montón de interferencia (los cables operan de antena transmisora) ... Al subwoofer en sí no lo afecta la alta frecuencia, porque la misma bobina del mismo la filtra... Aclaramos que es SUBWOOFER, que a cualquier otra clase de parlante sí le afecta... y mucho, a tal punto que se puede quemar!
05/10/2014 #3920


Don Eduardo,que gusto de leerlo nuevamente por aca..
Quisiera pedirle humildemente algunos tips o sugerencias para construir
una placa estereo o incluso cuadrafónica para este amplificador.
Se que hay al menos un par de compañeros que lo hicieron trenzando los cables
de alimentación y disponiendo un pequeño toroide de ferrita en los cables de tierra.
¿será posible esto con placa simple y bobina con núcleo de aire?
es decir, 2 amplis compartiendo disipador en una misma placa?
creo que a varios nos preocupa la idea de tener un excelente sonido
en configuración estereo pero con batidos de frecuencia o ruidos que desaniman
hasta al mas entusiasta..
Creo que es la única "pega" como decía un compañero mas atras.
Por lo demás me sumo como él a la felicitación por semejante pieza de ingeniería.
mis respetos , don Eduardo.

de antemano, muchas gracias.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.