Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
11/10/2014 #3921


Hola a todos!!! tengo armado este ampli y me ha quedado un problema por solucionar: sacar el zumbido de fondo de 50Hz de alimentación. Logré reducirlo disminuyendo la impedancia de entrada a R14 a 1K (también mejoró el effset ).

Lo que no logro es reducirlo por completo. Como dato les puedo aportar que con la entrada al aire lo capta al zumbido, ahora si conecto la entrada a masa el mismo desaparece por completo. Se me ocurre cambiar el LM311 por un TL071, lo cual creo a mi entender mejoraría el offset y considero que quizás también el zumbido de entrada.

Nosé que opinan los expertos en el tema. O bien Eduardo cuando vos lo diseñaste porque fue tu elección el LM311? Gracias
11/10/2014 #3922

Avatar de djwash

seba7_sin dijo: Ver Mensaje
Hola a todos!!! tengo armado este ampli y me ha quedado un problema por solucionar: sacar el zumbido de fondo de 50Hz de alimentación. Logré reducirlo disminuyendo la impedancia de entrada a R14 a 1K (también mejoró el effset ).

Lo que no logro es reducirlo por completo. Como dato les puedo aportar que con la entrada al aire lo capta al zumbido, ahora si conecto la entrada a masa el mismo desaparece por completo. Se me ocurre cambiar el LM311 por un TL071, lo cual creo a mi entender mejoraría el offset y considero que quizás también el zumbido de entrada.

Nosé que opinan los expertos en el tema. O bien Eduardo cuando vos lo diseñaste porque fue tu elección el LM311? Gracias
Hola, te recomiendo que uses un buen preamplificador conectado correctamente por el tema de masa, en la pagina de ESP hay algunos que te pueden servir o te podes basar en alguno de esos para armar uno vos, yo lo hice asi sin tonos ni balance y me funciono muy bien sin ruidos.

Tambien hay algunos en el foro como un Rotel creo, y un Gemini PA 700, seguro hay mas.

A leer.
12/10/2014 #3923


Definitivamente el LM311 tiene que quedarse. Es un comparador de alta velocidad, y mucho más rápido que un tl071 que es un amplificador operacional. Aunque parecieran ser lo mismo, no lo son. Uno está optimizado para velocidad de respuesta al comparar 2 tensiones de entrada distintas, y el otro está optimizado para amplificar en forma lineal.

Los problemas de ruido de 50 y 100hz son SIEMPRE causados en este ampli por problemas de masa, o de mal blindaje de las señales de entrada. La solución va desde ver exactamente por dónde pasan los cables de entrada, o ver dónde está conectada la masa de potencia (bucle entre la masa de potencia, chasis, masa de la ficha de señal de entrada), o directamente por pasar cerca el cable de entrada (que debiera ser blindado, en lo posible!) de las lineas de alimentación... o sino, un bucle de masa entre el ampli y la fuente de sonido...
15/10/2014 #3924


Saludos a todos y sobre todo al creador de este proyecto, señor ejtagle les quiero hacer una pregunta, no aumentaria el desempeño del amplificador si hicieramos el pcb doble cara dejando la parte superior como referencia a tierra, como el amplificador es muy suceptible a interferencias cuando uno lo va hacerlo funcionar con bobina de nucleo de aire, y en tal caso como se haria, gracias de antemano.
15/10/2014 #3925


pedro yamarte dijo: Ver Mensaje
Saludos a todos y sobre todo al creador de este proyecto, señor ejtagle les quiero hacer una pregunta, no aumentaria el desempeño del amplificador si hicieramos el pcb doble cara dejando la parte superior como referencia a tierra, como el amplificador es muy suceptible a interferencias cuando uno lo va hacerlo funcionar con bobina de nucleo de aire, y en tal caso como se haria, gracias de antemano.
Sí y no... Usando un segundo lado como blindaje, podría mejorar, siempre y cuando se diseñe en forma correcta ese lado. Me explico: Un lado de cobre completo, puede servir de antena, puede acoplar ruido de una parte del circuito en otra... o bien diseñado puede blindar las partes susceptibles del circuito y hacerlas más inmunes al ruido...

Pero, para lograr ésto último, posiblemente harían falta agujeros metalizados para poder hacer múltiples uniones entre ambas caras en los lugares correctos. Y eso hacía que el proyecto no pudiera armarlo cualquiera... Por eso no lo hice así.

De todas formas, tal como está, el problema mayor es la interferencia que el amplificador causa en otros equipos, y esa interferencia se debe esencialmente al inductor de salida (debería ser de núcleo de ferrite, no de núcleo de aire)...
15/10/2014 #3926


Muchas gracias por responder mi inquietud señor ejtagle tratare de seguir construyendo una 2 placa hasta llegar ala perfeccion el problema de mi pais son los benditos componentes que son muy escasos, un saludo desde venezuela...
18/10/2014 #3927


compañeros hice el amplificador en vercion estéreo ,ademar incorpore un sistema de lelay para el molesto pop de encendido y apagado y incorpore los filtros de la fuente y el puente rectificador .les cuento que el amplificador funciona sin problema ya lo probé y esta excelente subire unos pdf y mañana las fotos con el vídeo de la prueba de sonido
Archivos Adjuntos
Tipo de Archivo: pdf Edition - Ampli HighEnd Clase D - 1.pdf (60,7 KB (Kilobytes), 504 visitas)
Tipo de Archivo: pdf Edition - Ampli HighEnd Clase D - 1JJ.pdf (11,7 KB (Kilobytes), 361 visitas)
Tipo de Archivo: pdf PCB Wizard - Professional Edition - Ampli HighEnd Clase D - 1.pdf (329,8 KB (Kilobytes), 444 visitas)
19/10/2014 #3928


estas son las fotos

---------- Actualizado después de 55 minutos ----------

estas son las fotos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20141001-00066.jpg (66,8 KB (Kilobytes), 254 visitas)
Tipo de Archivo: jpg IMG-20141001-00061.jpg (91,9 KB (Kilobytes), 228 visitas)
Tipo de Archivo: jpg IMG-20141001-00073.jpg (81,9 KB (Kilobytes), 212 visitas)
Tipo de Archivo: jpg IMG-20141001-00085.jpg (103,2 KB (Kilobytes), 233 visitas)
Tipo de Archivo: jpg IMG-20141019-00151.jpg (104,4 KB (Kilobytes), 218 visitas)
Tipo de Archivo: jpg IMG-20141001-00062.jpg (98,9 KB (Kilobytes), 188 visitas)
Tipo de Archivo: jpg IMG-20141001-00063.jpg (94,8 KB (Kilobytes), 194 visitas)
Tipo de Archivo: jpg IMG-20141001-00074.jpg (85,4 KB (Kilobytes), 191 visitas)
Tipo de Archivo: jpg IMG-20141001-00080.jpg (83,5 KB (Kilobytes), 169 visitas)
Tipo de Archivo: jpg IMG-20141001-00081.jpg (88,5 KB (Kilobytes), 171 visitas)
Tipo de Archivo: jpg IMG-20141001-00083.jpg (77,4 KB (Kilobytes), 171 visitas)
Tipo de Archivo: jpg IMG-20141003-00088.jpg (98,6 KB (Kilobytes), 198 visitas)
Tipo de Archivo: jpg IMG-20141003-00090.jpg (108,1 KB (Kilobytes), 176 visitas)
Tipo de Archivo: jpg IMG-20141003-00096.jpg (91,3 KB (Kilobytes), 170 visitas)
Tipo de Archivo: jpg IMG-20141004-00098.jpg (105,3 KB (Kilobytes), 186 visitas)
Tipo de Archivo: jpg IMG-20141004-00099.jpg (83,7 KB (Kilobytes), 162 visitas)
Tipo de Archivo: jpg IMG-20141004-00100.jpg (118,0 KB (Kilobytes), 165 visitas)
Tipo de Archivo: jpg IMG-20141004-00102.jpg (86,4 KB (Kilobytes), 163 visitas)
Tipo de Archivo: jpg IMG-20141005-00105.jpg (80,9 KB (Kilobytes), 176 visitas)
Tipo de Archivo: jpg IMG-20141005-00107.jpg (104,3 KB (Kilobytes), 192 visitas)
Tipo de Archivo: jpg IMG-20141005-00108.jpg (92,1 KB (Kilobytes), 157 visitas)
Tipo de Archivo: jpg IMG-20141005-00111.jpg (86,2 KB (Kilobytes), 158 visitas)
Tipo de Archivo: jpg IMG-20141005-00114.jpg (68,4 KB (Kilobytes), 162 visitas)
Tipo de Archivo: jpg IMG-20141005-00117.jpg (82,1 KB (Kilobytes), 160 visitas)
Tipo de Archivo: jpg IMG-20141005-00120.jpg (96,3 KB (Kilobytes), 163 visitas)
Tipo de Archivo: jpg IMG-20141005-00126.jpg (97,1 KB (Kilobytes), 151 visitas)
Tipo de Archivo: jpg IMG-20141007-00128.jpg (92,5 KB (Kilobytes), 208 visitas)
Tipo de Archivo: jpg IMG-20141007-00131.jpg (107,5 KB (Kilobytes), 204 visitas)
Tipo de Archivo: jpg IMG-20141007-00137.jpg (69,6 KB (Kilobytes), 176 visitas)
Tipo de Archivo: jpg IMG-20141019-00141.jpg (117,0 KB (Kilobytes), 238 visitas)
Tipo de Archivo: jpg IMG-20141019-00149.jpg (85,5 KB (Kilobytes), 187 visitas)
19/10/2014 #3929

Avatar de detrakx

Buena foristas, hace poco mas de un año arme este excelente amplificador, me llevo un buen tiempo lograr hacerlo funcionar, en varias ocasiones pense en abandonarlo, incluso lo arte de preguntas al señor ejtagle, hasta que le encontre la vuelta y lo puse en marcha.

Seba7 unos de los problemas mas graves que tuve, fue el de los bucles de masa, el amplificador funcionaba a medias a cierto nivel recortaba y tenia un ruido a masa considerable. Tambien ocasionalmente sucedia eso de que al dejar la entrada abierta captaba ruido.
Como recomendacion, conecta la masa de la fuente de energia directo a la masa del amp ucd (masa de la salida) y la masa del preamp la conectas a la masa de entrada del ucd.
Otra cosa, tal cual recomienda djwash, utiliza al menos un preamp confiable, como un un Tl07X o Ne5532, o similar para garantizar que la señal de linea entre bien al UCD.

Para el usuario Pedro, tengo armado el UCD con bobinas de aire, alejadas no mas de 10cm de
los modulos y no tengo absolutamente ningun un ruido.
Como recomendacion, luego de armar las bobinas y en la pruebas del amp UCD, se puden mover las bobinas, y buscar la ubicacion ideal.

Aprovecho y pregunto ya que estamos, vale la pena poner en serie una bobina con el banco de capacitores de la fuente de energia, para filtrar la frecuencia de oscilacion del UCD, ???
20/10/2014 #3930


Jhonny, cuál es la referencia de esos núcleos toroidales que usas en la salida???

Saludos..
20/10/2014 #3931


detrakx dijo: Ver Mensaje
Aprovecho y pregunto ya que estamos, vale la pena poner en serie una bobina con el banco de capacitores de la fuente de energia, para filtrar la frecuencia de oscilacion del UCD, ???
La bobina entre el amplificador y el banco de capacitores, o entre el transformador y el banco de capacitores?

La respuesta es bastante variable... Todo depende del porqué del filtrado: Explico... Si la fuente de alimentación está lejos, o afuera del mismo gabinete del UCD, tendría un poco de sentido colocar bobinas, pero mucho más útil sería colocar capacitores extra bien cerquita del UCD.

La forma de explicar y entender el problema es simple: Si suponemos que el ampli UCD es un generador de RF e interferencia , lo que tenemos que minimizar es la irradiación de esa interferencia. Y para minimizar la radiación, lo que tenemos que disminuir es la cantidad de "antenas" (en este caso, los cables!) disponibles para irradiar.

Un capacitor es , a los fines prácticos, un cortocircuito para la RF. Si yo pongo un capacitor entre masa y positivo, pegadito al UCD, y pienso que el UCD es un generador de RF que está conectado entre positivo y masa, lo que sucede es que el capacitor cortocircuita la señal de RF que genera el UCD, evitando que la misma se "irradie" usando los cables largos de alimentación que unen el UCD a la fuente de poder.

En el caso del UCD concreto del que hablamos, hay 2 fuentes de alimentación, por lo que son necesarios 2 capacitores lo más pegados posibles al amplificador, uno para cada tensión de alimentación.

En RF, las bobinas son circuitos abiertos que evitan la propagación de RF... si yo coloco una bobina en serie a la alimentación, bloqueo también la salida de RF por los cables... Lamentablemente, las bobinas con nucleo de aire tienen la mala costumbre de comportarse como antenas , por lo que una(s) bobina(s) en serie solas yo diría que sólo empeorarían la situación, porque irradiarían aún más dentro del gabinete, cosa que no queremos.

Creo que de lejos, la mejor solución son los capacitores lo más cerquita posible del UCD...

Saludos
Eduardo
20/10/2014 #3932


crazysound dijo: Ver Mensaje
Jhonny, cuál es la referencia de esos núcleos toroidales que usas en la salida???

Saludos..
lo compre en http://www.sigmaelectronica.net/t130-p-1828.html
Imágenes Adjuntas
Tipo de Archivo: jpg ferite.jpg (54,4 KB (Kilobytes), 111 visitas)
20/10/2014 #3933

Avatar de detrakx

Comprendo,a lo que me referia es de montar la bobina con nucleo en el pcb de la fuente, conectada en serie entre el banco de capacitores de la fuente y la alimentacion del UCD, de esta manera cualquier RF que venga a traves de los cables de alimentacion del UCD hacia la fuente es filtrada por la bobina y evitar que caigan en los electroliticos de la fuente. En un principio lo pense como un agregado para mantener la fuente lo mas filtrada posible. Pero ahora que leo tu comentario, veo que el objetivo es filtrarlo directamente desde el UCD. Si se rediseña el UCD y se ubican las bobinas con nucleo mensionadas cerca de la alimentacion de los Mosfet afectaria el funcionamiento. ???
Gracias. y saludos
20/10/2014 #3934


jhonny giordanengo dijo: Ver Mensaje
lo compre en http://www.sigmaelectronica.net/t130-p-1828.html
Ese mismo T130-2 es el recomendado?

Saludos..
20/10/2014 #3935


crazysound dijo: Ver Mensaje
Ese mismo T130-2 es el recomendado?

Saludos..
no pero funciona perfectamente sin calentamiento y son económicos $ 13,000 PESO COLOMBIANO
20/10/2014 #3936


detrakx dijo: Ver Mensaje
Comprendo,a lo que me referia es de montar la bobina con nucleo en el pcb de la fuente, conectada en serie entre el banco de capacitores de la fuente y la alimentacion del UCD, de esta manera cualquier RF que venga a traves de los cables de alimentacion del UCD hacia la fuente es filtrada por la bobina y evitar que caigan en los electroliticos de la fuente. En un principio lo pense como un agregado para mantener la fuente lo mas filtrada posible. Pero ahora que leo tu comentario, veo que el objetivo es filtrarlo directamente desde el UCD. Si se rediseña el UCD y se ubican las bobinas con nucleo mensionadas cerca de la alimentacion de los Mosfet afectaria el funcionamiento. ???
Gracias. y saludos
Seria totalmente contraproducente y peligroso hacer eso. El problema es que poner bobinas en serie con la alimentación es que vuelves inestable la alimentación del amplificador: Si las pones directamente en la alimentación de los mosfets, la tensión que llegue a los mismos empezará a variar. Lo que sí podría funcionar es poner AMBOS, capacitor entre masa y la alimentación de los mosfets, y además, una bobina, pero entre la fuente y ese capacitor que alimenta a los mosfets.

El problema de poner la bobina sola es la forma en que funciona una bobina: En el caso de un capacitor, el mismo tiende a estabilizar la tensión a los bornes del mismo, a costa de suministrar la corriente que requiere el circuito, con lo que la corriente que sale de la fuente tiende a tener muchas menos componentes de alta frecuencia (léase picos de corriente, ya que los mismos salen del capacitor, no de la fuente).

En el caso de las bobinas, las mismas se oponen al CAMBIO de corriente por las mismas, es decir, la bobina intenta mantener la corriente que circula por la misma lo más estable posible, sin variaciones. Sin entrar en los detalles de cómo hace, para mantener la corriente por la misma constante, lo que hace es permitir que la tensión a bornes de la misma cambie todo lo que sea necesario. El resultado es que la tensión se vuelve muy variable, puede subir por arriba de la tensión de alimentación, e incluso por arriba de la tensión máxima del mosfet, y directamente quemarlo!! .. O puede bajar muy poir debajo de la tensión de alimentación, en cuyo caso el ampli se queda sin alimentación. Está bien, como la bobina trata de que la corriente que pasa por ella se mantenga constante, hace que la fuente no entregue picos de corriente, pero a costa que quitarle tensión al amplificador.

Idealmente, lo que PODRIA funcionar es usar ambas cosas a la vez, en cuyo caso , si se hace con cuidado, podemos obtener las ventajas de ambos componentes (capacitores y bobinas) sin las desventajas de los mismos.

Si ponemos un capacitor pegado al mosfet, entre la alimentación de éste y masa, y de esa misma alimentación vamos con una bobina a la fuente de alimentación, el capacitor nos garantiza que la tensión de alimentación del mosfet se mantiene estable, filtrando los picos de corriente de consumo del UCD (incluyendo los picos de corriente causados por la RF que genera el UCD), y por otro lado, la bobina hará un filtrado extra de la corriente que consume el UCD, limpiando aún más de picos la corriente que el UCD toma de la fuente.

Pero, en ningún caso recomiendo usar sólo bobinas entre el UCD y la fuente, porque posiblemente terminen con los mosfets quemados!!
21/10/2014 #3937

Avatar de detrakx

Eduardo adjunto un esquematico de lo que proponia
Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Fuente filtrada.jpg (50,1 KB (Kilobytes), 291 visitas)
21/10/2014 #3938


detrakx dijo: Ver Mensaje
Eduardo adjunto un esquematico de lo que proponia
Saludos.
Definitivamente, esa era la idea, pero NO LO INTENTES CON ESOS VALORES!! ...

La bobina de 30uH junto con los capacitores de 200nF formarán un circuito resonante a 64 Khz (Fresonante= 1/(2*PI* sqrt(L * C)) ), que es una de las frecuencias que puede excitar el UCD. Si el circuito empieza a resonar, la tensión a los bornes de los mosfets va a subir y bajar siguiendo una forma senoidal , con amplitudes que pueden facilmente quemar los mosfets!

Para que tenga sentido, los capacitores del lado de los mosfets tienen que ser mucho, mucho más grandes!. Lo ideal sería algo en el orden de 2200uF o más, en paralelo con algún capacitor cerámico o varios.

Además, por las dudas, habría que colocar un snubber, cosa de poder amortiguar las eventuales oscilaciones que pudieran producirse.

Para calcular el snubber, tenés que poner una R de aproximadamente 1/(2*PI*C * Fresonante) en paralelo a C, y en serie a esa resistencia, un capacitor de valor Csnuber = 2 * PI * C * Fresonante...

El problema con tu simulación es que estás modelizando el UCD como una resistencia pasiva, y eso es incorrecto... Probá modelizarlo como un switch con esa misma resistencia, y que el switch se prenda y apague a 100khz... Así verás los picos de corriente...



Salu
23/10/2014 #3939

Avatar de dexterqsc

nucleo para transformador toroidal
compañero jhonny giordanengo cordial saludo, disculpe que me dirija solamente a usted.
vivo en monteria cerca de su tierra (lorica) compañero me gustaria saber en que parte consiguio usted nucleo para ese transformador toroidal, lo que pasa es que lo he estado buscando aca en monteria pero no lo he logrado conseguir,necesito un nucleo para un amplificador de 1200w aproximadamente,seria tan amable de tirarme el datico de donde lo consiguio, se le agradece.
28/10/2014 #3940


jdtato dijo: Ver Mensaje
Que tal amigos aqui les dejo unas fotos de mi amplificador que estoy armando,las r15 y 17 son de 3.3k-3w, pienso ponerle 100+- los mosfet son 30m85bvr y el ir2113 sera que estoy bien?.


Saludos
amigo soy nuevo en esto pero ya que estas usando el 30m85bvr podrias decirme cual es su remplazo ya que los usan las crest audio lt1500 y no lo encuentro aca en venezuela
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.