Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
12/04/2015 #3981
Moderador general

Avatar de Fogonazo

MeMuX dijo: Ver Mensaje
Buenassss, miren tengo un pequeño problemita... arme el circuito y no anda con sonido... toco con el dedo el positivo de audio y a veces hace un golpecito... la cuestion es que cuando apago la fuente y voy tocando la entrada de audio con el dedo hace toque, toque toque... y cuando los capacitores del filtro se van descargando empieza a hacer el ruido esperado de tocar el positivo de au in... mas tarde voy a hacer las mediciones sobre el LM...
otra duda, en el lugar que va el LM hay 4 patas puestas a masa?? (serian las 1-4 no? o las 5-8??)
Gracias por su tiempo! n.n
Son las patas 5, 6, 7, y 8
14/04/2015 #3982


Ah barbaro, entonces lo puse bien... hice las mediciones y daban bien (o eso creo lol) mi pregunta es, creo que mi c18 esta gordito, eso puede afectar tan negativamente en mi circuito???
28/04/2015 #3983

Avatar de redmx

bridge es lo mejor
Delphos dijo: Ver Mensaje
Saludos amigo endryc1, en este comentario bastante bien explicado, nos indica el Ing, Ejtagle, el porque no es conveniente usar la topologia full bridge o puente completo.

Saludos.
mira amigo y coterráneo , te explico a lo mejor te refieres a este azaroso amplificador , por que todas las buenas marcas DE AMPLIFICADORES clase d los fabrican para usarse en bridge , y realmente si sabes algo de electrónica me entenderas , cualquier amplificador trabajando en puente , con el mismo voltaje te da cuatro veces mas potencia , esto quiere decir que puedes , usar mosfets de menos voltaje , que normalmente manejan mas corriente y tienen un rsd menor , el hecho de que en un momento la bocina tiene dos mosfets en serie , es cierto obvio, pero es como si tuvieras un pequeño pedazo de alambre en serie , del orden de .01 ohm en el peor de los casos .
sin embargo tiene muchas ventajas , cero voltaje de offset no hay efecto de subida de voltaje en la fuente con grandes cargas ,o bajos profundos, hay mil razones para hacer un amplificador en puente , solo que es mas complicado .
pero este ampli puede trabajar sin ruidos y en stereo o en puente solo hay que cambiar unas pocas cosas y mejorar el PCB no necesita doble cara ni cosas raras para sorpresa , el disipador influye mas en el generar EMI que una bobina de nucleo de aire ,EN ESTE PCB que muestro caben capacitores que son absolutamente necesarios cerca de los mosfets, cabe el filtro de salida, el circuito zobel etc .tiene un pequeño retardo en el encendido que elimina el molesto ruido al encender y estoy trabajando para que apague sin ruido.
ahí les dejo fotos y pruebas del osciloscopio , trabaja en este caso a 230 KHZ vean detalle del osciloscopio , próximamente subire el schematic corregido , y archivo wizzard por si quieren hacerlo o modificarlo solo tiene un error falto ponerle un capacitor en serie con la resistencia que determina la ganancia ,esto para eliminar cualquier offset . ( se ve en la foto sobrepuesto )

y ahí esta otra foto de un amplificador no UCD de mil W RMS en solo 5x1o cms con un par de IRFB4127 POR LADO 4 EN TOTAL y trabaja bien a mas menos 80 volts .todo en SMD
PD LA SEGUNDA FOTO DEL OSCILOSCOPIO es en el gate lado negativo se observa el retardo de subida por la resistencia , la primer foto se observa , la forma de onda antes del filtro , vean el tiempo de subida y bajada del encendido .

saludos desde MEXICO.....
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_9714.jpg (129,4 KB (Kilobytes), 353 visitas)
Tipo de Archivo: jpg IMG_9712.jpg (112,1 KB (Kilobytes), 285 visitas)
Tipo de Archivo: jpg IMG_9716.jpg (124,5 KB (Kilobytes), 311 visitas)
Tipo de Archivo: jpg IMG_9723.jpg (100,0 KB (Kilobytes), 261 visitas)
Tipo de Archivo: jpg IMG_9730.jpg (111,8 KB (Kilobytes), 352 visitas)
Tipo de Archivo: jpg IMG_9732.jpg (62,3 KB (Kilobytes), 260 visitas)
29/04/2015 #3984


Hola redmx, te quedaron muy bien las placas!!

Cómo pediste esos núcleos rojos o cuáles son las características?

Saludos..
01/05/2015 #3985

Avatar de redmx

Hola crazysound
crazysound dijo: Ver Mensaje
Hola redmx, te quedaron muy bien las placas!!

Cómo pediste esos núcleos rojos o cuáles son las características?

Saludos..
http://www.kitsandparts.com/

En este sitio
puedes comprar y buenos precios
El toroide es un t106-2 de micrometals especial o bueno para clase D
Ese impreso es con el que mejor trabaja este ampli y puedes poner to220 o to247 de mosfets
Capacitor y el toroide en la misma placa . Asi como ajuste de frecuencia de switcheo con un trimpot . Tengo una version en SMD de este ampli pronto lo posteare
Saludos
14/05/2015 #3986


Saludos a todos estuve probando estos dos toroides con el amplificador ucd y el que me dio tremendo resultados fue el de la derecha cero calentamiento con respecto al otro que quemaba al cabo de varios minutos, quien sabe donde los puedo conseguir ahi dejo unas referencias por si acaso alguien tiene alguna informacion gracias...
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0681.jpg (61,3 KB (Kilobytes), 136 visitas)
Tipo de Archivo: jpg DSC_0682.jpg (143,6 KB (Kilobytes), 164 visitas)
14/05/2015 #3987
Moderador

Avatar de Tacatomon

La respuesta está un mensaje arriba del tuyo.

El inductor que muestras, a la derecha está hecho sobre un toroide de Mix#2 de Micrometals. Designados con un "-2" como el T106-2, T200-2, etc.

http://www.kitsandparts.com/

¡Saludos!.
15/05/2015 #3988


Hola amigos, ya he concluido este amplificador, estuve armando este proyecto por mas de 1 año y planeando comprar los componentes, desde hace mas de 3 años, porque no encontraba la forma de comprar los componentes de forma segura, y es que donde resido, me venden pura porqueria, solamente hay un vendedor que vende mas o menos de calidad.

Les comento, que termine el proyecto del amplificador antier y pense que tendria problemas, pero no, encendio a la primera, todo lo importe de gringolandia, pero tenia que venir un negrito en el arroz, por mi experiencia no compren el IRFP250MPbF de cualquier importadora sea nacional o extranjera, son de fabricacion china, no los fabrica la INTERNATIONAL RECTIFIER.Segun la importadora donde los compre (boy a ponerle al reves el nombre, para no promocionar RESUOM) estos cumplen con las caracteristicas que el fabricante requiere, creo que ni siquiera se toman la molestia de hacerle un test, antes de venderlos, acabarian locos, porque son un miles de componentes que venden diario.

En fin, segun crei que era gallo, lo gringo y salio que es casi igual, como lo que hay aqui en mexico. Esto se los digo porque al momento de probar el amplificador por segunda vez, ya con esos transistores, que segun daba por buenos (indestructibles), se pudieron en corto con una carga de 8 ohms (dos subwoofers de 12" uno de 150w y otro de 500w a 4 ohms cada uno), hay estoy como loco porque se puso en corto las alimetaciones con la salida de audio, no creia lo que me decia el tester, los transistores ya valieron (lo alimente con un voltaje de 60 + - a 4 amper), y eso que lo habia designado para 800w en 4 ohms y 400w en 8, uff hubiera hecho fuegos artificiales si le pongo la fuente que le corresponde a esas potencias, bendito fusible y experiencia acumulada antes de probar un amplificador por mucho mas tiempo de trabajo.

Ya despues saque los transitores, los volvi a medir y de nuevo me dijo el tester (no seas buey, entiende que los chinos ya te volvieron a travar, y ahora con las grandes importadoras), yo tambien de tacañoo no quise comprar los IRFP250N, que esos si son mas seguros, por que los fabrica la misma compañia bajo su supervision tecnica, el precio era relativo los IRFP250M 2.5 $ y el IRFP250N 3.2 $(dolares).

Y ahora quien me podra salvar, sin dinero y sin amplificador.

Con mas detalle subire fotos, de como fui armandolo, el inductor se calienta algo, yo le calculo unos 60° c, es un SER2915H-333KL de COILCRAFT FIXED INDUCTORS, para frecuencias de 8 mhz y una corriente de 30 A.

Tambien boy a tratar de subir fotos de los transistores pirata.

Saludos y les dejo el data del inductor.
Archivos Adjuntos
Tipo de Archivo: pdf ser2900-270685.pdf (449,5 KB (Kilobytes), 143 visitas)
15/05/2015 #3989
Moderador

Avatar de Tacatomon

Que mala experiencia con los Fet de salida. De antemano, International Rectifier no tiene ningún "250M" en su catálogo de productos, información clave para no caer en el error de comprar material de baja calidad (La diferencia en precio era otro punto a notar). Recuerda que hoy en día, no podemos fiarnos de Nada ni de Nadie.

Otra cosa a tomar en cuenta, es el inductor. El que muestras no soporta 30A ni con viento a favor y de bajadita. El número de parte que mencionas soporta una corriente de saturación de un poco mas de 3A. Si ves la curva, el inductor que elegiste tiene pésimas características en cuanto a Manejo de Corriente Vs Caída de Inductancia Vs Temperatura. Y acá, (La misma hoja de datos lo pone bien clarito) la Isat es mas crítica que la Irms por el Ldrop que se da.

Me la juego a que en las pruebas, el amplificador entró en corto por desestabilización causada por el Ldrop del inductor.

La única manera segura de usas esos inductores, es en serie. Para la próxima, prueba con 2 en serie de 15uH (SER2918H-153KL). Así, distribuyes la corriente que pasa por el altavoz en 2 inductores y mantienes a cada uno trabajando en una zona mas lineal. (Además, de que a menor inductancia, mejoran sus características de manejo de corriente de saturación, y por ende también la Irms).

¡Saludos al foro!.
16/05/2015 #3990


1.-Gracias tacatomon por ilustrarme y darme un poco de tu atencion.

* Lo que sucedio el viernes en la mañana.

2.-Demonios si es cierto, la Isa del inductor, es lo que habia visto despues de que hice el pedido, me fije por la cantidad de mhz, pero desprecie la curva de la corriente con respecto a la inductancia, al fin y acabo estaba de oferta creo que en esos años estaba a 13.2 el dolar y el inductor me salio en 70 o 80 varos, y ahorita ni maiz paloma, asi como anda el peso ya no me animo a pedir al extranjero.

3.-Lo del mosfet, IR250M, si lo tiene en su catalogo, bueno en su stock de internet, lo mas seguro es que tengas razon por la desestabilizacion del drop (siento que me hablas en chino, no no es cierto es broma, es que me falto leer un poco mas y ademas me emocione un poco cuando encendio) seguramente seria por la carga que le meti, la primera prueba se la hice con una bocina de 8 ohms 60w,(todo normal menos el inductor, que se empezaba a calentar menos los fet, bueno estaban tibiezones) en la mañana quise hacerle otra prueba con una carga mucho mas grande con un par de subwoofers de 12", uno de 150w y el otro de 500w de 4 ohms conectadas en serie que daba 8 ohms, trabajo 2 min, en lo que preparaba la rola empecé a notar que el volumen bajaba poco a poco, le click en el sonido de windows y ya no se apreciaba, hasta que desaparecio y puff el corto encima, dañe como 4 fusibles de 4 amperios, pues la fuente es de 300w a 60 + -, ya cuando no tenias mas fusibles, ya mejor lo desconecte y lo cheque de los fet y sucedio lo que relate hace rato.

4.-Que me aconsejan, seguir utilizando los fet 250m (que es muy posible que no sean el problema, es que me da tentacion la inscripcion en la caratula, que dice el clasico, yo soy de CHINA), o deplano comprar de nuevo un par irf250n, el inductor de plano quedo de no usarlo de nuevo, (tengo que hacerle una visita a mis amigos de aliexpr por un par de t175-2) era de prueba el inductor. Creen que funcione con un t175-2 o 2 en contra cara, por la potencia que quiero manejar (800w)?.

*Lo que sucedio hoy sabado en la tarde.

5.-Tacatomon, tenias razon, era el inductor que desestabilizó el amplificador, acabo de probarlo con el nucleo de aire (la bobina la hice con un conductor calibre 13 creo, pero se calienta a 50° c) y la boy a dimensionar con un cal 12, por el calentamiento excesivo.

6.- Retiro lo dicho sobre el mosfet IRFP250MPbF (aunque sea de fabricacion china) salio andando con el inductor de nucleo de aire. Falta hacerle mas pruebas, con mas potencia y anclar bien los transistores, los solde por el lado del cobre con, gotitas liquidas de soldadura. para que en caso que se pusieran en corto los quitara mas rapido, sin tener que preocuparse de botar la pista por sobrecalentamiento.

7.- Me falta experimentar con los toroides t175-2, que estan mas baratones en aliex, estaba pensando en calcular la inductancia para un solo nucleo y el n° de vueltas, en caso de que faltara mas nucleo por la potencia que va a menejar (800w), boy a bobinar la mitad del n° de vueltas del primero, en un nucleo formado por 2 t175-2, deberia dar la misma inductancia, si estoy en un error, que me corrigan por favor.

Gracias por la amable atencion tacatomon, muy pronto subire fotos (boy a pedir prestada una camara a un camarada), de las chanderas que hago.
17/05/2015 #3991

Avatar de redmx

Toroide
Hola broke1970 ese inductor no esta en el catálogo de micrometals T175-2. Mas bien el T 157-2
Y si es el 157-2 te soporta mas de 1000w
Si compras en mouser te conviene el irfp4227 de diez piezas sale a 2.47 usd
Un tip en newark están mas baratos y por 50 Usd la entrega es gratis
El irfp4227 trabaja a 65 A 200 v
Igual te sugiero siempre prueba con inductor núcleo de aire
Jamás se satura y si lo haces con varios hilos no se calienta
Ya que veas que trabaja bien le pones el inductor quieres .
Aunque en muchas pruebas el que mejor se oye es el de núcleo de aire es muy lineal
Solo que hay mas EMI pero una caja metálica y listo
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg image.jpg (131,1 KB (Kilobytes), 164 visitas)
17/05/2015 #3992

Avatar de alcides alvarez

Saludos compañeros,quisiera salir de dos dudas . La primera seria cual de tantos pcb funciona? hace un tiempo comense el armado del pcb del primer mensaje pero,no me funciono y pienso que podría ser por el diodo uf4004,mi otra duda es si el fr107 podría funcionar bien en el lugar de ese fr4004 ? gracias de antemano.
18/05/2015 #3993


alcides alvarez dijo: Ver Mensaje
Saludos compañeros,quisiera salir de dos dudas . La primera seria cual de tantos pcb funciona? hace un tiempo comense el armado del pcb del primer mensaje pero,no me funciono y pienso que podría ser por el diodo uf4004,mi otra duda es si el fr107 podría funcionar bien en el lugar de ese fr4004 ? gracias de antemano.
saludos paisano yo comence haciendo el pcb original el de ejtagle ya he hecho varios y han funcionado bien, ese diodo el uf 4004 lo puedes conceguir en fuentes de dvd caseros de ahi los he conceguido....
18/05/2015 #3994

Avatar de alcides alvarez

pedro yamarte dijo: Ver Mensaje
saludos paisano yo comence haciendo el pcb original el de ejtagle ya he hecho varios y han funcionado bien, ese diodo el uf 4004 lo puedes conceguir en fuentes de dvd caseros de ahi los he conceguido....
Gracias por resdponder compañero. Efectivamente ese diodo es de fuente de DVD (FR107) y viendo el datasheet,seven parecido a excepción de su voltaje,el cual soporta 1000v con respecto al UF4004. Cual de esos pcb me recomendarías,ya que después de tanto tropieso,logre comprar de nuevo el IR2110 por que el que tenia me parece estar quemado.
18/05/2015 #3995


El que esta en la pagina n-1 descomprime el archivo e imprime el pdf...trata en lo posible de que los componentes sean de calidad de lo contrario no te va a funcionar...
18/05/2015 #3996

Avatar de alcides alvarez

pedro yamarte dijo: Ver Mensaje
El que esta en la pagina n-1 descomprime el archivo e imprime el pdf...trata en lo posible de que los componentes sean de calidad de lo contrario no te va a funcionar...
Ok,me faltarían algunos componentes,como los condenzadores,en los que no confio y prefiero pedirlos para estar mas seguro. Gracias hermano por la ayuda,saludos y mucho éxito.
01/06/2015 #3997


alcides alvarez dijo: Ver Mensaje
Ok,me faltarían algunos componentes,como los condenzadores,en los que no confio y prefiero pedirlos para estar mas seguro. Gracias hermano por la ayuda,saludos y mucho éxito.
compaañero te recomiendo usar esta vercion es menos complicada y muy bueno en fruencias bajas

---------- Actualizado después de 8 minutos ----------

aqui esta lista para planchar
Imágenes Adjuntas
Tipo de Archivo: jpg 11355603_906352516089801_2044063517_n.jpg (26,3 KB (Kilobytes), 378 visitas)
Tipo de Archivo: jpg 11310999_906352512756468_500211260_n (1).jpg (24,8 KB (Kilobytes), 299 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf class d irs900 by joel.pdf (211,3 KB (Kilobytes), 426 visitas)
Tipo de Archivo: pdf clase d.pdf (38,2 KB (Kilobytes), 332 visitas)
01/06/2015 #3998


con cuantos voltios
Hola amigo jhonny con cuantos voltios y cuales componentes tengo que modificar para que funciones con dicho voltage.

jhonny giordanengo dijo: Ver Mensaje
compaañero te recomiendo usar esta vercion es menos complicada y muy bueno en fruencias bajas

---------- Actualizado después de 8 minutos ----------

aqui esta lista para planchar
02/06/2015 #3999


Lista de Componentes
Buen Día Jhonny, la lista de componentes podrías agregar? ya que no se nota algunos componentes que van, el caso de el integrado que esta junto al ir2110 y algun zener que se ve.
Muchas gracias! Exelente aporte!

Actualmente tengo problemas para volver a hacer funcionar el amplificador de este foro, ya comproble todos los transistores, los mosfets, cambie el ir2110 y el comparador lm311 pero igual no logro que inicie el ir 2110, no se si saco los mosfets y veo con el osciloscopio si asi arranca el ir.
Saludos

jhonny giordanengo dijo: Ver Mensaje
compaañero te recomiendo usar esta vercion es menos complicada y muy bueno en fruencias bajas

---------- Actualizado después de 8 minutos ----------

aqui esta lista para planchar
02/06/2015 #4000


Juan si dispones de osciloscopio deberías chequear la salida del lm311, una señal cuadrada de 2vp aprox. La cual llega al par diferencial y salen 2 cuadradas que van a hin y lin. Si todo esta bien hasta acá mide la señal entre gate y source de los MOSFET. Debe haber una cuadrada media deforme de 11,3vp aprox. Si alguna de estas señales no aparece revisa las alimentaciones. Los 3v que entran al lm311 y los 11,3 que alimentan el ir2110. Saludos y suerte.

Pd: no tienes nada en la salida?? Ni continua siquiera??
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.