Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
15/04/2017 #4221


Mosfet irfp4668
Este mosfet IRFP4668 tiene solo 9.7mΩ RDS(on) max, pero el dv/dt es de 57v/ns afecta en algo?
30/04/2017 #4222

Avatar de shevchenko

Bueno ha pasado mucho tiempo desde que armé este UCD y ahora lo estoy armando en estéreo
la primera etapa que termine arrancó de una!
Sin ruidos ni cosas raras...
los mosfets irfp460 trabajan fríos, el tip32c apenas tibio
los diodos rápidos los recicle de placas de tv
los caps todos testeados buscando los más parejos posibles para asegurar simetría...
el inductor es de coilcraft de 22uH
cap de 1uF (reciclados de un tv)
en la última se pueden ver los 00.99 mV en la salida!

Como alguien dijo los dramas con este amplificador son problemas de calidad/originalidad de componentes o bien problemas de construcción/diyer...
02/05/2017 #4223

Avatar de shevchenko

shevchenko dijo: Ver Mensaje
Bueno ha pasado mucho tiempo desde que armé este UCD y ahora lo estoy armando en estéreo
la primera etapa que termine arrancó de una!
Sin ruidos ni cosas raras...
los mosfets irfp460 trabajan fríos, el tip32c apenas tibio
los diodos rápidos los recicle de placas de tv
los caps todos testeados buscando los más parejos posibles para asegurar simetría...
el inductor es de coilcraft de 22uH
cap de 1uF (reciclados de un tv)
en la última se pueden ver los 00.99 mV en la salida!

Como alguien dijo los dramas con este amplificador son problemas de calidad/originalidad de componentes o bien problemas de construcción/diyer...


bueno termine de montar el segundo canal, conecto y salía un ruido muy feo y fuerte luego de resoldar todo revisar los ics, cambiar los diodos rápidos... horas y horas revisando todo....
corte la placa al medio para poder manejar mejor y al conectar la alimentación a la fuente.... tenía un cap desoldado.... bueeenoo... solde y arrancó. ... nunca hubo un problema en el circuito...

Así que ya tengo los 2 canales andando!



montaje final!!
Tenía duda si conectar los 2 TIPs al disipador o sólo 1 o bien aislar los 2 y luego conectar el disipador al punto estrella de la fuente....
como no tengo punto estrella y mi fuente está más bien improvisada conecte ambos al disipador y no tuve dramas incluso el mp3 sintoniza emisoras... (raro)
comienzo a hacer la placa para el transformador así abuso de un punto estrella generoso!
(sólo agregaré un preamp y una placa Bluetooth si es que anda)
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20170502-WA0027.jpg (63,8 KB (Kilobytes), 60 visitas)
15/05/2017 #4224


De que potencia RMS es tu amplificador estero? y con cuanto voltaje lo alimentas?
16/05/2017 #4225

Avatar de shevchenko

MiguelCR dijo: Ver Mensaje
De que potencia RMS es tu amplificador estero? y con cuanto voltaje lo alimentas?
Lo alimento con +-63v y si bien lo usaré a 8 ohms (cada canal)
puede trabajar a 4ohms sin dramas... depende de la fuente nada más...
16/05/2017 #4226

Avatar de hell_fish

Buenas noches, que bipolares utilizaste para el par diferencial? Gracias por la respuesta
08/07/2017 #4227

Avatar de shevchenko

hell_fish dijo: Ver Mensaje
Buenas noches, que bipolares utilizaste para el par diferencial? Gracias por la respuesta
Uso B649A pero hay que hacer malabares con las patas...
01/08/2017 #4228

Avatar de redmx

Poca salida
pabloescorpio100 dijo: Ver Mensaje
Bueno ya probe el amp con el IR2153 funciona a la primera, Pero el volumen es muy bajo como de 1 o 2 watt tal vez tenga que usar un PreAmp las pruebas las hice con un celular como fuente de audio y con una fuente SMPS de +-35v, no note zumbidos ni ese ruido hiss esta trabajando como a 100khz tal vez tenga que reducir la resistencia de 2K2 ya que esta es para 45V a ver si alguien me ayuda con los cálculos o a modificar el circuito. Primero creo que probare con una señal de entrada mas alta a ver como funciona. a en la puerta de IRFB4227 le puse 22 ohmios y los mosfet estaban tibios sin disipador.
Amigo , prueba cambiando r3 a 470 ohms , yo puse 270 ohms y en serie un capacitor electrolitico de 100 uf , esto para prevenir un offset alto , saludos .
11/08/2017 #4229


REDMX gracias por la respuesta eso es justamente lo que hice con un potenciometro multivuelta lo fui bajando, y mejoro baste el sonido, ahora estoy por probarlo con una fuente de +-45V lo que quisiera es que me ayudes a subirle el voltaje a +-55v y +-75v aumentando R7 y R8 de 2K2 y tal vez estas resistencia que son la realimentacion R4 3K3 y R5 33K y cambiar C11 y C12 al voltaje adecuado me parece que es todo lo que tendría que modificarse
12/08/2017 #4230

Avatar de experimentador

Pablo a que frecuencia pusiste a trabajar el IR para que no entre en corto los mosfet
13/08/2017 #4231


Hola experimentador pense que la lo habias echo funcionar este amplificador, el IR2153 esta aprox. a 106khz CT=330p RT=10.5k o si es resistencia fija le puedes poner este valor RT=5K1 CT=1nF, le puse la resistencia multivuelta para calibrar la frecuencia pero veo que no es necesario, algo en tu pcb debe de estar mal o algún componente porque no me envías fotos de tu circuito y que mosfet estas usando
14/08/2017 #4232

Avatar de experimentador

Lo voy a buscar, en alguna parte del chatarrero debe estar.
Estaba usando los IRF640.
La frecuencia de oscilación en ese caso lo tenía bien, lo que me resulta extraño (ya que no tengo experiencia con amp. Con IR2153 pero si fuentes) es que el integrado oscila bien separado de la parte del LM y el transistor. Cuando conectaba la parte del LM y el transistor la oscilación caía como a 60hz, eso es normal?
Busco la placa y le saco fotos.
Los valores de los componentes son los correctos, menos la bobina de Coilcraft que es de 33uHy.
No se si eso es lo que me estaba jodiendo ya que me parece el circuito en cierta parte parece un UCD y de ser así el caso ya me cuadran los números de porque no me funcionó.


Pd: el LM y el transistor funcionan bien porque los volví a poner en el UCD y arrancó sin problemas.

Que valor de bobina usaste?
14/08/2017 #4233

Avatar de shevchenko

Pero el ir2153 tiene frecuencia fijada por vos y no varia al usar un u otro inductor, el ucd es autooscilante y el inductor/cap son parte de la realimentacion..(o le erro?)
Los irf640 andan excelente para estas cosas
16/08/2017 #4234

Avatar de experimentador

Si te fijas bien en el circuito del que se está hablando el filtro de salida también forma parte de la realimentacion.
30/08/2017 #4235


Una pregunta amigos no se puede poner la alimentacion de los mosfets independiente para no tener que hacer tantas modificaciones alos componentes y asi poder subir o bajar los watts
31/08/2017 #4236

Avatar de experimentador

Podes probar con 3 fuentes para los diferentes voltajes o podes optar por otros amplificadores que no tengas que modificar tanto
06/09/2017 #4237


Amigos termine el proyecto gracias a dios sin ningun problema arranco de una sin ruido nada de sobrecalentamiento funciona perfectamente y la calidad de audio es excelente

Edita tus comentarios en lugar de crear nuevos

Una pregunta amigos si deseo subir la potencia del amplificador le puedo anexar un par de mosfet mas y poner la alimentación de los mismos aparte del del resto del circuito
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20170905_075430.jpg (96,6 KB (Kilobytes), 151 visitas)
Tipo de Archivo: jpg IMG_20170905_075419.jpg (97,3 KB (Kilobytes), 150 visitas)
Tipo de Archivo: jpg IMG_20170904_201244.jpg (110,3 KB (Kilobytes), 163 visitas)
06/09/2017 #4238


Buenas compañero powersound, si revisas bien los archivo del diagrama. hay diferente valores para las potencias que llegaras a necesitar o sea mas potencia, checar los valores dados para esa potencia que tu necesitas y toma nota de los altos voltajes (peligrosos).
07/09/2017 #4239


Ok amigo lolo71
Bueno ya he trabajado con altos voltajes pero en otra clase de amplificadores y es primera vez que trabajo con uno clase d, quiero alcanza al menos 3k con este amplificador ya que al principio del foro se habla de que se puede llegar hasta los 11250w, ahora mi duda es la siguiente ¿los 2 mosfet aguantan 3k o le puedo añadir un par mas y si el integrado no presentara algún problema?
07/09/2017 #4240

Avatar de shevchenko

Dudo que alguien le haya sacado mas de 800wrms a este circuito..

revisa la tabla y elegi buenos mosfets....

yo me inclinaria por el irs900 o el switching Amp (en puente) aunque siempre es mejor varios amplificadores.. y no uno solo..
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.