Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
10/08/2016 #4301


detonador666 dijo: Ver Mensaje
no es linealmente la mitad es mas bien un número complejo que viene de la trasconductancia del mosfet (ganancia lagunar enriquecimiento o agotamiento) es aproximádamente 3.88067 o la característica como 3 y la mantisa 0.881 con aproximación, esto calculado ya matematicamente y es una realidad sólo para mosfets los BJT tienen un comportamiento muy distinto, en la práctica se suele decir que es la media de la potencia, para un circuito electrónico IDEAL no real, además que falta calcular la inductancia e impedancia de la bobina de salida de forma real; en los amplificadores profesionales clase D (Powersoft) la fuente switching half bridge con un segundo par de Mosfets a manera de Clamp; no full bridge y en lazo abierto el sensado de pérdida de voltaje por fuente se realiza por comparación de frecuencia en la rampa de salida del conjunto rectificador, y la entrada de voltaje alterna (220 VAC), realmente lo simplifico mucho porque realmente hasta ahora conocido eran las fuentes green mode baja temperatura y baja radiación, pero aquí ya se desecharon y al parecer son reliquias las fuentes de los amplificadores powersoft llevan 4 conjuntos ETD 59 para cada lado de los poderes aseguran una potencia en fuente de 4.0 Kw para un canal lo que dicen los amigos de llegar a 11 Kw es de plena actualidad y realismo, las bobinas de salida calientan en primer lugar por problemas de acople y de resonancia parásita, también por falla del IR2110 yo prefiero usar IR2112 la diferencia entre los dos es la frecuencia y voltaje mas alto en el IR2112 además del precio aqui en Lima Perú se consiguen IR2110 mas o menos a 2.80 soles o 0,65 dolares mientras que IR2112 cuesta 5 dólares aproximadamente, cambiar ir2112 por ir2110 mejora notablemente tema de temperatura en la bobina lo afirmo de lo contrario les armo su amplificador y se los envío, la fuente tiene que ser switching y de lazo abierto, porque la interferencia de corrección en la fuente (lazo cerrado) o duty cycle como quieran llamarlo produce una interferencia bastante considerable en la etapa de entrada y realimentación del UCD, y puede ser corroborado con cualquier osciloscopio; el resultado un audio con barridos de trapezoidales de alta frecuencia (23KHZ) aproximadamente, ojo esto tambien produce temperatura en los mosfets no estan hechos para hacer o formar trapecios sólo corte saturación, esto ya lo comente en otro foro de ingeniería electrónica en los amplificadores clase D. fuente convencional transformador y unos filtros de 22000 uF x 4 practicamente una monstruosidad; un amplificador clase D con fuente switching todos los fabricantes de ahora CROWN, YAMAHA, AUDIO CREST, fuentes half bridge y full bridge los más innovadores los Italianos de POWERSOFT el UCD trabaja bien pero hay que variar unas cosas, la bobina como recomendación debe ser de 35 a 40 uH el filtro o condensador el mismo del diagrama. atentamente saludos
Muchacho: Tienes una mezcla tremenda de conceptos... Mucho sentido no tiene ver todo, pero si comprendieras realmente la topología UCD, no dirías lo que estás diciendo...

Sólo voy a nombrar algunos de los puntos, y muy por arriba:
-Cómo se divide la potencia en los mosfets, es válido pensar que la mitad en cada uno. Será un modelo idealizado talvez, pero muy cercano a la realidad. Es Switching: Sólo conduce uno de los mosfets a la vez. Además de la Rdson del mosfet, existe un pequeño intervalo de tiempo en el que el mosfet está en región lineal y disipa potencia, pero, justamente, se intenta minimizar ese tiempo a 0... Y con el IR2110, ciertamente, es realmente irrisorio. Hay otras posibles causas de disipación de potencia, pero son despreciables: En el circuito actual, la única que es importante es el Rdson de cada mosfet...
-El tema fuentes: Puede ser lazo cerrado o abierto, realmente, si la fuente está bien diseñada, no afecta ni al amplificador ni a la fuente.... ¿ Porqué PowerSoft usa ese método tan creativo de realimentación ? ... Ahorro de costos!! - Esa es la razón!! ... Se ahorran un shunt de alta corriente

Soy sincero: Falta argumentación real y lógica, es todo "marketing" de una marca. No niego que tengas tu método constructivo y que te funcione, lo que no tienes es ni idea real de las causas de los problemas...
11/08/2016 #4302

Avatar de experimentador

ejtagle dijo: Ver Mensaje
En el circuito actual, la única que es importante es el Rdson de cada mosfet...
...
Quería rescatar ese fragmento de la explicación del Señor Ejtagle, por que?

Porque ya leí un par de veces todo el tema completo a lo largo y a lo ancho.
El la lectura lo que mas me llamó la atención fue la experiencia de Tacatomon con el amplificador y como gracias a su experiencia desalentaba a los demás por los MOSFET que usaban otras personas(diferentes a los suyos) si bien los IRF4227 y 4229 son excelentes para esta aplicación..... a muchos les funcionó perfectamente con otros de Rdson baja pero con otras especificaciones. mas altas.

También con el tema de la bobina de salida: desalentaba totalmente en un principio el uso de núcleos de ferrite, luego solo eran recomendados por él los de ferrite, terminando de vuelta con las bobinas de aire y descartando los núcleos de ferrite.

Todo esto siempre generó una gran confusión y la verdad es que el amplificador BIEN armado funciona con cualquier MOSFET y con cualquier bobina.

El amplificador FUNCIONA pero de acuerdo a lo que tengan a mano van a tener que hacer ajustes menores. Basta con la soberbia de que si a mi me funcionó solo con esto o lo otro todos tienen que usar los mismos componentes, no todos los componentes se consiguen en todos los países.

Disculpas si cae mal el mensaje.
11/08/2016 #4303


experimentador dijo: Ver Mensaje
Quería rescatar ese fragmento de la explicación del Señor Ejtagle, por que?

Porque ya leí un par de veces todo el tema completo a lo largo y a lo ancho.
El la lectura lo que mas me llamó la atención fue la experiencia de Tacatomon con el amplificador y como gracias a su experiencia desalentaba a los demás por los MOSFET que usaban otras personas(diferentes a los suyos) si bien los IRF4227 y 4229 son excelentes para esta aplicación..... a muchos les funcionó perfectamente con otros de Rdson baja pero con otras especificaciones. mas altas.

También con el tema de la bobina de salida: desalentaba totalmente en un principio el uso de núcleos de ferrite, luego solo eran recomendados por él los de ferrite, terminando de vuelta con las bobinas de aire y descartando los núcleos de ferrite.

Todo esto siempre generó una gran confusión y la verdad es que el amplificador BIEN armado funciona con cualquier MOSFET y con cualquier bobina.

El amplificador FUNCIONA pero de acuerdo a lo que tengan a mano van a tener que hacer ajustes menores. Basta con la soberbia de que si a mi me funcionó solo con esto o lo otro todos tienen que usar los mismos componentes, no todos los componentes se consiguen en todos los países.

Disculpas si cae mal el mensaje.
Exacto: Con los componentes adecuados, el amplificador funcionará bien. Y también es cierto que hay componentes mejores que otros, depende lo que querramos priorizar:

MOSFETS: Lo ideal es que tengan el menor Rdson, y la menor carga de gate (o compuerta posible), cosa de disminuir el tiempo de conmutación al mínimo (en el que el mosfet disipa potencia), y disminuir la pérdida de potencia cuando está encendido. Desgraciadamente, existe una relación entre precio, rdson y carga de gate. No existe un mosfet donde los 3 sean excelentes a la vez.

BOBINA: Lo ideal sería una bobina que no genere distorsión alguna, que no se sature (eso son los atributos de una bobina de aire), que sea chica, que no genere campos magnéticos fuera de la misma y que use poco alambre y pocas vueltas (esa es una bobina con núcleo de ferrite). Lamentablemente, no existe una bobina que reuna ambas características a la vez. Se pueden hacer mezclas intermedias, usando bobinas con gap: ¿ Cúal es el mayor problema acá ?... Que hay que poder conseguir el núcleo de ferrite apropiado, que hay que poder conseguir las especificaciones del núcleo de ferrite, y QUE HAY QUE HACER CÁLCULOS RELATIVAMENTE COMPLEJOS QUE DEPENDEN DEL NÚCLEO EXACTO. Por eso lo más sencillo era hacer una bobina de aire. No todos los que leen este foro tienen el conocimiento adecuado, o el talento adecuado con las matemáticas para hacer el cálculo. Y ni hablemos de conseguir los núcleos adecuados, que en algunos lados casi resulta imposible.

Todos son compromisos, pero con los componentes propuestos, placa propuesta y armado cuidadoso y meticuloso, el amplificador normalmente anda a la una.

Saludos
29/09/2016 #4304


Estimado ejtagle, Hice la version IR2110 con IRF250. Por ahora con una fuente de 24vac+24vac / 6A ya que es la unica que tenia a mano. La rediseñe ya que mi idea era poder usar este circuito para armar cajas activas para mi uso personal, entonces le agregue ademas de la etapa de potencia, la fuente. Esta bien dividida la parte del circuito y pre de la fuente con 4 capacitores y salida de parlantes. Es decir que practicamente utiice misma distribucion que el circuito original, pero le di mayor espesor a las pistas ya que despues me complica hacer la plaqueta x transferencia de toner.
El ampli funciona bien, arranca solo en presencia de señal ya que sino permanece como en "silencio" o mute. Lo unico que he notado, es que por ejemplo cuando empieza a amplificar se escucha mucho un HISS que es bastante perceptible para mi oido, respecto a la señal de audio. Es decir comienza si exito la entrada con el dedo tambien (por unos segundos hasta que pasa a mute).
La bobina de salida esta bien enebrada con un toroide de ferrite color ROJO o BORDO tipo 106-2 y el alambre es unipolar de Ø1,6mm y de 22uH. El capacitor de salida es de 1,5uF poliester (no polipropileno). Los capacitores de 1uF solo consegui de poliester, NO ceramicos.
Que puedo verificar para disminuir ese hiss? los parlantes son de 8ohm 2 vias con crossover dentro, es decir que la potencia maneja ambos.
mi idea finalmente es hacer un ampli que esté en los 400W con 8 ohm para la caja activa o 600W. no creo llevarlo aun a su maxima potencia.
Calculo que para la version de 400W necesitaria un trafo de 55+55 / 10A aprox.
Ahora los valores de resistencia que tiene corresponden a la fuente con la cual lo estoy alimentando de 24+24 / 6A (seria mas proxima a la de 100W/8ohm del pdf).
29/09/2016 #4305
Moderador general

Avatar de Fogonazo

fibrolco dijo: Ver Mensaje
. . . . Que puedo verificar para disminuir ese hiss? . . . . .
Como primera medida debes buscar donde se genera el "hiss", si es en el previo o la etapa de potencia.

Desconecta la etapa previo del amplificador y observa que es lo que ocurre con el sonido.
29/09/2016 #4306

Avatar de papu

Hola muchachos! proyecto terminado! testeado y funcionando al 100%,me gustaria alentar a los que no lo han armado todavia, a que se animen, realmente este proyecto los sorprendera! saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg 20160929_175017.jpg (64,2 KB (Kilobytes), 112 visitas)
Tipo de Archivo: jpg 20160929_175007.jpg (90,3 KB (Kilobytes), 95 visitas)
Tipo de Archivo: jpg 20160929_175029.jpg (79,4 KB (Kilobytes), 99 visitas)
29/09/2016 #4307
Moderador general

Avatar de Fogonazo

papu dijo: Ver Mensaje
Hola muchachos! proyecto terminado! testeado y funcionando al 100%,me gustaria alentar a los que no lo han armado todavia, a que se animen, realmente este proyecto los sorprendera! saludos!
30/09/2016 #4308


Fogonazo dijo: Ver Mensaje
Como primera medida debes buscar donde se genera el "hiss", si es en el previo o la etapa de potencia.

Desconecta la etapa previo del amplificador y observa que es lo que ocurre con el sonido.
ok fogonazo. para tener ya un panorama y poder saber que hacer, la idea me decis seria desconectar del pin 1 del LM 311 que va a la base de Q3? dejar en tal caso la base a masa sino y ver si se genera el ruido alli? porque no creo sea desconectar los pines 7 y 1 del IR2110 que son LO y HO no? ahi si que no se donde poner los gates de ambos mosfet. No es normal un ruido de hiss tan pronunciado en este amplificador no? digo, alguno ha tenido ese problema? podra ser la induccion de la bobina? raro porque trate de tomar recaudos en el diseño y alejar todo lo de potencia, es decir, salidas y alimentacion a partir de los mosfet hacia ese lado (a la derecha visto de arriba) y todo lo de baja señal a la izquierda. voy a dejar algun adjunto para que se vea la distribucion. si me pueden ayudar los que ya han tenido buenos resultados, me viene barbaro, porque incluso la bobina la hice como se suele hacer en amplificadores profesionales y compre el toroide a traves de ebay con especificaciones tipicas (modelo T106-2). Lo unico que son (por ahora) de 22uH, pero tengo para bobinar y hacerlas de mayor inductancia. muchas gracias


---------- Actualizado después de 4 minutos ----------

ejtagle dijo: Ver Mensaje
Exacto: Con los componentes adecuados, el amplificador funcionará bien. Y también es cierto que hay componentes mejores que otros, depende lo que querramos priorizar:

MOSFETS: Lo ideal es que tengan el menor Rdson, y la menor carga de gate (o compuerta posible), cosa de disminuir el tiempo de conmutación al mínimo (en el que el mosfet disipa potencia), y disminuir la pérdida de potencia cuando está encendido. Desgraciadamente, existe una relación entre precio, rdson y carga de gate. No existe un mosfet donde los 3 sean excelentes a la vez.

BOBINA: Lo ideal sería una bobina que no genere distorsión alguna, que no se sature (eso son los atributos de una bobina de aire), que sea chica, que no genere campos magnéticos fuera de la misma y que use poco alambre y pocas vueltas (esa es una bobina con núcleo de ferrite). Lamentablemente, no existe una bobina que reuna ambas características a la vez. Se pueden hacer mezclas intermedias, usando bobinas con gap: ¿ Cúal es el mayor problema acá ?... Que hay que poder conseguir el núcleo de ferrite apropiado, que hay que poder conseguir las especificaciones del núcleo de ferrite, y QUE HAY QUE HACER CÁLCULOS RELATIVAMENTE COMPLEJOS QUE DEPENDEN DEL NÚCLEO EXACTO. Por eso lo más sencillo era hacer una bobina de aire. No todos los que leen este foro tienen el conocimiento adecuado, o el talento adecuado con las matemáticas para hacer el cálculo. Y ni hablemos de conseguir los núcleos adecuados, que en algunos lados casi resulta imposible.

Todos son compromisos, pero con los componentes propuestos, placa propuesta y armado cuidadoso y meticuloso, el amplificador normalmente anda a la una.

Saludos
Estimado ejtagle, Hice la version IR2110 con IRF250. Por ahora con una fuente de 24vac+24vac / 6A ya que es la unica que tenia a mano. La rediseñe ya que mi idea era poder usar este circuito para armar cajas activas para mi uso personal, entonces le agregue ademas de la etapa de potencia, la fuente. Esta bien dividida la parte del circuito y pre de la fuente con 4 capacitores y salida de parlantes. Es decir que practicamente utiice misma distribucion que el circuito original, pero le di mayor espesor a las pistas ya que despues me complica hacer la plaqueta x transferencia de toner.
El ampli funciona bien, arranca solo en presencia de señal ya que sino permanece como en "silencio" o mute. Lo unico que he notado, es que por ejemplo cuando empieza a amplificar se escucha mucho un HISS que es bastante perceptible para mi oido, respecto a la señal de audio. Es decir comienza si exito la entrada con el dedo tambien (por unos segundos hasta que pasa a mute).
La bobina de salida esta bien enebrada con un toroide de ferrite color ROJO o BORDO tipo 106-2 y el alambre es unipolar de Ø1,6mm y de 22uH. El capacitor de salida es de 1,5uF poliester (no polipropileno). Los capacitores de 1uF solo consegui de poliester, NO ceramicos.
Que puedo verificar para disminuir ese hiss? los parlantes son de 8ohm 2 vias con crossover dentro, es decir que la potencia maneja ambos.
mi idea finalmente es hacer un ampli que esté en los 400W con 8 ohm para la caja activa o 600W. no creo llevarlo aun a su maxima potencia.
Calculo que para la version de 400W necesitaria un trafo de 55+55 / 10A aprox.
Ahora los valores de resistencia que tiene corresponden a la fuente con la cual lo estoy alimentando de 24+24 / 6A (seria mas proxima a la de 100W/8ohm del pdf).
Imágenes Adjuntas
Tipo de Archivo: jpg 20160817_171230_web.jpg (65,6 KB (Kilobytes), 88 visitas)
Tipo de Archivo: jpg 20160817_174851_web.jpg (77,5 KB (Kilobytes), 79 visitas)
Tipo de Archivo: jpg 20160817_174906_web.jpg (67,0 KB (Kilobytes), 72 visitas)
Tipo de Archivo: jpg 20160817_174916_web.jpg (59,3 KB (Kilobytes), 62 visitas)
Tipo de Archivo: jpg 20160817_174927_web.jpg (72,7 KB (Kilobytes), 51 visitas)
30/09/2016 #4309

Avatar de shevchenko

Fibrolco
Lo que te dice fogonazo es que te asegures que el ruido no viene de la fuente de sonido..
Usas un celular pars meter señal?
Intenta con una pc/netbook!
Hace andar el ampli sin preamp ni ecualizador si es que tiene uno!
Yo lo uso sin preamp pero lo uso con una netbook y suena limpio y tengo 1 tweeter que si habría tal sonido me daría cuenta!
La fuente tiene punto estrella?
Ese ruido baja si tocas potnciometros o si moves el inductor? (Podes agregarle 10cnt de cable así lo alejas YO use un núcleo cazoleta )
Probá con otro cap (El que está con el inductor)
No uses potenciometro o al menos ponele el chasis a masa (punto estrella de fuente o del UCD)
30/09/2016 #4310
Moderador general

Avatar de Fogonazo

Lo que digo es poner a GND el capacitor C9 (Audio In) del lado contrario a la resistencia.

Si el hiss proviene del previo con esto se debería "Morir"
Si el hiss "Sobrevive" el ruido proviene de la etapa de potencia.

Combinar en la misma placa previo con UCD no me parece una buena idea ya que se pueden crear fácilmente interferencias sobre el previo debido a su cercanía con el oscilador
30/09/2016 #4311


shevchenko dijo: Ver Mensaje
Fibrolco
Lo que te dice fogonazo es que te asegures que el ruido no viene de la fuente de sonido..
Usas un celular pars meter señal?
Intenta con una pc/netbook!
Hace andar el ampli sin preamp ni ecualizador si es que tiene uno!
Yo lo uso sin preamp pero lo uso con una netbook y suena limpio y tengo 1 tweeter que si habría tal sonido me daría cuenta!
La fuente tiene punto estrella?
Ese ruido baja si tocas potnciometros o si moves el inductor? (Podes agregarle 10cnt de cable así lo alejas YO use un núcleo cazoleta )
Probá con otro cap (El que está con el inductor)
No uses potenciometro o al menos ponele el chasis a masa (punto estrella de fuente o del UCD)
mira, no tiene potenciometros. No uso ni EQ ni otro Pre. Lo probe con mi iPod Touch 4 que anda muy bien y nunca metio ruido (ya que tengo otra potencia con TDA7294 que suena extremadamente nitida, pero no tiene tanta potencia).
Lo uso con un cable plug a RCA, ya que la entrada la hice por ahora con RCA, aunque luego la idea seria tratar de poner algun adaptador para entrada canon balanceada, en ese caso utilizaria algun pre tipo TL072 o TL082 como ara adaptar a nivel de linea. Pero por ahora, no tiene pre, esta directo al circuito. Lo que no tengo aun, como vi en varias fotos de este foro, es un chasis al cual meterlo. Por ahora solo esta suelta la placa.
Les adjunto la vista de arriba de MI diseño, y el esquema electrico que realice, con una salida AUX de 12+12 para futuro pre.
Si tienen alguna recomendacion o algo que vean mal, me comentan porque ya la placa obviamente esta hecha con ese diseño que van a ver.
Creo que la parte de potencia y fuente estn donde deberian estar apra no meter ruido.
Respecto a si toco la bobina y baja algo el ruido, es infimo lo que baja realmente. sigue escuchandose. A ver, si le metemos señal, la señal hace que ese HISS no sea molesto, se pierde, pero evidentemente ESTA. Ya solo con tocar o exitar un poco la entrada con el dedo (para hacer que el circuito arranque) se empieza a escuchar y SIN señal. El HISS ademas sube o baja con el nivel de volumen controlado a traves del iPod, osea no es constante, sube o baja segun el volumen que este por meter (aunque este en pausa el iPod.

---------- Actualizado después de 4 minutos ----------

Fogonazo dijo: Ver Mensaje
Lo que digo es poner a GND el capacitor C9 (Audio In) del lado contrario a la resistencia.

Si el hiss proviene del previo con esto se debería "Morir"
Si el hiss "Sobrevive" el ruido proviene de la etapa de potencia.

Combinar en la misma placa previo con UCD no me parece una buena idea ya que se pueden crear fácilmente interferencias sobre el previo debido a su cercanía con el oscilador
Es que no tiene ningun otro PRE, es el pre que tiene el mismo circuito original. Fijate que ahi le respondi shevchenko y adjunte el circuito y la placa vista de arriba en pdf. no vas a ver ningun agregado a lo original, solo una parte para sacar 12+12 para futuro pre adaptadaor de canon balanceada (pretendo utilizar esto para hacer una caja activa para usar en vivo). Mirenlo y me dicen i ven algo feo o muy raro, pero tiene hasta los valores originales solo que los cap de 1uF son de poliester, no ceramicos ya que no consegui. muchas gracias fogonazo.
Archivos Adjuntos
Tipo de Archivo: pdf IR2110 pcb_color.pdf (106,7 KB (Kilobytes), 75 visitas)
Tipo de Archivo: pdf IR2110 schematic_color.pdf (27,6 KB (Kilobytes), 61 visitas)
30/09/2016 #4312

Avatar de djwash

Pusiste la entrada a masa como te sugieren arriba? Para ubicar el origen del ruido.

Te recomiendo poner un preamplificador, no necesariamente balanceado, con esto podes disminuir ruidos externos y aislar interferencias que se pueden crear entre el ampli y la fuente de sonido. Yo use uno basado en el Gemini PA700, solo pre sin tonos. Tambien podes probar mientras tanto un potenciometro de 250K con su carcaza a masa, lo colocas en la entrada, yo no tuve ruidos como el que describis pero si se escuchaba el tipico sonido cuando el ampli estaba encendido si acercas el oido al parlante, un sssss casi imperceptible, al colocar el pre o un simple potenciometro en la entrada parecia que estaba apagado, cero ruido.

Tambien deberias poner unos capacitores ceramicos en la fuente, en paralelo con los capacitores electroliticos, no recuerdo el valor busca esquemas de fuentes..
30/09/2016 #4313


djwash dijo: Ver Mensaje
Pusiste la entrada a masa como te sugieren arriba? Para ubicar el origen del ruido.

Te recomiendo poner un preamplificador, no necesariamente balanceado, con esto podes disminuir ruidos externos y aislar interferencias que se pueden crear entre el ampli y la fuente de sonido. Yo use uno basado en el Gemini PA700, solo pre sin tonos. Tambien podes probar mientras tanto un potenciometro de 250K con su carcaza a masa, lo colocas en la entrada, yo no tuve ruidos como el que describis pero si se escuchaba el tipico sonido cuando el ampli estaba encendido si acercas el oido al parlante, un sssss casi imperceptible, al colocar el pre o un simple potenciometro en la entrada parecia que estaba apagado, cero ruido.

Tambien deberias poner unos capacitores ceramicos en la fuente, en paralelo con los capacitores electroliticos, no recuerdo el valor busca esquemas de fuentes..
sisi, tiene los capa originales de 1uF en la fuente (son 6) y ademas yo le agregue de 100nF ceramicos y en la fuente auxiliar de 12+12 que agregue tambien tiene de 100nF.
De todos modos yo siempre probe este ampli directo sin pre alguno. Le mande señal directo al capacitor C9. Pero voy a probar con un pote en al entrada, u otro pre de bajo ruido a ver que hace. El ruido que se escucha, un hiss o un SSSS, podria estar muy de fondo claro, pero aca se escucha un poco elevado para lo que deberia ser. Siempre lo comparo por ejemplo con la potencia con TDA7194 que realmente anda muy bien y no mete NADA de ruido por mas que uno se acerque al parlante. De hecho esta semana mis compañeros de banda comprar unos retornos o cajas activas mackie thump 15 (biamplificadas) y en la parte de agudos trae el TDA y en la de medios-graves el TDA8950 wque en modo bridge llega a 300W 8ohm.
Voy a probar cada una de las sugerencias y volvere x aqui para ver los resultados y comentarles. mas arriba tiene el diagrama electrico y la placa con su distribucion.
muchas gracias por al buena onda a TODOS y por contestar.
30/09/2016 #4314

Avatar de papu

Hola fibrolco,haz la prueba con una bobina de aire, solamente para probar saludos!
30/09/2016 #4315


papu dijo: Ver Mensaje
Hola fibrolco,haz la prueba con una bobina de aire, solamente para probar saludos!
ok, tambien se podria probar esto, pero es mejor que el nucleo de polvo? no irradia mas interferencia? mas alla que no se satura, claro.
y cuantas vueltas serian y que diametro? muchas gracias
30/09/2016 #4316
Moderador general

Avatar de Fogonazo

fibrolco dijo: Ver Mensaje
. . . Es que no tiene ningun otro PRE, es el pre que tiene el mismo circuito original. . . . .
Esto está un poco confuso

fibrolco dijo: Ver Mensaje
. . . . Esta bien dividida la parte del circuito y pre de la fuente con 4 capacitores y salida de parlantes. . . ..
Conecta a GND la pata libre de C9
01/10/2016 #4317

Avatar de alcides alvarez

papu dijo: Ver Mensaje
Hola muchachos! proyecto terminado! testeado y funcionando al 100%,me gustaria alentar a los que no lo han armado todavia, a que se animen, realmente este proyecto los sorprendera! saludos!
Saludos,con que voltaje lo tienes?
01/10/2016 #4318

Avatar de papu

Hola! en este momento con +-45v
02/10/2016 #4319

Avatar de shevchenko

Ya suena respetadamente fuerte!
Yo lo tuve con +-45v durante meses y hace poco lo subí a +-65v
Trabaja igual de frío y misma calidad de sonido! (Sin ruiditos de fondo)
Si bien lo uso sólo para un bafle de graves suena perfecto en medios y agudos!
02/10/2016 #4320

Avatar de papu

Es un espectaculo como suena a +-45,voy a probar aumentando la tencion.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.