Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
16/08/2017 #4461

Avatar de experimentador

Si te fijas bien en el circuito del que se está hablando el filtro de salida también forma parte de la realimentacion.
30/08/2017 #4462


Una pregunta amigos no se puede poner la alimentacion de los mosfets independiente para no tener que hacer tantas modificaciones alos componentes y asi poder subir o bajar los watts
31/08/2017 #4463

Avatar de experimentador

Podes probar con 3 fuentes para los diferentes voltajes o podes optar por otros amplificadores que no tengas que modificar tanto
06/09/2017 #4464


Amigos termine el proyecto gracias a dios sin ningun problema arranco de una sin ruido nada de sobrecalentamiento funciona perfectamente y la calidad de audio es excelente

Edita tus comentarios en lugar de crear nuevos

Una pregunta amigos si deseo subir la potencia del amplificador le puedo anexar un par de mosfet mas y poner la alimentación de los mismos aparte del del resto del circuito
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20170905_075430.jpg (96,6 KB (Kilobytes), 114 visitas)
Tipo de Archivo: jpg IMG_20170905_075419.jpg (97,3 KB (Kilobytes), 104 visitas)
Tipo de Archivo: jpg IMG_20170904_201244.jpg (110,3 KB (Kilobytes), 118 visitas)
06/09/2017 #4465


Buenas compañero powersound, si revisas bien los archivo del diagrama. hay diferente valores para las potencias que llegaras a necesitar o sea mas potencia, checar los valores dados para esa potencia que tu necesitas y toma nota de los altos voltajes (peligrosos).
07/09/2017 #4466


Ok amigo lolo71
Bueno ya he trabajado con altos voltajes pero en otra clase de amplificadores y es primera vez que trabajo con uno clase d, quiero alcanza al menos 3k con este amplificador ya que al principio del foro se habla de que se puede llegar hasta los 11250w, ahora mi duda es la siguiente ¿los 2 mosfet aguantan 3k o le puedo añadir un par mas y si el integrado no presentara algún problema?
07/09/2017 #4467

Avatar de shevchenko

Dudo que alguien le haya sacado mas de 800wrms a este circuito..

revisa la tabla y elegi buenos mosfets....

yo me inclinaria por el irs900 o el switching Amp (en puente) aunque siempre es mejor varios amplificadores.. y no uno solo..
07/09/2017 #4468


Ok amigo gracias, tratare de sacarle la mayor potencia a menos que seme adelante navida y se vuelva fuegos artificiales.
11/09/2017 #4469


buen día, tengo dudas, verán, tengo unos pares de mosfet E38NB50 y me agradaría saber si puedo utilizarlos para este proyecto son canal N.

aquí dejo su datasheet, dudo mas que nada si afecta el encapsulado, teniendo en cuenta los cables que debería utilizar para conectarlos. (leí en comentarios atrás sobre el problema de agregar cables para sacar los mosfet de la tarjeta).

un saludo a todos y Gracias.

http://pdf1.alldatasheet.com/datashe...STE38NB50.html
11/09/2017 #4470

Avatar de shevchenko

0.11 ohms es medio alto, pero no creo que te de dramas, como mucho un poco de tempertaurs extra, ideales para 8ohms!
como ventaja 500v 48A
Saludos!

---------- Actualizado después de 4 minutos ----------

Creo que tendrias que recalcular la resistencia de Gate por si es de mucha capacidad su gate..
12/09/2017 #4471


Gracias por responder, si checare el dato, es la primera ves tratando con clase d...
De manera que para 4 ohm no se puede?...

Disculpen la ignorancia. Gracias
Hace 1 Semana #4472


Saludos amigos del foro!!!

se que muchos han puesto en marcha este amplificador

y el mio también lo hice funcionar y esta a +65/-65 el detalle que tengo es que le doy volumen hasta que llega a un punto donde se oye como que cruje (satura)
luego que le bajo volumen sigue sonando bien y lo puedo tener un buen tiempo sonando
pensando que era el parlante ocupe otro parlante mas grande de 250 watts
hasta que llego nuevamente a saturar.



por lo demas de este ampli el sonido es muy claro

la capacidad en faradios es de 20000 por rama
los mosfet son los IRFB4227
por el momento no le he hecho el ajuste de offset ya que a la salida del parlante tiene 1.2v
para la prueba ocupe un condensador de 200voltios 1200 microfaradios en serie con el parlante para que el voltaje dc no llegara al parlante.
lo pruebo con la serie de focos que son dos de 100 watts cada uno
y en momento que cruje ninguno enciende.

espero me puedan ayudar con este problema amigos y de antemano muchas gracias a todos.
adjunto fotos del ampli
Imágenes Adjuntas
Tipo de Archivo: jpg 20171007_182830.jpg (83,7 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg 20171007_183124.jpg (81,3 KB (Kilobytes), 48 visitas)
Tipo de Archivo: jpg 20171007_182914.jpg (77,4 KB (Kilobytes), 47 visitas)
Tipo de Archivo: jpg 20171007_182924.jpg (113,5 KB (Kilobytes), 43 visitas)
Tipo de Archivo: jpg 20171007_183031.jpg (82,6 KB (Kilobytes), 41 visitas)
Tipo de Archivo: jpg 20171007_183148.jpg (49,3 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg 20171007_183219.jpg (82,4 KB (Kilobytes), 35 visitas)
Hace 1 Semana #4473

Avatar de shevchenko

ajusta el DC y saca ese capacitor, ya que interfiere en como se realimenta (al pasar por el parlante)
fijate que la fuente de sonido no sea la que satura
Saludos!
probá con otro inductor fijate si no se calienta (podria estar saturandose a alto volumen?) te recomiendo un transformador de fuente de pc con 2 cintas de gap (1mm) y 10, 15 o 20 vueltas segun parlante...
Saludos!
Hace 1 Semana #4474


Buenas amigos de Forosdeelectronica, hice este amplificador y tengo en la salida de parlante -10v, lo bueno es que amplifica la señal a partir de este punto pero la continua persiste, agradeceria un poco de ayuda ya que soy estudiante principiante nadamas, desde ya gracias.
Hace 1 Semana #4475

Avatar de shevchenko

revisa las resistecias que sean correctas, mira que la alimentacion del lm311 sea simetrica, ya de ultima intercambia los trasistores cercanos al lm311 (intercambialos de lugar uno con otro) y ands midiendo...
de ultima busca aqui mismo como poner un potrnciometro entre + y - del lm311 y cursor a entrada de audio.
Saludos!
Hace 1 Día #4476


pregunta... el LM393 sirve para este proyecto? se que la distribución de pines es diferente pero quisiera saber
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.