Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
12/05/2010 #661
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Con los condensadores y las resistencias no vas a tener problemas. Los diodos pasan, pero lo más importante es lo que te falta: El IR

Saludos
12/05/2010 #662


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
ahh bueno... seguro lo consigo... me dijieron que lo van a traer...
Bueno a esperar!! mientras hago el inductor, hablando de este, de que grosor de alambre me recomendas hacerlo?
12/05/2010 #663
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Rataloca dijo: Ver Mensaje
ahh bueno... seguro lo consigo... me dijieron que lo van a traer...
Bueno a esperar!! mientras hago el inductor, hablando de este, de que grosor de alambre me recomendas hacerlo?
El inductor se hace de acuerdo a los requerimientos de potencia de salida. Si te lees el tema sabrás como hacerlo y de paso agarrarás experiencia con los compañeros que ya han hecho sus amplificadores.

Saludos!!!
12/05/2010 #664


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Ofrezco mis disculpas no he tenido tiempo de leer el tema completo.
13/05/2010 #665


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
quercus10 dijo: Ver Mensaje
Para KirickOnyx. Hay alguno mas de calidad, y otros muchos, mas simples, pero esos dos son muy buenos, mira también este , decide cual te gusta y a montar.
Saludos
Alguno de mas calidad?? si eres tan amable y tienes la referencia, por favor escribela y le hecho un vistazo
13/05/2010 #666

Avatar de Quercus

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Si pulsas Aquí te sale, ademas de un amplificador un previo
13/05/2010 #667

Avatar de elseba87

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Hola!!!
Bueno, estoy con problemas de nuevo, ya que armé dos UCDs geniales que me quedaron funcionando y los dejé, está semana termine una fuente SMPS de 800w para alimentar el par de amplificadores y Oh! problema... Uno de ellos no funciona
El primero arranco de una, excelente sonido y cero ruido a la salida, el otro en la primera me quemo los mosfet de la fuente y el IR , repare la fuente, y también el UCD y no hay caso, sigue igual.
Reemplace, ya que estaban muertos los dos IRFP250 y el IR2110, también para descartar errores previos (dudo ya que funcionó) puse el TIP31C, y el LM311 nuevos.
La falla viene por el lado (supongo) del V+, ya que medí

cita:<Medir entre la pata 8 del LM311 y masa, con la punta positiva en la pata 8. Tiene que haber 3.3v aproximadamente (+/-0.2v) -> Si no hay, revisar DZ1, C15, C11, R15...
> Medir entre la pata 4 del LM311 y masa con la punta positiva en la pata 4. Tiene que haber -3.3v aproximadamente (+/-0.2) -> Si no hay, revisar DZ2. C21, C19, R17...>

y tengo en pata 4: -3.4v y el pata 8: 2.8v, pero más raro el que lo estoy alimentando con +58v/-58v y al encender tengo +60v/-58v ¿¿??
Revise y puse nuevo también el zener de 3v, la R de 2k7 y C11, C15...
Por donde puedo empezar a buscar esta falla? Que puede andar mal? Revise como siempre el PCB y no veo nada de cortos, ni pistas malas...
Ah, estoy realizando pruebas con lámpara en serie (limitador de corriente), la entrada a GND, sin carga en la salida y en un gabinete metálico improvisado.
11052010735.jpg
Saludos!
13/05/2010 #668


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
elseba87, en la prueba del amplificador fallido:
1 - ¿Tenías conectada la bobina de salida?
2 - ¿Habías puesto lámparas de protección en ambas ramas de la alimentación?
3 - ¿Qué tensión habia en el colector del TIP31C (colector y negativo, me refiero)?
Pregunto porque no me queda del todo claro. Las variantes de tensión que registrás creo que se pueden considerar "normales".

Saludos.
13/05/2010 #669

Avatar de elseba87

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Buenas alejandrow999,
Si, la prueba la hice con la bobina de salida conectada y como lámpara de "protección" tengo una de 60w en 220v antes de la fuente, no en cada rama...
En cuanto pueda, mañana mido la tensión así vemos que pasa, como referencia el otro PCB que funciona en las pruebas no hubo ninguna diferencia de tensión en las ramas, y 0v en la salida.
Saludos y muchas gracias por la respuesta!
14/05/2010 #670


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
bom dia amigos do forum...estou com um problema aqui no meu amplificador ...ele aquece sem audio na entrada e aquece muito..ja usei o filtro de 22uh de 30uh e 48uh e agora de 100uh que parece esta funcionando um pouco melhor mas continua aquecendo sem audio na entrada, no falante nao sai ruido nenhum mas continua aquecendo, alguem poderima me dizer o que to fazendo de errado..estou usando 56,5+56,5 volts...jonas bairros agradece

Buenos días amigos del Foro... Tengo un problema aquí en mi ampli ... se calienta sin entrada de audio y lo calienta .. ya se utiliza el filtro de 22UH 30uh y 48uh 100UH y ahora parece que correr un poco mejor, pero todavía no calentar en la entrada de audio, el orador no deja ningún ruido, pero sigue siendo el calentamiento, podría decirme alguien que me lo estoy haciendo mal .. estoy usando 56.5 56.5 voltios barrios jonas ... gracias
14/05/2010 #671


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Por lo que puedo ver de las fotos, el tip31 no devería llevar aislante ya que es éste el que pone el disipador a masa. De todas formas, no sé si será la solución a tu problema.
Saludos.

Pelo que posso ver as fotos, o isolamento não TIP31A, pois é isso que faz a terra afundar. Enfim, talvez seja a solução para seu problema.
Cumprimentos
14/05/2010 #672


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
mas ja fiz os testes sem dissipador e nao devia aquecer mas continua a aquecer...parece que os mosfet ficam conduzindo ao mesmo tempo pois to usando irfp240...jonas bairros
14/05/2010 #673


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
jonasbairros creería que es al revez, los mosfets se aislan y el tip31 va al dicipador sin aislante.
Saludos
Sebas.-

jonasbairros acredito que está de cabeça para baixo, os transistores são isoladas e vai para DICIP TIP31A voltagem.
Cumprimentos
Sebas .-
14/05/2010 #674
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Trata de aislar bien tus transistores, revisa bien el diagrama en busca de fallos en la disposición de componentes y verifica con otro IR2110. Paginas atrás está una guía para verificar algunos Test points importantes.

Saludos.

Tente isolar o transistor bem, olhe bem para o diagrama de falhas no fornecimento de componentes e verificar com outras IR2110. Páginas de volta é um guia para verificar alguns pontos de teste importante.

Cumprimentos
14/05/2010 #675


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
gracias vou compar outros componentes e testar de novo
14/05/2010 #676

Avatar de elseba87

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Buenas, sigo con problemas, medí como sugirió alejandrow999 las tensiones en el TIP31C, entre GND y Base tengo -45.7v y también entre GND y Emisor -46.2v, el zener de 12v está bien. En el LM311 sigo teniendo +2.7v/-3.4v...
las mediciones como dice ejtagle las realicé con la bobina conectada, es correcto esto?
Saludos!
P.D.: me está ganando esta placa... conviene realizar un PCB nuevo o no será un problema de pistas...
14/05/2010 #677


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Elseba, te comento: las primeras pruebas conviene realizarlas sin la bobina, para poder determinar si los Mosfets conmutan adecuadamente (si la lampara prende, es porque los MOS conducen juntos, en simultáneo). Cuando conectás la bobina, por ésta y por el capacitor de salida circula una corriente, que hace prender la lámpara y por tanto falsea las mediciones (el filtro es LC, por lo tanto, deriva las grandes frecuencias a masa).Justamente, Ejtagle recomendó probar primero sin bobina, y si todo andaba bien, recién ahí conectarla.
Con la lámpara que usaste (60W, en el primario) estimo que la corriente en cortocircuito de salida estaría entre los 0,5A y 1A (depende que terminales de salida usemos para prueba). Para algunos componentes es poco, para otros es mucho. Creo que funcionaría mejor una lampara de 25W a la entrada de la fuente, pues la corriente de cortocircuito sería menor. O mejor aún, dos lámparas a la salida (una por rama)
Según lo que mediste, el TIP31C proporcionaba 12V, aproximadamente, al IR2110, así que por ahí vamos bien.

Algunas otras preguntas:
- ¿Notaste un recalentamiento en algún momento?
- ¿Te fijaste si había mucha tensión DC a la salida del filtro LC?

Pienso que los MOS y el driver pudieron sufrir un pico de tensión y ahí se rompieron, pero eso no justifica que se rompa la fuente...

Saludos.
14/05/2010 #678

Avatar de electroconico

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Con cuantos dolares armo este ampli????

Saludos!
14/05/2010 #679

Avatar de elseba87

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
alejandrow999, muchas gracias por la ayuda! Te comento que ya salió andando, si si funciona!
Luego de revisar y medir como mencionas sin bobina y también con lámpara más chica para limitar la corriente estaba todo ok entonces probé el IR en el UCD que ya funcionaba y estaba bueno, como también los IRFP y TIP ya medidos, el LM era nuevo, y solo quedó revisar los 2N5401 donde ahí estaba la falla, reemplacé y funcionó 10 puntos.
Saludos y nuevamente gracias a todos!
14/05/2010 #680
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
david2009 dijo: Ver Mensaje
hola a todos quisiera que me ayuden a armar bien la bobina. por que me marie de todo. alguna fotito de una bobina bien hecha se agradese
Por que no revisas unas cuantas páginas atrás :enfadado:
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.