Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
12/08/2010 #921


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
bom dia horacio .. aqui esta o esquema de poteção por sensor de corrente ...é o esquema da placa que postei antes...
13/08/2010 #922

Avatar de NANOTECNOLOGIA

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Parabems jonasbairos pelo circuito e tambem pelas belas placas de circuito impresso que voce ta fazendo.
gostaria de saber se fabrica placas por encomenda abraço.
13/08/2010 #923


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
sim fabrico sim mas sempre pedidos acima de 10 placas pra ter um preço bom

http://www.triell.com.br/foto/amplif...%20TD2000W.png
13/08/2010 #924

Avatar de Diego_eliasv

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
crazysound dijo: Ver Mensaje
Hola Diego, cómo que sacaste la resistencia de alimentación? A qué te refieres?
Es la de 33k de la que, no me acuerdo quién, la agregó al circuito original UCD de 200W? Porque yo siempre la puse, desde el principio (es decir, nunca probé el circuito sin ella) y la sensación es de 100W en 4 ohms.

Gracias por responder...

Saludos...
Hola Crazy... me referia a la resistencia de Re-alimentacion, y no es que la sacara, sino de cambiarla por el valor correcto en funcion de la tabla de referencia que coloco Eduardo en el circuito. Para ser mas preciso, es la R7 del circuito. Saludos
13/08/2010 #925


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Ah ok. Pensé que hablabas del otro esquema....
El IRFP260 no sería mejor, ya que tiene menor Rdson?

Saludos...
14/08/2010 #926
Moderador general

Avatar de Cacho

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
@Jonasbairros y Nanotencnologia: Por favor, recuerden que el idioma de preferencia del foro es el español. Que seamos bastantes los que podemos leer portugués y entenderlo no significa que todos puedan hacerlo.

Se les agradecerá que en el futuro traduzcan el mensaje al español (aunque sea con los traductores online) y lo pongan junto con la versión en portugués. Tengan en cuenta que los mensajes serán enviados a Moderación de lo contrario.

Por último, recuerden la Norma 2.1:
2.1 Los usuarios de Foros de Electrónica no pueden publicar en el cuerpo de los mensajes alusiones a productos, servicios, enlaces, contenidos o cualquier otro tipo de información que haga referencia a la empresa o sitio web con la que están relacionados directa o indirectamente, con clara intención o propósito publicitario, comercial o de autopromoción. Esto incluye sugerir sus propios servicios y los servicios de asociados, clientes y empleadores.

Por favor, no hagan negocios en el foro.
Gracias por su comprensión.
15/08/2010 #927


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Lo haré en la próxima menssagem lo siento
17/08/2010 #928

Avatar de Oscar Monsalvo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Muchachos, no consegui el condensador de salida de 1.5uF de poliester, tengo a la mano de 1.2uF y de 2.2uF, me serviría la misma bobina o de cuantos uHenrios tendria que ser.

Saludos.
17/08/2010 #929

Avatar de Dr. Zoidberg

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Ponele 2.2uF. Vas a cortar un poco mas abajo en frecuencia pero no creo que te traiga problemas...y siempre podés cambiar por el otro.
Para que lo vas a usar?
17/08/2010 #930

Avatar de Oscar Monsalvo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Pues por ahora simplemente voy a hacer pruebas a full rango, despues creo que lo usaré para graves.

Gracias ezavalla, pronto subiré las fotos.

Saludos.

Edit.

Les muestro las fotos, lo acabo de probar a muy bajo volumen porque ya esta muy tarde, mañana lo probare bien. Me arranco de una, cero ruidos ni nada raro aun falta colocar el disipador a los transistores, lo que si note es que al encenderlo hace un pop bastante fuerte, igual al apagarlo. Mañana les comento los resultados de las pruebas.

Hasta PCB en fibra de vidrio le hice , es que me quedaba un trozo del tamaño justo.

Los condensadores de 1uF en las vias de alimentacion no los coloque porque no los consegui, voy a colocarle de 470nf de es de los que tengo a la mano.



17/08/2010 #931
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Vaya que si quedó muy bien ensamblado Oscar, y arrancando de una es mucho mejor!!!. Es cierto lo del "Plop" de inicio y de apagado, llega a ser muy fuerte y a mayores voltajes de alimentación seguro y se vuelve más agresivo.

Felicitaciones.
18/08/2010 #932


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Me surge un problema con la fuente de alimentación los valores de intensidad me parecen muy altos me explico:
Por ejemplo: 400W rms/ 4 ohm. V:+-57V I: 14,3A

¿El valor de intensidad es por cada rama? Si es así quiere decir que tengo que colocar un trafo de 1600VA algo totalmente desorbitado para class D.
P= V*I
P=57*14,3= 815W *2 =1630W

¿El valor es la suma de ambas intensidades? Entonces necesitaría un trafo de 800VA bastante bien pero supondría un rendimiento del 50%.

Sería el mismo cálculo de arriba sin multiplicar por 2.

Seguramente sea un problema de comprensión de los datos, pero no lo veo claro e igual que yo no consigo entenderlo puede ser que a alguien le pase lo mismo sería interesante definir los datos de los trafos de alimentación tensión y potencia.

Es una sugerencia.

A ver si alguien me lo puede explicar. Un saludo sois unas maquinas.
18/08/2010 #933
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Esa cuestión se explico al inicio del tema, el compañero Cacho aclaró algunos puntos respecto a la corriente de salida del transformador.

Saludos!!
18/08/2010 #934
Moderador general

Avatar de Cacho

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Tacatomon dijo: Ver Mensaje
Esa cuestión se explico al inicio del tema, el compañero Cacho aclaró algunos puntos respecto a la corriente de salida del transformador.
¿En serio?
Creo que debo escribir menos, que ya ni me acuerdo.

En fin, lo que haya dicho, lo sostengo (supongo )

Saludos
18/08/2010 #935

Avatar de Oscar Monsalvo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Compañeros, se me presentó el siguiente problema y lo expongo para ver a quien mas se le presento y encontrar la posible causa.

Encendí el ampli con un parlante de 4Ohm conectado, el ampli esta alimentado con una fuente de +-55vdc.
En el parlante se escucha un ligero humm, le doy volumen y comienza a sonar con un sonido perfecto y sin distorcion le doy mas volumen y suena mas fuerte cuando de repentente el bombillo en serie se enciende indicando un corto y hecha humo la resistencia de 120 ohm que alimenta la fuente de corriente del par diferencial.

Resultados de la revicion:

-todos los 2n5401 quemados.
-resistencia de 120ohm quemada y midiendo 22ohm
-IR2110 con una de las entradas en corto
-al parecer los mosfet de salida estan bien, el LM311 no lo he probado pero por si las dudas mejor lo cambio.

No me dio tiempo de hacer pruebas a cabalidad pero me di cuenta que el pop de encendido se reduce al conectarle un potenciometro a la entrada de audio.

Voy a repararlo pero solo me queda un IR2110 y no quiero volver a quemarlo porque en donde vivo no los venden y toca encargarlos, por eso me gustaria me indicaran que puede estar mal para corregir el problema.

Saludos
18/08/2010 #936
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Cacho dijo: Ver Mensaje
¿En serio?
Creo que debo escribir menos, que ya ni me acuerdo.

En fin, lo que haya dicho, lo sostengo (supongo )

Saludos
Se, recuerdo haberte leído hablando sobre la corriente de las ramas del trafo... Bueno. Eso recuerdo.

Acá hay un poco de aclaratoria.

¿Verificastes que los 2N fueran de confianza?

Para evitarme problemas, utilizé el par MPSA92... Un poco desastrozo el problema que se presentó, con un voltaje no tan alto.
18/08/2010 #937

Avatar de djwash

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Oscar Monsalvo dijo: Ver Mensaje
Compañeros, se me presentó el siguiente problema y lo expongo para ver a quien mas se le presento y encontrar la posible causa.

Encendí el ampli con un parlante de 4Ohm conectado, el ampli esta alimentado con una fuente de +-55vdc.
En el parlante se escucha un ligero humm, le doy volumen y comienza a sonar con un sonido perfecto y sin distorcion le doy mas volumen y suena mas fuerte cuando de repentente el bombillo en serie se enciende indicando un corto y hecha humo la resistencia de 120 ohm que alimenta la fuente de corriente del par diferencial.

Resultados de la revicion:

-todos los 2n5401 quemados.
-resistencia de 120ohm quemada y midiendo 22ohm
-IR2110 con una de las entradas en corto
-al parecer los mosfet de salida estan bien, el LM311 no lo he probado pero por si las dudas mejor lo cambio.

No me dio tiempo de hacer pruebas a cabalidad pero me di cuenta que el pop de encendido se reduce al conectarle un potenciometro a la entrada de audio.

Voy a repararlo pero solo me queda un IR2110 y no quiero volver a quemarlo porque en donde vivo no los venden y toca encargarlos, por eso me gustaria me indicaran que puede estar mal para corregir el problema.

Saludos
Tambien podes usar en vez de los 2N5401 el A1319 (2SA1319) con ese me anduvo muy bien (ojo que cambia la posicion de las patas).

Me paso que al subirle el volumen con la lampara serie en la entrada del trafo esta en un momento se encendia al maximo y empezaba a recortar el sonido tanto que rompi un parlante de 8" y los 2N5401 (me demore en apagarlo). Usaba una lampara de 75W, de ahi en adelante cambie los transistores por los que mencione antes, y saque la lampara en serie para pruebas a alto volumen (lo fui subiendo de a poco revisando a dedo las temperaturas de IRFP y bobina)...
18/08/2010 #938


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Lo de la lampara es normal ya que al aumentar el volumen demandaste mas intensidad que provoco que se prendiera la lampara con esa intensidad.
Si se prendio de golpe y se te quemo la resistencia de 120 puede ser que el problema sea los transistores que se pusieron en corto.
18/08/2010 #939
Moderador general

Avatar de Cacho

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Tacatomon dijo: Ver Mensaje
Se, recuerdo haberte leído hablando sobre la corriente de las ramas del trafo... Bueno. Eso recuerdo.
Bueno, o vos creaste un recuerdo o yo perdí uno. En cualquiera de los dos casos, no es algo muy positivo, pero prefiero qu elo hayas creado vos, porque eso quiere decir que el que está delirando sos vos. Yo ya suficiente tengo con mis delirios como para enterarme de que conseguí uno nuevo
Tacatomon dijo: Ver Mensaje
Acá hay un poco de aclaratoria.
Ufff... No soy yo el que escribió eso... Me quedo más tranquilo

@Oscar:
El foco puede traerte problemas al pedirle mucha corriente, se pone a oscilar la fuente (el pico de corriente hace que el foco se ponga "temperamental"). Si por una de esas cosas de la vida se caía una rama más que la otra, es posible el desastre...
Lo más recomendable es sacarlo para hacer las pruebas ya con cierta potencia.

También es posible que entrara en oscilación la fuente e hiciera oscilar al ampli, que ya de por sí es oscilante... Oscilación indeseada ya es malo, así que oscilación+oscilación...

Estoy descontando que todo está bien conectado y soldado, que no hay errores en el PCB y que los componentes son originales o por lo menos buenas falsificaciones

Saludos
18/08/2010 #940

Avatar de Oscar Monsalvo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Cacho dijo: Ver Mensaje
...o por lo menos buenas falsificaciones

Saludos
Creo que son buenos, los mismos que he usado con amplificadores de alta potencia clase AB.

Bueno, gracias a todos los que comentaron acerca de mi problema

Por ahora ya el ampli esta reparado y sonando de nuevo, les comento lo que hice:

-Cambié los 2n5401 por los MPSA92 que me recomendo tacatomon, los 2SA1319 que me recomendó el compañero djwash no los conseguí.

-El condensador de salida coloqué el de 2.2uF previa recomendacion de ezavalla y cambié la bobina por un toroide (pense que el humm era por la bobina) pero se me calientan los mosfet asi que coloqué la primera bobina. El alambre usado para la bobina fué un trenzado de 8 hilos de 0.25 milimetros de diametro.

-Lavé muy bien con thinner por el lado del cobre para retirar cualquier resto de resina dejada por la soldadura, porque la primera vez me daba un humm en la salida y pensaba que era la bobina de salida pero era la resina ya que coloque la misma bobina y ya no hay humm, tal por eso y por lo de la serie fue que se me averió.

Cabe aclarar que el ampli lo estoy alimentando con una fuente lineal convencional de +-50Vdc, mañana con el favor de dios si les traigo los resultados de las pruebas.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.