Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
25/10/2009 #101

Avatar de bebeto

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Hola. una consulta.... tengo una fuente de 42 - 0 - 42 y rectificado tengo 50 - 0 - (-50)

cual tendria que hacer,¿ el que figura para 57 o el que figura para 40?
la ultima y no pegunto mas ( por ahora )
La corriente que indica es PICO por canal no?
25/10/2009 #102


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
para bebeto: el de 57v... no vas a obtenr la potencia maxima especificada, pero debería andar bien... También se podría hacer el de 40v, pero teniendo la precaución de poner capacitores que soporten la tensión de 50v

para manutec: Tengo mis dudas sobre el tema de los IGBT... No son tan rápidos como se requiere para obtener alta fidelidad (al menos 250khz de frecuencia de conmutación...) , y además, tnés el problema asociado a los transistores... Es decir... lentitud en el apagado... Para controlar motores, esos no son problemas, pero, para audio..

Saludos!
26/10/2009 #103


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
FELIBAR12 dijo: Ver Mensaje
Cuales fueron tus inconvenientes?, yo tuve un problema alguna vez de componentes de DC a la salida pero todo era por el inductor..........
Por lo que medí, no tuve inconvenientes de DC a la salida. Tenía el pre (de mic), la potencia y el inductor en un mismo gabinete (bastante cerca unos de otros). De movida, así ni arrancó (lámpara en serie destellaba y ruido de golpes en el parlante), creo yo por un problema de oscilación . Saqué el inductor del gabinete y sí anduvo..... un tiempo pero a los pocos días se terminaron quemando los mosfet. Los mosfet calentaban un poco más con el pre conectado. Sin el pre lo tuve andando super bien.
Tengo que probar todavía lo que me propone Ejtagle, blindar la etapa de potencia (o el pre, o las dos). Seguramente hacer el inductor con un toroide como mencionás, mejore las cosas cosiderablemente.
De todas formas me falta aprender mucho en esto de los clase D, pasan cosas que con un AB jamás pasarían.
Agradezco al foro!!!
Saludos
27/10/2009 #104

Avatar de Papusxxdd

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Tengo armado la placa entera pero no me esta funcionando, sospecho que pueden ser los 4 transistores 2n5401 que en este caso los reemplacé por bf423 (cambia el sentido de las patas) estos me dieron como reemplazo pero no me creo que sirban, y tambien reemplecé los diodos 1n5817 por 1n5819 (creo que no tiene que haber problema con esto), tambien el uf4004 por un mur160; y bueno los dos capacitores de mica de 330p y 470n no conseguí puse poliester.-

Lo armé para trabajar con +/- 40 y bueno la fuente que tengo es de +/- 45 y al conectarlo sube la corriente en la salida hasta 20 voltios continua y no baja significativamente y no hay nada que caliente ni nada raro, que puede ser? igual voy a conseguir los transistores 2n5401 o recien me di cuenta que los mpsa92 andarian, alguna recomendación... escucho
Imágenes Adjuntas
Tipo de Archivo: jpg P1010942.JPG (121,1 KB (Kilobytes), 1693 visitas)
Tipo de Archivo: jpg P1010941.JPG (105,3 KB (Kilobytes), 1532 visitas)
27/10/2009 #105

Avatar de FELIBAR12

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Yo creo el inductor puede tener la culpa de ese voltaje a la salida,como siempre es una parte que requiere sus ajustes y sobre todo en amplificadores UCD.

Y a proposito, el lm311 tiene los voltajes correctos? el ir2110? puede ser esa una razon para no arrancar.
28/10/2009 #106


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
HOLAA

LO TENGO ARMADO PEROOO NO ARRANCO DE PRIMERA , MEJOR DICHO NO ARRANCO!!.

PONGO FOTOS POR SI ALGUIEN VE ALGO RARO Y SE DA CUENTA, LO HICE PARA 100V+/- PERO LO PROBE CON 80 +//- TENDRIA QUE HACER ALGO NO? AUNQUE SEA UN RUIDO JEJE, NO DIO SEÑALES DE VIDA, EN LA SALIDA NO TENGO VOLTAJE SOLO CUANDO RECIEN PRENDO SUBE ALGO DE CORRIENTE ALTERNA PERO BAJA, ES TAN POCO QUE NO SE ESCUCHA EN PARLANTE

http://www.imagengratis.org/?v=1028214236.jpg


Cacho dijo:
Escribir todo en mayúsculas equivale a gritar. Por favor editá tu mensaje o se irá a Moderación. Si pasan las 24hs que tenés de tiempo de edición, lo mando para allá. Cuando hagas la edición, sacá esta cita y a Jasper si querés (es aconsejable).
28/10/2009 #107

Avatar de joryds

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Hola tinchovolador, personalmente no te recomiendo que para la primera prueba le apliques una tensión tan alta mayor a +/-60V ya que el transistor que alimenta al IR2110 debe ser de Alto voltaje y una corriente considerable, puedes probar con el MJE13007 que trabaja bien hasta +/-62.3V con un disipador que tu vas a considerar.

Si utilizas una tensión muy alta sin hacer uso de una serie, eso se va a tornar peligroso.

El máximo voltaje que yo le aplicado a este amplificador son +/-70V pero empieza a disipar demasiado el transistor que alimenta el IR eso queda a consideración de cada uno.

Saludos.

28/10/2009 #108


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Bueno, veo que hay gente con problemas (cuando no! ) --- Por lo tanto, vamos con las mediciones necesarias...
> Medir entre la pata 8 del LM311 y masa, con la punta positiva en la pata 8. Tiene que haber 3.3v aproximadamente (+/-0.2v) -> Si no hay, revisar DZ1, C15, C11, R15...
> Medir entre la pata 4 del LM311 y masa con la punta positiva en la pata 4. Tiene que haber -3.3v aproximadamente (+/-0.2) -> Si no hay, revisar DZ2. C21, C19, R17...
== Para las próximas pruebas, desconectar L1 y no conectar nada en su lugar
> Unir las patas 3 y la 4 del LM311.. Deberán medir que entre la pata 1 del LM311 y masa (punta positiva del téster en la pata 1), la tensión baja por debajo de -1 volt (debería dar -2.2v aprox, pero, mientras sea por debajo de -1v, todo está bien)
También , tienen que poder medir que entre las patas de R8 hay al menos 10 volts, y entre las patas de R9 hay 0 volts. Si no es así, revisar Q1/Q2/Q3/Q4 y R3/R6.
También, esas mismas tensiones tienen que llegar a las patas 10 y 12 del IR2110. Es decir, poniendo el negativo del téster en -VCC, en la pata 12 del IR tiene que haber al menos 10v , y en la pata 10, 10 volts.
Medir la tensión entre la pata 9 del IR2110 y -VCC. Tiene que dar más de 11.3 volts. Si no da, revisar Q5, DZ2, R16 y los capacitores asociados
Medir la tensión entre la pata 1 del IR2110 y -VCC. Tiene que dar 10 volts al menos.
Medir la tensión entre la pata 6 y la pata 5. Tiene que haber al menos 10 volts.
Finalmente, entre la pata 5 del IR y -VCC tiene que haber 0 volts. Si no hay, revisar la polaridad de los mosfets, y las resistencias R4 y R12, y que los mosfets estén en buen estado.
> Ahora, sacar el puente entre las patas 3 y 4 del LM311, y unir las patas 3 y 8 del LM311. Deberán medir que entre la pata 1 del LM311 y masa (punta positiva del téster en la pata 1), la tensión sube por arriba de 1 volt (debería dar 2.2v aprox, pero, mientras sea por arriba de 1v, todo está bien)
También , tienen que poder medir que entre las patas de R9 hay al menos 10 volts, y entre las patas de R8 hay 0 volts. Si no es así, revisar Q1/Q2/Q3/Q4 y R3/R6.
También, esas mismas tensiones tienen que llegar a las patas 10 y 12 del IR2110. Es decir, poniendo el negativo del téster en -VCC, en la pata 10 del IR tiene que haber al menos 10v , y en la pata 12, 10 volts.
Medir la tensión entre la pata 9 del IR2110 y -VCC. Tiene que dar más de 11.3 volts. Si no da, revisar Q5, DZ2, R16 y los capacitores asociados.

Después de todo eso, colocar L1. El amplificador deberia andar bien... Por supuesto, no viene de más revisar pistas, malas soldaduras, etc,etc

Saludos!
28/10/2009 #109
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
El TIP31 debe de calentar demasiado???
Toca MJL4281? a +-100V???

Ejtagle, Muchas Gracias por los TestPoints del amplificador!!!

Saludos!!!

PD: Las pruebas las hacemos con la entrada del amplificador a GND?
29/10/2009 #110


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
tengo problemas cuando mido entre la pata 9 del ir2110 y -vcc no em da nueva, y mirando el pcb eso dos estan en puete nucna me va a dar nada solo si pongo el testers en continuidad. nunca me va a dar 11.3v

en la pata 5 y 6 tengo tensión en los dos .

mm tengo serio problemas segun parece.. parecia facil como el de 200w pero no jeje en que me meti
29/10/2009 #111
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
ejtagle dijo:
> Ahora, sacar el puente entre las patas 3 y 4 del LM311, y unir las patas 3 y 8 del LM311. Deberán medir que entre la pata 1 del LM311 y masa (punta positiva del téster en la pata 1), la tensión sube por arriba de 1 volt (debería dar 2.2v aprox, pero, mientras sea por arriba de 1v, todo está bien)
También , tienen que poder medir que entre las patas de R9 hay al menos 10 volts, y entre las patas de R8 hay 0 volts. Si no es así, revisar Q1/Q2/Q3/Q4 y R3/R6.
También, esas mismas tensiones tienen que llegar a las patas 10 y 12 del IR2110. Es decir, poniendo el negativo del téster en -VCC, en la pata 10 del IR tiene que haber al menos 10v , y en la pata 12, 10 volts.
Medir la tensión entre la pata 9 del IR2110 y -VCC. Tiene que dar más de 11.3 volts. Si no da, revisar Q5, DZ2, R16 y los capacitores asociados.

Después de todo eso, colocar L1. El amplificador deberia andar bien... Por supuesto, no viene de más revisar pistas, malas soldaduras, etc,etc
Tienes que hacer bien el procedimiento, si ya lo hicistes y sigue mal, hay que revisar muy bien el PCB en busca de cualquier error.
29/10/2009 #112


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Ya fabrique la plaquita
esta se merecia una de epoxi fibra de vidio¡
29/10/2009 #113


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Tacatomon dijo: Ver Mensaje
Tienes que hacer bien el procedimiento, si ya lo hicistes y sigue mal, hay que revisar muy bien el PCB en busca de cualquier error.

te comento que ya he revisado como 4 vese el pcb y no encontre nada mal al que esta en la fotocopia, , es mas bi que sale una pista del pcb a esas patas nunca me puede dar voltaje si esta conectado con -vcc .

voy hacer el pcb de nuevo por las dudas que algo me aya comido
29/10/2009 #114

Avatar de luisgrillo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
manutek dijo: Ver Mensaje
Ya fabrique la plaquita
esta se merecia una de epoxi fibra de vidio¡


Que tal amigo, veo que tu placa esta muy bien formada, yo por mas que he tratado de que me queden asi plas pcb siempre me falla algo, no se si derrito de mas el toner o no se... que metodo utilizas tu?
31/10/2009 #115


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
ejtagle dijo: Ver Mensaje
Bueno, veo que hay gente con problemas (cuando no! ) --- Por lo tanto, vamos con las mediciones necesarias...
> Medir entre la pata 8 del LM311 y masa, con la punta positiva en la pata 8. Tiene que haber 3.3v aproximadamente (+/-0.2v) -> Si no hay, revisar DZ1, C15, C11, R15...
> Medir entre la pata 4 del LM311 y masa con la punta positiva en la pata 4. Tiene que haber -3.3v aproximadamente (+/-0.2) -> Si no hay, revisar DZ2. C21, C19, R17...
== Para las próximas pruebas, desconectar L1 y no conectar nada en su lugar
> Unir las patas 3 y la 4 del LM311.. Deberán medir que entre la pata 1 del LM311 y masa (punta positiva del téster en la pata 1), la tensión baja por debajo de -1 volt (debería dar -2.2v aprox, pero, mientras sea por debajo de -1v, todo está bien)
También , tienen que poder medir que entre las patas de R8 hay al menos 10 volts, y entre las patas de R9 hay 0 volts. Si no es así, revisar Q1/Q2/Q3/Q4 y R3/R6.
También, esas mismas tensiones tienen que llegar a las patas 10 y 12 del IR2110. Es decir, poniendo el negativo del téster en -VCC, en la pata 12 del IR tiene que haber al menos 10v , y en la pata 10, 10 volts.
Medir la tensión entre la pata 9 del IR2110 y -VCC. Tiene que dar más de 11.3 volts. Si no da, revisar Q5, DZ2, R16 y los capacitores asociados
Medir la tensión entre la pata 1 del IR2110 y -VCC. Tiene que dar 10 volts al menos.
Medir la tensión entre la pata 6 y la pata 5. Tiene que haber al menos 10 volts.
Finalmente, entre la pata 5 del IR y -VCC tiene que haber 0 volts. Si no hay, revisar la polaridad de los mosfets, y las resistencias R4 y R12, y que los mosfets estén en buen estado.
> Ahora, sacar el puente entre las patas 3 y 4 del LM311, y unir las patas 3 y 8 del LM311. Deberán medir que entre la pata 1 del LM311 y masa (punta positiva del téster en la pata 1), la tensión sube por arriba de 1 volt (debería dar 2.2v aprox, pero, mientras sea por arriba de 1v, todo está bien)
También , tienen que poder medir que entre las patas de R9 hay al menos 10 volts, y entre las patas de R8 hay 0 volts. Si no es así, revisar Q1/Q2/Q3/Q4 y R3/R6.
También, esas mismas tensiones tienen que llegar a las patas 10 y 12 del IR2110. Es decir, poniendo el negativo del téster en -VCC, en la pata 10 del IR tiene que haber al menos 10v , y en la pata 12, 10 volts.
Medir la tensión entre la pata 9 del IR2110 y -VCC. Tiene que dar más de 11.3 volts. Si no da, revisar Q5, DZ2, R16 y los capacitores asociados.

Después de todo eso, colocar L1. El amplificador deberia andar bien... Por supuesto, no viene de más revisar pistas, malas soldaduras, etc,etc

Saludos!

Una pequeña fe de erratas... Ésta se me pasó, perdón ops: :
Cuando digo que las mismas tensiones que se miden sobre R8 y R9 tienen que estar sobre las patas 12 y 10 del IR, significa que si sobre R8 hay 10v, entre -VCC y la pata 12 tiene que haber esa misma tensión. Y cuando digo que si sobre R8 hay 0 volts, significa que entre -VCC y la pata 10 del IR2110 tiene que haber esa misma tensión. Hay un pequeño error en el texto... Las tensiones sobre R8 y R9 son las correctas, pero hay un error en la tensión a medir entre -VCC y las patas 12 y 10. Ne equivoqué, puse que siempre había que medir 10v entre -VCC y ambas patas, pero no es cierto:
>Si sobre R8 hay 10v, entre la pata 12 y -VCC del IR tiene que haber la misma tensión.
>Si sobre R8 hay 0v, entre la pata 12 y -VCC del IR tiene que haber la misma tensión.
>Si sobre R9 hay 10v, entre la pata 10 y -VCC del IR tiene que haber la misma tensión.
>Si sobre R9 hay 0v, entre la pata 10 y -VCC del IR tiene que haber la misma tensión.

Espero que esta vez haya quedado claro... Realmente se me pasó !
Saludos

PD: Ha llegado a mis oidos la información que se están comercializando 2n5401 truchos que tienen las patas al revés... Por favor, midan los transistores antes de ponerlos en la placa... Y ni hablar si usan algún transistor sustituto... La gran mayoría de los tésters actuales tienen medidor de transistores... Si al medirlo obtienen una ganancia (Hfe) menor que 100, seguro que las patas están invertidas. Prueben intercambiar colector por emisor. La posición en que el transistor les dé mayor HFE es en la que las patas están conectadas correctamente al téster (es decir, la pata que está conectada al emisor en el zocalo del téster, es el verdadero emisor, la pata que está conectada a la base en el zócalo del téster es la verdadera base, y la pata que está conectada al colector en el zócalo del téster es el verdadero colector), y es en la posición en que tendría que ir puesto en el ampli.
02/11/2009 #116
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Tengo una pequeña duda: Para la configuración 1250W@4 Ohm, se necesitun trafo de 70+70VAC pero... a cuantos amperes realmente, a 12.5A? Eso da una potencia de 1750W de trafo, 500W se van en calor??? Como? si es Class D
02/11/2009 #117


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
@ tacatomon... Hay un pequeño problema de redondeo, eso es todo. La potencia da bien...
04/11/2009 #118

Avatar de mnicolau

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Hola Eduardo, podrías subir a este tema también el anterior UCD, con canal N y P, al 1º post. Hay mucha gente que no lo conoce y es un excelente amplificador, el cual armé con unos 5U$S.

Si no se necesitan potencias exageradísimas como las que alcanza esta versión canal N, es la mejor opción ya que no necesita del IR2110, y además los mosfets canal P para potencias de unos 200[W] (mucho más que suficiente para uso hogareño) son baratos y fáciles de conseguir.

Saludos
04/11/2009 #119


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
compañero ejtagle......he estado pensando en aumentar la eficiencia de este ampli......
mi idea es la siguiente....si logrameanvos hacer conmutar mas rapidamente a los mosfet de salida se bajara la disipacion de r de los ....

la idea es la siguiente.
fraccionar cada uno de los pulsos que entran al driver 2110....
como hacerlo......

comparando la señal pwm procedente del lm 311 con una triangular de mayor frecuencia.....o implementando 2 osciladores con 555 controlados con el enable por medio de las dos señales que entran al driver......

en estos momentos no tengo esquema para mostrar pero a lo mejor mas de uno entenderala idea.....

bueno mi pregunta es ?

servira esta implementacion teniendo en cuenta que este amplificador es autooscilante?
por que de ser haci se podrian lograr muchas cosas interesantes con este proyecto...
05/11/2009 #120


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
bueno yo lo arme y me ha salido con un silbido agudo que me hace recalentar el parlante, y el sonido distorcionado....quisiera preguntar hasta que voltaje se le pueden poner al lm 311 ......es nesesario los 3 voltios o daria igual 4,5 o mas..:enfadado:
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.