Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
11/11/2009 #121


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Para clemen: Si , considero normal que se oiga en el inductor el sonido... Eso es porque el alambre vibra ... En realidad, para evitarlo, habría que ver la forma de inmovilizar el alambre... Como sugerencia, se podría probar sumergir el inductor en barniz o laca...
En relación al ruido y al hummm... Pienso que puede haber algo de acoplamiento de ruido de red a la entrada de audio... Como el amplificador tiene tanta ganancia, no me sorprende demasiado. Para confirmar si es eso o no, cortocircuita la entrada de audio directamente en la plaqueta, a ver si el ruido se va
Saludos!
12/11/2009 #122

Avatar de BUSHELL

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Concuerdo con Ejtagle, quizá si miras la forma de sumergir los inductores en barniz y darles alguna forma de amarre...los talleres que bobinan tranformadores, tienen un barniz que usan para ese tipo de aplicaciones. Cuando se seca, quedan bien, sin vibraciones.

Sobre el ruido al encender y apagar el ampli, pienso que podés implementar este circuito:
http://users.swing.be/edwinpaij/modu...cc_pour_hp.htm

Aunque nunca lo he probado, parece que debería hacerlo. Ejtagle te habló, de los otros ruidos que tienes, pero no de este en particular...por eso me meto en la conversación y propongo este circuito. Pero ojo que me parece haber leído en algún apunte del maestro ejtagle (por lo tánto que nos has enseñado, Eduardo), que un circuito de protección no andaba con uno de sus modelos posteados...no me acuerdo bien, y quizá mi memoria me esté jugando una mala pasada. Quiza sea con la versión que usa el TL074...grr, no me acuerdo....

Mejor, espera que el maestro nos dé el visto bueno para este circuito.

Del que sí puedo dar fé que funciona, y muy bien es éste, de Rod Elliot:
http://sound.westhost.com/project33.htm

lo instalé en un amplificador mosfet, pero no clase D. Y anda muy bien.

Sería bueno, empezar a dotar a estas criaturas de Ejtagle, de circuitos de protección, para evitar tener que volver a reconstruir, en caso de que por ejemplo los altavoces se pongan en corto (por causa de ellos mismos y/o del ampli..por causa de burradas nuestras.. etc).

Un aporte humilde.
12/11/2009 #123
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Que opinas Ejtagle del circuito de protección de la pagina de Rod Elliot (P-33). O recomiendas algún circuito de protección especial???

Saludos!!!
12/11/2009 #124


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Sobre el tema de circuitos de protección, se puede usar cualquiera. Todos deberían andar, ya que el ampli UCD saca a su salida una tensión proporcinal a la de entrada, con muy poca componente de alta frecuencia de switching. Es decir, a los fines prácticos, es un amplificador más... No hay ningún requerimiento ni consideración especial para los circuitos de protección (salvo, obvio, que estén pensados para la potencia del amplificador). Cualquier circuito hecho para un ampli clase AB de potencia similar, debería andar sin problemas en este amplificador.
De lo que alguna vez hablé, fué del 1er ampli, e SwitchingAmp (el con el TL074), que, por carecer de inductor de salida si se lo usa para subwoofer, dejaría pasar la frecuencia de switching al parlante, lo que hace que los circuitos de protección de parlantes no funcionen tan bien con el mismo, y que haya que considerar algunas otras cosas... Pero, repito, para el UcD se puede usar cualquier esquema de protección que funcione con amplificadores clase AB de potencia similar

Saludos!
12/11/2009 #125

Avatar de BUSHELL

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Excelente, Ejtagle, entonces voy a dotar mi futuro amplificador, el de este hilo, con el circuito de protección que comenté arriba, el de Rod Elliot.

De él puedo adelantarles lo siguiente:

Tiene Speaker Enable, o sea que una vez que se prenda el amplificador, solo habilita los altavoces unos segundos después. Esto es bueno para evitar los "pops" que llegan a los altavoces, que además de ser molestos de oir, pueden deteriorarlos. No sé aún si este ampli lo amerita, pues algunos no hacen "Pops", pero nunca sobra.

Tiene detector de presencia de DC. Si por alguna razón, el ampli falla y tira DC a la salida, inmediatamente los relés desconectan los altavoces, protegiéndolos.

Y por último tiene detector de Ausencia de AC. Es para desconectar inmediatamente los altavoces, tan pronto se apague el amplificador. Esto evita ruidos molestos de apagado.

Solo faltaría un protector de cortocircuito a la salida, pero eso me parece complica las cosas. Solo hay que tener cuidado de no juntar los cables de salida de ampli y listo, Tenemos un robustísimo aparato de amplificación hecho en casa.
12/11/2009 #126

Avatar de luisgrillo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Me gusta la idea del delay en el encendido y la desconeccion en el apagado.

Ami me gustaria meter un circuito mas complejo, no importa que salga mas caro y tenga que quebrarme la cabeza haciendolo.
Especificaciones:
proteccion por relay, fusibles y shutdown PWM.
AC desconeccion.
Delay en encendido.
CD detector.
Medicion Sobrecorriente por medio de Shunt.
20/11/2009 #127

Avatar de juancanext

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
adjunto un pdf en tamano real listo para imprimir.
Archivos Adjuntos
Tipo de Archivo: pdf ucd eagle.pdf (115,0 KB (Kilobytes), 2350 visitas)
21/11/2009 #128


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Saludos a todos los foreros, son unos capos!!!
Mis felicitaciones al genio responsable de este circuito que por lo que veo es increible.
Pero desgraciadamente a mi no me funcionó de primera , por lo cual consulto lo siguiente:

1. Es normal que el tip caliente y demasiado?
2. en la salida de la placa al parlante, tengo una tensión de -35 V, ¿A que se debe?
3. Cual seria la forma de reducir esa tension?
4. Luego de revisar casi 16 veces la placa y el circuito y de medir las tensiones, comprobar los componentes, no he encontrado nada fuera de lo normal. reemplace el tip por uno nuevo, revise los pequeños transistores, y nada, sigue habiendo tension en la salida.
5. Realice el inductor 2 veces ayudándome con el programa mencionado con anterioridad, e hice otro con una inductancia mayor, por si tenia algún defecto las primeras, pero sigue igual.
6. Revise y reemplace los mosfet por si las dudas, y sigue igual.
7. Esl a segunda vez que armo la placa, tratando de mejorar la calidad del acabado y la separacion de las pistas e increiblemente sigo con tension en la salida.
8. Por favor, me podrian dar una mano?
Desde ya se lo recontra-agradezco!!!
21/11/2009 #129

Avatar de luisgrillo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Puede ser que el CI ir2110 este dañado (por lo que puede tener 0, 1 o ambas salidas en estado alto) y por consiguente consume mucha mas corriente y te este generando ese calor exesivo en el tip.

Has pruebas con el ir2110 y el lm311 en el protoboard para ver si funcioan correctamente.
21/11/2009 #130

Avatar de joryds

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Hola Zet@, en cuanto al exceso de temperatura del Tip, primero dime con que tensión estas alimentando el Amplificador, y que referencia tiene Tip que estas usando.
Los -35V DC después de estos cuestionamientos podemos hacernos una idea.

Saludos.
21/11/2009 #131


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Hola a todos!!!
Realice el montaje para trabajar una potencia de 200 watts en 8 Ohm de impedancia, lo cual alimente con una tensión de +-50 Voltios por cuestión de seguridad, además de cambiar el IR y el LM, por unos nuevos, también tome las tensiones en los zener de 3 voltios y es lo que tengo entre 2.9 y 3 voltios. Cuando mido la tensión en el zener de 12 encuentro que a la salida del transistor como en el diodo tengo una tensión 12 voltios menor a la tensión de la fuente. Es esto correcto o no? Cuando mido la tensión en los gate de los IRFP tengo en uno una tensión de aproximadamente 38 Voltios y en la otra 2.5 a 3 voltios, es esto correcto? no recuerdo si la tensión era de +38 o - 38 voltios, pero estoy seguro que la otra tensión es la comprenda entre 2.5 a 3voltios.
21/11/2009 #132

Avatar de luisgrillo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Debes de tener una tension de 0V en la salida sin que este conmutando.

puedes quitar el lm311 y poner a base de Q3 a +3vcd tienes que tener a la salida el voltage positivo, luego lo conectas a -3Vcd y tienes que tener a la salida el voltage negativo.
Si no tienes los voltages correctos, desconecta las patitas Lin y Hin del ir2110, conectas Lin a Vdd (el mismo voltage que el integrado ir2110) y debes de tener el voltage negativo a la salida, lo desconectas y conectas ahora Hin a Vdd (donde conectaste primero Lin) y debes de tener el voltage positivo en la salida.

Si tienes los voltages correctos en la salida, e problema esta en los transistores Q1 a Q4.
Si sigue el problema entonces checa el integrado ir2110, si funciona bien, checa la coneccion de Gate de los mosfet y si sigue con errores creo que tendras que subir unas fotos del circuito ya en la PCB para ver si podemos arreglar el problema.

Casi estoy seguro que el problema lo tienes en el ir2110, por que si se te calienta el TIP es que tiene un consumo de corriente, recuerda que Vdd va a el emisor del transistor y Vss junto con COM va a el voltage negativo.
Saludos.
28/11/2009 #133
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
¿Ustedes creen que tenga problemas en general al poner las resistencias de manera como estan en la foto?




Yo creo que no tendre grandes problemas...

Saludos!!!
30/11/2009 #134

Avatar de luisgrillo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Pues en la mayoria de las resistencias no creo que tengas problemas, tal ves no halla ningun problema, pero talves en la resistencia de feedback y alguna que otra por hay tengas algun problema de induccion de RF o EMI. Hay que ver que dice nuestro compañero Ejtagle.

Yo ya tengo fucionando el amplificador con una tension de +-70Vcd.
Solo que le quite el ir2110 para la fuente ya que queme 4 de los 5 que mande a pedir jejeje.
30/11/2009 #135


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
@ tacatomon: Yo creería que tampoco vas a tener problemas poniendo las resistencias como las pones... La diferencia en longitud es mínima...

Saludos!
30/11/2009 #136
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Pues, simplemente me quede sin palabras!!! Es una completa maravilla. Doy la completa fe de que funciona a la primera, siempre y cuando se tenga cuidado en la elaboración.
La calidad sonora es igual a la de cualquier amplificador AB, al menos al oído. No calienta hasta que pasados varios minutos al full. Use la configuración de 400W/4 ohm y lo alimento con 50V; use el IR2113, MPSA92.

Observaciones:

- La bobina que utilize fue muy escueta (desprolija) pero de acuerdo alo que me arroja el programa de la pagina web de pronine. ¿La bobina tiene que calentar?, No se puso al rojo vivo, pero levanto quizás unos 75°c. ¿Tendrá algo que ver que la elaborará con varios hilos?
- El amplificador en reposo, conectado a una fuente de sonido tiene un minimo siseo que se escucha en los drivers y agudos, si se cortocircuita la entrada se minimiza un poco mas pero sigue ahí. ¿A que se debe?. No me molesta, pero hay veces que eleva un poco.

Ya pondré unas fotos, quedo de ultralujo!!!

Saludos!!!
30/11/2009 #137


Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Para tacatomón: Felicitaciones!! -- Te quedó muy lindo! --- En relación al ruido, una parte es posiblemente por el ruido eléctrico que emite el amplificador... Eso se solucionará posiblemente cuando esté todo montado con blindaje apropiado (o si quieres y tienes ganas, podrías sustituir la bobina con núcleo de aire por una bobina con núcleo de ferrite o de polvo de hierro , que hará no sólo que la bobina caliente muchísimo menos (se necesitan muy muchas menos vueltas para lograr la misma inductancia, lo que implica menor resistencia del alambre por ser más corto, y por lo tanto menos pérdida de potencia), sino que emitirá muy mucha menos interferencia... porque el campo magnético queda confinado al núcleo, en vez de distribuirse por todos lados, como pasa con los inductores de núcleo de aire... Pero, sobre ese tema, todo depende del núcleo que puedas conseguir... Salvo que el inductor tiene que poder manejar la corriente pico (12A posiblemente, o más sin saturarse)... Sin los datos del núcleo, no te podré ayudar muy mucho más
En relación al calentamiento del alambre, y... el largo del hilo hace que disipe potencia, nomás... O se aumenta el grosor del hilo, o se usa núcleo...

Sobre el tema ruido, este ampli potencialmente puede ser supersilencioso, pero siempre se hace más dificil, por el tema que el mismo ampli genera ruido eléctrico...

Cualquiero cosa, preguntá nomás!

Saludos!

PS: Probá cambiar la posición de la bobina en relación al amplificador para ver si eso ayuda a suprimir el ruido...También, los cables de señal de audio tienen que ir lo más lejos posible del inductor e ir con cable blindado...
Cuidado con los bucles de masa... La masa del equipo de música sólo se conecta a la masa del ampli a través de la masa de ese cable blindado de audio que va a la entrada de audio del amplificador. Que la masa no salga de la fuente... Solo del conector de masa de la entrada de audio del ampli.
Mientras más lejos quede la bobina de la placa del ampli, mejor... De hecho, la idea fué siempre ponerla del lado de la salida de audio, y a la misma altura de la placa, pero nunca arriba o abajo de la placa... Yo diría de 10cm de la placa pareciera razonable... Por supuesto, hablamos de la bobina con núcleo de aire
Bueno, son algunas pistas... Pero, vas a tener que experimentar un poquito. El ampli puede ser silencioso, pero hay que encontrarle la vuelta !
30/11/2009 #138

Avatar de luisgrillo

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Saluos Ejtagle.

Yo hice varios experimentos con las bobinas, y con ninguna pude conseguir que se escuchara para full-range, se escuchaba el sonido con muchos bajos, y si bajaba la inductacia de la bobina el calentamiento en los mosfet era execivo.

Total, el ampli lo quiero para un subwoofer.

Al ampli e puse un preset de presicion para la ganancia, se lo quitare y mejor le pondre un pre en la entrada para evitar algun ruido por la alta ganancia del circuito.
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen033.jpg (79,5 KB (Kilobytes), 2424 visitas)
Tipo de Archivo: jpg Imagen058.jpg (73,0 KB (Kilobytes), 2305 visitas)
Tipo de Archivo: jpg Imagen061.jpg (75,8 KB (Kilobytes), 2102 visitas)
01/12/2009 #139

Avatar de Quercus

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Hola a todos.
Por lo que estoy leyendo hace tiempo, si ponemos un nucleo de ferrita las vueltas del inductor son menos, el campo magnetico se reduce al nucleo y induce menos ruido si no he entendido mal, no se si habrá alguna ventaja mas, pero sobre todo el numero de vueltas, o sea el inductor de salida mas pequeño.
Todo va en función de ese nucleo, pero yo por ejemplo no se como calcularlo. En la pagina que se aconseja solo se puede calcular con nucleo de aire. Yo consigo barritas de ferrita de 10mm de diámetro por 80 ó 100mm de largo, pero como decía antes no se como calcularlo si alguien pudiera ayudarme, se lo agradecería enormemente.
Otra cosa para Ejtagle, en algunos componentes el tamaño es un verdadero problema sobre todo si pasamos de 60 v. leí que la placa es critica en cuanto a forma y tamaño.
Si aumentamos proporcionalmente la placa un 33% aproximadamente achicando los componentes críticos (mosfet, circuitos integrados) para que todo coincida perfectamente, tendríamos el espacio que nos falta para montar los condensadores de filtro de corriente y de salida, quedaría estéticamente mejor y seria mas comodo de armar pero no se si esto estropearía el equilibrio del circuito y por querer que quede bien visualmente no suene como debe. Vuelvo a decir que solo para voltajes por encima de 60v pues por debajo de ahí yo no he tenido problemas en localizar los componentes y la placa original queda perfectamente.
Ese pcb lo tengo y si Ejtagle dice que no hay muchos problemas y a alguien le interesa la posteo.
01/12/2009 #140
Moderador

Avatar de Tacatomon

Respuesta: Ampli HighEnd ClaseD UCD de 25W a 1250Wrms sólo con 2 mosfets N
Las fotos del amplificador completo!!!

Fotos de Amplificadores hechos en casa

Ahora: Mejorando la bobina...

Saludos!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.