Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
18/02/2011 #1381


MAGNETRON27 muy bien que bueno que tu hallas triunfado en el ucd , animo muchachos , que los que armamos este ucd tenemos mucho que contar en este tema y alludar a solucionar algo de problemas alos demas compañeros .Arme otro amplificador ,con su gabinete o (caja metalica),y suena la m...., el gabinete tiene de altura 6.5 cm profundida 18cm ancho 43cm quedo elegante , estoi contento SALUDO COMPAÑEROS....
19/02/2011 #1382
Recordado

Avatar de MAGNETRON27

me sentí muy satisfecho ya que no tuve ningun problema, lo encendí y arranco a la primera, la verdad es que de tanto revisar y revisar valores, pistas, voltajes,etc... ya casi me se el circuito de memoria y practicamente me se todos los valores de los componentes que lleva.

Corrijo, si tuve un problema (gracioso, claro) se me cayo hace un rato el tarro con la mezcla del ácido y no se como me arregle que me manche las manos y como tengo padrastros en los dedos escocia un montón, (jejeje, el suelo hervia y burbujeaba, jajajaja) olia fatal.

Use una fuente de 15 voltios y 3 amperios, y cuando ponia al máximo el ampli cortaba, le agregue otra fuente en paralelo y dejo de cortar el sonido.
Lo puse a la par con otro ampli de 25wattios clase AB y el UCD daba la impresion de casi sonar el doble.El otro calento que ni se podia tocar el disipador, el ucd seguia frio,increible!!!!!!!
Los condensadores y resistencias los recicle de otros circuitos inservibles.

Ánimo a todos los que si han tenido fallos, y consejo, respetar valores lo mas posible y al igual que yo, ya saben: REVISAR Y REVISAR ANTES DE PROBAR.

el único inconveniente que tuve fue el del tema de los condensadores ceramicos de 1uf, asi que agarre un monton de condensadores ceramicos de 100 nf (104),imaginense lo que ocupan, y todo porque no encontre de mas valor y me quede un poco corto, me faltaron 6 condensadores, 24 puse en total.En el proximo pedido los encargo.
19/02/2011 #1383
Moderador

Avatar de Tacatomon

Esa es la actitud!!! De 1uF, los hay de 50V mucho más accesibles que los de 100V. Son de poliester, unos cuedraditos pequeños. Yo he batallado con los de 1uF @ 100V, los he comprado SMD poniendole las patas y ultimamente los de poliester y todo Ok.

Sale a la primera!!! Pronto pondré el trafo que va a alimentar a cada módulo con 85V, estoy poniendo los condensos en el chasis.

Saludos!
19/02/2011 #1384
Recordado

Avatar de MAGNETRON27

ya puse todos los condensadores que me faltaban,ya hice fotos pero no se si podre cargarlas aquí.El circuito se ve bonito si lo miras pos la parte de los componentes, pero por la otra cara da miedo por la cantidad de condensadores que solde, una pena, porque me habian salido bien las pistas y ademas engrose las pistas criticas con mucho estaño, las de alimentacion sobre todo y la salida.

yo ya rescate de mi monton de trastos 2 trafos, uno de 800 watios y otro de 700 wattios, el primero da sin rectificar 75 voltios y 12 amperios (si hacemos cuentas son 900watios), y el otro me da 50 voltios y 14 amperios.Creo que voy mas que sobrado de potencia para alimentar a estas "nano-etapas" de potencia,jajajaja.
19/02/2011 #1385

Avatar de AntonioAA

Atencion!! Warning!! Achtung!!
Muchachos : para aquel lo que este haciendo andar , es de MUCHA IMPORTANCIA que el circuito de esa fuente regulada de 12V con el Zener y el TIP31 funcione bien , pongan los componentes adecuados . Me paso por 2da vez que el zener voló ( no debe haber sido de la potencia adecuada) y eso hace que CONDUZCAN LOS DOS MOSFET A LA VEZ Y no solo vuelen sino que el trafo quede para hacer un huevo frito sobre el .
Yo cambie la primera vez el TIP31 por otro de mas potencia y voltaje que tenia, esta vez se salvo.
Espero que sirva.....
19/02/2011 #1386


transistor remplasado por otro.
amigos yo cambie el tip 31c ,por el mje15032 y funsiono porque poraca los tip son trucos de magos piratas ,me cuido de esos materiales inresponsables por que desmotivan a cualquier persona en sus proyectos SALUDOS....
19/02/2011 #1387

Avatar de FELIBAR12

Tambien les sirve el mje13007 reciclado de las fuentes de pc este es de 700v
19/02/2011 #1388
Moderador

Avatar de Tacatomon

AntonioAA dijo: Ver Mensaje
Atencion!! Warning!! Achtung!!
Muchachos : para aquel lo que este haciendo andar , es de MUCHA IMPORTANCIA que el circuito de esa fuente regulada de 12V con el Zener y el TIP31 funcione bien , pongan los componentes adecuados . Me paso por 2da vez que el zener voló ( no debe haber sido de la potencia adecuada) y eso hace que CONDUZCAN LOS DOS MOSFET A LA VEZ Y no solo vuelen sino que el trafo quede para hacer un huevo frito sobre el .
Yo cambie la primera vez el TIP31 por otro de mas potencia y voltaje que tenia, esta vez se salvo.
Espero que sirva.....
Por ahí también está el consejo de cambiar el Zener de 12V por uno de 15V, ahorita que estaba trabajando con los módulos se me olvidó cambiarlos ¿Alguien lo ha hecho? Cuando mido uno la fuente regulada de 12V, en la base del transistor regulador mide 11.5V pero en el colector solo alcanza a medir 10.7V , perdidas normales en el transistor pero quizás tensión inadecuada de trabajo para el Controlador...

Saludos!

PS: Estaré probando el Amplificador como dios manda, con sus bobinas originales, trafo de 85V y esperemos que mueva muy alegremente los altavoces que le pongamos...
20/02/2011 #1389
Recordado

Avatar de MAGNETRON27

yo esotoy usando zener´s de 13 voltios, tambien los tengo de 15, y tengo unas 10 fuentes de pc para despiece para sacar los tornillitos y aisladores de los mosfet.

Como disipador usare el de un procesador, son gordos y tienen cooler incorporado con sensor de temperatura, ideal para escuchar musica bajito sin que moleste el zumbido del cooler.

Tengo asta un disipador de gas de un portatil, ese se ve bien guapo.

Tambien se me ocurrio la idea de usar PELTIER´S.Eso si que es silencioso y enfrian bastante.http://www.customthermoelectric.com/
20/02/2011 #1390
Moderador

Avatar de Ratmayor

En los amplificadores Clase D que he visto, como los JBL por ejemplo, trabajan el IR2110 con 15V es mas, tengo ganas de modificar la regulación original de este ampli para usar el sistema de muteo que usan los JBL...
20/02/2011 #1391
Recordado

Avatar de MAGNETRON27

tambien piensa que si este esta trabajando a 12 v es por no llevarlo tan al maximo.

Otra, los condensadores ceramicos la mayoria son asta 0,47 uf,y los voltajes son pequeños, no pierdan el tiempo buscando de mas valor,aparte que no se porque son mas caros.
20/02/2011 #1392


[QUOTE=Tacatomon;453718]Por ahí también está el consejo de cambiar el Zener de 12V por uno de 15V, ahorita que estaba trabajando con los módulos se me olvidó cambiarlos ¿Alguien lo ha hecho? Cuando mido uno la fuente regulada de 12V, en la base del transistor regulador mide 11.5V pero en el colector solo alcanza a medir 10.7V , perdidas normales en el transistor pero quizás tensión inadecuada de trabajo para el Controlador...

Saludos!

QUISAS Ya el autor de este amplificador lla hizo esos calculos ,que solo se nesesita eso 10.7vcd y poreso le coloco el diodo zener de 12v y no uno de 10v porque daria 8.7 vcd , depronto si colocas ese diodo de 15vcd estamos llegando al maximo creo que esa no es la idea ( El ingeniero hizo sus calculos o que queremos saber mas que el, lla quisieramos nosotros haser un ampli como este, MAS ADELANTES TENDREMOS NUESTRAS OPORTUNIDADES CON ALGUN DISEÑO EN AUDIO ONO SALUDOS ....
20/02/2011 #1393


adrian2008, la bobina tiene 21 espiras de alambre de 0,8mm ind. 48uhy aprox., disculpas por no contestar antes. Saludos
20/02/2011 #1394


con la fuente flotante de 12v el diseño tenía margen suficiente... Hay varios criterios para seleccionar ese voltaje: 1ro, más baja no puede ser, porque se corre el riesgo de no saturar los mosfets adecuadamente, y además, la tensión tiene que ser superior a la tensión mínima de lockout del IR2110.
Al aumentar la tensión de la fuente flotante pasan 2 cosas: Disminuye muy ligeramente la disipación en los mosfets... y aumenta la disipación en el IR2110. El motivo del aumento de la disipación en el IR es porque el IR se ve obligado a cargar y descargar los gates de los mosfets (que se comportan como capacitores), desde 0 a la tensión de la fuente flotante. Si la tensión es más alta, hay que aplicar un pico de corriente más grande para cargar los gates de los mosfets, por lo que el IR calienta más.
Pero, salvo que estén usando los mosfets muy al límite de su corriente máxima, no vale la pena incrementar la tensión de gate, porque el ahorro de disipación en los mosfets es mucho menor que el aumento de disipación en el IR (además, los mosfets tienen disipador, pero el IR no lo tiene!)
Por otro lado, la tensión no puede subir por arriba de la tensión máxima que soporte el IR. En el momento del diseño de este ampli, 12v parecieron un buen compromiso entre disipación en el IR y en los mosfets

Saludos,
Eduardo
21/02/2011 #1395

Avatar de joryds

Gracias maestro por esa aclaración.

Saludos.
21/02/2011 #1396


MAGNETRON27 dijo: Ver Mensaje
me sentí muy satisfecho ya que no tuve ningun problema, lo encendí y arranco a la primera, la verdad es que de tanto revisar y revisar valores, pistas, voltajes,etc... ya casi me se el circuito de memoria y practicamente me se todos los valores de los componentes que lleva.

Corrijo, si tuve un problema (gracioso, claro) se me cayo hace un rato el tarro con la mezcla del ácido y no se como me arregle que me manche las manos y como tengo padrastros en los dedos escocia un montón, (jejeje, el suelo hervia y burbujeaba, jajajaja) olia fatal.

Use una fuente de 15 voltios y 3 amperios, y cuando ponia al máximo el ampli cortaba, le agregue otra fuente en paralelo y dejo de cortar el sonido.
Lo puse a la par con otro ampli de 25wattios clase AB y el UCD daba la impresion de casi sonar el doble.El otro calento que ni se podia tocar el disipador, el ucd seguia frio,increible!!!!!!!
Los condensadores y resistencias los recicle de otros circuitos inservibles.

Ánimo a todos los que si han tenido fallos, y consejo, respetar valores lo mas posible y al igual que yo, ya saben: REVISAR Y REVISAR ANTES DE PROBAR.

el único inconveniente que tuve fue el del tema de los condensadores ceramicos de 1uf, asi que agarre un monton de condensadores ceramicos de 100 nf (104),imaginense lo que ocupan, y todo porque no encontre de mas valor y me quede un poco corto, me faltaron 6 condensadores, 24 puse en total.En el proximo pedido los encargo.
hola compi.me podrias dar algun detalle de como has heco la bobina.saludos y gracias
21/02/2011 #1397


Soy nuevo en esta Web y estoy admirado por la entrega de tiempo y paciencia, principalmente de Ejtagle, que entiendo que fué quién inició este tema del Amplificador Clase D y de todos los otros que con su interés hacen que este foro, que se inició en septiembre de 2009 aún hoy sobreviva y sigua siendo de gran interés. Espero poder aprender de todos vosotros. Y sin duda también intentaré montar mi ampli. Estoy fabricando unos altavoces de gama de agudos de tipo ribbon, ya los tengo funcionando y desearía montarlos en cajas autoamplificadas, para ello me vendría muy bien aprender sobre estos amplis y las fuentes conmutadas. Gracias a todos.
21/02/2011 #1398

Avatar de adrian2008

hola, otra vez yo reportandome con avances de nuevo positivos, creo haber descubierto el problema de mi ucd, esta vez se medio fue por hacer algo que habia visto en unos tutoriales que encontre en internet, los tutoriales trataban de que uno deve poner condensadores lo mas proximos alos integrados, para eliminar las altas frecuencias, y eso hice empese a poner condensos en todas las entradas de alimentacion de los integrados y de los transistores, los puse casi que en sus patas, y esto sorprendentemente me funciono, ahora si le pude subir mas, y sono repotente se fue el chasquido, y no falta decir que muchos me lodijeron sobre los componenetes originales que hay que usar para el ucd, y creo que hay juegan un papel importante los condensos de 1uf ceramicos, por ahora y sino me da problemas dejare los condensos que tengo, por que se fue de verdad que se fue el chasquido, ahora si lo senti ala par con el stk 4048, talvez hasta mas potente, ya mirare mañana que lo saque ala calle haber como rinde, ojala que no me salga el ruido pero almenos ya se que deve ser por interferencias de alta frecuencia, digo no!
y para los que los tienen con condensos de poliester me imagino que tendran los mismos problemas que yo, asi que a poner los condensos ceramicos o hacer lo que yo hice, claro esta si de verdad el problema mio era esto, por que faltaria que alguien que lo haya echo con de poliester dijera que si le funciono sin problemas,
ha y mil disculpas por decir que noes potente el ucd, el problema era en mi diseño, y gracias al amigo Eduardo denuevo, me gusto este ucd, por eso no me rendi tan facil por que suena de maravilla.
21/02/2011 #1399
Moderador

Avatar de Tacatomon

ejtagle dijo: Ver Mensaje
con la fuente flotante de 12v el diseño tenía margen suficiente... Hay varios criterios para seleccionar ese voltaje: 1ro, más baja no puede ser, porque se corre el riesgo de no saturar los mosfets adecuadamente, y además, la tensión tiene que ser superior a la tensión mínima de lockout del IR2110.
Al aumentar la tensión de la fuente flotante pasan 2 cosas: Disminuye muy ligeramente la disipación en los mosfets... y aumenta la disipación en el IR2110. El motivo del aumento de la disipación en el IR es porque el IR se ve obligado a cargar y descargar los gates de los mosfets (que se comportan como capacitores), desde 0 a la tensión de la fuente flotante. Si la tensión es más alta, hay que aplicar un pico de corriente más grande para cargar los gates de los mosfets, por lo que el IR calienta más.
Pero, salvo que estén usando los mosfets muy al límite de su corriente máxima, no vale la pena incrementar la tensión de gate, porque el ahorro de disipación en los mosfets es mucho menor que el aumento de disipación en el IR (además, los mosfets tienen disipador, pero el IR no lo tiene!)
Por otro lado, la tensión no puede subir por arriba de la tensión máxima que soporte el IR. En el momento del diseño de este ampli, 12v parecieron un buen compromiso entre disipación en el IR y en los mosfets

Saludos,
Eduardo
Osea, que si se llegaran a usar Mosfets Muy Robustos, necesitarían más corriente de Gate, que provocarían que el controlador "calentara" lindo, a costa de manejar más eficientemente los finales... Es bueno tener el compromiso entre voltaje de la fuente flotante y la disipación en el IR... Haré algunas pruebas con Zenner 15V (Con todas las pérdidas, unos 13V reales para el IR contra 10.7 que recibe con el Zenner de 12V) y si lo veo necesario, un pequeño disipador de contacto para el IR. Realmente ese IC es una bestia en lo que hace !!!

++++++++++++++++++++++++++++++++++++++++++++++++++ +

Un pensamiento en voz alta: Los que han experimentado con el UCD más alla de los 100V simétricos... ¿Que tal?

Yo, ahora que hice las pruebas con unos 81VDC (Que se vuelven unos 72VDC en los pasajes más exigentes de la música) realmente me sorprendí con lo que el amplificador ofrece siendo un diseño tan sencillo... Pero a la vez, siento un miedo tremendo a que un fallo con sendos voltajes se lleven los altavoces (Del ampli, solo veremos el fuego que sale del chasis)!!!
Ahora que lo probé con esos 81V, realmente me preocupé un poquito pero como siempre ha salido andando de Una Una nitidez excelente y una potencia "Decente".
Un tema que me aqueja es la "Durabilidad" O el tiempo en que el amplificador pueda trabajar sin esperar ninguna falla por parte de el... Esto si me pone a pensar.
El que usemos componentes de primera calidad no significa que por un fallo inesperado de estos nos obligue a tener que remplazar amplificadores (Y a veces hasta altavoces). Confiabilidad es la palabra...
¿Que tan confiable puede ser el amplificador a largo plazo?
¿La adición de las protecciones básicas de un amplificador comercial modificarían la durabilidad del UCD? ...
...

++++++++++++++++++++++++++++++++++++++++++++++++++ ++

Bueno... Detallo algunos datos de las pruebas que he hecho (No he conseguido carga fantasma - Osciloscopio para poder averiguar cuanta potencia puede dar con cierta fuente)
con un par de módulos UCD:

  • Transformador: De un Peavey CS-800, potencia estimada según en 1200W de núcleo. (El Peavey CS-800 Era capaz de proveer 40Vrms sobre una carga de 4Ω por canal - Osea 10A de salida, contando las pérdidas por calor de los amplificadores Clase AB) Voltaje de salida simétricos de 63VAC con una capacidad de corriente de 20A. Rectificados son unos 90VCD en vacío, en carga con ambos amplificadores unos 81VCD.
  • Banco de condensadores: 14,700µF por Rama de alimentación (10,000µF+4,700µF@100V, no hay que escatimar con la capacitancia de la fuente, ya que si hace falta, el efecto Bus Pumping se hace presente... Tampoco exageren! Usen el tema de Fogonazo de fuentes para Amplificadores que lo encuentran con el buscador de foro).
  • Varios condensadores de 100nF y valores pequeños en paralelo con los condensadores principales (Por el tema de los picos de alta frecuencia que pueden proveer los condensadores de bajo valor).
  • Los módulos UCD están con la configuración de "400Wrms sobre 8Ω" (Así que como en el CS-800 Parte de la potencia total del sistema se iba en calor, el UCD debe de proveer un tanto más que 400Wrms sobre 8Ohms, quisiera medir, pero por ahora solo a puro "oído").
Describiendo con comentarios "Mortales" En un solo canal se le cargó un par de bafles Reflex sencillos con altavoces de 18" Tipo Eminence Omega Pro-18A y "Moviendolos" de forma "Decente" Y con el otro canal las frecuencias medias y altas. Crossover Activo.
La presión sonora final es "Suficiente" como para unas 50-100 Personas.
(Escribo esto como para que se den una Vaga idea de la impresión que me dejó).
Después de cierto volumen, las frecuencias bajas empiezan a distorsionar normalmente (Claro, ya es el límite) y deja la sensación de no "Mover" los 2 altavoces al 100% (QSC dice que para manejar un altavoz de 1000W, el amplificador debe de proveer mínimo el doble de potencia nominal que puede manejar el altavoz... Como para que se den una idea).

Bueno, este ha sido mi Feedback con este maravilloso amplificador. Espero les sea util, si necesitan más datos sobre las pruebas que he hecho, pueden decirme y los posteo. Les dejo unas fotos.



Saludos!

PS: Olvidé mencionar que hay ruidos agudos que sobresalen cuando uno pone los potenciometros de ganancia a full de escala (También hay zumbido de 60Hz producto de que los cables de audio están cerca del nada pequeño transformador y se me hará imposible hacer algo para cambiar la posición, ya que cables largos hacen más problemas... A ver con que envuelvo los cables para que el trafo no induzca sobre ellos). Estos varían en frecuencia cuando se mueven internamente los cables de audio. Esto nos da a entender que es Obligado usar tramos cortos de cable. No uso Etapa Preamplificadora junto con el Amplificador, ya que era peor el ruido...(Logré solucionar la mayoría de los problemas, pero ahora con el reciente cambio y manoseo, todo se desparramó) Habrá que jugar con la posición de los cables y tratar de minimizar los ruidos al máximo. Estaré comunicando. También pienso que tiene mucho que ver que los Jacks de salida de potencia no están aislados del chasis, que está a GND y que los retornos de los amplificadores salen de las misma placas, cosa que no es así ya que la tierra de los altavoces debe salir de la estrella que se arma de GND. En fin... Hay mucho camino por recorrer!. Recomiendo Esta lectura.
22/02/2011 #1400
Recordado

Avatar de MAGNETRON27

yo tambien tengo miedo al tema de trabajar con tensiones altas, primero empece con 12 voltios, pero ahora resulta que mi trafo me entrega 71 voltios rectificandolo,y claro, algunos componentes que tenia para trabajar a 57 voltios no me valen.
Aun asi no confio mucho en el ampli, mis altavoces son caros y dificiles de conseguir,tengo proteccion por rele y fusibles, retardo de encendido,pero aun asi no me fio.
Lo veo fragil.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.