Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
22/01/2011 #1421

Avatar de adrian2008

hola , aqui les muestro mis avances de hoy, tambien quiero que me digan si estos capacitores me sirven tal cual los ven, por que no me dijeron de que voltaje son, me refiero a los 104 ah y las resistencias de precisión no las pude conseguir sera que me afectara en el funcionamiento?.
22/01/2011 #1422


voltaje
adrian2008 dijo: Ver Mensaje
hola , aqui les muestro mis avances de hoy, tambien quiero que me digan si estos capacitores me sirven tal cual los ven, por que no me dijeron de que voltaje son, me refiero a los 104 ah y las resistencias de precisión no las pude conseguir sera que me afectara en el funcionamiento?.
hermano esos de ceramica que no te especifican el voltaje. normalme su voltaje maximo es de 50v saludos
22/01/2011 #1423


Buen Dia Clother, este power no es de 400Wrms a 8 ohms por canal, sino de 200W rms a 4 ohms por canal, en estereo seria 200w rms x 2...
22/01/2011 #1424


clother dijo: Ver Mensaje
hola nuevamente hermano tengo otra conjetura para ti

¿Ese power es el de 400w a 8 ohms o equiboco?

holaaaa cloters.. es ampli del proyecto del foro puede entregar hasta 625watt a 8ohms para tener esta potencia tienes que contar con una fuente de 100v*2

http://i51.tinypic.com/2419p5f.jpg





pero yo tengo un power de 5000watts adjunto unas fotos

adjunto unas foto para que lo vean

http://tinypic.com/r/30igoj6/7




http://i55.tinypic.com/2zh34as.jpg
http://tinypic.com/r/2zh34as/7




este amplificador skp de 5000watts utiliza 160vx2 pero vi el proyecto del foro como maximo le conectan 100x2

si alguien se haya atrevido a utilizar voltajes mas grandes.. agradeceria ayudar... o que modificaciones hay que hacerless....

el ampli original era de tipo D, y murio.. no reparable ya que viene todos los componentes borrados sus numeros de serie... son tan vacas... los que hicieron eso...


espero ayuda de alguien que sea fanatico por power de potencia,

gracias a todosss atte emilio

potencia del ampli

http://i53.tinypic.com/2eyjhc0.jpg

http://tinypic.com/r/2eyjhc0/7

23/01/2011 #1425


Buscando info sobre amplis clase D HIFI por la web, me encontré con este foro y con este espectacular amplificador. Quería felicitar a ejtagle por el trabajo realizado y a todos los que colaboran con este fabuloso proyecto.
Cuando haga un tiempito me pondré a armar este bichito, asi aprovecho unos bafles que me quedaron por allí de un AIWA CX-Z900. Con 35+35W me va a sobrar para escuchar algunos flacs en HIFI, jajaj.

Vuelvo a felicitarlos por el trabajo.
Saludos
23/01/2011 #1426
Moderador general

Avatar de Cacho

MAGNETRON27 dijo: Ver Mensaje
pero yo si que no estoy equivocado, se cuelan ruidos de conmutacion...
Eso es verdad.
MAGNETRON27 dijo: Ver Mensaje
Para hacer un muy buen ampl de clase D ... la frecuencia de conmutacion tiene que estar sobre los 40kHz.
¿Y a qué frecuencia oscila este ampli?
MAGNETRON27 dijo: Ver Mensaje
Desafortunadamente, la alta frecuencia de conmutacion incluso significa disipar potencia de conmutacion.
Eso es verdad también, pero no viene al caso del ruido que podría hacer este ampli en particular.
MAGNETRON27 dijo: Ver Mensaje
Tambien significa que la posibilidad de radiar ruido (podria entrar en el sintonizador o la capsula del tocadiscos) es muy alta.
No hay "una posibilidad": El amplificador irradia ondas que tranquilamente pueden ensuciar el sonido de otros equipos o de un preamplificador. Es una tremenda fuente de interferencias y por eso hay que saber aislarlo bien o vamos mal.

Saludos
23/01/2011 #1427


adrian2008 dijo: Ver Mensaje
hola , aqui les muestro mis avances de hoy, tambien quiero que me digan si estos capacitores me sirven tal cual los ven, por que no me dijeron de que voltaje son, me refiero a los 104 ah y las resistencias de precisión no las pude conseguir sera que me afectara en el funcionamiento?...
hola valdo, me gusto mucho tu trabajo, y siempre he qierido saber como hacen eso de las letras por arriba de la baquela, queda muy profesional, yo tengo problemas con los capacitores, dime algo esos amarillitos que veo hay de que material son? con que reemplasaste los de mica, yo no he podido conseguir los de mica, consegui los demas, pero los de mica me han sido dificil, otra cosa esos azulitos que veo hay son de poliester verdad?, porque hay cuatro azulitos, solo eran dos de poliester.

.
Hola adrian2008, para crear las letras en la baquela es bien fácil, solo necesitas conseguirte papel fotográfico para impresora laser A4, imprimes en la hoja (por el lado brilloso) la leyenda en modo espejo...la recortas...después la fijas a la cara de la baquela (pero yo te recomiendo utilizar las placas de fibra de vidrio, quedan mucho mejor) y procedes a pasarle encima la plancha, si tienes una de esas regulables te recomiendo en el nivel de algodón, si tu plancha lo tiene,... una vez que pasaste la plancha uniformemente en la superficie por unos 10 min, veras que se adhiere se fija bien...Después en un recipiente con agua caliente (no muy caliente) y un poco de detergente (para que se fijen bien las letras a la cara de la placa) sumerges la placa y lo dejas remojar un tiempo hasta que se suavice el papel...entonces es donde procedes a remover el excedente de papel con un cepillo de dientes que dejaste de usar, hasta que quede completamente limpio. Más o menos este es el procedimiento para que te quede como en las imagen que te adjunto donde están las plaquitas del Amplificador Clase D del foro y una fuente para Power.

Para tu pregunta de los capacitores amarillos que están soldados tanto arriba como abajo de la placa...son cerámicos...aparte los coloque así por un tema de conseguir el valor que pedía el circuito ya que por acá no es muy comercial ese valor de capacitancia, inclusive si te diste cuenta tambien reemplace el valor del capacitor ceramico de 1.5uF por el de 2.2uF y lo de los capacitores azules si son de poliéster...tampoco utilice resistencias de precisión, solo las clásicas que se comercializan. Espero haberte ayudado en algo amigo, saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Foto-0039.jpg (182,1 KB (Kilobytes), 249 visitas)
Tipo de Archivo: jpg Foto-0025.jpg (174,2 KB (Kilobytes), 240 visitas)
24/01/2011 #1428
Recordado

Avatar de MAGNETRON27

Cacho:

Claro que es una fuente de interferencias, lo tengo mas que comprobado, tengo una etapa de 500W clase D y la puse a trabajar sin las carcasas y cerca de la mesa de mezclas y no veas que ruidos, y aun poniendole sus carcasas tengo que usar RCA´S con muy buen blindaje y enchufarlos sin dejar el cable por detras tocando la etapa,tengo que dejar el cable recto y alejado, lo mueves un poco por detras de la etapa y pillas interferencia segun la posicion.Los RCA que te vienen con cualquier reproductor dvd no sirven, aislan muy poco.
24/01/2011 #1429

Avatar de AntonioAA

Estimados: recuerden que mas atras avise que los ruidos agudos que se escuchan son por desadaptacion de impedancias a la entrada... pongan una resistencia en serie a la entrada y lo mas probable es que se vayan...

Valdo31 : Felicitaciones, que plaqueton te armaste! Me gusto lo de poner los transistores abajo, aunque de trabajo soldarlos
24/01/2011 #1430

Avatar de adrian2008

saludos, les cuento que ayer termine el ampli, pero he tenido problemas resulta que el ampli sono, pero salia de el como un siseo, como señal de fm, me imagino que por la bobina talvez no la hice bien,lo estaba probando con dos bombillos uno de 100w y otro de 60w en serie para reducir el consumo, y le empese asubir el volumen, y de pronto guala! adios ir2110 y quiensabe si tambien el lm311 y ademas se me quemaron tres transistores de los pequeños, se pusieron completamente en corto, y no se que hacer, pues la verdad es que yo lo hice sin montar los condensos de 1uf, lo deje asi por que no los conseguia, como vi que eso era la entrada de la linea de alimentacion no le mostre importancia, y en donde ivan unos condensos de mica yo monte ceramicos, ademas no use las r de precision, cual de estos factores influyo en mi fracaso? ayundenme, me toca otra vez mandar a pedir los integrados, ah y como mido los mosfet como me deven marcar, pues nose si se me quemaron o alteraron.
24/01/2011 #1431
Recordado

Avatar de MAGNETRON27

no colocar los condensadores de 1uf

siguiendo todos los pasos que te mandan para construir este ampli no deberias tener ningun problema, esta hecho para montarlo y enchufarlo sin previos ajustes ni nada,

Que sepas que se menciona varias veces paginas atràs, lo montas todo, revisas que no falte nada ni que tengas ninguna pista en corto o algun error y listo, conectas la bombilla en serie y pruebas, pero todo esto con la placa completa, sin faltar ningun componente, y no cambiar componentes sin saber.
No se puede ser ansioso con la electronica, sobre todo si trabajas con mucho voltage y sobre todo mucha tension.
Yo si no dispongo de todos los componentes no lo pruebo.
24/01/2011 #1432

Avatar de adrian2008

tienes toda la razon talvez si me apresure, pero de todos modos no he podido conseguir los condensos de 1uf y pregunte por los de 680nf y tampoco, entonces cual meter? yo queria sumar condensos en paralelo talvez poliester para obtener el 1uf o los 680nf,definitivamente fui muy terco y me costaron unos pesos ahora a gastar mas y volver a probar
pero si quiero saber almenos como probar los irfp260 ya que no se si estaran alterados, en corto no estan, pero alterados nose, yo hago una prueba en donde cuando pongo las puntas del multimetro en las patas este se gatillea creo que en el D y S y me mide en uno 110ohm y en el otro mosfet 80ohm despues vuelvo y los acciono para que se habran y normal ya no marca en esas patas.sera que estaran buenos? como lo confirmo
24/01/2011 #1433
Moderador

Avatar de Tacatomon

adrian2008 dijo: Ver Mensaje
tienes toda la razon talvez si me apresure, pero de todos modos no he podido conseguir los condensos de 1uf y pregunte por los de 680nf y tampoco, entonces cual meter? yo queria sumar condensos en paralelo talvez poliester para obtener el 1uf o los 680nf,definitivamente fui muy terco y me costaron unos pesos ahora a gastar mas y volver a probar
pero si quiero saber almenos como probar los irfp260 ya que no se si estaran alterados, en corto no estan, pero alterados nose, yo hago una prueba en donde cuando pongo las puntas del multimetro en las patas este se gatillea creo que en el D y S y me mide en uno 110ohm y en el otro mosfet 80ohm despues vuelvo y los acciono para que se habran y normal ya no marca en esas patas.sera que estaran buenos? como lo confirmo
Para los Mosfets, Hay un circuito en la Red para comprobar su correcto funcionamiento. Necesitas unas resistencias, los mosfets, una fuente de 15VDC y un protoboard. Búscalo.

Saludos!

PS: Los condensadores de 1µF son de importancia en el circuito. Si no puedes conseguirlos en tu localidad, ve la manera de importarlos. Puedes usar los que vienen en Versión SMD (Montaje Superficial) solo le colocas alambres cortos y listo. Recomendados los Cerámicos multicapa (En SMD re-Fácil encontrarlos).
24/01/2011 #1434

Avatar de electroconico

Hola compañeros .

Ya leí varias veces el tema completito xD.

Estoy por comprar los materiales en mx.mouser.com para irme a la segura con la autenticidad de los componentes, usaré el circuito para un subwoofer pioneer ts-303 250W rms , primero probaré a 100W luego ya le subo , este será el segundo ampli que armaré :P

Saludos!
24/01/2011 #1435

Avatar de Tavo

electroconico dijo: Ver Mensaje
Hola compañeros .

Ya leí varias veces el tema completito xD.


Estás seguro que leíste todo el thread completo?? Son 82 páginas!!
24/01/2011 #1436

Avatar de electroconico

Tavo dijo: Ver Mensaje


Estás seguro que leíste todo el thread completo?? Son 82 páginas!!
XD Si , estoy seguro porque me lleve días xD
-----------------------------------------------------------

Como ven este inductor de 33uH@11.7A

No consigo de 30uH

Lo quiero para 100-200W , esta muy justo con el valor de corriente???

El dato Isupply peak value del ampli marca 10A para 4ohms 200W
24/01/2011 #1437
Moderador

Avatar de Tacatomon

electroconico dijo: Ver Mensaje
XD Si , estoy seguro porque me lleve días xD
-----------------------------------------------------------

Como ven este inductor de 33uH@11.7A

No consigo de 30uH

Lo quiero para 100-200W , esta muy justo con el valor de corriente???

El dato Isupply peak value del ampli marca 10A para 4ohms 200W
Ahí en Mouser andaba buscando buenas bobinas para el amplificador, pero necesitaba una de 21A, para futuras actualizaciones al amplificador. Fíjate si en Newark México hay todavía de esas bobinas. Para lo que necesitas, anda bien ese valor. Cerca del límite pero aceptable.

Haciendo un Offtopic... Por donde resides compatriota, ¿Te es fácil conseguir condensadores de más de 10,000µF@100V?

Well, Saludos!
24/01/2011 #1438

Avatar de electroconico

Casi siempre compro en newark , pero como no tienen unos componentes por eso ando buscando en mouser.

Gracias por el dato , paso a revisar nuevamente lo de la bobina.

lo de conseguir capacitores de esos valores no tengo idea , pero a lo mejor en las tiendas del centro se consiguen,has revisado el stock de agelectronica??

En newark esta el siguiente capacitor


P.D. Si necesitas algo por aca, en lo que se pueda ayudar.

Saludos!
24/01/2011 #1439
Moderador

Avatar de Tacatomon

Si, esos mismo señorones había visto ahí... Pero andan muy cariñosos. Por ahí me enteré con unos reparadores de amplificadores que se consiguen de 10,000 y 15,000uF genéricos a buen precio... Son del tipo con alambre como terminales. Nomás que no los hé podido localizar. Veré en AG a ver que encuentro con ellos.

XD
25/01/2011 #1440

Avatar de electroconico

La otra es meterse en los pasillos en Rep. del Salvador en los deshuesaderos , hay varios pasillos de puros stereos y esas cosas de reparación.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.