Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
28/02/2011 #1481
Moderador

Avatar de Tacatomon

MAGNETRON27 dijo: Ver Mensaje
encontre un filtro EMI de 9 amperios a 250 voltios, ideal para el el ucd, estoy preparando el gabinete para meterlo, ademas tambien aprovecho y le coloco la tipica toma de alimentacion de las fuentes ATX, ya tengo hecho el agujero, me falta atornillar y soldar todos los cables de alimentacion y el filtro
No te olvides de conectar Condensadores Extras de desacoplo en abundancia: 100pF; 1nF; 10nF, 100nF; 470nF; 1µF y 10µF Creo que es suficiente

Saludos!
28/02/2011 #1482
Recordado

Avatar de MAGNETRON27

descuida, tengo un monton de condensadores, ademas tambien le he puesto varistores, en la toma,vienen bien para eliminar transitorios y tambien para derivar picos de tension, o descargas por tormenta a tierra.
28/02/2011 #1483
Moderador

Avatar de Tacatomon

MAGNETRON27 dijo: Ver Mensaje
descuida, tengo un monton de condensadores, ademas tambien le he puesto varistores, en la toma,
No, Tú Muy bien!
Ahora que se me acabó el estaño, tendré que ir a por más, esos cables de 10AWG chupan estaño con ganas

Saludos!
28/02/2011 #1484


Tacatomon dijo: Ver Mensaje
Claro que tienen que calentarse!!! Para eso son de más de 1W!!!
ya se que tienen que calentarse pero tampoco tan excesivo.es que son de 2w y no puedes tocarlas.saludos
28/02/2011 #1485
Moderador

Avatar de Tacatomon

andreiu dijo: Ver Mensaje
ya se que tienen que calentarse pero tampoco tan excesivo.es que son de 2w y no puedes tocarlas.saludos
Si no puedes tocarlas, andan por los 55-70ºC, así que no es para alarmarse. Malo fuese que no hubieses respetado el valor de resistencia y potencia de acuerdo al nivel de voltaje requerido. Si aún tienes dudas, puedes calcular la potencia disipada midiendo el voltaje que cae sobre ellas si es mayor ala potencia de la resistencia. ya sabes que hacer

Saludos!
28/02/2011 #1486


Para quienes quieran sacarle los 1250Watts a este monstruito. El IRFPS43N50K
Voltaje 500V, Rdson 0.078ohm, Disipa 540Watts, Drena 47 amperios. Hechos el uno para el otro, Aqui les dejo el datasheet.
Archivos Adjuntos
Tipo de Archivo: pdf irfps43n50k.pdf (102,1 KB (Kilobytes), 92 visitas)
28/02/2011 #1487


No es que dude de IR ni mucho menos, pero como pueden pasar 47A por un Pin de 1.6mm de diametro?
01/03/2011 #1488
Recordado

Avatar de MAGNETRON27

clemen dijo: Ver Mensaje
Para quienes quieran sacarle los 1250Watts a este monstruito. El IRFPS43N50K
Voltaje 500V, Rdson 0.078ohm, Disipa 540Watts, Drena 47 amperios. Hechos el uno para el otro, Aqui les dejo el datasheet.
Muy bien lo de este mosfet, pero haber quien paga 13 Euros por unidad, por lo menos aqui en España es lo que vale cada uno.Pero la verdad se ve que es mucho mas robusto que el IRFP250N.
Hay otro igual de otro fabricante y vale aun mas, unos ¡¡¡¡22 euros!!!!!!
Pero que mas da, quien quiere trabajar con esa potencia en un solo ampli?es mas seguro trabajar con 500 o 400 wattios rms.Mejor usar potencias medias y separacion activa de frecuencias por etapa y parlante.

Al final le voy a cambiar el trafo a mi gabinete, le pondre uno que me da 60 0 60 voltios y unos 12 amperios, mas seguro que el que tiene que entrega 70 0 70 y 14 amperios.

Esos voltajes son los que entrega después de rectificar y filtrar,ehhh!!!!!
01/03/2011 #1489
Moderador

Avatar de Tacatomon

Cuidado con el Mosfet! IRFPS43N50K Tiene un Qg de unos 300nC!!! Está muy feo como para que lo maneje el IR2110...
Les recomiendo un Mosfet que tengo en la mira, el IRFP4229 o en versión TO-220 el IRFB4229
Por cierto, para manejar esos Mosfets grandote, habría que llamar al controlador IRS2186 con unos Insanos 4A de salida Source/Sink!!!

Saludos!
01/03/2011 #1490


Tacatomon dijo: Ver Mensaje
Si no puedes tocarlas, andan por los 55-70ºC, así que no es para alarmarse. Malo fuese que no hubieses respetado el valor de resistencia y potencia de acuerdo al nivel de voltaje requerido. Si aún tienes dudas, puedes calcular la potencia disipada midiendo el voltaje que cae sobre ellas si es mayor ala potencia de la resistencia. ya sabes que hacer

Saludos!
gracias por tu respuesta .ya estoy mas tranquilo.pensaba que habia algo mal en el circuito.si pongo unas resistencias de mayor potencia pasaria algo?.saludos
01/03/2011 #1491

Avatar de maton00

solo disiparian mejor el calor ,anda tranquilo una resistencia de esa potencia puede evaporar agua como un cautin.
01/03/2011 #1492

Avatar de david2009

bueno lo unico q consegui fue el irfp250 pero no dice (N)
01/03/2011 #1493

Avatar de Diego German

david2009 dijo:
bueno lo unico q consegui fue el irfp250 pero no dice (N)
¿A que te refieres con que no dice N ?

Saludos...
01/03/2011 #1494

Avatar de david2009

enn la marca del tr se supone q tiene q ser el irfp 250N el mio no dice (N) solo dice irfp250
01/03/2011 #1495

Avatar de Diego German

david2009 dijo:
enn la marca del tr se supone q tiene q ser el irfp 250N el mio no dice (N) solo dice irfp250
No te preocupes si observas en el esquemático el MOSFET que figura ahí solo consta como IRFP250 ademas si es IRFP250N o IRFP250P solo es el indicativo de temperatura y otras caracteristicas propias de cada MOSFET....

saludos...
02/03/2011 #1496
Recordado

Avatar de MAGNETRON27

ya mejoré el tema del POP de encendido, para las resistencias use valores mas ajustados al voltaje y corriente que le estoy suministrando, ahora ya no es un pop que mueve el cono del bafle, ahora solo se escucha un leve "plip"(jajajajaja).Y ademas ahora tambien no suena el pop al encender la alimentacion,esta completamente en silencio,solo suena al apagarlo,solo arranca al meterle audio,y otra;
-¿A que no saben lo que ocurre cuando encienden la alimentacion del UCD y tocan la membrana del altavoz?

Hagan la prueba si no lo han hecho ya,está relacionado con algo que se comentó acerca del funcionamiento del UCD(PISTA).
02/03/2011 #1497


¿ A que yo adivino ? ...
02/03/2011 #1498
Moderador

Avatar de Tacatomon

ejtagle dijo: Ver Mensaje
¿ A que yo adivino ? ...
Ni Idea yo tampoco... ¿Por que cuando deja de circular corriente por el primario del trafo se va Poco a poco la DC de la salida (Los Condensos siguen cargados a casi su 100%, el lapso desde que se apaga el amplificador, hasta que el cono del altavoz recupera su posición normal es de 1 Seg.)?

Un user de DIY dijo así: "The reason is DC offset on output. Against it a capacitor (22 uF) in series with the lower resistor of the feedback can help. There is a better, but a little more complicated solution too."

Ya se fueron los ruidos y chillidos. No uso el Potenciometro. Están directos los módulos a la fuente de audio. Solo queda el Zumbido de 60Hz. Blindar Trafo o Entradas balanceadas...
02/03/2011 #1499
Recordado

Avatar de MAGNETRON27

pues ke el ucd cuando conectas la fuente esta desactivado, si metes audio se activa y sin meter audio tambien, ¿como? apretando con el dedo el cono del altavoz.

lo probe por algo ke se comento acerca del funcionamiento de este ampli
02/03/2011 #1500


Parlante = generador ... Y el ampli trata de detener el cono, como corresponde... Es un sonido no deseado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.