Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
11/02/2011 #1561

Avatar de adrian2008

saludos, sigo intentando todo con mi ucd, y a pesar de que estaba mas alegre con los problemas que tube con el pre y con la bobina, practicamente las di por solucionado, por que use la bobina de 33uh de un lg, asi que ya tenia la bobina hecha, y el pre lo corregi asi que me libre de ese problema tambien, pero volvi y lo compare contra mi stk 4048 y nada, el ucd no lo iguala en potencia, a cierta potencia empiesa a salir un chasquido por los parlantes, cuando hice la bobina con el trafo de ferrita sono a un mejor que con la del lg,lo probe y si es potente pero como les digo frente al stk se quedo, el stk dio mas potencia, ah mas quetodo se vio fue cuando use dos parlantes de 15" por que cuando use uno solo sono parejo con el stk, pero cuando use los dos fue el problema del chasquido, nose como cuando pide mas corriente o algo asi. pero si es asi el stk devio distorsionar primero.
11/02/2011 #1562

Avatar de Diego_eliasv

Hola Adrian:

Te cuento que en mis primeras experiencias al armar este amplificador, no me di cuenta y habia colocado mal las resistencias de realimentacion, y obviamente cuando lo puse a funcionar no me tiraba mas de 150W...(lo estaba haciendo para unos 300Rms) y luego de renegar, me di cuenta de eso. Una vez solucinado esto, "anda" pero "anda" muy bien. La bobina la hice con nucleo de aire, con varios Hilos creo que con 5 de 1mm, y a penas calienta. Ademas, te recuerdo el consumo "pico" que remarca Eduardo en el diseño, es importante que la fuente sea capaz de entregar esos picos a alta frecuencia (250Khz Aprox, ya que es la frecuencia de oscilacion del ampli) A mi fuente le coloque 6 capacitores de 4700uF para alimentar un solo canal, y como comente antes, le agregue capacitores de poliester y ceramicos. Otro detalle son las caidas de tension que puedan causarte los cables con los que alimentas al Ampli, ya que si no son adecuados para el "pico" de corriente, ademas de calentarse te causan perdidas. Por ahora no se me ocurre nada mas para comentarte y poder ayudarte, pero te aseguro que funciona maravillosamente bien. Suerte!!
11/02/2011 #1563
Moderador

Avatar de Tacatomon

gonsoad dijo: Ver Mensaje
Ya tengo todos los materiales y el PCB para realizar este ampli! Pero antes que nada, tengo una pequeña duda.. Compre todos los materiales para armar el de 1250W.. Mi pregunta es, si el ampli funcionara igual si le conecto al principio +-40V (entregandome menos potencia obviamente) en vez de darle los +-100V que requiere para estos componentes..

Muchas gracias!
Para un correcto funcionamiento debiste haberlo hecho para los 40V (ó 57V; que es lo más cercano al voltaje que querés...) Realmente no funcionará adecuadamente.

Saludos!

PS: Dependiendo de los mosfets que uses y el voltaje de alimentación, hay que hacer un ligero ajuste para que el amplificador funciona en su punto. A lo largo del tema (Que es laaaargo y tedioso) se trató el ajuste y todo lo relacionado.
11/02/2011 #1564

Avatar de magnetronmetatroncinturon

Ratmayor dijo: Ver Mensaje
Oye magnetronmetatroncinturonmeganubionpantaloncamastr onciclotron () creo que ese diseño es de un compañero de Brazil que está en el foro, debe andar posteado por alli
interesante dato si lo consigues me avisas yo tratare de encontrarlo
11/02/2011 #1565

Avatar de electroconico

magnetronmetatroncinturon dijo: Ver Mensaje
interesante dato si lo consigues me avisas yo tratare de encontrarlo
Creo que de este post es el que hablan.

http://www.forosdeelectronica.com/f3...tts-rms-41536/

Saludos!
11/02/2011 #1566


PARA ADRIAN prueba con otro transformador de mas voltaje ,por que nos damos cuenta que estas aferrado con ese transformador deL STK EL AMPLIFICADOR UCD nolocompares con el stk ,conectale otra fuente de poder al ampli < lee paginas atras los comentarios y reflexiona SALUDO A TODOS ....
12/02/2011 #1567
Recordado

Avatar de MAGNETRON27

ya lo dije yo, no tiene nada que ver el stk con el principio de funcionamiento del UCD, necesita un trafo del doble de la potencia que necesita para alimentarlo, así se asegura que en los picos no se queda corto ni se agacha cuando lo ponga a maximo régimen.Y claro está usar cables cortos y bien gordos para la alimentacion y un puente de diodos que aguante bien los amperios que tienen que pasar por el, ya que si anda justito lo que hará será comerselos y calentarse(ya me paso alguna vez por usar puentes de diodos de pocos amperios, parte de la potencia que entregaba el transformador se convertia en calor en el puente, tanto que no se podia tocar,jejeje)

y claro está, el puente termina destruyendose con el tiempo(corto plazo de tiempo,jajaja)
12/02/2011 #1568


w=I*V PARA HALLAR la potencia de la fuente.... saludo muchachos
12/02/2011 #1569

Avatar de adrian2008

que medicen de esta fuente, nose como probar el amperaje de un trafo, un amigo lo que hace es que lo cortocircuitea y con un amperimetro la mide, es correcto de esa forma, ademas imposible que esta fuente por su tamayo no tenga los amperios que me pide el ucd.

ah y podrian decirme si se puede simular el amplificador ucd en algun sofware como proteus? en proteus no he podido, no se por que.

"la el trafo es de un technics sa-dx750"
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen 001.jpg (28,2 KB (Kilobytes), 144 visitas)
12/02/2011 #1570
Moderador

Avatar de Ratmayor

adrian2008 dijo: Ver Mensaje
un amigo lo que hace es que lo cortocircuitea y con un amperimetro la mide, es correcto de esa forma
ES una forma, aunque un poco riesgoso...

Ese transformador era de un equipo sony o algo asi?
12/02/2011 #1571
Recordado

Avatar de MAGNETRON27

ese trafo es de unos 410 WATIOS MAXIMO segun el manual de ese receptor A/V.

te dará 9,318 amperios.(decías que era de 44 voltios ¿verdad?

lo justo para hacerte una etapa mono de 200watts @ 8ohmios. (un poco justo)
12/02/2011 #1572
Moderador

Avatar de Ratmayor

MAGNETRON27 dijo: Ver Mensaje
ese trafo es de unos 410 WATIOS MAXIMO segun el manual de ese receptor A/V.
Tambien leí el manual, creo que a de entregar mas potencia, porque según dice, tiene 6 amplificadores clase H de 100W rms cada uno...

http://www.eserviceinfo.com/download..._sa-dx750.html
12/02/2011 #1573
Recordado

Avatar de MAGNETRON27

la energía ni se crea ni se destruye, si el trafo es de 410watts es imposible que el amplificador entregue 600watts.

Como mucho entregara 300rms,incluso 350, pero no dara mas, recuerda la potencia que se pierde en la disipacion y demas.

ademas no es un trafo toroidal, que son mas eficientes.
Yo tengo un transformador de una etapa de 400 wattios y es el doble de grande que ese(quiero decir en tamaño) y me da unos 800watts como machimo, para alimentar una etapa de 400 W RMS.
12/02/2011 #1574
Moderador

Avatar de Ratmayor

Cabe la posibilidad de que si pueda manejar los 600W, dudo que un fabricante de esos se arriesgue a sacrificar su prestigio diciendo mentiras.

En mi caso, tengo un Pioneer VSX-D457 que usa 2 STK4231V para los canales izquierdo, derecho, surround L y surround R y un STK4044V para el canal central, esos STK son de 100W rms cada uno y usa un transformador convencional muy similar al del compañero adrian2008, solo que +/-63V rectificados y por consecuente supongo debería por lo minimo manejar 600W, claro es un caso muy particular...
12/02/2011 #1575

Avatar de adrian2008

saludos, esto sera lo ultimo que comentare , por que ni con el trafo que mostre mejoro en el chasquido, aunque no tengo osciloscopio puedo deducir al oido que llegando ala misma potencia que con el otro trafo tambien salio el chasquido, otra cosa que note es que con la bobina de 33uh del LG sale primero el chasquido que con la bobina que hice con el trafo de ferrita, el trafo de ferrita tiene lo que le llaman un gap central y es un poco mas pequeño que la targeta del ucd y me parecio como raro que con ese me funcionara mejor, aveces pienso que es la bobina pero como! si aun le meti esa que biene de fabrica y nada, entonces me parece tambien raro que sea la bobina, lo ultimo que seria es probar colocando los condensos de ceramica de 1uf en ves de los de poliester y voy haber si pido otro ir2110 por si acaso, y en cuanto alos que dicen que es el transformador, me pongo a pensar, hombre si el stk suena a mas potencia con ese entonces no puede ser por que si necesitara un trafo de mas amperaje para mover el ucd, entonces tendria queser mas grande que el del stk y como yo loveo el ucd estaria consumiedo mas corriente y el stk pasaria hacer mas eficiente cosa que no puede ser, para mi no es el transformador, seguire mirando y hasta otra ocasion

ah y por si acaso estoy usando los irfp260
12/02/2011 #1576
Moderador

Avatar de Tacatomon

adrian2008 dijo: Ver Mensaje
saludos, esto sera lo ultimo que comentare , por que ni con el trafo que mostre mejoro en el chasquido, aunque no tengo osciloscopio puedo deducir al oido que llegando ala misma potencia que con el otro trafo tambien salio el chasquido, cuando lo pruebo con el limitador de corriente suena ese ruido pero cuando ya el bombillo esta iluminando mucho en ese momento medi el voltaje de la fuente y caia como alos 33 volts entonces me imagino que es por la corriente que le limita el bombillo, otra cosa que note es que con la bobina de 33uh del LG sale primero el chasquido que con la bobina que hice con el trafo de ferrita, el trafo de ferrita tiene lo que le llaman un gap central y es un poco mas pequeño que la targeta del ucd y me parecio como raro que con ese me funcionara mejor, aveces pienso que es la bobina pero como! si aun le meti esa que biene de fabrica y nada, entonces me parece tambien raro que sea la bobina, lo ultimo que seria es probar colocando los condensos de ceramica de 1uf en ves de los de poliester y voy haber si pido otro ir2110 por si acaso, y en cuanto alos que dicen que es el transformador, me pongo a pensar, hombre si el stk suena a mas potencia con ese entonces no puede ser por que si necesitara un trafo de mas amperaje para mover el ucd, entonces tendria queser mas grande que el del stk y como yo loveo el ucd estaria consumiedo mas corriente y el stk pasaria hacer mas eficiente cosa que no puede ser, para mi no es el transformador, seguire mirando y hasta otra ocasion

ah y por si acaso estoy usando los irfp260
Mira, ya no le des tantas vueltas, lo único que necesitas conseguir es un generador de señales, un osciloscopio (En alguna facultad, prepa técnica, un centro service) y una plancha de 1000W o cocina eléctrica de resistencia de la misma potencia. Conectas el amplificador A (El STK) a la plancha y la entrada al generador de señales, aplicas 60Hz y con la punta del canal A del osciloscopio a la salida del generador de señales y la punta del canal B a la salida del amplificador y le empiezas a aumentar el nivel de salida al generador, hasta que veas que la señal se empieza a achatar (Distorsionar) en el osciloscopio. Ahora, con un Multímetro checas cuanta corriente circula por la resistencia y listo; así obtienes la potencia casi real del amplificador antes de la distorsión. Después de esto procedes con el amplificador UCD.

Yo lo quiero hacer así, pero me da flojera ir a la prepa donde estudié
12/02/2011 #1577

Avatar de sornyacolores

Pero...
recomendaria capacitores con capacitancia de mas voltaje (unos 250vca esta bien) o esa es mi humilde opinion (por la alimentacion)

Tacatomon dijo: Ver Mensaje
Yo comente hace un tiempo, que con la bobina de aire pareciera que a altas potencias, el sonido es muy distorsionado, en frecuencias bajas esto a pesar de que no estaba el amplificador al máximo. No he tenido tiempo de probar el amplificador con +-85V aparte de que todavía estamos por comprar Condensadores de 10kuF @100V.
Ahora que cuento con un Choke de 33uH@21A veré que es lo que pasa.

Saludos!
12/02/2011 #1578

Avatar de KarLos!

ChuxYumi dijo: Ver Mensaje
recomendaria capacitores con capacitancia de mas voltaje (unos 250vca esta bien) o esa es mi humilde opinion (por la alimentacion)
y por que a 250V y no a 160V ? la cosa es no malgastar
12/02/2011 #1579
Moderador

Avatar de Tacatomon

KarLos! dijo: Ver Mensaje
y por que a 250V y no a 160V ? la cosa es no malgastar
Exacto, con el último transformador que usaré para el amplificador; son en vacío unos 90VDC, así que condensadores de 100V va bien. No hace falta exagerar demasiado a menos que se tenga una gran billetera

Saludos!
12/02/2011 #1580

Avatar de KarLos!

Tacatomon dijo: Ver Mensaje
Exacto, con el último transformador que usaré para el amplificador; son en vacío unos 90VDC, así que condensadores de 100V va bien. No hace falta exagerar demasiado a menos que se tenga una gran billetera

Saludos!
Si, ya es mucho gasto conseguir el transformador de esos voltajes como para gastar mas en condensadores del mas del doble de voltaje de lo que en realidad necesitan

Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.