Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
27/03/2011 #1721


ir 2110
ejtagle dijo: Ver Mensaje
Bueno, he aquí la próxima encarnación de un amplificador UCD, pero esta vez sólo con mosfets canal N, escalable de 25Wrms (o menos) a 1250Wrms) ... ! -- Esta vez, estamos aprovechando, que al menos , acá en Argentina, el IR2110 se está consiguiendo a buen precio, y eso hace posible no volverse loco con drivers de mosfet discretos, y usar sólo mosfets canal-N... Y de paso, el amplificador anda a la una!................
No habra otro integrado que se pueda usar en lugar del ir21110.-
27/03/2011 #1722
Moderador

Avatar de Tacatomon

Existe el IR2113 como remplazo próximo y los recientes IRS2110 y el IRS2113 compatibles pin a pin.

Saludos!
27/03/2011 #1723

Avatar de electroconico

Hola Oscar Monsalvo


Me tomé el atrevimiento de alimentar la fuente de corriente a través de una fuente con resistencia + zener de 15V y la disipacion de calor de los transistores asociados se redujo considerablemente. Lo hice porque pienso alimentarlo con la fuente de mi amplificador de graves de +-95Vdc y si se calientan con +-50V mucho mas con +-95v y sinceramente me preocupa que me deje tirado a la mitad de un baile.
- Siempre seguiste alimentando la fuente de corriente con el zener-resistencia de 15v ???

Mi modificacion se basó en esto:
-Leei en el data del IR2110 que su corriente en las entradas en estado alto es de maximo 40uA, así que bajé la corriente proporcionada por la fuente de corriente a poco mas de 1mA, claro respetando la tencion en estado alto que permanezca en un poco mas de 10v.
Qué cambios realizaste compa?

Yo subi el valor de la resistencia de 120 tambien las resistencia 2.2k , alimentando con +-60v tengo aproximadamente 11v en las entradas del IR2110,el minimo que marca las especificaciones son 9.5v , así que supongo anda bien.

Falta que haga las pruebas físicas

P,D, en la imagen aparecen 2n5401 pero en realidad las pruebas han sido con el mpsa92

Saludos!
Imágenes Adjuntas
Tipo de Archivo: png modi_amp_totem.PNG (14,9 KB (Kilobytes), 142 visitas)
27/03/2011 #1724


Tacatomon dijo: Ver Mensaje
Cuantos UCD´s piensas hacer funcionar? Llegaron samples de operacionales y line drivers. Mi idea es un Operacionel en seguidor con ganancia 1 para evitar que la entrada del UCD vea alta impedancia del potenciómetro. En estos días venideros me pongo a platicar con la protoboard.
hola.si estoy haciendo el gemini p700 que es justo lo que tu dices.saludos


pd: estoy haciendo 2 ucd.ya los tengo funcionando sin ruidos raros.saludetes
27/03/2011 #1725

Avatar de Dr. Zoidberg

@Tacato:
Y...? Que pasó con el amplificador?
Terminaste de cablearlo??? Le quitaste todo el ruido de 50Hz????
27/03/2011 #1726
Recordado

Avatar de MAGNETRON27

pienso que lo mas probable es que calculara mal las resistencias para alimentarlo con 63 0 63 voltios, igual use valores un poco altos por miedo a quedarme corto, quise darle margen para no dejarlo demasiado ajustado y quiza me pase y claro, ahora no me esta dando los 250 watios rms en 8 ohm, me dará como mucho 100 wattios y para mi eso es una miseria, la fuente da potencia de sobra y el banco de condensadores me da 64 000 uf, no me quedo corto en nada, encima son unos 14 amperios.
27/03/2011 #1727
Moderador

Avatar de Tacatomon

ezavalla dijo: Ver Mensaje
@Tacato:
Y...? Que pasó con el amplificador?
Terminaste de cablearlo??? Le quitaste todo el ruido de 50Hz????
Mmm, El amplificador anda parado. Llegó un IR2113 en versión SOIC y lo teníamos con el IC del Peavey MonoBlock.
Moraleja: No pidan cosas sin ver fijamente la cotización!!!

Por cierto, si al Peavey Se le hubieran practicado las precauciones de este montaje: ¿Hubiese andado? Eran Casi 90V de GND a cada riel

Saludos y dentro de poco les tendré noticias!
27/03/2011 #1728
Moderador general

Avatar de Fogonazo

pablogross dijo: Ver Mensaje
Ayuda hice la pcb pero no me coenciden los componentes ..puede ser que este al reves?.....
El texto que figura en el diseño del PCB, ¿ Se lee correctamente (En el impreso) ?
27/03/2011 #1729


Fogonazo dijo: Ver Mensaje
El texto que figura en el diseño del PCB, ¿ Se lee correctamente (En el impreso) ?
la imagen esta bien, fue un error de la impresion!
28/03/2011 #1730

Avatar de electroconico

¿ Cuál es la amplitud maxima de la señal de entrada para tener la potencia máxima de salida? ?

No lo encuentro releyendo el tema , pero se que lo vi xD.

Ganancia de tensión: Simplemente, llega a máxima potencia con 2Vpp de señal de entrada (se puede cambiar con una resistencia)


P.D. Voy a meter una fuentecita de 12v para el ir2110 y los transistores que se me vuela mucho esa parte.
[*] ¿Podría existir algún problema energizando con 12v el par diferencial de los mpsa92??

Espero tener pronto el osciloscopio y compartir los resultados de las mediciones.
------------------------------------------------------------
Por cierto , el ampli jala bien(buen sonido y potencia) pero sigo con las pruebas de banco xD y se me muere con la resistencia de 4ohms y señal de 60Hz.
Saludos!
29/03/2011 #1731

Avatar de AntonioAA

Estuve haciendo pruebas con un preamplificador para ver si me daba la señal adecuada , y medi la tension a la entrada pero no la registré ... pero si mal no recuerdo era alrededor de 3V ( pico).

Con respecto a la fuente de 12V lo resolvi cambiando el Tip31 por otro de mas potencia y tension. Algun transitorio ocurre que lo vuelve fragil .
29/03/2011 #1732


hasta el momento no etenido problemas con el amplificador , ya que lo utilizo en bajos y no en medios ni agudos si llego atener problemas no dudare en pedirles el favor a ustedes... saludo muchachos del foro...
31/03/2011 #1733


Que buen amplificador!! me viene perfecto para armarle al bajista de mi banda que no tiene amplificador... apenas junte unas monedas comienzo el armado y les comento como me fue!! Saludos!
31/03/2011 #1734

Avatar de electroconico

AntonioAA dijo: Ver Mensaje
Estuve haciendo pruebas con un preamplificador para ver si me daba la señal adecuada , y medi la tension a la entrada pero no la registré ... pero si mal no recuerdo era alrededor de 3V ( pico).

Con respecto a la fuente de 12V lo resolvi cambiando el Tip31 por otro de mas potencia y tension. Algun transitorio ocurre que lo vuelve fragil .
Probaré con otro transistor a ver que sucede.
Debe de ser eso Antionio,un transitorio cuando lo exigo demasiado y estresa la fuentecita de 12v,lo más débil de ahí es el zener de 12v , aunquecon esa configuración no se le pide mucho.

A ver que resulta.

Saludos!
31/03/2011 #1735

Avatar de AntonioAA

Si calculas lo que pasa por el zener , es muy poco, yo iba a poner uno de 1W pero no lo vi necesario.
El transistor que puse dice "C4106" , buscando , y si es lo que dice es un switching de 400V 7A...
Un poco grande , pero estaba ahi.
31/03/2011 #1736

Avatar de electroconico

AntonioAA dijo: Ver Mensaje
Si calculas lo que pasa por el zener , es muy poco, yo iba a poner uno de 1W pero no lo vi necesario.
El transistor que puse dice "C4106" , buscando , y si es lo que dice es un switching de 400V 7A...
Un poco grande , pero estaba ahi.
Es lo que pienso cambiar , ponerle uno de 1W , no le veo mucho caso pero lo quiero probar.No veo porque se vuela el zener >_<.

Tacatomon

Has subido el voltaje de tus amplis?? leí que te funciono todo bien con +-55v.
Quiero llegar a los 400W para mover un pioneer ^^ de 12"

I've finally managed to put together a pair of UCD's in a single chassis. The problem came from the high-frequency noise to connect the 2 audio. The solution was as simple as "gimped " DC cables and output as seen in the photos. The output Mosfets are IRFP250N, the supply voltage is 55VDC. Now the noise is minimal with some output DC, some 650mVDC ...
The sound is GREAT! No different sounds to ear between Class AB.
31/03/2011 #1737
Moderador

Avatar de Tacatomon

En efecto. Ahora se usará el amplificador dual con 55V y está el Peavey Mono que usa 85V y trabaja unas veces por semana sin problemas. En TODAS las pruebas que he hecho con los 3 Modulos UCD´s que me he fabricado con ninguno he tenido problemas de índole Técnica usando la PCB propuesta y los componentes adecuados. No explotan, no hacen humo, no se chivean, no salen corriendo...
Otra cosa son los detalles como el residuo DC a la salida y los ruidos e interferencias.

En el Foro DIY doy un poco de feedback para que se den cuenta de que el amplificador es bueno.

Saludos!
31/03/2011 #1738


Aportazoooo eduardooo

Me intereso mucho la partes de amplis clase D pero voy a empesar con una version menos compleja y de menos potencia

Amplificador hi-fi 200W rms con dos mosfet

igual un geniooo
01/04/2011 #1739
Recordado

Avatar de MAGNETRON27

ya le saque casi toda la potencia que tiene que entregar, hice una inductancia de nucleo de aire a medida, y cuando lo probé conseguí encender las protecciones del altavoz,jejejejeje, lo malo es que el nivel de DC aumento un poco, pero creo que es por otra causa,el ampli ya no se achica a casi plena potencia, los agudos no distorsionan y ahora me cuesta mas que empiece a sonar a "roto",cambiaré los condensadores electrolíticos, hay uno que se calienta, seguramente ese es el problema, tendra fugas.
01/04/2011 #1740
Moderador

Avatar de Tacatomon

MAGNETRON27 dijo: Ver Mensaje
ya le saque casi toda la potencia que tiene que entregar, hice una inductancia de nucleo de aire a medida, y cuando lo probé conseguí encender las protecciones del altavoz,jejejejeje, lo malo es que el nivel de DC aumento un poco, pero creo que es por otra causa,el ampli ya no se achica a casi plena potencia, los agudos no distorsionan y ahora me cuesta mas que empiece a sonar a "roto",cambiaré los condensadores electrolíticos, hay uno que se calienta, seguramente ese es el problema, tendra fugas.
Jejejej, Hasta que le diste a la perilla del volumen! La DC a la salida ha estado desde mi primer montaje... No he podido controlarla y a mayor voltaje de alimentación, mayor es la DC.
Otros compañeros han reducido la DC, con otras marcas de comparadores, aumentando la inductancia de la bobina, o colocando otros condensadores en la red de re-alimentación.

Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.