Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
03/03/2011 #1741


IDIMEBAGI: Que lindo amp. Compro!, compro!!, compro!!!!!
03/03/2011 #1742

Avatar de lDIMEBAGl

lisandro_maciel dijo: Ver Mensaje
IDIMEBAGI: Que lindo amp. Compro!, compro!!, compro!!!!!
Lastima que no le saque una foto ni bien me llego por correo,ahora lo tengo todo desarmado,ya me hicieron pensar y voy a tratar de arreglarlo hasta la muerte ,a esperar a Ratmayor que me va a pasar un circuito para reemplazar los PA 0016 de Pioneer aca en Italia busque por ebay y los consigo a 22,50 (EUROS) y vienen de Alemania asi que 2 PA 0016 + envio tengo algo de 50 euros que si supiera que sale andando todo ok no hay problema
03/03/2011 #1743
Moderador

Avatar de Tacatomon

Si, ese Pionner A-757 es un Lindisimo amplificador




Ahora, vengo con los resultados de las Pruebas al UCD...

Pues, realmente... Algo decepcionado. El ruido sigue, no puedo poner potenciómetros a las entradas por que el ruido es muy molesto, Se le cuela como "lluvia" cuando sintonizan una TV en un canal vacío.
De la única manera que se puede librar uno de ese ruido es poniendo las entradas de los UCD Directamente a las entradas de Audio. Parte de los problemas se los atribuyo a Todo mi montaje en si. Con tan poco espacio, y el trafo zumbando al lado de los UCD´s todo el esfuerzo que me tomó poner Orden en el Cableado y las precauciones de puesta a tierra y demás... En fin.

Ahora, otro detalle es que, uno de los UCD´s está Muy Rebelde, ya que presenta Una DC a la salida de casi 2V . Esto si ya no me agrada. El otro se mantiene "Estable" con unos 500-700mV de salida. Esta DC varia si se desconectan las entradas, si dejo una sola, se va el exceso de DC del canal desconectado, pero empieza a entrar ruido de lluvia por ese canal, a veces hasta Silbidos y toda la orquesta.
Cuando desconecto la salida del canal donde no hay Exceso de DC, se ve como el canal con el exceso se "Recupera" y marca unos 900-1000mV de DC... Esto si me desconcerta ya que los UCD´s no están vinculados de Ninguna manera, solo por la Masa de las entradas (Masa de los altavoces Individuales sin tocar el Chasis)...

Estos Problemas NO pasaban cuando las primeras pruebas de alta potencia se hicieron con Un solo módulo. Esto me hace pensar que tener 2 UCD´s Emitiendo Interferencias entre ambos a Altas potencias, es causa de Inestabilidad por todos lados.
Estos problemas se maximizan en mi montaje en particular, Tomando el ejemplo de construcción del Pionner A-757 Con etapas Blindadas entre sí, se pudiese Paliar el Problema de una manera Satisfactoria. Desgraciadamente, entre los que realizamos el proyecto decidimos dejarlo por la Paz. Hacer los blindajes necesarios No es Imposible, Blindar Trafos, Amplificadores, Precios...

Yo he decido empezar a trabajar con los Servos, para encontrar la Manera de Controlar la DC a la salida, esto seguro implica un Rediseño a la PCB original.
También veo conveniente poner Entrada Balanceada al amplificador (Quizás en la Misma PCB, pero esto Obligaría a que fuese de 2 caras, el Recibidor Diferencial debe de trabajar completamente Aislado de ruidos externos), y si se quiere seguir con las Placas de Una sola Faz, habrá que buscar la manera de Blindar el lado de las soldaduras de alguna manera (Una baquelita superpuesta la podría hacer de "pantalla" Y por supuesto, blindar Completamente Previos, Recibidores diferenciales de Linea y Transformadores), esto en el caso de que se requiera trabajar 2 UCD´s en un solo Montaje.
No se que tan de acuerdo esté el Ing. Eduardo Tagle con estas Ideas locas resultado de mis Experimentos Pero definitivamente hay problemas. OJO: No quiero decir con esto que el amplificador NO sirve. Sirve, es Impecable y funciona a la de Una. Si tienen dudas de por que no me funcionó en mi montaje, lean páginas Más atrás para que se enteren de tooooda la travesía que pasé.

Realmente el sonido es Impecable, La potencia que pudo desarrollar el amplificador es Tremenda, Doy fe de ello, Casi quemamos en las pruebas un altavoz de 18" y mis Rango completos...
Por el momento es todo, Cerraré el capitulo de UCD en mi caso por el momento y me dedicaré a otras cosas que tengo pendientes... Estaré apoyando el tema en lo que se pueda y practicando mis ideas sobre el UCD por el momento en la cabeza



Saludos!
03/03/2011 #1744


una ayuda con el amplificador de clase d de dos mosfet N
Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 mosfets N



holas , bueno primeramente gracias a la persona que diseño este amplificador ,bueno disculpen mi ignorancia, pues el problema que tengo es que en el lugar donde vivo , pues no encuentro el ci IR2110 pues dicen que no llega hay y toa esa cosa , bueno quisiera que me ayuden a saber cual es su remplazo para este circuito y tambien el remplazo del 2n5401 por favor si no fuera mucha molestia , pues quisiera armar este amplificador
agradesco al que me pueda ayudar
03/03/2011 #1745
Moderador

Avatar de Tacatomon

jonathan1992 dijo: Ver Mensaje
Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 mosfets N



holas , bueno primeramente gracias a la persona que diseño este amplificador ,bueno disculpen mi ignorancia, pues el problema que tengo es que en el lugar donde vivo , pues no encuentro el ci IR2110 pues dicen que no llega hay y toa esa cosa , bueno quisiera que me ayuden a saber cual es su remplazo para este circuito y tambien el remplazo del 2n5401 por favor si no fuera mucha molestia , pues quisiera armar este amplificador
agradesco al que me pueda ayudar
Parece ser que no has leído el tema.
A lo largo de este se han tratado esas preguntas. No hay Muchos reemplazos para el IC controlador IR2110. Su remplazo Hermano es el IR2113 (Es el que yo uso). Hay muchos más IC´s Controladores de firma IR que pueden funcionar de acuerdo a los requerimientos del montaje, solo que es seguro que impliquen un re-diseño de la PCB.

Los transistores pequeños puedes hacerlo con los PNP de cualquier serie de transistores de baja señal, 2SA, 2SB, BC556, MPSA92... ETC, solo que sea PNP y que se banque el voltaje de trabajo. (Por Ej. Para 50V Simétricos de alimentación, transistores con un Vce >80V).

Saludos!
03/03/2011 #1746


Disculpen mi total ignorancia, pero cual seria la diferencia entre los capacitores de mica y ceramicos ? Ya que no puedo conseguir los de mica, y los reemplazaria por los ceramicos si no hay problema
03/03/2011 #1747
Moderador

Avatar de Tacatomon

gonsoad dijo: Ver Mensaje
Disculpen mi total ignorancia, pero cual seria la diferencia entre los capacitores de mica y ceramicos ? Ya que no puedo conseguir los de mica, y los reemplazaria por los ceramicos si no hay problema
Si puedes remplazarlo por Cerámicos. La diferencia más notable de los condensadores de Mica es su gran Desempeño a altas Frecuencias, estabilidad a la temperatura y al tiempo, cosa que en este circuito no es Taaaaan necesario.

Saludos!
04/03/2011 #1748
Recordado

Avatar de MAGNETRON27

Seguro que es una tonteria pero yo alguna vez guarde dentro de un gabinete recambios de transistores y algun integrado, para cuando falle algo,que puede ser hoy o puede ser dentro de 20 años, asi me aseguro que siempre dispongo del material para repararlo,si lo guardo fuera se acabara perdiendo o usandolos para otra cosa.Cuando termine del todo el UCD, guardare algun recambio en su interior, es muy facil hacerlo, los atornillas por cualquier hueco del gabinete, incluido claro está los fusibles si el circuito los lleva dentro.
04/03/2011 #1749

Avatar de AntonioAA

Tacatomon: Lamentaria perder tu participacion fundamental en este hilo ! . A mi me paso tambien con el NO-UCD que cuando lo arme stereo habia interferencias notables... No llegue a probarlos , pero habia hecho rectificacion y filtrados independientes , ya que la alimentacion tiene picos no faciles de atenuar.
Respecto de la entrada , a MI entender , lo que me parece es que la impedancia del LM311 es alta . Si e fijas bastante atras, lo solucione con un potenciometro , es decir , poniendo una resistencia a negativo para que la salida del pre "vea" una impedancia mas baja.Es algo que veo en muchos circuitos....
04/03/2011 #1750


hola compañeros les cuento mis penas.hice el ucd y me funciono de primera lo unico que le pasava es que se calentavan dos resistencias que al final era normal que se calienten y como no lo sabia me puse a buscar fallos y al final me le cargue.como le queria hacer stereo tenia una placa sin montar.la monte y cuando le meti corriente exploto.que podria aver pasado?
04/03/2011 #1751

Avatar de Diego_eliasv

Hola. Seguro q no debes de haber revisado bien el pcb, y tuviste algun corto con las soldaduras. Además a lo largo de este hilo siempre se recomienda utilizar una lámpara serie por precaución. Esto hubiese evitado tu "explosion". Saludos!
04/03/2011 #1752
Recordado

Avatar de MAGNETRON27

ami me paso igual, pero fue culpa mia, lo monte con el voltaje definitivo, y sin querer toque la entrada del UCD, y zumbo fuertisimo, se fundio el fusible de la rama negativa, siguio funcionando en apariencia, y se quemo todo el semiconductor, todos.Culpa mia por no poner un potencimoetro y distraerme, jejejeje,pero tira eh, rebento el parlante, jajajaja.
04/03/2011 #1753

Avatar de Diego_eliasv

Amigo taca, no bajes los brazos. Coincido con el amigo antonio. Yo a mi etapa estéreo la tengo alimentada con el mismo trafo y puente con filtrado independientes. De ahi en mas nada fuera de lo común. Animo amigo, saludos
04/03/2011 #1754


Diego_eliasv dijo: Ver Mensaje
Hola. Seguro q no debes de haber revisado bien el pcb, y tuviste algun corto con las soldaduras. Además a lo largo de este hilo siempre se recomienda utilizar una lámpara serie por precaución. Esto hubiese evitado tu "explosion". Saludos!
hola.y esa lampara como tendria que ponerla?en serie con el +vcc o con el -vcc?gracias

a por cierto es la segunda vez que estalla.pero esta vez a sido la hostia el ir2110 se partio por la mitad.espero que no me vuelva a pasar.saludos
04/03/2011 #1755


andreiu dijo: Ver Mensaje
hola.y esa lampara como tendria que ponerla?
Para que tengas un poco más de idea de cómo poner la lamparita en serie, por que no te das una vuelta por este post:

http://www.forosdeelectronica.com/f3...otencia-11722/

saludos...
04/03/2011 #1756
Recordado

Avatar de MAGNETRON27

andreiu dijo: Ver Mensaje
hola.y esa lampara como tendria que ponerla?en serie con el +vcc o con el -vcc?gracias

a por cierto es la segunda vez que estalla.pero esta vez a sido la hostia el ir2110 se partio por la mitad.espero que no me vuelva a pasar.saludos
mi IR no partio, pero medio 2n5401 me dio en la cara, y el tip31c partio a la mitad,jejeje,exploto dos veces el circuito, la primera el tip y seguidamente el 2n5401.Todo por tocar la entrada de señal sin querer, se fundio un fusible de la rama negativa y empezo a meter dc asta que quemo todo, fue todo en milesimas de segundo,no me dio tiempo a nada.
04/03/2011 #1757


yepec dijo: Ver Mensaje
Para que tengas un poco más de idea de cómo poner la lamparita en serie, por que no te das una vuelta por este post:

http://www.forosdeelectronica.com/f3...otencia-11722/

saludos...
gracias compi.aver si mañana lo pongo en practica.eso claro si encuentro otra vez los componentes quemados.saludos y gracias

estava buscando ese post que has puesto tu antes pero ne era capaz de encontrarle
04/03/2011 #1758


andreiu dijo: Ver Mensaje
a ver si mañana lo pongo en practica
Te recomiendo que repitas el paso numero 2 almenos un par de veces Esto para que evites una nueva explosión de tu ampli

Saludos…
04/03/2011 #1759
Moderador

Avatar de Tacatomon

Diego_eliasv dijo: Ver Mensaje
Amigo taca, no bajes los brazos. Coincido con el amigo antonio. Yo a mi etapa estéreo la tengo alimentada con el mismo trafo y puente con filtrado independientes. De ahi en mas nada fuera de lo común. Animo amigo, saludos
Mmm, Se de lo que hablas compañero. Me pasó por la Mente eso de los Rectificadores Individuales. Lamentablemente, ya no se le quiere invertir Más.

Usaré Un Solo amplificador, que con ese Trafote unos 800W máximos se van a tener.
Usaré otro Chasis para montar el UCD y ver si cada uno con sus fuentes individuales y chasis separados pueden andar Bien.
No descartaré tu idea Diego_EliasV, Me será de ayuda en un futuro, por el momento los amplificadores van solos

Saludos!
04/03/2011 #1760


Tocatomon:y si le colocas un choque (bobina)en la alimentacion de cada ampli? quizas alguna portadora molestando?Mis respetos y disculpas por meterme pero me interesa mucho este proyecto.Saludos desde Rosario,Argentina.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.