Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
09/03/2011 #1781


Tacatomon dijo: Ver Mensaje
Que tal MonoPibe! Me agradan los resultados de tus pruebas!!!
Si se pudiese, me gustaría que detallaras más el montaje que te armaste, por que realmente me están dando ánimos de volver a la Lucha!!!. (Fuentes individuales, posición del cableado, Posición de los amplificadores, modificaciones a la PCB, Etc...)

Ahora solo está funcionando 1 UCD sin ningún problema de Ruido. Todo OK. Mi plan original ahora cambia y es Poner un Par de UCD´s como encargados de las frec. medias y altas (Potencia pequeña) y un Gran UCD para las frecuencias Bajas (Alta potencia) Todo esto en chasis separados (Medios de Bajos). Por que esto? Por que Yo ya tuve el par de UCD´s trabajando con una potencia Pequeña y funcionaban Sin ningun problema: Fuentes individuales, y el cableado dejando que desear... En fin.

Aún así, de todos modos debo de paliar la DC a la salida... ¿A Usted compañero no se le presenta Excesiva DC a la salida de los altavoces?
Yo con unos 85V simétricos de alimentación a los modulos llegué a medir unos nada saludables 2V a la salida en uno de ellos (A eso súmele el ruido de las etapas)... Definitivamente hay problemas y hay que tratarlos.

Saludos!
Hola, yo todavía sigo con el mismo problema de la dc en la salida, en todas las versiones
de los amplis de Ejtagle.
No se si has leído mis post pero te comento que con el filtro tal cual está en el pdf (bobina de 33uH + cap de 1.5uF) la dc es de 500mV. Lo solucioné cambiando los valores a 100uH+2.2uF y también R14 a 5k6. Así logré bajarla a menos de 50mV sin notar cambios audibles, aunque según Eduardo con estos valores del filtro se reduce la potencia en los agudos.

Nota: las bobinas que utilizé son de núcleo de aire. Y los capacitores de poliester, los de cerámico multicapa de 1uF de más de 50V no existen en Argentina. Ya pregunté en tres casas de Bs As.

Saludos.
09/03/2011 #1782
Recordado

Avatar de MAGNETRON27

del tema de la inductancia ya me habia dado cuenta yo tambien, segun modifiques el valor de esta, la dc aumenta o disminuye, tambien disminuye un poco la DC conectando adecuadamente la etapa a tierra, pero digo la tierra de verdad, la de la toma de red, o en su defecto una cañeria de metal.
09/03/2011 #1783

Avatar de marke20

Gente estuve averiguando por trafos de 30+30 (que al rectificar se vuelven 41v aprox) y resulta que consigo por 6A. Mi configuracion va a ser la de 100w sobre 8ohm, y lo que el autor recomienda es 5A.
Entonces... esta mal si coloco un trafo por 6A ?? Que me va a provocar? Baja la impedancia de salida?

PD: El de 5A lo puedo conseguir pero si bien no lo tengo q mandar a hacer me resultaria mas tedioso
09/03/2011 #1784

Avatar de KarLos!

marke20 dijo: Ver Mensaje
Gente estuve averiguando por trafos de 30+30 (que al rectificar se vuelven 41v aprox) y resulta que consigo por 6A. Mi configuracion va a ser la de 100w sobre 8ohm, y lo que el autor recomienda es 5A.
Entonces... esta mal si coloco un trafo por 6A ?? Que me va a provocar? Baja la impedancia de salida?

PD: El de 5A lo puedo conseguir pero si bien no lo tengo q mandar a hacer me resultaria mas tedioso
No hay problema el amplificador solo consume lo que necesita, no importa si le pones de mas amperes, solo va a trabajar mas descansado sin forzar el trafo, no ocurre lo mismo que con el voltaje que si le pones de mas se quema

Saludos!
09/03/2011 #1785

Avatar de marke20

Gracias Karlos, en cuando termine mi etapa y la testee con 18+18 (ya rectificados) ire a comprar el trafo!

Saludos
10/03/2011 #1786


hola gente.tengo una preguntita un poco tonta.si en lugar de poner el diodo rapido uf4004 pongo un diodo ba157 que es lo que podria pasar?gracias y saludos
10/03/2011 #1787
Moderador

Avatar de Ratmayor

andreiu dijo: Ver Mensaje
hola gente.tengo una preguntita un poco tonta.si en lugar de poner el diodo rapido uf4004 pongo un diodo ba157 que es lo que podria pasar?gracias y saludos
Opcion A:



Opcion B: Que distorsione horriblemente por el aumento en el tiempo muerto
10/03/2011 #1788

Avatar de rash

Hola como están, bueno después de un tiempo muy liado con el trabajo, ya decidí montar este amplificador.... ante todo gracias a su creador por compartirlo....

aunque ya se que lo correcto es leer todo el post (voy a tardar más tiempo en leerlo que en montar el ampli jajajajaj), rogaría si algún alma caritativa me puede indicar posibles modificaciones o mejoras comentadas a lo largo del tema..... o algunas claves a tener en cuenta...

gracias de antemano...

saludos
10/03/2011 #1789
Moderador

Avatar de Tacatomon

rash dijo: Ver Mensaje
Hola como están, bueno después de un tiempo muy liado con el trabajo, ya decidí montar este amplificador.... ante todo gracias a su creador por compartirlo....

aunque ya se que lo correcto es leer todo el post (voy a tardar más tiempo en leerlo que en montar el ampli jajajajaj), rogaría si algún alma caritativa me puede indicar posibles modificaciones o mejoras comentadas a lo largo del tema..... o algunas claves a tener en cuenta...

gracias de antemano...

saludos
Verás Rash, Así tal cual está en el diagrama y el PCB Funciona (Claro, respetando las modificaciones basadas en el voltaje de funcionamiento).

De lo que he leído en este foro y en el de DiyAudio.

La Resistencia de Snubber debe de ser de 10Ω
El diodo Boostrap debde de ser más rápido. 35nS o menor.
No usar los IRFP250, Son modelos ya obsoletos (A mi parecer, Trabja bien con los IRFP250; Aunque los IRFP4229 se me hacen una opción excelente).
Mencionaron agregar condensos de 470uF cerca de los Mosfets de salida.
Bobina si o si con nucleo de ferrite.
En DiyAudio mencionan que se le debe de agregar un Servo a la realimentación del comparador (Pin 2, ando en eso) para mantener la DC controlada.

Esto es lo que más tengo presente como las mejoras generales al UCD.
Saludos Rash y no te olvides de las fotos

PS: No te olvides de por lo menos, implementar retardo al endendido y desconexión al apagado, es algo "Ruidoso" el pequeñin.
10/03/2011 #1790


Ratmayor dijo: Ver Mensaje
Opcion A:


esto ya me ha pasado 2 veces.estoy a la espera de los diodos pero lo que me parece raro es que me ha funcionado con los diodos que les comente antes.saludos
10/03/2011 #1791


Los unicos que reciclan noson otras personas que sabemos cuales son, nosotros los tecnicos tambien reciclamos, en las fuentes de computadores que esten endesuso se pueden encontrar diodos paresidos al uf4004 ....SALUDO Y SUERTE OK
11/03/2011 #1792

Avatar de rash

gracias YTacatomon, has sido muy amable.... vamos a ver si lo podemos montar con esas mejoras.... ya pondré fotos...

saludos y cuidate
11/03/2011 #1793
Recordado

Avatar de MAGNETRON27

lo que aún no probe fueron los condensadores de 470uF para los mosfets, he leido el tema y me parece buena opcion, todo lo que sean mejoras con respecto al buen funcionamiento y calidad seran bien acogidas,jejejeje.

me he desecho de todos las interferencias, salvo el ripple de la fuente de alimentacion, pienso que puede ser por culpa de algun condensador que este agotado o con fugas, pero tampoco me puedo fiar mucho ya que la instalacion electrica del lugar donde hago las practicas es muy deficiente, tanto que me da la impresion de que la toma de red donde conecto todo forma parte del circuito de iluminacion, algo muy chapucero por cierto, y encima no me dejan cambiar esa instalacion,noto muchos bajones de tension, y eso se transforma en ruido, y me confunde ya que he comprobado que ese ruido incluso me aparece en una etapa de potencia comercial cuando la conecto en ese sitio, cuando antes no lo hacia.Aveces funciona el tema de la toma de tierra, pero otras es peor, ya que que la tension y voltaje de este sitio no es estable ni constante.
11/03/2011 #1794

Avatar de marke20

Tacatomon dijo: Ver Mensaje
Verás Rash, Así tal cual está en el diagrama y el PCB Funciona (Claro, respetando las modificaciones basadas en el voltaje de funcionamiento).

De lo que he leído en este foro y en el de DiyAudio.

La Resistencia de Snubber debe de ser de 10Ω
El diodo Boostrap debde de ser más rápido. 35nS o menor.
No usar los IRFP250, Son modelos ya obsoletos (A mi parecer, Trabja bien con los IRFP250; Aunque los IRFP4229 se me hacen una opción excelente).
Mencionaron agregar condensos de 470uF cerca de los Mosfets de salida.
Bobina si o si con nucleo de ferrite.
En DiyAudio mencionan que se le debe de agregar un Servo a la realimentación del comparador (Pin 2, ando en eso) para mantener la DC controlada.

Esto es lo que más tengo presente como las mejoras generales al UCD.
Saludos Rash y no te olvides de las fotos

PS: No te olvides de por lo menos, implementar retardo al endendido y desconexión al apagado, es algo "Ruidoso" el pequeñin.


Gracias por los datos tocatomon pero me gustaria que alguien me explique un poquito jeje

- Cual es la resistencia Snubber en el diagrama?
- Cual es el diodo Boostrap?
- Alguien comprobo los mosfets IRFP4229??
- La bobina con nucleo de polvo de hiero (toroidal) no tiene problema no?

Perdonen mi ignorancia pero bueno, supongo q a otras personas q saben lo mismo q yo les servira.

Saludos


PD: hoy voy a comprar mi trafo 30+30 6A, lo voy a filtrar con 6600uF mas 3 x 100nF ceramicos por rama, espero q alcanze... voy a hacer pruebas con una fuente mas chica 18v (ya filtrados) y si todo anda bien conecto a toda potencia jaja
11/03/2011 #1795
Moderador

Avatar de Tacatomon

MAGNETRON27 dijo: Ver Mensaje
lo que aún no probe fueron los condensadores de 470uF para los mosfets, he leido el tema y me parece buena opcion, todo lo que sean mejoras con respecto al buen funcionamiento y calidad seran bien acogidas,jejejeje.

me he desecho de todos las interferencias, salvo el ripple de la fuente de alimentacion, pienso que puede ser por culpa de algun condensador que este agotado o con fugas, pero tampoco me puedo fiar mucho ya que la instalacion electrica del lugar donde hago las practicas es muy deficiente, tanto que me da la impresion de que la toma de red donde conecto todo forma parte del circuito de iluminacion, algo muy chapucero por cierto, y encima no me dejan cambiar esa instalacion,noto muchos bajones de tension, y eso se transforma en ruido, y me confunde ya que he comprobado que ese ruido incluso me aparece en una etapa de potencia comercial cuando la conecto en ese sitio, cuando antes no lo hacia.Aveces funciona el tema de la toma de tierra, pero otras es peor, ya que que la tension y voltaje de este sitio no es estable ni constante.
Yo también tengo problemas con el UCD y los amplificadores Aledaños. Pasa que si el chasis de mi amplificador de Medios toca el chasis del UCD, se cuelan ruidos feos por el ampli de medios. Cosa que se restaura al separarlos físicamente. Esto se puede solucionar con una correcta puesta a tierra de los equipos involucrados o solo uno de ellos.
Igual para tener en cuenta!!!


marke20 dijo: Ver Mensaje
Gracias por los datos tocatomon pero me gustaria que alguien me explique un poquito jeje

- Cual es la resistencia Snubber en el diagrama?
- Cual es el diodo Boostrap?
- Alguien comprobo los mosfets IRFP4229??
- La bobina con nucleo de polvo de hiero (toroidal) no tiene problema no?

Perdonen mi ignorancia pero bueno, supongo q a otras personas q saben lo mismo q yo les servira.

Saludos
Acá las detallo en el mismo diagrama.

11/03/2011 #1796

Avatar de marke20

Gracias Tocatomon por el detalle
Ahora bien, que diodo recomendas entonces.. porque de por si el UF4004 no lo pude conseguir.. me dieron el UF4007 que encima es mas lento (75ns)
11/03/2011 #1797
Moderador

Avatar de Tacatomon

Encontrar diodos de un voltaje de trabajo aceptable y el tiempo de recuperación excelente va a ser difícil. Existen, pero el tema es la disponiblidad.

Posibles Soluciones:
La serie SF1x De Multicomp (SF16)
La serie STTH de ST Micro (STTH1R04)

Saludos!
11/03/2011 #1798


el FR104 ? , toda fuente ATX de PC tiene un par listos a ser recuperados.
11/03/2011 #1799
Moderador

Avatar de Tacatomon

ernestogn dijo: Ver Mensaje
el FR104 ? , toda fuente ATX de PC tiene un par listos a ser recuperados.
Nononoo. Esos diodos no, su tiempo de recuperación solo es Bueno para las ATX... El FR104 tiene un Trr de 150nS

Necesitamos algo menos que 35nS
11/03/2011 #1800


claro que este ampli va a mucha mas frecuencia que la SMPS de mnicolau....
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.