Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
06/06/2013 #1

Avatar de soker

Amplificador con la4445
hola a todos quiero compartirles este circuito con el LA4445, este integrado lo saque de una tele philco y lo quiero hacer para unas bocinas de computadora hojala salga todo bien ire subiendo fotos de como va quedando en el protoboard saludos dejo el diagrama del circuito el circuito lo saque de esta pagina http://www.proyectoelectronico.com/a...a4445-12V.html y algunas fotos que yo mismo tome

diagrama



despues de que lo arme en la proto todo completito











despues de armarlo el amplificador no funciona porque no se se escucha mucho el sonido de la fuente como se ve en el video

y en este solo se conecta un solo canal del amplificadory se escuchan las dos bocinas y mucho ruido de la fuente


y en este ultimo conecte los dos canales pero esta muy ruidoso de la fuente y de distorsion


no se si sea que conecte mal las tierras o alguna parte este mal conectada saludos y espero pueda tener opiniones saludos y buen dia


06/06/2013 #2

Avatar de blasroldan

cable negativo hay uno solo y positivo hay varios en un ampli..... de cuantos watts estamos hablando??
como para tener una idea.... con que le das voltaje?? con una fuente de pc?? o con un transformador??
la fuente de pc tiene mucha interferencia para conectar un ampli a 12 vol y ademas el ruido del COOLER se pasa
a los woofer o parlantes y hace que estos sumben o vibren y e modo mute queda orrible.. fijate cambiando la fuente por un transformador.. o revisa los negativos... los negativos de los potenciometro todo....
de cuantos K son los potenciometros porque tengo entendido que pasando los 200 se producen ruidos molestos
ademas yo si fuera vos conectaria todo directo sin potenciometros si es que ese integrado es de bajo ruido... con un TL071 que es de bajo ruido no le pones potenciometros y le das la señal desde el dispositivo que vos quieras...

---------- Actualizado después de 2 minutos ----------

con ese integrado estaria de 10 pero bueno ese es un integrado bueno el que tenes y si era de un tele es de gran fidelidad
07/06/2013 #3

Avatar de soker

blasroldan dijo: Ver Mensaje
cable negativo hay uno solo y positivo hay varios en un ampli..... de cuantos watts estamos hablando??
como para tener una idea.... con que le das voltaje?? con una fuente de pc?? o con un transformador??
la fuente de pc tiene mucha interferencia para conectar un ampli a 12 vol y ademas el ruido del COOLER se pasa
a los woofer o parlantes y hace que estos sumben o vibren y e modo mute queda orrible.. fijate cambiando la fuente por un transformador.. o revisa los negativos... los negativos de los potenciometro todo....
de cuantos K son los potenciometros porque tengo entendido que pasando los 200 se producen ruidos molestos
ademas yo si fuera vos conectaria todo directo sin potenciometros si es que ese integrado es de bajo ruido... con un TL071 que es de bajo ruido no le pones potenciometros y le das la señal desde el dispositivo que vos quieras...

---------- Actualizado después de 2 minutos ----------

con ese integrado estaria de 10 pero bueno ese es un integrado bueno el que tenes y si era de un tele es de gran fidelidad
hola amigo bueno este integrado es de 5.5 watts rms mi idea es hacer unas bocinas estereo para mi compu con este integrado lo alimento con una fuente simple de 16volts el transformador dos diodos 1n4001 y un capacitor de 3300µ/25v yo pienso tambien que son los negativos porque de echo como viene el diagrama solo me marco un positivo tendre que revisar negativos los potenciometros son de 50k cada uno y a lo que te refieres es que haga un pre a este circuito para que lo controle desde donde le conecte el audio ademas en la pagina dice de algunas mejoras que no se muestran en el circuito saludos y gracias
07/06/2013 #4

Avatar de blasroldan

Bueno entonces si ese integrado tira 5.5 watts esos watts deven ser REALES porque lo teles tran amlificadores buenos hoy en dia yo probaria sacando los potenciometros y conectando el audio directo como tienen las etapas amplificadoras que o tienen potes.... sino queres sacarle los potenciometros revissa los tierras... recorda que la pata 1 va a la entrada de señal la pata 2 va al amplificador y la para 3 es TIERRA eso es medio jodido y lo mejor es que ya que es un ampli chiquito mejores la entrada de audio usando cable estereo blindado que es muy bueno barato y lo coseguis en cualquier casa de electronica.... de la forma que te digo yo eso de sin potenciometros no uses pre amplificador conecta la entrada de audio directa y de la compo controlas el volumen a eso iva.. no le pongas PREAMPLIFICADOR porque los integrados esos al ser de tv estan diceñados para exitarse con poca frecuencia por ejemplo cuando tenes poca señal en un canal se ve mal pero se escucha bn eso quiere decir que el integrado esta capacitado para amplificar espectros de frecuencias bajas.. encambio si le pones un preamplificador lo unicoque vas a lograr es saturar la señal

---------- Actualizado después de 2 minutos ----------

y se va a crear distorcion..... ah otra cosa ponele un buen dicipador de calor porque esos integrados algunos levantan mucha temperatura... yo el amplificador que tengo que lo arme le puse un buen dicipador de calor y con otro ttransformador aparte le puse un COOLER de pc esos que van en el pentiun de la compu y son muy buenos y dio buen resultado... no conectes el cooler al transformador del ampli porque hace ruido sino

---------- Actualizado después de 2 minutos ----------

Igual con los potenciometros esos de 50 k no creo que tengas problemas porque al ser chicos son buenos.... ponele potenciometros rotativos o como se llamen no le ponga los liniales porque los liniales solo se usan en mixer o para inyectar frecuensias en pistas de audio y ademas suben el volumen muy de golpe

---------- Actualizado después de 3 minutos ----------

ah otra cosa... Usa cable con un espesor razonable no uses cables finitos porque eso tambien incluye mucho en la toma de corriente
16/06/2013 #5


Buenas noches soker, en mi opinion muy personal has cometido los peores errores de novato (asi me paso a mi) un amplificador de audio se debe armar lo mas compacto posible, ya que los cables largos meten muchos ruidos y hace muy dificil que funcione. prueba a armarlo todo junto (el la4445 debe estar insertado en el protoboard) y como te dijeron anteriormente hay que usar cable de microfono en la entrada de señal.
Y esto es mi primer mensaje.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.