Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/08/2013 #101

Avatar de osk_rin

que tal compañeros he diseñado este pcb en modo paralelo realmente es un collage de otros diseños pero este lo hice yo . Si alguen es tan amable de darle una revisada y/o sugerencias de mejora con gusto se mejora. saludos
02/08/2013 #102

Avatar de Psyke

osk_rin dijo: Ver Mensaje
que tal compañeros he diseñado este pcb en modo paralelo realmente es un collage de otros diseños pero este lo hice yo . Si alguen es tan amable de darle una revisada y/o sugerencias de mejora con gusto se mejora. saludos
http://www.forosdeelectronica.com/at...1&d=1375421103
Lo que yo creo es que te falta muchisima mas masa. Hazle pistas mas gruesas. Yo a mi diseño le agregue plano de masa
02/08/2013 #103

Avatar de Ajna

Ya lo revise y segun creo esta bien, solo que no me gusto mucho la idea del puente debajo de los resistores de 1K, y estaria bien rellenar todos esos espacios vacios.

Es una lastima que ya no tenga de esos integrados disponibles, ya me acabe los 2 que tenia jejeje.

Se agradece el aporte.

Solo una cosita para recordad, los valores de 1K y 20K deben ser lo mas identicos posibles, de al menos 1% de presicion.

O de lo contrario un ampli trabajara mas que otro
02/08/2013 #104

Avatar de osk_rin

Psyke dijo: Ver Mensaje
Lo que yo creo es que te falta muchisima mas masa. Hazle pistas mas gruesas. Yo a mi diseño le agregue plano de masa
Gracias por la sugerencia, los planos de masa gigantes me dan dolor de cabeza a la hora de hacer un pcb bonito es algo difícil que quede bien con el método de la plancha "al menos en mi caso"

Ajna dijo: Ver Mensaje
Solo una cosita para recordad, los valores de 1K y 20K deben ser lo mas identicos posibles, de al menos 1% de presicion.

O de lo contrario un ampli trabajara mas que otro
ya recordaba que habia visto eso en alguna pagina..
http://www.tech-diy.com/paraclone.htm


gracias por el detalle técnico en mi pueblo no encuentro resistencias al 1% pero las medire a ver cuales son mas similares

se agradece mucho los comentarios/sugerencias
03/08/2013 #105


Hola osk_rin, revisa el cap de 2.2uf del desacoplo de cc en la entradra, para los planos de masa con el metodo de la palncha me pasa lo mismo, asi que los termino repasando con un marcador indeleble y quedan bien.
06/09/2013 #106

Avatar de Tavo

Qué tal, cómo están?

Bueno, después de meses sin hacer ninguna placa, me puse a armar este ampli, que hace rato le tenía ganas. Jaja. Es bárbaro, tiene una calidad excepcional, como era de esperar.

No tengo fotos porque no tengo la cámara, pero pronto subiré alguna. Lo armé en la versión estéreo, la del primer post.

Saludos a todos.
Tavo.
06/09/2013 #107

Avatar de osk_rin

Tavo dijo: Ver Mensaje
Qué tal, cómo están?

Bueno, después de meses sin hacer ninguna placa, me puse a armar este ampli, que hace rato le tenía ganas. Jaja. Es bárbaro, tiene una calidad excepcional, como era de esperar.
Tavo.
Ya hace mucho lo tengo montado, suena, muy lindo no distorsiona al menos jamás lo he notado distorsionar, lo uso a 8ohms y a +-35v, si bien suena precioso a ese voltaje calienta considerablemente, quizá no tanto como algunos tda pero si calienta bastante.

Sube algunas fotos tavo
07/09/2013 #108

Avatar de Tavo

osk_rin dijo: Ver Mensaje
Ya hace mucho lo tengo montado, suena, muy lindo no distorsiona al menos jamás lo he notado distorsionar, lo uso a 8ohms y a +-35v, si bien suena precioso a ese voltaje calienta considerablemente, quizá no tanto como algunos tda pero si calienta bastante.

Sube algunas fotos tavo
Hola! Cómo estás? (a ti creo que te tengo en Facebook... xd)

Que sorpresa que haya actividad por acá. Jaja. Hoy mismo a la tarde consigo una cámara y le saco fotos.
Respecto de lo que decías del calor, me preocupé por lo mismo, porque ni bien terminé de armarlo, se me ocurrió probarlo sin disipador ni nada, JAJA, pero ojo, siempre apoyando el dedo detrás del chip como "sensor" . La cosa es que no aguanté ni 30 segundos de música alimentado con +-15V. CALIENTA bastante, es cierto.

Ahí nomás salí a recorrer la ciudad en busca de un disipador. No encontraba por ningún lado hasta que dí con una casa donde sí había. Compré uno modelo ZD-14.

Las medidas son: 104 x 100 x 37 mm, y el espesor del núcleo central es de 6,2 mm.



La verdad es que es bastante generoso, y pesa lo suyo! Ahí nomás se me ocurrió la idea de armar otro ampli idéntico y hacerme algo de 4 canales. Quizá lo haga, aún lo estoy meditando. Jaja. Los dos chips irían sobre el mismo disipador, pero con la adición de un cooler para mantener estable la temperatura.

Pronto las fotos.
Saludos!

PD: Me acordé de tu nombre, Oscar.
Imágenes Adjuntas
Tipo de Archivo: jpg zd-14.jpg (12,7 KB (Kilobytes), 322 visitas)
07/09/2013 #109

Avatar de yuccez

Mi turno, Más tarde subo las fotos de mi ampli terminado
07/09/2013 #110

Avatar de Psyke

Tavo dijo: Ver Mensaje
Hola! Cómo estás? (a ti creo que te tengo en Facebook... xd)

Que sorpresa que haya actividad por acá. Jaja. Hoy mismo a la tarde consigo una cámara y le saco fotos.
Respecto de lo que decías del calor, me preocupé por lo mismo, porque ni bien terminé de armarlo, se me ocurrió probarlo sin disipador ni nada, JAJA, pero ojo, siempre apoyando el dedo detrás del chip como "sensor" . La cosa es que no aguanté ni 30 segundos de música alimentado con +-15V. CALIENTA bastante, es cierto.

Ahí nomás salí a recorrer la ciudad en busca de un disipador. No encontraba por ningún lado hasta que dí con una casa donde sí había. Compré uno modelo ZD-14.

Las medidas son: 104 x 100 x 37 mm, y el espesor del núcleo central es de 6,2 mm.

http://www.forosdeelectronica.com/at...1&d=1378560851

La verdad es que es bastante generoso, y pesa lo suyo! Ahí nomás se me ocurrió la idea de armar otro ampli idéntico y hacerme algo de 4 canales. Quizá lo haga, aún lo estoy meditando. Jaja. Los dos chips irían sobre el mismo disipador, pero con la adición de un cooler para mantener estable la temperatura.

Pronto las fotos.
Saludos!

PD: Me acordé de tu nombre, Oscar.

Una pregunta, cuantos uF de filtrado le pusiste en total?
09/09/2013 #111

Avatar de Tavo

Psyke dijo: Ver Mensaje
Una pregunta, cuantos uF de filtrado le pusiste en total?
Hola, 9400µF por rama (2 x 4700µF/50V). En total tiene 18.800µF la fuente.

Saludos.
09/09/2013 #112

Avatar de Psyke

OMG, yo pensaba ponerle 37600uF por rama! aunque el mio es bridge, estoy super excedido por lo visto
10/09/2013 #113

Avatar de Tavo

Psyke dijo: Ver Mensaje
OMG, yo pensaba ponerle 37600uF por rama! aunque el mio es bridge, estoy super excedido por lo visto
Y para qué tanto? En base a que hiciste esos cálculos?

Este amplificador, en modo simple o puente, no consume más de 3 amperes "constantes", quizá con picos de 6 o 7 (aunque lo dudo).
La regla básica general son 2200µF por amper de consumo... con 9400µF (por rama) está más que bien!!! No es necesario exagerar... :S

Saludos.
10/09/2013 #114

Avatar de AntonioAA

Efectivamente ... y despues viene la saltada de disyuntorres al encendido , la mortandad de diodos ....
10/09/2013 #115

Avatar de Psyke

No fue mi intencion exagerar. Soy principiante, e hice los calculos en base a la formula que brinda Fogonazo en el post que se refiere al disenio(no me funciona la enie) de fuentes de audio
C = I / (F * 2 * Vr)
Donde
C: capacidad, en F
F: frecuencia de la red de alimentacion
Vr: voltaje de rizado.
Le calcule un Vr de 3% de la tension de alimentacion.

Entonces con mas o menos 40000uF para 240W iria bien?
10/09/2013 #116

Avatar de Ajna

Es mucho, vas a gastar mas en capacitores que en otra cosa. Si de algo me he dado cuenta es que en los equipos comerciales a lo sumo he visto capacitores de 10,000uF. Para esas potencias.
10/09/2013 #117

Avatar de Psyke

Bien, entonces le voy a poner 4 de 4700uF por rama y veo que tal suena
10/09/2013 #118

Avatar de Tavo

Psyke dijo: Ver Mensaje
Bien, entonces le voy a poner 4 de 4700uF por rama y veo que tal suena
Ponele DOS (2) de 4700uF por rama y vas a ver que así le pongas 287 o 4524 condensadores más, va a ser lo mismo. :S Y por supuesto que vas a haber gastado mucha plata de gusto.

No se justifica tanto gasto, me parece inútil. Pero bueno, cada uno con su billetera. Cada maestrito con su librito, dice el dicho.
11/09/2013 #119

Avatar de Psyke

Jajaja aun no compre nada, estaba un poco amargado por lo caro que me iba a salir.
No era por derrochar dinero, es mas, hace 2 meses tengo el diseño hecho y no lo hago porque no tengo la plata.
Es solo una cosa de principiante.
Muchas gracias por todo
24/09/2013 #120


Wenas, este integrado es muy difícil de conseguir en casas de electrónica, pero lo vi publicado en mercadolibre:
articulo.mercadolibre.com.ar/MLA-477519577-lm4780-_JM
La pregunta es, este integrado sirve? por que en todos los lugares que vi dice que lo fabrica National y este es fabricado por Texas Instrument.
Gracias.
Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.