Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/08/2008 #41


Hola Nettimar, lo que vos decis es correcto, estan los nombres invertidos pero solo para el caso tuyo, o sea, lo correcto es T7 --> IRFP 240, 2SK1058 y T8 --> IRFP 9240 y 2SJ 162
19/08/2008 #42


Gracias elmario

ahora necesito saber si debo modificar la placa,
puesto que tengo los 2SK1058 y 2SJ162
y creo haberte entendido que la modificacion era para los otros Mosfets
estoy mal?
20/08/2008 #43


Hola, efectivamente, hay que modificar la placa porque los hitachi (que afortunado poder tenerlos! aca en argentina si hay valen entre 20 y 25 u$s c/u) son G S D, o sea, hay que pasar las pistas de alimentacion hacia adentro y las de adentro hacia el medio.
En cuanto a agregar mas pares les comento que yo arme un combo para bajo (que ya comente antes) con 3 pares con el mismo driver y suena realmente muy bien, en este caso hay que aumentar el voltaje a +/- 70 y cambiar los BC556 por los 2n5401, la potencia estaria mas o menos en 200 en 8 y 320 en 4 ohms.
En cuanto al emparejamiento puede haber 2 formas: la 1º y mas costosa es comprar varios pares e ir probando hasta que las corrientes de reposo sean lo mas iguales posible y la segunda....comprar los pares necesarios y rezar para que coincidan.
Saludos
20/08/2008 #44


elmario dijo:
Igual es recomendable usar este tipo de network para cualquier tipo de transistores, porque no podemos dejar el bias en manos de un miserable trimer, porque si este se jode en el mejor momento....Fijate que hace poco me llego un cabezal "Alarsonik" del año del toor bien nacionalote y ya la power tenia hecho este laburo (con un BC549, obvio, que otra cosa habia)para los 2n3055!
Fijate si entendes el esquema y si no consultame.Saludos
ahora esotoy indeciso, podrias decirme que ventajas tendria con los 2SK......
pienso diseñar otra PCB, te agradeceria mucho si me dices si es conveniente incluir esto que comentas para los 2SK....

Muchas Gracias elmario!
21/08/2008 #45


Perdon, no te habia entendido lo de la modificacion, el asunto con los hitachi es que tienen un par de zener para proteger las gate, o sea, son "laterales", quiero decir, no consumirian corriente a medida que aumenta la temperatura, de ahi que el belga lo pone como primera opcion en el circuito y no haria falta en el caso tuyo de usar el multiplier (de hecho este tipo de circuito esta hecho para ese tipo de mosfet)...pero que se yo...si sobran protecciones siempre son bienvenidas, yo a este amp lo arme con los irfp y la modificacion y es muy estable (a los hitachi nunca los probe porque aca son inconseguibles) y ya lo tengo funcionando hace 1 año (como combo de guitarra) sin ningun problema, a veces incluso a 3/4 de volumen y se banca cualquiera.
Saludos
21/08/2008 #46


ok, muchas gracias elmario
21/08/2008 #47
Moderador

Avatar de hazard_1998

para todos los que quieran hacer este amplificador sustituyendo los transistores de compuerta lateral por otros de compuerta vertical como los hexfet de IR(IRFP240/IRFP9240) se debe corregir el circuito de ajuste de corriente de reposo ya que sino se les van a quemar los mosfet en lo que tardan en enchufar el equipo... los transistores de compuerta lateral se caracterizan por tener una curva de transferencia mucho mas linealizada que los de compuerta vertical, inclusive la tension de treshold de los 2sk/2sj esta en el orden de 1,5 a 2 volt contra los 3,5 a 5 volt de los irfp. por eso que el ajuste de corriente de reposo es distinto.
05/09/2008 #48

Avatar de moskillo

holas
no consigo irfp240 sino unos irfp250 se pueden reemplazar o es necesario cambiar el irfp9240 tambien
06/09/2008 #49
Moderador

Avatar de hazard_1998

moskillo, en principio no tienes problemas. la diferencia es que el irfp250 es de mayor corriente, pero en este caso no interesa porque lo importante es que sean de igual transconductancia y de como minimo la misma disipacion de drain.
09/09/2008 #50


Hola!

He montado el amplificador modificado con el multiplier BD139 y los IRFP9240 - IRFP240 y van bastante mejor de lo que esperaba: tengo diez de cada uno y después de haberlos probado, todos tienen prácticamente la misma corriente de reposo dentro de un 2%. También poseo una pareja de los Toshiba 2SK1530 - 2SJ201 que van exactamente igual que los IRFP aunque su precio es 10 veces mayor.

En clase AB, con una corriente de reposo de 50 - 75 mA van muy bien, pero como dan la mejor calidad de sonido es con 350 - 400 mA, con lo que los primeros cinco o seis watios son en pura clase A; merece la pena la pequeña inversión en un disipador de mayor tamaño.

Después de varias horas de funcionamiento, la estabilidad térmica tanto con los IRFP como con los Toshiba es perfecta. Os recomiendo este montaje.

Un saludo.
09/09/2008 #51


Olvidé las fotos. Ahí van y, como podréis comprobar, he introducido algunas ligeras modificaciones sobre el diseño original para hacerlo más completo y práctico.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg ampli_475.jpg (41,5 KB (Kilobytes), 1475 visitas)
Tipo de Archivo: jpg pcb_252.jpg (38,3 KB (Kilobytes), 1147 visitas)
11/09/2008 #52

Avatar de juanma

Vaya Fermalo, primero con el Clase A de SiliconChip, ahora con esto.

Excelente!

Sobre las modificaciones, fueron en el circuito o en el PCB?
Saludos
12/09/2008 #53


El circuito, en realidad, es el mismo del belga, sólo he añadido condensadores de desacoplo y la red L-R en serie con la salida de altavoz. Donde las modificaciones son mayores es en el PCB, donde he dejado más espacio para las resistencias de fuente de los mosfet y la mecionada bobina con su resistencia en paralelo, que no se ve en la foto, y va justo detrás de ella. También añadí una toma RCA en la entrada y dejé sitio para un condensador de entrada de más calidad. El margen de ajuste es desde 50 mA a más de 1 A lo que hace que pueda configurarse tanto en clase AB o, lo que es mejor, en pura clase A. La calidad sónica es de "pata negra".

En los tres meses que llevo en el foro he observado que al personal le interesa más la potencia que la calidad, justo lo contrario que a mí, por lo que dudo que estos montajes sean de algun interés o utilidad, de todas formas ahí quedan.

Ahora ando liado con el diseño de un amplificador híbrido con una pareja de mosfets 2SK1530 en push-pull clase A alimentados con 100 V y salida a transformador, unos 30 W, el resto a válvulas. En su momento lo postearé.

Saludos.
12/09/2008 #54

Avatar de juanma

fermarlo dijo:
En los tres meses que llevo en el foro he observado que al personal le interesa más la potencia que la calidad, justo lo contrario que a mí, por lo que dudo que estos montajes sean de algun interés o utilidad, de todas formas ahí quedan.
Son mitos que hay que sacar, eso de que mas potencia mejor, esta muy en boga, pero creo que es al principio, cuando comienza con esto del audio.
Cuesta convencerse al principio de que es mejor un buen Ampli Clase A de 10W para casa que otro de 100W. Graves otro tema, lo mismo que audio DJ.

No creo que a pocos les interese, somos varios los que daremos la bienvenida a proyectos en los que privilegien calidad a cantidad.
En cuanto termines tu proyecto, esperamos tus comentarios!

Saludos
22/09/2008 #55


muchachos tengo una duda sobre este amplificador, en el esquematico aparecen 2 potenciometros/trim/preset, pero en el layout aparece solo uno, y no se donde esta el otro... que onda? estan seguros que este anda no? porque ya hice uno parecido y se me fue la corriente a la re m-------a y no se quemo el transformador porque dios es grande.

graciias
22/10/2008 #56

Avatar de spiritbreaker

ta bueno el amplificadorfifcador ,ahora mismo voy a conseguir los mosfet espero que los vendan
18/01/2009 #57


Buenas!

Armé este amplificador y tengo el siguiente problemita:
En uno de los canales la R13 se puso negra (se quemó) y como si fuera poco tambien quemó el fusible F2. Lo que menos entiendo es porque P1 no marca nada, es decir, ni 0v, ni 50mV, nada!
Saque T1 y T2 para ver si el problema comenzaba ahi pero no, sigo teniendo un importante corto, hasta que saque T8 y no hay mas corto jej.

Pero que puede ser el problema? Pistas unidas o algo similar no hay problema, esta todo ok. Será T8 que lo compre "fallado"? Y si es asi como lo mido para saber si sirve? Tambien estoy sospechando de T5 y T6, pero no se :(

Si alguien tiene alguna pauta de que problema puede llegar a ser se los agradeceria.

Saludos!
18/01/2009 #58
Moderador general

Avatar de Fogonazo

Si se quemo R13 debes tener un corto total en T8, las 3 patas entre si.
18/01/2009 #59


Pero el corto, digamos, es interno, dentro del transistor, porque la placa esta perfecta.

Conclusion: tengo que comprar otro :(

Estem, estas en todas! Gracias!

En cuanto lo tenga funcionando aviso jej

Salutte!
19/01/2009 #60


Bueh vamo peor Saque el fusible F2 y no hay corto, lo conecto y si lo hay.
Probe tambien con F1 y pasa lo mismo!
Los transistores estan aislados del disipador, no hay cortos en el PCB, el transistor lo cambie para ver si cambiaba la cosa pero sigue igual, ensima tengo otra placa echa y anda perfecta.
Algun otro detalle que me este olvidando o alguna idea de lo que pueda ser¿?
Yo sigo viendo...capaz que depues de 1 año de revisar encuetro la falla
Disculpen las molestias si parezco molesto...

Salutte!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.