Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/05/2008 #21
Moderador general

Avatar de Fogonazo

Re: El de 200W armado
Andres Vergara dijo:
....El único problema que tuve, fué que el BD139 me quedó al revés en la placa, osea, la cara de las letras contra el dicipador y la cara del metal hacia adelante.
Posiblemente ese transistor se puso al revés intensiónalmente para que apoye el plástico sobre el disipador, como no disipa calor, solo esta allí para tomar la temperatura de la etapa de salida, no necesita ser atornillado, ni niple aislante.
Solo con unirlo al disipador (Térmicamente) con un poco de grasa siliconada alcanza.
20/05/2008 #22


Hola Andres que bien que te salio , tenias que ser vergara como yo me apellido jajaja , con respecto del bd139 tienes que conectarlo termicamente con los irfp de salida , tiene que sensar los , unelos con unos cables a a la placa , hoy me pongo a trabajar con este poder cuaquier cosa te consulto. saludos.
27/05/2008 #23


Gracias por las respuestas. Por una cuestión de prolijidad y para respetar al que diseñó la placa, me quedé con la opción de fogonazo, dejar el bd139 como está, con las letras al dicipador y con grasa siliconada. Otra cosa que hice fué poner un inductor a la salida para filtrar las corrientes transitorias de los parlantes (no sé si era necesario pero por las dudas), el circuito original no lo trae así que puse 19 vueltas de alambre 1,5mm en nucleo de aire del tamaño de una pila AA, en paralelo con una resistencia de 22 Ohms x 5w. Alguien me podrá decir si es necesario, o no tiene caso hacerlo en este circuito? Por que? Ese inductor podrá traer alguna baja en el rendimiento original del circuito?
Otra mejora que le hice fué un delay de 2 segundos para el parlante con un circuito super sencillo (con 3 capacitores, una resistencia y un relé de 24v) al que lo quiera lo subo, como lo uso con un preamplificador, cuando lo encendía golpeaba demaciado.
Otro ajuste que tuve que hacer fué el del preset. Lo hice con el osciloscopio y una señal senoidal. Se ve clarito como se corta la senoidal al medio y se corrige hasta que queda perfectamente completa.
Espero que les sirvan los datos que puedo aportar a partir de haberlo armado.
Lo único que les puedo decir es que suena excelente!
Saludos
Andres
29/05/2008 #24


Andres , cual fue que armaste el Al-13 o el Al-35 ambos son de 200 watts . y si pudieras subir el delay. gracias.
29/05/2008 #25


Ralph Vergara , no serás mi hermano no?
El que armé es el de 200w AL35, el AL13 veo que es de 400W por lo que dice en la hoja. Es el mismo amplificador pero uno con 8 transistores a la salida AL13 y el otro con 4 AL35.
Te paso el delay. Yo lo alimenté asi como está con +50v (que los saqué de la rama positiva de la fuente), no le tomé el tiempo exacto pero sobra para que tenga un encendido silencioso, deve estar por los 3 segundos. Obviamente "entrada y salida" va en serie con el parlante.
Saludos
Andres Vergara
Archivos Adjuntos
Tipo de Archivo: pdf componentes_126.pdf (6,9 KB (Kilobytes), 1196 visitas)
Tipo de Archivo: pdf pcb_tranfer_753.pdf (5,5 KB (Kilobytes), 1036 visitas)
04/06/2008 #26

Avatar de DJ DRACO

Yo creo q zopilote ama desd el fondo de su corazon los amplificador mosfet, y me parece barbaro, la cantidad y calidad de esquemas y circuitos q este muchacho tiene!.
espero que el de 350watts funcione bien pq me lo voy a armar!

preguntita: realmente alcanza una disipacion de 350watts reales?

necesito por favor que alguien, incluido zopilote, me pase el esquema de esa pagina nº6 italiana, pero en limpio, porque no reconozco muchos componentes, no se ven bien.
por favor, me intereza mucho esa etapa de poder!
04/06/2008 #27

Avatar de zopilote

Para que quedes servido el amplificador mosfer de 350 (4 ohmios), lo que me gusta de este diseño es la entrada balanceada que posee, tengo otro que tiene los mismos principios que te va como yapa. Es uno de 70W.

Etolipoz
----------
Imágenes Adjuntas
Tipo de Archivo: jpg 70w_mos_2sk135_2sj50_826.jpg (95,3 KB (Kilobytes), 1099 visitas)
04/06/2008 #28

Avatar de DJ DRACO

Eres un groso amigo zopilote.
este ultimo diagrama es como el de 350 solo q con 2 transistores en vez de 6 en la salida, y con menos alimentacion, pero debe sonar muy bien.

lo armo, posteo fotos y cuento como me fue.

saludos.
06/08/2008 #29
Moderador

Avatar de hazard_1998

ojo con el amplificador de 70w con 2sk135 y 2sj50, ese amplificador solo admite transistores de compuerta lateral de hitachi o toshiba, si ponen mosfets comunes no va a andar, para usar mosfet de ir o thompson hay que adosar un multiplicador Vbe como circuito compensador de temperatura para ajustar la corriente de reposo del amplificador. por otro lado por fin veo un esquema con doble par diferencial de entrada y drivers cascode!
11/08/2008 #30

Avatar de zopilote

Me animo a compartir archivos que ya no se pueden bajar de las paginas originales, para los usuarios del Foro. Este es un amplificador Mosfet de 200W, para seguir con la meta original del post.


Etolipoz
----------



pdt. Si se esta violando algun derecho de autor de dichos esquemas, avisarme.
Archivos Adjuntos
Tipo de Archivo: pdf nmos200_to247_layout_and_tracks_110.pdf (194,1 KB (Kilobytes), 1260 visitas)
Tipo de Archivo: pdf nmos200__to247_schematic_130.pdf (58,1 KB (Kilobytes), 1167 visitas)
Tipo de Archivo: pdf nmos200_to220_layout_and_tracks_101.pdf (242,8 KB (Kilobytes), 1076 visitas)
Tipo de Archivo: pdf nmos200__to220_schematic_107.pdf (62,0 KB (Kilobytes), 1128 visitas)
11/08/2008 #31


excelente el circuito...
11/08/2008 #32

Avatar de juanma

Muy buen aporte zopilote! Con PCB y todo, muchas gracias!
Los armaste? Fotos? Simulaciones?

Mu bueno zopilote
05/10/2008 #33

Avatar de juanma

Zopilote, veo que el ultimo que posteaste paso sin pena ni gloria.
Me quedo en mente ese amplificador y lo encontre en la web:

TO220 (IRF840)


TO247 (IRFP260) STEREO


Y paso el dato de la pagina, que tiene otros amplificadores mas y modulos de proteccion:
http://www.adam.com.au/cgpap/QuasiWeb/index.htm

Por lo que obtuve de DIYAudio, este amplificador funciona muy bien.
Saludos
25/10/2008 #34


200w
zopilote tengo una pregunta sobre el amplificador al-13.son 200w(rms) en 4ohm o en 8ohm la otra pregunta es el transformador que amperaje tiene que tener ya que dispongo de uno de 32+32 por 6amp,ahh el ajuste como se hace.bueno saludos y suerte
25/10/2008 #35


200w
perdon zopilote me confundi no es el (al-13) es el (al-35).
25/10/2008 #36

Avatar de zopilote

Si no lo has notado ese trae una nota del kit claro esta en polaco pero es una copia de lo de A. Holton, se recomienda un voltaje de 50 a 65V, pero nada impide usar tensiones menores o arriba de esos datos. Total un poco menos de tension nunca lo va ha danar.en cuanto a su corriente de reposo es entre 100 a 200mA todo depende de la forma de refrigeracion, a mayor corriente mas calor pero la calidad del sonido es mejor. Asi que puedes usar tu transformador.

Etolipoz
26/10/2008 #37


200w
ok gracias por responder, pero me servira para hacer una version stereo o mono con ese amperaje y la otra cosa es como se hace el ajuste del preset y si es 200w (rms) ya que tengo unos parlantes de 12" que dicen 400w 4-8 ohm son merca american vox busque la paguina y los encontre el informe dice 400w(rms) 4 a 8 ohm esto ultimo no lo entiendo los de 4 a 8 ohm.bueno gracias y suerte
27/10/2008 #38

Avatar de zopilote

Tu amplificador se puede utilizar para una potencia stereo, solo que no conseguiras una potencia de 200W en ocho ohmios, tendras que emplear las dos bobinas de 4 de parlante para trabajarlo a cuatro ohmios, y podras obtener una buena potencia, ignoro si logres 200w, pero si pasas los 100w ya es suficiente. Con esa potencia retumbas todo. Para poner el bias apropiado, primero tienes que sustituir los fusibles por resistencias 5W de entre 22ohmios a 47 ohmios, y poner un voltimetro en sus terminales, ejemplo si usas 47 ohmios deberas mover el potenciometro de ajuste hasta obtener entre 4.7V (100mA) a 9.4V (200mA),puedes escoger entre este rango no es necesario ponerlos asi, todo es cuestion de probar donde consigues la mejor calidad. Ah todo esto es con la entrada de senal cortocircuitada a tierra y sin conectar un parlante. Luego que has dejado unos minutos que caliente los mosfet, vuelve a retocarlo. Luego mide la caida en cada resistencia de surce de los mosfet para determinar si hay mosfet con caracteristicas distintas, todos deben ser lo mas parecidos. Antes de probar con un parlante debes cerciorarte del cuanto voltaje tienes en tu salida y tierra, si es menos de 50mA puede conectar tu parlante y inyectarle audio, si amplifica retira las resistencias de 5W y reemplazalas con fusibles de 5A.


Etolipoz
10/02/2009 #39

Avatar de POLI

Pregunta ... el AL35 me encanto pero .... cero proteccion no? un simple corto a la salida y vuela todo no ? Lastima porque me habia dado muchas ganas de armarlo...
11/02/2009 #40


Unas preguntas... Cuantos amperes necesita el Nmos200? y los IRFP260 se podrían reemplazar por algun otro transistor? Servirián unos IRFP240?

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.