Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2012 #741

Avatar de Kurosaki Ichigo

Alejandro Abreu dijo: Ver Mensaje
lo lei un tantaso ... simplemente me pudieses de hacerme el favor de recomendarme el peavey 1200 o qcs de 1700 plor favor.
no he tenido la oportunidad de hacer la peavy,
en cambio hice la qsc, y tube la opotunidad de probarlo con unos woofers de 12" 150w rms
y con solo 2 transistores 2sc5200 y 2 2sa1943
con un trafo de 40+40vcc y 5 amperios.
y sonaba barbaro, parecia que se iba a reventar mi probre bocia, y eso que yo tengo amplificadores de 125w por canal, pero la qsc se lleba mis 5 estrellas
te la recomiendo ya que es la que tira mas potencia
ademas de que la puedes trabajar incluso hasta 2 ohms
aunque lo recomendable para mi es 4 ohms
12/05/2012 #742

Avatar de alex2000

hola a todos esta qsc 1700 es necesario que lleve el termistor ntc de 50 ohms como lo dice el plano original? y si la qsc 1300 suena una maravilla esta 1700 es mejor? tengo casi todo el material pero no he conseguido en el medio donde vivo el ntc me dicen que por barranquilla lo puedo conseguir para una potencia de 24 transistores, quien lo haya probado ya que me de un comentaio haber como le fue con el funcionamiento.
13/05/2012 #743

Avatar de Arthas

puede ponerle una resistencia de 50 ohm o de 47 ohm ya se ha hablado bastante en este tema acerca de eso porque no lees un poco mas sobre el tema y si no aparece tu duda pones tu pregunta y te ayudamos.
saludos
14/05/2012 #744

Avatar de alex2000

ola arthas estube buscando y estoy confundido ya que hay una qsc 1800, esa es la misma 1700 y a esta tambien se le puede colocar la resistencia de 47 omh? cambiando de tema hice la spain1500 tal como esta publicada en este foro y le coloque a trabajar con -70v y +70v y no me suena esto a que se debe?pero con una fuente de +50 y -50v ahi si suena pero el sonido es muy regular lo unico diferente que le coloque fueron los driver, le coloque el A940 y el D401 el resto todo es igual que me sugiere ha se me olvidaba le coloque los diodos zener de 36v sera por esto o estoy herrado en alguna otra cosita, espero comentarios gracias.



'
15/05/2012 #745


hermano arthas como vas con la qsc2450 que tal los resultados???

SALUDOS
15/05/2012 #746

Avatar de Arthas

sube fotos del driver y deberia andar con 50v o con 70v. revisa cuanto soportan los transistores A940 Y D401.
19/05/2012 #747

Avatar de Kurosaki Ichigo

alex2000 dijo: Ver Mensaje
ola arthas estube buscando y estoy confundido ya que hay una qsc 1800, esa es la misma 1700 y a esta tambien se le puede colocar la resistencia de 47 omh? cambiando de tema hice la spain1500 tal como esta publicada en este foro y le coloque a trabajar con -70v y +70v y no me suena esto a que se debe?pero con una fuente de +50 y -50v ahi si suena pero el sonido es muy regular lo unico diferente que le coloque fueron los driver, le coloque el A940 y el D401 el resto todo es igual que me sugiere ha se me olvidaba le coloque los diodos zener de 36v sera por esto o estoy herrado en alguna otra cosita, espero comentarios gracias.



'
amigo colocale el diodo zener de 24v
alomejor ese es tu problema. colocaselo y nos cuentas,
tambien te recomiendo que cambies el transistor que va junto con el diodo, aver si no se quemo.
19/05/2012 #748


qsc 1700
Arthas dijo: Ver Mensaje
bueno les traigo unos avances de el proyecto que les comente que estoy en construccion
http://www.forosdeelectronica.com/album.php?albumid=649
saludos
por que usaste 6 filtros de 6800uf que equivalen 40,800uf si de fafrica trae 8 de 2200uf que equivalen a 17,600 no cres que estas desperdiciando valiosos uf me equivoco
19/05/2012 #749

Avatar de Arthas

mcou los filtros de 2200uf por aca no se consiguien de buena calidad por eso le coloque de 6800uf asi hay mas capacitancia de todas formas consulta el enlace Algunas pautas de diseño de fuentes de alimentación para Audio
20/05/2012 #750


filtros
Arthas dijo: Ver Mensaje
mcou los filtros de 2200uf por aca no se consiguien de buena calidad por eso le coloque de 6800uf asi hay mas capacitancia de todas formas consulta el enlace Algunas pautas de diseño de fuentes de alimentación para Audio
Hay un greencia de que si se colocan muchos microfaradios en la fuente se mejora la potencia.

Eso en parte es cierto porque cuando el amplificador está al máximo de volumen y si la fuente no tiene los uF suficientes, se cae un poco el voltaje, pero ten en cuenta que la gente de QSC es muy seria y ellos calcularon eso muy bien antes de venderlos.

Un clon es igual al original, siempre y cuando se usen componentes originales y de buena calidad.

Y personalmente la he construido con 4 condensadores de 4700uF y suena perfecto. Yo creo que mas de 6 condensadores de 4700 seria botar el dinero.

saludos
20/05/2012 #751

Avatar de alex2000

Hola amigo Arthas hice lo que me dijo cambie los driver por el caso 36 y 37 y me suena exelente le estoy trabajando con con +70 y -v70 con cuatros transistores full sonido. tengo pensado hacer la qsc 1700 la que posteo oscar monsalvo cuentan que suena bien que me recomiendas? antemano muchas gracias por tu ayuda y saludos.
03/06/2012 #752

Avatar de alex2000

hola quien ha armado la qsc 1700 con buenos resiltados ya que yo la arme y no me ha querido funcionar bien lo unico diferente que le coloque fue: la resistencia de 2k la remplace por una de 2.2k ya que aqui en medio no la encontre y el ic NE5532 le coloque el 4558. la trabaje con un voltaje de +72 y -72v suena con un sonido parecido a un tambor pun pun y asi espabila el clip el driver negativo calienta normal y las bias estable a diferncia del positivo es totalmente frio y las bias muy disparejas quien me da una idea como poner a trabajar bien esta tarjeta ya que estoy muy entusciasmado en colocarla a sonar bien. saludes
28/06/2012 #753

Avatar de alex2000

hola como estan estube haciendo unas preguntas respecto a la qsc 1700 ya que me di cuenta que muchos la han armado con exito, pero yo la hice tal como aparece en este foro y no me ha querido arrancar. o es que tiene alguna trava que no quieren revelar? por que la qsc 1300 la arme tal como la subieron a este foro y de una arranco sin ningun problema al igual que el pre gemeni no tubo ningun problema. esta qsc se calienta los driver al igual que los transistores de salida sin audio y al colocarle audio no se escucha nada. la verdad no voy a dar mas detalles que es igual como si los diera, por que nadien me ha querido colaborar en este tema. de todas manera muchas gracias.
28/06/2012 #754

Avatar de palomo

alex2000 dijo: Ver Mensaje
la verdad no voy a dar mas detalles que es igual como si los diera, por que nadien me ha querido colaborar en este tema. de todas manera muchas gracias.

Y te has preguntado porque nadie te colabora, piensa un poco, te doy indicaciones como llegar a mi casa:

te bajas en la estacion de satelite caminas asta la calle donde esta un saguan verde, en la esquina de la cuadra de mi casa vive una señora bien enojona, por ahí caminas, ten cuidado con el perro de raza chihuahueño que luego dejan salir,muerde, caminando aproximadamente 50 metros atraviezas la calle y te encuentras con un viejito buena onda siempres esta regalando dulces, enfrente vivo yo.

¿Y dime te diste una idea donde vivo?

Lo mismo pasa con las explicaciones que nos diste de tu falla, a lo mejor tu las entiendes porque sabes lo que hiciste, nosotros no, en cambio si pones:

Tengo esta falla, en el lado positivo de los transistores de potencia no calientan pero tengo x voltaje en emisores (configuracion QSC) si les esta llegando voltaje, el bias esta en Tantos Miliamperes el CI tiene tanto voltaje de alimentacion etc etc. Con toda la informacion posible y unas cuantas fotos de tu amplificador creeme que la ayuda te llovera y no tendras tiempo de aplicar todos los consejos que te den aqui nadie tiene bola de cristal o son adivinos.

Todo esto lo digo con cordialidad para poder ayudarte. y acuerdate que el que se enoja.........pierde.

Saludos
29/06/2012 #755

Avatar de alex2000

gracias por tu consejo, estaba bastante desesperado por sacar esta etapa adelante, pero tome las cosas con mas calma y analice bien y el error era una pista que aparentemente se veia bien pero estaba averiada ya que ese pcb tiene las pistas muy delgadas no le llegaba el voltaje al ic. ya me suena. la duda que tengo es, los valores de los diodos 1n4004 y 1n4934 los coloco como estan en el diagrama original de la qsc1700 o como los postearon en esta etapa marcada sonido yesi qsc1700.ya que en el diagrama original hay 2 diodos 1n4934 que son D6 Y D5 Y en la lista que de componente con trabaje son todos 1n4004. las bias miden 0.64 pero calientan los transistores de salida sera por esos diodos? ahi es donde tengo la duda. estoy pensando realizarla con el mismo pcb el que tiene las pistas mas gruesas. saludo cordial.
29/06/2012 #756

Avatar de palomo

640 miliamperios es una barbaridad, desecha los 4004 y coloca cualquiera de recuperacion rapida, esto ya se comento en el tema y el problema eran los diodos.

suerte
29/06/2012 #757

Avatar de alex2000

saludos, o sea los cambio todos por diodos rapidos y asi baja la temperatura y las bias si trabajan bien en 0.64? cual de las dos resistencias variables en la encargada de calibrar las bias? la de 100 o la de 2k eso es lo unico que me falta para que todo funcione bien. el sonido esta super la estoy trabajando con +75v y -75v y 4 transistores 2 c5200 y 2 2sa complemento por el momento a lo que la cuadre bien ahi si le boy a colocar 12 transistores 6 y 6 y 85+ y 85-v muchas gracias y estoy pendiente a cualquier comentario constructivo.
30/06/2012 #758


los planos de qsc directos de la pagina de qsc todos funcionan correctamente y no calientan para nada siempre q te fijes los dos diodos sean 1n4934 o 1n4936 los que cierran las bases de los transistore drivers ok ,he armado la serie usa ,la serie rmx las dos series siempre funcionaron ok de primera un lujo
saludos
30/06/2012 #759

Avatar de moonwalker

hola alex disculpa que te responda yo... la resistencia variable del bias a ser ajustada para que tengas una óptima corriente en reposo es la de 100 ohmios, esa es la resistencia variable de control de Bias,, ahora la resistencia de 2k es conocida como LIMIT, y simplemente la vas a cuadrar a mitad de su recorrido, osea la vas ajustar en 1000 ohmios...y los diodos de recuperación rápida como los 1n4934 se comportan mucho mejor que los 1n4004 (rectificadores comunes) en la estabilización de la corriente, por eso los puedes ver en muchos esquemas de Peavey, Qsc o Ram, entre otras marcas... ahora, como suena esa etapa??? tienes apenas dos transistores por rama??? te sono chevere así???

---------- Actualizado después de 5 minutos ----------

otra cosa alex, si tienes la corriente en reposo en 0.64 amperios (640 miliamperios) se van a destruir tus transistores...
30/06/2012 #760


la resistencia variable de 100 h que esta en serie con los diodos la puede dejar en cero y comprobar la temperatura de reposo con el pote de volumen en cero esperar un par de minutos no pueden calentar los tr de salida ,los de 2k entre 900 y 1000 h esos equipos son de gran fidelidad poca distorcion
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.