Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/05/2013 #861


cierto señores que mal tremendo detalle pasado por alto gracias al sueño voy a cambiar las resistencias por k mala mía hay estoy seguro que esta el detalle

voy a probar y montare una nueva placa con todo ya modificado
07/05/2013 #862

Avatar de cevv

Saludos Compañeros.
A los que tienen Problemas con la Peavey 1200... En el archivo adjunto está todo lo necesario para hacerla funcionar... cabe mencionar que la información está en mensajes anteriores, pero aqui esta todo juntito
Gracias a Oscar por sus colaboraciones.

Nota: siguiendo las correcciones que en el archivo se mencionan, el amplificador funcionará perfecto, y ésto ya ha sido comprobado.

saludos
07/05/2013 #863
Moderador

Avatar de Tacatomon

Sisi, Esas resistencias salvajes tenían esta cara




Para la otra, mas cuidado con la verificación del montaje!

Saludos al foro!
07/05/2013 #864


gracias cvv por el dato voy revisar y montar una vez mas el circuito

cevv dijo: Ver Mensaje
Saludos Compañeros.
A los que tienen Problemas con la Peavey 1200... En el archivo adjunto está todo lo necesario para hacerla funcionar... cabe mencionar que la información está en mensajes anteriores, pero aqui esta todo juntito
Gracias a Oscar por sus colaboraciones.

Nota: siguiendo las correcciones que en el archivo se mencionan, el amplificador funcionará perfecto, y ésto ya ha sido comprobado.

saludos
gracias compañero por el aporte y si estuve mirando datos anteriores del foro pero no mire este ya que todos o la mayoría habla solo de qsc gracias igual
07/05/2013 #865

Avatar de SERGIOD

cevv dijo: Ver Mensaje
Saludos Compañeros.
A los que tienen Problemas con la Peavey 1200... En el archivo adjunto está todo lo necesario para hacerla funcionar... cabe mencionar que la información está en mensajes anteriores, pero aqui esta todo juntito
Gracias a Oscar por sus colaboraciones.

Nota: siguiendo las correcciones que en el archivo se mencionan, el amplificador funcionará perfecto, y ésto ya ha sido comprobado.

saludos
excelente recopilación y una consulta que tal tu spain 1500 ¿?:aplaus o:
08/05/2013 #866

Avatar de cevv

SERGIOD dijo: Ver Mensaje
excelente recopilación y una consulta que tal tu spain 1500 ¿?:aplaus o:
te refieres a la que subi? es decir, a la que lleva los 4 transitores directo en la placa? esa si mal no recuerdo la subi en otro hilo, especificamente este Amplificador de 200w ampliable a 400w
pero no recuerdo porque pagina
pero si la necesitas y no la consigues me dices para subirla de nuevo
funciona muy bien ya la probe, y tambien rediseñe un poquito la etapa driver para colocar driver un poco mas grande y tal vez 12 transitores de salida... y de hecho ya probe una etapa asi, y suena bastante bien
saludos
08/05/2013 #867


ese peavey la salida esta configurada igual al qsc el tap central es positivo del parlante y el comun es negativo del parlante
08/05/2013 #868


problema con el voltaje
e completado la tarjeta peavey 1200 de oscar si el error era de las resistencias limitadoras estaba perfecta la calibracion estaba en 0,3volt perfecto todo hasta que sin querer toque con la punta del multimetro entre bace y colector de los driver mje hay ocurrio un medio corto la cual me presento un problema ya que mido los transistores y perfectos pero al medir despues de las resistencias de 4.7 k no hay voltaje alguno y en la etapa de los driver si hay voltaje perfecto por hoy ya ando saturado asi que deje a un lado la tarjeta por ahora espero mañana seguir midiendo a ver donde esta el problema ya que e medido los diodos del vias y estan buenos ahora toca ver donde esta la falla si es una resistencia que se fue o seguir buscando si alguno de ustedes le a pasado por favor ayudar gracias como siempre
08/05/2013 #869

Avatar de alcides alvarez

cevv dijo: Ver Mensaje
te refieres a la que subi? es decir, a la que lleva los 4 transitores directo en la placa? esa si mal no recuerdo la subi en otro hilo, especificamente este Amplificador de 200w ampliable a 400w
pero no recuerdo porque pagina
pero si la necesitas y no la consigues me dices para subirla de nuevo
funciona muy bien ya la probe, y tambien rediseñe un poquito la etapa driver para colocar driver un poco mas grande y tal vez 12 transitores de salida... y de hecho ya probe una etapa asi, y suena bastante bien
saludos
Saludos compañeros. Yo arme esa spain1500 que publicaste y de verdad suena espectacular,la tengo con +/_ 60 voltios gracias por esa publicacion. Dime algo esa que dices que rediseñaste para 12 transistores de cuanta potencia es?.
09/05/2013 #870


listo súper sonido la tengo trabajando con 50 volt estaba calentando un poco pero le cambie la resistencia de 180 por una de 100 y listo ahora una pregunta cual es el máximo de transistores complementarios que podría ponerle a cada canal
09/05/2013 #871

Avatar de alcides alvarez

Saludos amigos quiero hacerles una consulta,con respecto a la qsc1700 que recien arme,pero me calienta mucho y eso que la tengo con +-60v dc,el sonido es bueno,pero me cuesta estabilizarla,es decir,que segun lo que lei quedaria en las bases de los tr driver en 062mv,pero cuando la tengo en ese nivel en un lado,en el otro esta en 063 mv esto me tiene.Los dos tr finales con los que estaba probando se quemaron en casi dos minutos. Se que el calentamiento en parte es por los pocos tr finales,pero aun sin conectar el parlante,cuando le coloco el plug de entrada con audio sin parlante,los tr se calientan.
Una ultima cosa,no tengo mucho conocimiento sobre diodos zener,pero al medir el diodo de 3.9v me marca como si tuviera una resistencia de 1k7 aproximadamente y les hablo de medirlo de forma invertida que en cualquier otro diodo la medicion es nula,pero en este no pasa eso.
09/05/2013 #872

Avatar de moonwalker

mmm muy extraño tu sintoma, cuantos transistores tienes en la etapa???
09/05/2013 #873

Avatar de alcides alvarez

QSC1700
Saludos hermano, te comento que solo estaba realizando una prueba y solo coloque dos transistores finales por si fallaba algo no perdia tanto ,pero lo que me hace confundir es que caliente cuando le aplico audio,sin colocarle el parlante. Otra cosa es si me puedes sacar de dudas con respecto al diodo zener de 3.9v,medi todos los que compre y todos me dan cierta continuidad como cuando mides un transistor horizontal que trae una resistencia interna,pero que en este caso,el valor es mucho mas alto. Los qsc suenan muy bestial,pero el detalle es que dan dolores de cabeza aunque no me dare por vencido saludos ...
10/05/2013 #874

Avatar de Arthas

compadre cambie los diodos 1n4004 que van al control de bias por unos diodos rapidos que pueden ser 1n4936 o cualquier otro diodo rápido y tu problema mejorara comenta.
10/05/2013 #875

Avatar de alcides alvarez

Arthas dijo: Ver Mensaje
compadre cambie los diodos 1n4004 que van al control de bias por unos diodos rapidos que pueden ser 1n4936 o cualquier otro diodo rápido y tu problema mejorara comenta.
Saludos Arthas,hace tiempo no leia tu nombre en el foro. Te refieres a todos los diodos 1n4004? por que en el esquematico aprecen solo dos diodos de velocidad, los demas son normales 1n4004.Crees que esto hara que el bias quedaria normar en ambas bases de los tr del driver? mañana cambio los diodos y te comento saludos
11/05/2013 #876

Avatar de moonwalker

mmm bueno esa QSC es bastante tediosa aunque es una etapa bestial como dices, hay que hacerles ajustes dependiendo del voltaje de alimentación y me imagino que la cantidad de transistores también influye.. ya realice el PCB para la QSC RMX1450 y estudiando el plano esquemático es y comparandolo al qsc1700 son muy pero muy similares, pero tienen algunos cambios respecto al valor de los componentes, para mí es allí donde están los tips fundamentales para cuando se vaya a cambiar los niveles de voltajes o cantidad de transistores de salida. Para arthas que ha realizado en varias ocasiones qsc1700, el termistor de 47 ohmios NTC es comercial en ciudad donde vives ??? saludos

---------- Actualizado después de 3 minutos ----------

JuancarlosGil respecto a la peavey pv1200 que realizaste, reemplazaste con puentes los tres diodos que aparecen en los cambios para pv1200?
11/05/2013 #877

Avatar de alcides alvarez

En el pcb que saque,no aparece la resistencia de 47Ω como ntc,sino como resistencia normar. Seria dificil conseguir resistencias ntc aqui, al menos que saque de algunos chasis de tv que tengo,pero abria que colocarlas en serie, ya que estan bienen muy bajas. La mas alta que tengo es de 25Ω. Sobre cambios en los componentes,el unico que realice por no contar en este momento fue el de las resistencias de 6.8 Ω que conectan con los emisores de los tr driver . de todos modos realizare el cambio de los diodos 1n4004 por los 1n4937 que si los tengos en abundancia y vere que tal responde ...saludos..
11/05/2013 #878


Sono perfecto moonwalker pero al cabo de cinco minutos se prendió la lampara full un corto mido los transistores y están bien pero al desconectar los transistores de salida mido los driver y bien ahora me doy cuenta que mido el lado negativo y esta perfecto el voltaje mido el lado positivo y tiene un consumo de tres voltios es decir no tiene los 57 volt sino 54 y en el negativo si tiene su voltaje normal las revistencías limitadoras del zener se calientan junto a los driver del lado positivo mido los zener y están bien ahora toca seguir midiendo para ver donde es la falla saludos cualquier ayuda agradezco paz un abrazo
11/05/2013 #879

Avatar de moonwalker

tienes que cerciorarte bien de que el driver sea original.. algo malo debe haber en la placa, mide todos los diodos ... y comprueba condensadores

---------- Actualizado después de 4 minutos ----------

alcides realiza los camios que te menciono arthas. la resistencia ntc la cambian por una resistencia normal fija de 47 ohmios... sigue brother en la lucha que pronto me toca a mi
12/05/2013 #880

Avatar de alcides alvarez

qsc1700
Saludos amigos quisiera que alguien me ayude con un detalle. El condenzador que aprece en el diagrama del qsc1700 de referencia c10 dice .10 lo cual debo entender que es 0,10µf ,pero al sacar cuentas no me da ningun condenzador de nanofaradio a microfaradio. Por ejemplo divido 120 nf que igual a 124 pf =120000pf /1000000=0,12 entonces 100nf es =104pf=100000pf esto da 0,1µf ahora lo que trato de decir o preguntar es cual valor en nf debo buscar que me de 0,10µf . haa ..realice algunos cambios como lo de las resistencias de 3k3,las cuales habia colocado de 4k7 consegui de 3k6 y las de 22Ω mas los diodos 1n4004 por 1n4937 y realice algunas pruebas y se porto mejor la qsc gracias al amigo Arthas y Moonwalker por sus valiosa colaboracion
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.