Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/04/2012 #641


Si leí todo, y también leí tus comentarios al respecto, pero al no ver ninguna experiencia negativa, y al leer también que mariano decía que se podía alimentar así como esta con +-45v, probé de ponerlo en funcionamiento, como hicieron varios con éxito.

También me olvide de aclarar que la segunda vez usé 2sD600K y 2sB631K que aguantan 120VCE y pasó exactamente lo mismo que antes.

Y no creo que sean tensiones TAN altas, solo 2V más por rama, que pueden estar dentro del porcentaje de variacion de la tensión de línea tranquilamente, y no creo que el ampli marca ROTEL vuele por solo 2V más en la tensión de alimentacion!

Gracias por la ayuda, si se les ocurre otra cosa estaría agradecido!
20/05/2012 #642


ezavalla dijo: Ver Mensaje
Este amplificador NO FUNCIONA CON TENSIONES TAN ALTAS!!, por que el SOA de los transistores originales (y peor aún los que has usado) no soportan este modo de operación.
Por otra parte, los BD que has usado SOPORTAN SOLO 80 VOLTS!!!! o no has leído el datasheet? :enfadado: :enfadado: y vos le estás metiendo 84V (suponiendo que sea cierto lo que decís y la tensión no sea en realidad mas alta) y por eso los estás volando en operación estática. Y ni hablemos del ajuste de la polarización estática... .
Nunca te has preguntado por que con la lámpara en serie no volaban y cuando la quitabas si sucedía?????

Todo esto ya se ha tratado en el tema y en el foro, y hay un comentario mío que habla sobre lo mismo, de lo que deduzco que NO leíste "todo" tal como decís.
Ezavalla ,por tus comentario se nota sabes mucho del tema , podrias colaborar con las modificaciones necesarias para que este amplificador sea posible en su correcto funcionamiemto,te comento yo solo tengo conocimientos muy basicos ,un simple hobbista ,te manso saludos y agradecimientos desde ya
20/05/2012 #643

Avatar de Dr. Zoidberg

cantoni11 dijo: Ver Mensaje
Ezavalla ,por tus comentario se nota sabes mucho del tema , podrias colaborar con las modificaciones necesarias para que este amplificador sea posible en su correcto funcionamiemto
Gracias por tu apreciación, pero no puedo colaborar con eso por que necesitaría un rediseño del amplificador.. cosa que no voy a hacer ya que en el foro hay muchos amplificadores, incluyendo otro modelo de Rotel, que pueden manejar potencias mas altas sin ningún problema.

Te aconsejo que uses el buscador para encontrarlos.
28/05/2012 #644


consulta
HOla gente,logre hacer andar unas de los canales ,el sonido es muy bueno en medios y agudos ,los graves tienen poca presencia (talvez algo este mal en mi placa).Alimente la placa con 38+38 volt y la verdad ; no se si algo estara mal porque eroga poca potencia ,comparando con mi amplificado JVC de 45+45 watt rms no suena ni la mitad ;usando la misma fuente (o sea estaria por los 20 vatios).De los transistores ,el q611 (KSP42) calienta mucho y los de salidas
calientan poco ,los BD tambien calienta poco.A la salida conecte un bafles 12" tecnich de 8 ohmios .lUse los sgtes TR

ksp92
ksp42
bd39
bd40
tip35c
tip36c

Por favor alguien me ayude ,la otra placa luego de hacer la prueba del foco todo bien ,pero cuando le mando señal de audio distorsiona,cambie todos los Tr y nada ,revise una y otra vez ,todo esta bien .No se que pueda ser.El tema del Bias ,tengo un tester viejo de aguja y no tiene escala de milivoltios ,pero se de miliamperes ,asi lo pongo en serie en el colector del tip35 y regulo la corriente en 18 mlamperes,saludos y gracias desde ya

pd:el q611 ---ksp42 lo cambie por uno nuevo y siguel calemtando igual
la fuente de sonido es un reproductor de DVd .la salida de este la conecto a un equalizador pionner ,y de l asalida de este al amplificador ,no uso pre porque esta roto el de mi amplificador .Podra ser esto la poca potencia del rotel??? pero a mi amplficador lo excito de la misma forma y suena el doble..
Nicolau ayuda please ,je ,vos la tenes clara!!!!!
01/06/2012 #645


cantoni11 dijo: Ver Mensaje
HOla gente,logre hacer andar unas de los canales ,el sonido es muy bueno en medios y agudos ,los graves tienen poca presencia (talvez algo este mal en mi placa).Alimente la placa con 38+38 volt y la verdad ; no se si algo estara mal porque eroga poca potencia ,comparando con mi amplificado JVC de 45+45 watt rms no suena ni la mitad ;usando la misma fuente (o sea estaria por los 20 vatios).De los transistores ,el q611 (KSP42) calienta mucho y los de salidas
calientan poco ,los BD tambien calienta poco.A la salida conecte un bafles 12" tecnich de 8 ohmios .lUse los sgtes TR

ksp92
ksp42
bd39
bd40
tip35c
tip36c

Por favor alguien me ayude ,la otra placa luego de hacer la prueba del foco todo bien ,pero cuando le mando señal de audio distorsiona,cambie todos los Tr y nada ,revise una y otra vez ,todo esta bien .No se que pueda ser.El tema del Bias ,tengo un tester viejo de aguja y no tiene escala de milivoltios ,pero se de miliamperes ,asi lo pongo en serie en el colector del tip35 y regulo la corriente en 18 mlamperes,saludos y gracias desde ya

pd:el q611 ---ksp42 lo cambie por uno nuevo y siguel calemtando igual
la fuente de sonido es un reproductor de DVd .la salida de este la conecto a un equalizador pionner ,y de l asalida de este al amplificador ,no uso pre porque esta roto el de mi amplificador .Podra ser esto la poca potencia del rotel??? pero a mi amplficador lo excito de la misma forma y suena el doble..
Nicolau ayuda please ,je ,vos la tenes clara!!!!!
ACLARO: primero pido disculpas al autor del proyecto , Nicolau ;porque SI FUNCIONA!!! y te doy las gracias .Pasa que por el entusiasmo de probar siempre algo se hace mal en el camino,un datos a tener en cuenta es que el amplificador no funciona en 4 ohnmio(com ya se dijo en varias oprtunidades) esto quema los TR y por consiguiente los parlantes ,si funciona en 8 ohnmios y muy bien ,el PRE lo arme y funciono desde la primera vez sin problema alguno.Probe con ne5532 y tl072 ,como nico dice y suena muy bien ,probe con dos TL072 y me parece que suena mejor (mejores agudos mejores graves ,alguien que confirme esto si es asi) quiero probar poniendo dos ne5532 ,pero tengo solo uno ,cuando consiga el otro comento.Lo del amplificador que no sonaba los 40 watt se debia que le inyectaba una señal pobre ,con el pre es otra cosa y realmente suena ,el amplificador se la banco bien y eso que no hice no bien la regulacion del bias porque no tengo un tester preciso ,los disipadores por fin calientan ,con el pre que le manda la tension necesaria para que suene ,saludos a todos y a nicolau
05/07/2012 #646


SE PODRA ARMAR EN CHILE? hay escacez de repuestos
mnicolau dijo: Ver Mensaje
Jaja gracias, armalo que no te vas a decepcionar...

Algunos reemplazos que podés usar:

2SA1016 ----> 2SA941, 2SA970, 2SA992, 2SA1038, 2SA847, 2SA1123
2SC1941 ----> 2SC2631..32, 2SC3248, 2SD2030..31
2SB631 ----> BD 140, BD 231, BD 380, 2SA1184

Hay muchos realmente, esos me tiró el soft VRT, fijate si podés conseguirlos. Yo usé todos los que están en el esquema, salvo el 2SA1016 que justo se habían quedado sin stock, usé ahí 2SA1015, son de menor tensión pero sirven igual.

Saludos
Muy Buen aporte el amplificador:
se ve sencillo pero no tiene repuestos para armar en Chile
solo se encontraron transistores 2SA1016 por el 2Sa1016K
y el BD140 por el 2SB631K
faltan:
2SD600
2SD1047
2SC1941
2SB817
los reemplazos alternativos que dieron no hay ninguno salvo los que les dije que encontre

Asi no se puede armar en Chile
ojala alguien del foro de Chile que haga algun aporte de amplificador armado en Chile hace poco y que funcione Y ESTEN LOS REPUESTOS o den alternativa donde comprarlos

---------- Actualizado después de 5 minutos ----------

mnicolau dijo: Ver Mensaje
Jaja gracias, armalo que no te vas a decepcionar...

Algunos reemplazos que podés usar:

2SA1016 ----> 2SA941, 2SA970, 2SA992, 2SA1038, 2SA847, 2SA1123
2SC1941 ----> 2SC2631..32, 2SC3248, 2SD2030..31
2SB631 ----> BD 140, BD 231, BD 380, 2SA1184

Hay muchos realmente, esos me tiró el soft VRT, fijate si podés conseguirlos. Yo usé todos los que están en el esquema, salvo el 2SA1016 que justo se habían quedado sin stock, usé ahí 2SA1015, son de menor tensión pero sirven igual.

Saludos

Se puede usar con parlantes de 6 Ohms que eran del equipo samsung Max-Vs720 que se me quemo y me quedaron los bafles

---------- Actualizado después de 44 minutos ----------

mnicolau dijo: Ver Mensaje
Bueno como me es imposible comprar un amplificador de alta calidad, decidí armarme uno. Busqué el manual de servicio de un amplificador Rotel RA-02, aislé las etapas amplificadoras y pre-amplificadoras y armé el PCB. El resultado es un circuito barato (gasté más o menos unos 5U$S en el amplificador), compacto (7x7 [cm]) y de excelentes prestaciones. A este no lo usan sólo para el modelo RA-02, sino también para varios modelos más de amplificadores que ofrecen.

Pueden ver las especificaciones del mismo en el manual que adjunto. Muestra 40[W] con THD < 0.03% para una carga de 8[Ohm]. Según simulación en Multisim (adjunto también este archivo) se pueden alcanzar unos 85[W] con THD < 0.1% con lo cual es más que suficiente para mis necesidades. Subiendo la tensión a +-45[V] la potencia escala a unos 100[W] para misma THD. Es el primer ampli de este tipo que armo desde cero, cualquier consejo sobre el mismo es bienvenido.

Para la próxima subo el pre-amplificador, falta armarlo y probarlo.
PD: Dejo el preamplificador que acompaña al ampli, también sacado del mismo esquema del RA-02 (y otros amplis más de la misma marca). Como podrán ver es bastante sencillo y compacto, y funciona excelente como era de esperar...

Unas fotos...

http://i260.photobucket.com/albums/i...u/P1000937.jpg

http://i260.photobucket.com/albums/i...u/P1000946.jpg

Y un video...

http://www.youtube.com/watch?v=STdaMNrqwcA

Finalmente, fotos del pre:

http://i260.photobucket.com/albums/i...u/P1000967.jpg

http://i260.photobucket.com/albums/i...u/P1000966.jpg
me parece buena la idea pero no hay repuestos en Chile
por ahi alguien dio una lista de reemplazos la lista mas larga es la de los 2Sc 1941
pero ninguno habia
posteo una lista de lo que hay en Chile a ver si sirve alguna de estas huevadas



LISTA DE TRANSISTORES 2SD EN CHILE
2SD200
2D299
2SD1426
2SD1455
2SD1455
2SD1577
2SD1629
2SD1650
2SD1876
2SD1880
2SD1910
2SD1207
2SD1406
2SD5703
2SD350
2SD414
2SD415
2SD428
2SD569
2SD692
2SD716
2SD788
2SD794
2SD809
2SD820
2SD822
2SD861
2SD869
2SD880
2SD898
2SD920
2SD966
2SD973
2SD1145
2SD1197
2SD1276
2SD1397
2SD1398

TRANSISTORES 2SB EN CHILE

2SB434
2SB435
2SB492
2SB514
2SB541
2SB562
2SB568
2SB598
2SB600
2SB643
2SB688
2SB714
2SB743
2SB861
2SB881

OJALA PUEDAN COLOCAR MAS REEMPLAZOS DEL 2SC1941
A VER SI HAY EN CHILE YA QUE LOS 2SB ES MAS LARGA LA LISTA
SIN EMBARGO NINGUNA DE LAS ALTERNATIVAS DADAS ESTA EN CHILE
05/07/2012 #647


mnicolau dijo: Ver Mensaje
Bueno como me es imposible comprar un amplificador de alta calidad, decidí armarme uno. Busqué el manual de servicio de un amplificador Rotel RA-02, aislé las etapas amplificadoras y pre-amplificadoras y armé el PCB. ..............
SE PODRA ARMAR EN CHILE?

ESCACEZ DE REPUESTOS AQUI ADJUNTO UNA LISTA DE LO QUE HAY
FUENTE CASAROYAL www.casaroyal.cl a ver si sirve algo ya que los reemplazos dados solo encontre 2 transistores si me pongo a ver uno a uno los datasheet voy a terminar quizas cuando Neseitaba reparar un equipo samsung MAX-Vs720 su integrado es el STK403-070 y no hay en ninguna parte y reemplazo tampoco
es para un monotor de estudios de una radio Rural de pocos recursos


LISTA DE TRANSISTORES 2SD EN CHILE
2SD200
2D299
2SD1426
2SD1455
2SD1455
2SD1577
2SD1629
2SD1650
2SD1876
2SD1880
2SD1910
2SD1207
2SD1406
2SD5703
2SD350
2SD414
2SD415
2SD428
2SD569
2SD692
2SD716
2SD788
2SD794
2SD809
2SD820
2SD822
2SD861
2SD869
2SD880
2SD898
2SD920
2SD966
2SD973
2SD1145
2SD1197
2SD1276
2SD1397
2SD1398

TRANSISTORES 2SB EN CHILE

2SB434
2SB435
2SB492
2SB514
2SB541
2SB562
2SB568
2SB598
2SB600
2SB643
2SB688
2SB714
2SB743
2SB861
2SB881

OJALA PUEDAN COLOCAR MAS REEMPLAZOS DEL 2SC1941
A VER SI HAY EN CHILE YA QUE LOS 2SB ES MAS LARGA LA LISTA
SIN EMBARGO NINGUNA DE LAS ALTERNATIVAS DADAS ESTA EN CHILE
06/07/2012 #648

Avatar de megasysfix

raulin1966 dijo: Ver Mensaje
SE PODRA ARMAR EN CHILE?

ESCACEZ DE REPUESTOS AQUI ADJUNTO UNA LISTA DE LO QUE HAY
FUENTE CASAROYAL www.casaroyal.cl a ver si sirve algo ya que los reemplazos dados solo encontre 2 transistores si me pongo a ver uno a uno los datasheet voy a terminar quizas cuando Neseitaba reparar un equipo samsung MAX-Vs720 su integrado es el STK403-070 y no hay en ninguna parte y reemplazo tampoco
es para un monotor de estudios de una radio Rural de pocos recursos.........
Hola amigo, yo también soy de chile, usualmente cuando no encuentro ni el componente ni el reemplazo voy a victronics para pedirlos, ellos te lo importan directamente, si es que no lo encontraran hay varias alternativas, pero jamas te des por vencido, por que siempre habrá una solución, te dejo la pagina web de victronics para que veas. www.victronics.cl, saludos cordiales y suerte en el amplificador!!!!!!!

PD: y para el integrado STK te dejo lo siguiente http://www.cm2.cl/busqueda.php?b=STK403-070&btn=Buscar.
04/11/2012 #649


hola gente..hice el ampli, lo probé con osciloscopio y amplifica y funciona de 10, pero todo con la lampara puesta, hasta lo probé con sonido y parlante y todo y suena (medio despacio) pero al momento de hacer el ajuste de bias no pasa nada, no me aparece ningún voltaje. Probé como varios testers por si era eso, pero igual no tengo tensión en la resistencia de potencia (la de .22 ohm). probe con y sin lampara hacerlo pero igual no aparecen los 4 mV

Necesitaría ayuda lo antes posible porque tengo que presentarlo en la escuela para aprobar la practica

Desde ya muchas gracias y mnicolau te felicito y te agradezco tu aporte
15/11/2012 #650


Gente, disculpas que me meta, quisiera consultar cuanto es el consumo aprox de el preamplificador como para ponerlo en un mixer que estoy haciendo, estee es un mixer de 4 entradas , calculo q a dos le voy a poner preamplificador, como quiero uno general digamos (no para mic unicamente) decidi hacer el del rotel, y quisiera saber que transformador le tendria que poner, ya que el de 1A 12v que tengo no se si me tira los dos PREAMPS, y los 0.3A que me debe gastar el mixer aprox mas un doble vumetro minimo.
19/11/2012 #651

Avatar de tatajara

jghost dijo: Ver Mensaje
Gente, disculpas que me meta, quisiera consultar cuanto es el consumo aprox de el preamplificador como para ponerlo en un mixer que estoy haciendo, estee es un mixer de 4 entradas , calculo q a dos le voy a poner preamplificador, como quiero uno general digamos (no para mic unicamente) decidi hacer el del rotel, y quisiera saber que transformador le tendria que poner, ya que el de 1A 12v que tengo no se si me tira los dos PREAMPS, y los 0.3A que me debe gastar el mixer aprox mas un doble vumetro minimo.
mira el pre deve andar entre los 0,5A y los 0,8A (500mA,800mA) mas de eso no creo, yo diria que con ese trafo te tiene que andar bien

disculpas que me meta
por que disculpas por meterse si es un foro para compertir, aclarar sus didas y demas ¡¡¡
(siempre respetando las normas jejej)
saludos
03/12/2012 #652


bueno siempre leo miro ,soy técnico me gusta el armado de parlantes (con eso me pague otra carrera ,pero es otro tema )lo importante que me gusta el audio y tengo ganas de armas 5 de esta potencia para ponerlo con un procesador ROTEL que tengo sin usar ,la cuestión que le quiero poner un trafo toroidal ,el de 30+30 10A me pasaron 660 pesos , valdría la pena? por que sino al otro trafo lo armaría yo ....,ovbio que todo va a ir con fotos ,
03/12/2012 #653

Avatar de mnicolau

aleve dijo: Ver Mensaje
bueno siempre leo miro ,soy técnico me gusta el armado de parlantes (con eso me pague otra carrera ,pero es otro tema )lo importante que me gusta el audio y tengo ganas de armas 5 de esta potencia para ponerlo con un procesador ROTEL que tengo sin usar ,la cuestión que le quiero poner un trafo toroidal ,el de 30+30 10A me pasaron 660 pesos , valdría la pena? por que sino al otro trafo lo armaría yo ....,ovbio que todo va a ir con fotos ,
Hola, tené en cuenta que a esa plata le tenés que sumar el banco de rectificación y filtrado, que va a sumar una buena parte más. Es bastante salado gastar eso sólo en la alimentación.

Otra opción es armar una de estas (la de 800[W]):

SMPS Half-Bridge Compacta + PCB

Vas a gastar menos de la mitad y ya tenés la fuente completa.

Saludos
03/12/2012 #654

Avatar de Dr. Zoidberg

Los trafos toroidales tienen menor altura que los EI, e irradian menos flujo magnético, así que muy probablemente te convenga usarlo. El problema con un trafo como el que decís (600VA) es que vas a necesitar si o sí un sistema de soft-start por que tienen un consumo inicial extremadamente alto.
11/12/2012 #655

Avatar de dmgvenezuela

mnicolau dijo: Ver Mensaje

Chester, no me parece el amplificador indicado para fiestas. Hay otro otro Rotel publicado en el foro, es de mayor potencia y sería más conveniente. También tenés una gran cantidad de amplificadores publicados de potencias similares.

Saludos
Cual seria ese rotel?, podrias ser mas especifico? podria ser de utilidad para amplificar los bajos de un sistema triamplificado que esta en etapa de diseño, que ademas se acompañaria de esta joya que para medios y agudos debe ser excelente, si eres tan amable podrias facilitarme un dato de como buscarlo por favor, muchas gracias.

Este post da gusto leerlo de principio a fin, 48 paginas que bien vale la pena sentarse a leer y sacar anotaciones, excelente Mnicolau! muchas gracias a todos por los buenos aportes

---------- Actualizado después de 42 minutos ----------

Ya me respondi

aqui el link para los que quieran inspeccionar el rotel de un poco mas de potencia

"Amplificador Rotel rb-1070 + pcb"
18/12/2012 #656

Avatar de blanko001

Quiero sacarle unos 60W aumentando un poco el voltaje pero tengo todos los capacitores (100pF, 150pF, 220pF, 330pF, 100nF) todos a 50V, y de poliéster. Tengo que aumentar los voltajes y cambiarlos a cerámicos?
20/12/2012 #657

Avatar de dmgvenezuela

El voltaje de alimentacion de este circuito es cuando mucho +-45vdc Volts, yo dificulto que vayan a dar problemas, los puedes poner por 100V para que vayan sobrados pero me parece que es un gasto injustificado.

Te aconsejo que revises la simulacion que colgo mnicolau al principio del tema, y revises los voltajes que caen sobre esos capacitores para que estes aun mas seguro.
21/12/2012 #658

Avatar de blanko001

Entre tanto buscar y rebuscar solo encontré un preset de 3K (302), (en mi ciudad están acabando las tiendas de electrónica para abrir tiendas de reparación de telefonía celular), Pienso que no hay problema siempre y cuando lo calibre a 1.1K (la mitad del original de 2.2K) y empezar a calibrar hasta lograr los 4mV en la resistencia de 0.22 en el Test Point. Si alguien me confirma un error en utilizar el de 3K, le agradezco de antemano.

Además poco a poco iré ensayando algunos transisitores de reemplazo del 2SC1941 que es el más dificil de conseguir, luego publicaré cuales reemplazos funcionan sin inconvenientes.
Saludos.

He probado el circuito con una fuente de +34 0 -34 [V] Utilizando los siguientes reemplazos:

2SA1015 (A1015), sustituto y de menor voltaje que 2SA1016
2SC2271 (C2271), en vez de 2SC1941
BD139, en vez de 2SD600K
BD140, en vez de 2SB631
2SB686, sustituto; de menor voltaje y amperaje que 2SB817

Nota: El único transistor exacto al diagrama fué el 2SD1047, que lo utilicé con el 2SB686.
El sonido realmente impecable, mañana probaré con más transistores y publicaré mas reemplazos funcionales.
22/12/2012 #659


Muchas gracias mariano por el preamplificador, suena de diez y cero ruido.
Una consulta lo estoy amplificando con un stk 4231V y con el pre-amplificador al girar muy despacito ya suena muy fuerte para la habitacion donde lo puse, puedo solucionar éste problema ¿ cambiando el potenciometro de 25k a uno de 100k lineal o mas valor aún para asi poder tener mayor recorrido y presicion del volumen ? o ¿ voy a tener que bajar la ganancia del amplificador ? no tengo mucha idea pero me di maña y pude hacer andar todo cualquier sugerencia es bienvenida , muchas gracias a todos
22/12/2012 #660

Avatar de mnicolau

Me alegro les haya servido

Juan, yo bajaría la ganancia al amplificador... parecería estar demasiado alta. Subí el esquema que usaste para el ampli.

Blanko, muy buena info, esperamos los resultados de las próximas pruebas.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.