Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/07/2012 #61


hola quercus lo del voltaje de alimetacion del amplificador lo puse asi ya que eagle no tiene la libreria de 56 v por lo que solo puse el valor mas alto (ahora me doy cuenta que podia cambiar el valor de este..esque recien estoy utilizando eagle jaja) bueno respecto al tip 122 te comento que lo arme con este pero no funciono ..el foco se encendio pero lo curioso es que la luz que emitia el foco aumentaba gradualmente y tambien la temperatura de los 2scs se elevaba constantemente .me extraña eso ya que si algo estaba mal deberia encenderse a tope el foco ..supongo , desconecte todo revise y al parecer no se quemo nada.
sobre los reemplazo que pusiste del 2sd1953-2sd1376 lamentablemente no los encontre al parecer creo que no llegan por aca ,me ofrecieron el tip 122 y lo compre (estaba apurado)habra que buscar mas reemplazos para este de repente existen otros pero de patillaje distinto .
Quiciera que me ayuden con el tema del reemplazo para el 2sd1953-2sd1376 ,no tengo ni idea como encontrarlos.
Saludos.
10/07/2012 #62

Avatar de Quercus

niguel dijo: Ver Mensaje
... respecto al tip 122 te comento que lo arme con este pero no funciono ..el foco se encendio pero lo curioso es que la luz que emitia el foco aumentaba gradualmente y tambien la temperatura de los 2scs se elevaba constantemente .me extraña eso ya que si algo estaba mal deberia encenderse a tope el foco ..supongo , desconecte todo revise y al parecer no se quemo nada.
Que no te extrañe, al no valer 100% el TIP, se estaba embalando térmicamente.
Si no hay forma de encontrar los adecuados y no quieres recurrir a internet, puede que lo que dice edwars no sea tan descabellado. Hacer un circuito como el del Datasheet, y probar con varias combinaciones de transistores, antes de conectar, se puede hacer las pruebas de ganancia para que haya mas coincidencia, no hace falta que hagan contacto con el radiador en la prueba, es ver si regula, se puede unir con tres cables desde fuera, si es asi, montarlo adecuadamente y listo. Hay poco que perder y mucho que ganar. Si funcionase seria una buena experiencia.
Saludos
11/07/2012 #63


Al fin un avance....no se quemo nada ,despues intente ajustar el bias medi tension en los puntos marcados como TP y el multimetro no marca nada o sea 0 ...bueno el transistor que utilice en vez del 2sd1953 fuel el mje340 solo tenia este y lo pobre y como dije no marca nada en los puntos TP tambien medi tension en la salida de los altavoces y tambien no marca nada,pense que eso era suficiente para inyectar sonido lo hice asi y se escucho muy bien.
No se si dejarlo asi o tratar de buscar otro transistor,entonces mi duda es es bueno o malo que no exista tension en TP?
saludos
11/07/2012 #64

Avatar de Quercus

Me parece muy sospechoso lo que comentas, que en los dos puntos de medida te de 0.
¿Qué escala de medida estas usando?
11/07/2012 #65


bueno estoy utilizando la escala de mv ,sera bueno o malo que me de 0 ...es que tengo poca experiencia en armar amplificadores..
11/07/2012 #66

Avatar de Quercus

Bueno no es, tiene que haber tensión entre los puntos de prueba, variable segun mueves el potenciometro, y a su vez un poco de tensión en la salida (al no tener regulación de simetría) algunos mV, el mio daba 20mV, si no es asi, el transistpr que has puesto no deja que esto suceda, ten en cuenta que el aconsejado es un Darlington, y este un transistor normal.
14/07/2012 #67


buenos ya resolvi el problema al menos en simulacion resulto..el problema no era el transistor sino era la fuente que estaba utilizando ya que la mia era de +-40 y lo recomendable era mas de 50 v . bueno en simulacion si aumentaba a esta tension me daba un voltaje en TP de mas de 10mv en los cuales se podia subir a mas con el bias y asi llegar a los 20mv que es lo recomendable.
ahora voy a conseguir el transformador para aver que pasa...
gracias quercus por tu tiempo..
saludos
30/07/2012 #68


gracias quercus por tu tiempo...
21/08/2012 #69

Avatar de Quercus

Como decía en post anterior:
quercus10 dijo: Ver Mensaje
Se han dado cuenta que prácticamente siempre, cuanto mejor es el amplificador mas lio tiene conseguir todo.
No sé, cuántos de ustedes lo habrán montado, fotos no he visto ninguna y me hubiese gustado, aunque se de alguien que si lo ha hecho.
El dichoso regulador de bias, parece que es el culpable de muchos fracasos o por lo menos de haberlo dejado aparcado.
Yo con multisim, no me llevo ni bien, ni mal, sencillamente no me llevo… si alguno de los que si se lleva, simulara el dichoso 2SD1953 con dos transistores, o reformara el circuito de bias, lo podrían montar más de uno que se quedo con las ganas.
Si es mucho lo que pido, lo siento por los que no pueden montarlo, por culpa del Darlington, porque el resto de transistores se puede reemplazar con mas facilidad. El que yo monte no lleva ni uno original del esquematico hasta el darlington es un reemplazo 2SD1376 y suena de maravilla.
Aquí les pongo una reducción que pronto montare para funcionar con dos parejas y +-50V con un ruteado mucho más ordenado y mejorado, incluso… modificarlo para tres parejas como el primero.
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg PCB.jpg (189,7 KB (Kilobytes), 266 visitas)
21/08/2012 #70


Hola Quercus ,te comento yo quiero armar este Amplificador pero aqui ,no encuentro los TR .Pude ver en paginas de casa de electronica de BS As tienen varios de los TR pero no todos los TR,quisiera alguien sepa ,buscara los reemplazos (yo no puedo porque tengo conocimiento limitados ,hobbista )te mano saludos desde Tucuman Argentina ,espero pronta solucion je
24/08/2012 #71

Avatar de Quercus

Eso no es ningún problema, para mi tambien es una afición, los conocimientos y la experiencia van llegando en función del interés y la constancia que le pongas.
Has echado un vistazo a estos
Saludos
24/08/2012 #72


Gracias por la pronta repuesta ,ya lei el post y pude ver los reemplazos ,pero ninguno de los TR con sc.sa......se encuentran aqui ,solos los TR americanos mpsa,bc ,mje ,bd son los conseguibles ,por esos para eso digo para los saben, por favor vean los reemplazos posibles segun la linea americana de TR (segun creo ) saludos


PD;Quercus ,quisiera hacerte unas preguntas respecto los amplificadores que armaste cual es el mejor en calidad de sonido ,ahora tengo en proyecto armar el Ampeg 4 Mosfet Mini
02/09/2012 #73

Avatar de Dragoblaztr

Que tal, he armado este amplificador, habia empleado el transistor mje340 en reemplazo del D1953, simplemente no funcionaba ya que al hacer el ajuste del bias sin tocar el potenciometro el consumo del amplificador en vacio aumentaba constantemente, lo reemplace por el D860 y ahora si hace el ajuste solo que al llegar a 2[mV] el consumo del amplificador hace encender totalmente el bombillo de 60[W] que uso para limitar la corriente de la fuente de alimentacion que tengo para alimentarlo con +-56[V], esto es normal o tengo que emplear un bombillo de mas potencia para hacer el ajuste, ya que cuando se enciende totalmente la tension baja de los +-56[V] llega a +-50[V] o menos.

Saludos Cordiales
03/09/2012 #74

Avatar de zopilote

Algo simplemete esta mal en lo que armaste Dragoblaztr, te aseguraste que los valores de las resistencias eran las que debias soldar, o le mandaste todo sin siquiera chequearlo por el multimetro.
El foco esta bien, y solo se prende tenuamente cuando hay audio conectado.
30/10/2012 #75


rb 03
El esquema del rb 1070 es similar al del 1050, pero este último con menos potencia.

También coincide con el del rb03 pero al igual que el 1050 tiene menos potencia.

Yo soy de los que piensa que 40w en un piso (vivienda de la mayoría de los que conozco), es mucho más de lo que nunca vas a utilizar. Por lo que he intendado hacer uno de dicha potencia.

Además ningún otro amplificador me ha dado mejores resultados que este, simulandolo en multisim. Especialmente a altas frecuencias.

Por tanto me he decidido a realizar un amplificador. Yo voy muy despacio.

La idea es poner este ampli y en la entrada un previo con agudos, graves de rotel, modificado con algo de esp, para solucionar la colocación de un balance.

Dejo como iría el pcb del amplificador. Puede que algún valor esté mal, o que algún transistor tenga otro valor. Los valores buenos son los del rotel 1070 puestos arriba, lo que pasa es que busco un encapsulado que me valga y no me molesto en modificar el transistor que venga.

Vuelvo a dar las gracias a quercus10, ya que se puede ver la inspiración tomada de los suyos. Si alguien sabe hacer algo mejor que tu, no queda más que usar (si te deja) y agradecer.

Cuando lo monte (ya tengo los transistores, es lo primero que hago). Subiré el pcb.

Por favor, agradeceré todo comentario y consejo, ahora que todavía no está realizado.
gracias.

Archivos Adjuntos
Tipo de Archivo: pdf rb1050v9 sin bobina11.pdf (101,3 KB (Kilobytes), 233 visitas)
30/10/2012 #76

Avatar de Quercus

Bueno, solo decir, que agradezco los comentarios sobre mis PCB, ahora estoy un poco liado pero seguire cualquier cosa que pongas.

Tengo pendiente montar el PCB que puse un poco mas arriba… y si tengo tiempo puede que algo mas…

Saludos
10/11/2012 #77

Avatar de Quercus

Montado y funcionando, todo ha ido bien En cuanto prepare los archivos los subo.






Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Rotel RB1070 Mini.jpg (287,5 KB (Kilobytes), 663 visitas)
11/11/2012 #78

Avatar de Quercus

Rotel RB-170 Mini
Al ser una prueba, para montar esta placa he desmontado la anterior, así que todos los transistores son reemplazos. Los condensadores cerámicos están medidos con capacimetro para acercarme lo más posible a la recomendada. Por ejemplo hay condensadores de 680p donde debe ir 560p pues media 570p por el estilo el resto y resistencias de carbón.

Lo indicado seria transistores recomendados (salvo los de salida, tengo todos) resistencias metal film, condensadores stiroflex o mica pero… además como dije con el otro, incluso asi, suena muy bien.

Aclarar por si alguien no lo ve bien o tiene alguna duda:
1º Que el condensador de entrada tiene previsto acomodo, para condensador de 4,7uF de poliéster, o electrolítico como en el esquemático original.

2º Los condensadores acoplados a la entrada de corriente no son críticos, se puede: desde no poner ninguno, como en el esquemático original, a colocar los que he previsto, de 1000 y 4700uF, según gustos o necesidades.

3º La resistencia de la red zobel va debajo.

Espero que de este, si veamos alguna foto…
Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Rotel Mini 1.jpg (337,2 KB (Kilobytes), 355 visitas)
Tipo de Archivo: jpg Rotel Mini 2.jpg (368,3 KB (Kilobytes), 289 visitas)
Tipo de Archivo: jpg Rotel Minin 3.jpg (326,0 KB (Kilobytes), 255 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Rotel RB-1070 MINI Archivos.pdf (1,17 MB (Megabytes), 626 visitas)
11/11/2012 #79


quercus10 dijo: Ver Mensaje
Al ser una prueba, para montar esta placa he desmontado la anterior, así que todos los transistores son reemplazos. Los condensadores cerámicos están medidos con capacimetro para acercarme lo más posible a la recomendada. Por ejemplo hay condensadores de 680p donde debe ir 560p pues media 570p por el estilo el resto y resistencias de carbón.

Lo indicado seria transistores recomendados (salvo los de salida, tengo todos) resistencias metal film, condensadores stiroflex o mica pero… además como dije con el otro, incluso asi, suena muy bien.

Aclarar por si alguien no lo ve bien o tiene alguna duda:
1º Que el condensador de entrada tiene previsto acomodo, para condensador de 4,7uF de poliéster, o electrolítico como en el esquemático original.

2º Los condensadores acoplados a la entrada de corriente no son críticos, se puede: desde no poner ninguno, como en el esquemático original, a colocar los que he previsto, de 1000 y 4700uF, según gustos o necesidades.

3º La resistencia de la red zobel va debajo.

Espero que de este, si veamos alguna foto…
Saludos
Muy bueno Quercus ,siempre con grandes aportes .lastima que por el momento no puedo montar este gran proyecto.
tengo una inquietud y es porque siempre en la entrada de audio se pone una resisitencia de 10ohm entre GND y la masa este???mientras queen los diagramas originales no figura tal resistencia.otro tema elcondensador que va en serie en la entrada tambien pasa lo mismo,que funcion cumple ,varia en algo poner 2.2micros,4.7micros o10 micros ?????tiene influenciaen el sonido ,esobligatorio ponerlo en todo amplificador???,saludos y felicitaciones Quercus por tus diseñosde placas ,SON GRANDIOSOS
11/11/2012 #80

Avatar de rash

Espectacular Quercus....enhorabuena por el montaje, debe sonar bastante bien y a tí te ha quedado de lujo, como siempre en tus montajes...
Este me gustaría montarlo cuando tenga algo de tiempo y termine algún que otro proyecto que tengo empezado..
Recibe un saludo
Rash.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.