Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/12/2012 #101

Avatar de dmgvenezuela

Excelente aporte compañeros, buscando y buscando doy con esta joya, estaba pensando utilizar el rotel 1070 para que maneje a su salida un par de xt25 a 75 u 80 WRMS como maximo de una triamplificacion que vengo pensando hacer desde hace un buen tiempo, creo que le queda perfecto, pero dios mio! la fuente!!! y esos transistores de salida son un buen CASH, pero bien vale la pena, es un rotel armare primero el Rotel que Mnicolau publico hace un buen tiempo, esta excelente, ya que tengo un par de transformadores que bien podria usar, muchas gracias por aportes como estos, espero poder ponerme a hacerlo lo mas pronto posible

---------- Actualizado después de 7 minutos ----------



Me parece que es un solo canal lo que veo aqui, para tener la etapa estereo imagino que deben ser dos circuitos como estos no?

Sin duda alguna que es un señor amplificador! no cabe la menor duda.
13/12/2012 #102


Probado
Ya lo he probado.

Gracias por el consejo, colocaré 2 de 470pf. Para las pruebas he utilizado cerámico.

No se el valor ya que polimetro unicamente llega a nF.

Me ha dado 30 mv de continua en la salida con la entrada a tierra.

Para ajustar bias, uno queda a 4mv y el otro a 6mv.

Gracias por el consejo de los aislantes, pero los pongo sin ellos porque primero paso los machos de 3mm para hacer el agujero roscado y coloco los transistores, y luego los estaño todos. Para que me coincidan exactamente todos a sus roscas.

Otra duda que tengo. Yo he bajado el valor de la resistencia de realimentación de 18k 10k, ya que tengo 2 transistores menos y no pueo llegar a los 130w del original. He visto que tu has dejado la original de 18k (quercus10), en el mini con dos transistores menos. ¿mi cambio me puede dar problemas? de estabilidad u otra cosa. En otros modelos, rotel utiliza de 12k, 15k4; pero con otros transistores, para la excitación de los de salida.

Rotel utiliza este esquema en un monton de amplificadores, desde 70w a 200w en 8omios.

Para la prueba en un altavoz viejo, y con una fuente de sonido vieja; suena bien y con la entrada cortocircuitada, el zumbido es muy bajo, hay que pegar la oreja para escuchar algo.

Gracias por la ayuda.
13/12/2012 #103

Avatar de Quercus

foro666 dijo: Ver Mensaje
Gracias por el consejo de los aislantes, pero los pongo sin ellos porque primero paso los machos de 3mm para hacer el agujero roscado y coloco los transistores, y luego los estaño todos. Para que me coincidan exactamente todos a sus roscas.
¿Dices que no aislas los transistores...?
Ese amplificador sin aislar los transistores (de potencia se entiende) no puede funcioner y habria fuegos artificiales. Aunque creo que te refieres a la virola de plástico, explicate.
foro666 dijo: Ver Mensaje
Otra duda que tengo. Yo he bajado el valor de la resistencia de realimentación de 18k 10k, ya que tengo 2 transistores menos y no pueo llegar a los 130w del original. He visto que tu has dejado la original de 18k (quercus10), en el mini con dos transistores menos. ¿mi cambio me puede dar problemas? de estabilidad u otra cosa. En otros modelos, rotel utiliza de 12k, 15k4; pero con otros transistores, para la excitación de los de salida.
En el mini deje el circuito como el original, alimentado a +-50V que dara aprox. 100W. En el original esta alimentado con +-56V que a 8Ω da 130W.
Con esos transistores y estando bien refrigerado, el Mini podria funcionar a +-56V y 4Ω sin problemas, son mas robustos que los originales.

Saludos
13/12/2012 #104
Moderador general

Avatar de Fogonazo

quercus10 dijo: Ver Mensaje
....¿Dices que no aislas los transistores...?....




En la imagen aparece el aislador de silicona. creo que se refiere a aislar el tornillo.
14/12/2012 #105


explicación
Creo que no me he explicado bien.
Yo obtengo los disipadores de máquinas viejas de soldar de chatarra, los agujeros roscados que se ven son de viejos tiristores.

Utilizo una zona lisa para la instalación de mis transistores. Si los estañase a la placa, y luego marcase los agujeros, que NO son pasantes, sino roscados a metrica 3 con un macho; estoy seguro que no me coincidirian bien, Así que marco donde debe ir el tornillo, le paso una broca de 2.5, luego un macho de 3 para hacer la rosca, coloco los transistores. Y luego situo la placa, doblando patas y girando un poco si hace falta, los transistores para que encajen el los agujeros de la placa. Posteriormente los estaño y luego desmonto todo y coloco la pasta, la lámina aislante y el separador de plastico del tornillo. y vuelta a montar.

En cuanto al tema de la potencia: yo lo entiendo así. ¿no?
Si yo tengo un amplificador que para la máxima señal que admite, da 130w. Como la carga es constante, altavoz de 8 ohmios, esto quiere decir que la tensión sube a un cierto valor, para dar dicha potencia. Ahora si bajo el valor de la tensión de alimentación y le aplico la máxima señal de entrada, me intentará subir a la misma tensión que antes y me producira un recorte en la cresta. Por ello pienso que se debería bajar la ganancia y por economía como no me va superar cierto valor en la tensión de salida, bajar la tensión y ahorrar en toroide.

¿ando en las nubes?
14/12/2012 #106

Avatar de Quercus

foro666 dijo: Ver Mensaje
Creo que no me he explicado bien.
Yo obtengo los disipadores de máquinas viejas de soldar de chatarra, los agujeros roscados que se ven son de viejos tiristores.

Utilizo una zona lisa para la instalación de mis transistores. Si los estañase a la placa, y luego marcase los agujeros, que NO son pasantes, sino roscados a metrica 3 con un macho; estoy seguro que no me coincidirian bien, Así que marco donde debe ir el tornillo, le paso una broca de 2.5, luego un macho de 3 para hacer la rosca, coloco los transistores. Y luego situo la placa, doblando patas y girando un poco si hace falta, los transistores para que encajen el los agujeros de la placa. Posteriormente los estaño y luego desmonto todo y coloco la pasta, la lámina aislante y el separador de plastico del tornillo. y vuelta a montar.
Esa técnica, la utilizo yo también…
foro666 dijo: Ver Mensaje
En cuanto al tema de la potencia: yo lo entiendo así. ¿no?
Si yo tengo un amplificador que para la máxima señal que admite, da 130w. Como la carga es constante, altavoz de 8 ohmios, esto quiere decir que la tensión sube a un cierto valor, para dar dicha potencia.
Me parece entender lo que quieres decir…
foro666 dijo: Ver Mensaje
Ahora si bajo el valor de la tensión de alimentación y le aplico la máxima señal de entrada, me intentará subir a la misma tensión que antes y me producira un recorte en la cresta.
Si bajas la tensión de alimentación, le bajas la tensión a todo el amplificador, con lo cual tanto la ganancia de la entrada como la de salida, baja.
La bajada de la tensión de alimentación afecta a todo el amplificador, no solo a la salida.
foro666 dijo: Ver Mensaje
Por ello pienso que se debería bajar la ganancia y por economía como no me va superar cierto valor en la tensión de salida, bajar la tensión y ahorrar en toroide.

¿ando en las nubes?
Aquí me he perdido…
P.D. los aislantes que utilizas para los transistores de potencia quedan a ras del transistor, se deduce que los lleva, si no no funcionaria y viendolos en los excitadores, pero si no te fijas, casi no se ven.
15/12/2012 #107


Ganancia
He estado simulando el circuito en el multisim.

Para una carga de 4 ohmios y una señal sinusoidal de 500mV pico me da una potencia de 127 W, alimenandolo a +-57 v. Con tres pares de transistores.

Manteniendo la carga y la señal de entrada de 500mv, pero bajando la tensión a +-42 v me da una poentica de salida de 127 W.

Si siguo bajando la tensión de alimentación +- 35v la potencia me da 126 w.

A partir de ese voltaje ya me empieza el clipping.

Por eso digo que, ya que la entrada de señal, del orden de 1 v de pico de máxima, será la misma para el rotel original o uno modificado con menos transistores. Y si quitamos dos pares de transistores, no podemos mantener la ganancia ya que:
Primero: si mantenemos la tención, la corriente que antes se repartia entre tres transistores, ahora lo hará por uno. Fundiendolo.
Segundo: si bajamos la tensión nos aparecerá el clipping.

Esto es para poder aprovechar la potencia del ampli construido. Así mi solución es bajar la ganancia a unos valores de corriente aceptables para una pareja de transistores de salida. Y luego mantener la tensión de alimentación suficientemente alta como para que no me afecte el clipping, pero no necesito que sea muy alta ya que no puedo poner mas potencia de las que me perimita la cantidad de transistores de salida que ponga.

Así yo he estimado que para una pareja con +-42v me valdrá (toroide de 30v). Y la realimentación por debajo de 10k.


Esta es mi lógica, mi experiencia es minima y si alguien piensa que es errona agradecía que se me corrigiese.
15/12/2012 #108

Avatar de blanko001

hola quercus10 muy buen aporte.
A todo el foro: No se de donde leí alguna vez que para un sonido más limpio se utilizan los transisitores de salida en configuración cuasicomplementaria, y que aún mejor siendo PNP. Para mí es casi una obsesión lograr sonidos "nítidos" y siendo éste un amplificador que pasa la barrera a la perfección me gustaría saber sí modificando el circuito pcb (resistencias a emisor) e instalando solo transistores de potencia PNP se estropearía o existe la posibilidad de perder los transistores? ésta es una duda que de poderse implementar en el circuito se constituye como una mejora.

Además: ¿porqué los 4 transistores a la entrada deben "aparearse" de esa manera?, es decir, que exista el contacto entre los encapsulados. Yo supongo que tiene que ver con estabilizar la temperatura entre ambos, pero de ahí en adelante me queda preguntar

PD: Señores moderadores mi intención no es el Off-Topic.
15/12/2012 #109

Avatar de Quercus

foro666 dijo: Ver Mensaje
He estado simulando el circuito en el multisim.

Para una carga de 4 ohmios y una señal sinusoidal de 500mV pico me da una potencia de 127 W, alimenandolo a +-57 v. Con tres pares de transistores.

Manteniendo la carga y la señal de entrada de 500mv, pero bajando la tensión a +-42 v me da una poentica de salida de 127 W.

Si siguo bajando la tensión de alimentación +- 35v la potencia me da 126 w.

A partir de ese voltaje ya me empieza el clipping.

Por eso digo que, ya que la entrada de señal, del orden de 1 v de pico de máxima, será la misma para el rotel original o uno modificado con menos transistores. Y si quitamos dos pares de transistores, no podemos mantener la ganancia ya que:
Primero: si mantenemos la tención, la corriente que antes se repartia entre tres transistores, ahora lo hará por uno. Fundiendolo.
Segundo: si bajamos la tensión nos aparecerá el clipping.

Esto es para poder aprovechar la potencia del ampli construido. Así mi solución es bajar la ganancia a unos valores de corriente aceptables para una pareja de transistores de salida. Y luego mantener la tensión de alimentación suficientemente alta como para que no me afecte el clipping, pero no necesito que sea muy alta ya que no puedo poner mas potencia de las que me perimita la cantidad de transistores de salida que ponga.

Así yo he estimado que para una pareja con +-42v me valdrá (toroide de 30v). Y la realimentación por debajo de 10k.


Esta es mi lógica, mi experiencia es minima y si alguien piensa que es errona agradecía que se me corrigiese.
No se de la fiabilidad de Multisim, dependerá como en otros programas, entre otras cosas, de la destreza de quien lo maneja. Porque si no es asi, empiezo a hacerme una idea…

Osea con la misma señal de entrada y alimentado con +-57V y +-42V la misma potencia, 127W y con +-35V 126W….

Sin dar datos exactos, y en condiciones normales para un amplificador de este tipo aprox. serian:
Unos 130-150W (ahí vamos bien) para el primer voltaje +-57V.
Unos 80-100W para el segundo+-42V
Y unos 40-60W para el ultimo +-35V.

No soy el mas indicado para opinar de Multisim, pues no lo manejo, pero no hay que ser una “lumbrera” para decir:

Si todos los parámetros los tienes bien en el programa, en en mi humilde opinión, el unico dato bueno de potencia ha sido el primero,en el resto...
15/12/2012 #110
Moderador general

Avatar de Fogonazo

Para que conste en "Actas", con ±35V de alimentación consigues unos 70W (Ideales) sobre , aunque Multisim diga lo contrario.
Distinto sería el caso de colocar una carga de allí se podría conseguir una mayor potencia, pero se debe revisar la curva SOA de los transistores de salida (Para empezar).
15/12/2012 #111

Avatar de Dr. Zoidberg

quercus10 dijo: Ver Mensaje
Si todos los parámetros los tienes bien en el programa, en en mi humilde opinión, el unico dato bueno de potencia ha sido el primero,en el resto...
@Quercus:
Lo que sucede es que para usar un simulador antes hay que saber electrónica :( y no mandar fruta sin ningún sentido sobre un diseño que está super-recontra-probado y construido por vos.
Sinceramente, no entiendo que es lo que pretende lograr el usuario foro666 con la "prueba" que está haciendo, por que manteniendo la señal de entrada constante NUNCA va a lograr mayor potencia de salida, y de hecho siempre va a conseguir la misma potencia, tal como le sucede, hasta que la tensión de alimentación sea lo suficientemente baja como para que empiece el recorte... tal como también le sucede (digamos que hasta acá no ha descubierto nada nuevo ).

La ganancia del este modelo de Rotel es de 33 (30dB) según el esquema del primer post, así que con una señal de 500mV de pico (1Vpp) solo va a conseguir una tensión de salida de 16.5V (33Vpp). Claramente, si disminuye la alimentación hasta ±20V el ampli va a continuar entregando la misma potencia sin recorte.

@foro666: Para conseguir la potencia de salida correcta tenés que hacer una de dos cosas:
  1. Aumentar la señal de entrada (fácil).
  2. Aumentar la ganancia del ampli (fácil pero hay que estudiar) si es que no podés cumplir con 1.
Los simuladores NO HACEN MILAGROS, no al menos los milagros que hace ESTUDIAR UN BUEN LIBRO DE ELECTRONICA!!!

PD: La ganancia y la cantidad de transistores en paralelo NO TIENEN NINGUNA relación entre sí . Basta con esa tontera de poner guirnaldas de transistores!!!!!!
16/12/2012 #112


No me habeis entendido.

ezavalla dijo: Ver Mensaje
@Quercus:

Sinceramente, no entiendo que es lo que pretende lograr el usuario foro666 con la "prueba" que está haciendo, por que manteniendo la señal de entrada constante NUNCA va a lograr mayor potencia de salida, y de hecho siempre va a conseguir la misma potencia, tal como le sucede, hasta que la tensión de alimentación sea lo suficientemente baja como para que empiece el recorte... tal como también le sucede (digamos que hasta acá no ha descubierto nada nuevo ).
NO QUIERO MAS POTENCIA. No pretendía descubrir nada, simplemente explicar eso que tu dices con unos números.

ezavalla dijo: Ver Mensaje
@Quercus:
La ganancia del este modelo de Rotel es de 33 (30dB) según el esquema del primer post, así que con una señal de 500mV de pico (1Vpp) solo va a conseguir una tensión de salida de 16.5V (33Vpp). Claramente, si disminuye la alimentación hasta ±20V el ampli va a continuar entregando la misma potencia sin recorte.
Esto es esactamente lo que quiero decir, el ampli me va a entregar la MISMA POTENCIA, hasta el recorte.

Pero leed bien esto por favor. Yo no quiero tener tanta potencia, con la que me da una pareja de transistores me sobra, por ello he puesto solo una. Y lo que digo es que sin ninguna otra modificación, la corriente que antes me pasaba por 3 parejas de transistores ahora lo hará por una sola, y lo que digo es que habrá que modificar el circuito para adaptarla a la nueva condición de salida.

Estoy de acuerdo en que no tengo la suficiente experiencia para hacerlo, pero si creo que una modificación como la de quitar transistores necesita de algo más que de quitar tensión de alimentación.


ezavalla dijo: Ver Mensaje
@Quercus:
PD: La ganancia y la cantidad de transistores en paralelo NO TIENEN NINGUNA relación entre sí . Basta con esa tontera de poner guirnaldas de transistores!!!!!!
Un componente electronico se destruye por el calentamiento que soporta al paso de corriente o por la ruptura por una tensión elevada. En el caso de los transistores de salida, cada uno de ellos soporta una determidada corriente. Por tanto la ganancia y la cantidad de transistores deben estar en concordancia. Si el amplificador me da mucha ganancia necesita más transistores que si da poca. Pero el hecho de poner más transistores, o de quintar, no me modifica la ganancia del amplificador.

Quizas sea yo el caso extremo de que en vez de buscar mas potencia lo que deseo es la contrario. Pero si no necesito más para quero construir uno de tanta potencia. Podeis decirme que haga otro de menos, pero este esquema me gusta de manera especial.

Rotel utiliza este esquema en diversos amplificadores y ya tiene hecho el diseño con 2 pares de transistores en el rb-1050, ra-1060, rb-03; y seguro que en otros más, anunciando una potencia de 70w en 8ohmios. Lo que modifica rotel son los trasnsistores finales, los excitadores de estos y el valor de la resistencia de realimentación.

Gracias por las contestaciones. Las mayusculas y lo subrayado es para destacar, sin otra intención.
17/12/2012 #113

Avatar de Quercus

Bueno foro, una vez crimson dijo “Sin las locuras y experimentos extraños que hacemos regularmente este foro sería muy aburrido” tengo que estar de acuerdo con el.

Luego, si “la locura” es muy grande, PUEDE que alguien con mas conocimientos, nos devuelva a la “cordura”…

Peeeero, revisa eso de que, Rotel, utilizando el mismo esquema, a menos potencia menos ganancia, siempre no es asi, conozco pocos, y es al contrario: RB-1080 con RB-1070 y RA 02 con RB870BX.

Ah, y otra cosa, no pretendo bajar la ganancia quitando parejas, si te fijas bien en el circuito la potencia de las dos pareja actuales, es similar a las tres parejas del original, osea que únicamente le he bajado la tensión, porque me interesaba, o mejor dicho, le he puesto un letrerito que dice: +50V y -50V, cualquiera lo puede utilizar a la tensión del original sin problemas.

He utilizado el original con +-50V muchas horas dándole caña y “problema 0” cada cual que cargue con sus “locuras”….

Saludos

17/12/2012 #114


gracias
Primero quiero darte las gracias por responder. Se agradece tener una réplica.

Lo que escribo, no son mas que ideas, razonamientos, etc. No me importa estar equivocado, pero si es así me gusta que me muestren donde está mi error. Sí me molesta que me digan que no pruebe, que deje, que no toque (no es tu caso).

Estoy seguro que tu aparato funciona de maravilla, ya te he comentado que me gustan mucho tus diseños y todo el mundo puede confiar que antes de publicar el pcb lo has requeteprobado.

El único cirtuito que he criticado es el mio. Yo he quitado 2 pares de transistores, y lo que pretendía es un poco de consejo al preguntar si no sería necesaria otra modificación.

No he pedido una solución facil, sino un camino.


Se aprende más de un circuito que revienta que de 100 que salen a la primera.

Mi amplificador ha estado funcionado varias horas (lo que me han dejado) a medio volumen, y no se ha calentado nada. Pronto montaré el otro y sacaré foto.

Creo que podré encontrar styroflex de 270, para colocar en la de 220.

¿es mejor 2 de 470 en serie o una de 270?.

Mas proximo a 220 es poner dos de 470 ¿pero?
18/12/2012 #115

Avatar de Quercus

foro666 dijo: Ver Mensaje
Se aprende más de un circuito que revienta que de 100 que salen a la primera.
Bienvenido al club de los que pensamos asi…
foro666 dijo: Ver Mensaje
Mi amplificador ha estado funcionado varias horas (lo que me han dejado) a medio volumen, y no se ha calentado nada. Pronto montaré el otro y sacaré foto.
Si no te dejan (hay veces que a mi tampoco) móntate un paquete de resistencias para utilizarlos a 8Ω y 4Ω, una vez que lo has ajustado y probado, le colocas las resistencias en lugar del altavoz, y preparas un circuito como el de salida a auriculares, una resistencia de 220-330 aprox. según tu gusto mas alta o mas baja, con un altavoz en serie y todo en paralelo a las resistencias de potencia, escuchas a bajo volumen y el amplificador esta demostrando si va bien o no, asi los he dejado algunos, después de probarlos, mas de lo que debiera, eso es la prueba definitiva sin molestar a nadie.
foro666 dijo: Ver Mensaje
Creo que podré encontrar styroflex de 270, para colocar en la de 220.
¿es mejor 2 de 470 en serie o una de 270?.
Mas proximo a 220 es poner dos de 470 ¿pero?
De todos los distribuidores en España el que tiene es Ariston y solo tiene 270pF, depende de lo exacto que quieras que sea, tambien lo puedes conseguir de mica, pero no me molestaria.
Tambien tiene resistencias de Potencia de hasta 100W en 4 y 8Ω de las que voy a comprar alguna.
Saludos
19/12/2012 #116


Gracias.

Ya tengo unas resistencias recuperadas, para tal fin.

Son de 25 ohmios y 25 watios. Con 3 en paralelo tengo poco mas de 8 ohmios y con 6 en paralelo puedo tener un equipo de casi 150w funcionando.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG033.jpg (98,6 KB (Kilobytes), 34 visitas)
19/12/2012 #117


foro666 dijo: Ver Mensaje
Gracias.

Ya tengo unas resistencias recuperadas, para tal fin.

Son de 25 ohmios y 25 watios. Con 3 en paralelo tengo poco mas de 8 ohmios y con 6 en paralelo puedo tener un equipo de casi 150w funcionando.

pregunto desde la ignorancia,es lo mismo 8ohmios resisitivos,que 8 ohmios de impedancia????cuando tenes una salida de un amplificadir que funciona correctamentea a 8 ohmios ,siginifica que los bafles (sin son de 8 ohmios ) tienen 8 ohmios de resistencia ??????nunca se me ocuurio medir con el tester,
Entonces es lo mismo que conectar una resitencia de 8 ohmios¿¿¿¿¡no sabia esto
19/12/2012 #118

Avatar de Dr. Zoidberg

cantoni11 dijo: Ver Mensaje
pregunto desde la ignorancia,es lo mismo 8ohmios resisitivos,que 8 ohmios de impedancia????cuando tenes una salida de un amplificadir que funciona correctamentea a 8 ohmios ,siginifica que los bafles (sin son de 8 ohmios ) tienen 8 ohmios de resistencia ??????nunca se me ocuurio medir con el tester,
Entonces es lo mismo que conectar una resitencia de 8 ohmios¿¿¿¿¡no sabia esto
NO ES LO MISMO RESISTENCIA QUE IMPEDANCIA!!!!
Pero sucede que si vos querés hacer una prueba de funcionamiento de un amplificador, te conviene usar RESISTENCIA por que se consigue mas fácilmente que la IMPEDANCIA, que además es variable con la frecuencia y bastante complicada de sintetizar para lograr la misma curva que un parlante.

PD: Si medís la resistencia de un parlante de 8Ω la medida en CC te va a dar menos de 7Ω (5Ω y pico en algunos casos), pero eso es la "impedancia" en CC (=resistencia), pero los amplis no largan CC a la salida a menos que estén quemados, así que medir la resistencia a CC es poco menos que inútil a no ser que quieras hacer un análisis con parámetros T/S.
19/12/2012 #119
Moderador general

Avatar de Fogonazo

cantoni11 dijo: Ver Mensaje
pregunto desde la ignorancia,es lo mismo 8ohmios resisitivos,que 8 ohmios de impedancia????cuando tenes una salida de un amplificadir que funciona correctamentea a 8 ohmios ,siginifica que los bafles (sin son de 8 ohmios ) tienen 8 ohmios de resistencia ??????nunca se me ocuurio medir con el tester,
Entonces es lo mismo que conectar una resitencia de 8 ohmios¿¿¿¿¡no sabia esto
NO son lo mismo.

Cuando se habla de 8Ω de impedancia de un parlante se refiere a la resistencia que ofrece la bobina (Dentro del núcleo magnético) a la corriente alterna.

Si mides con un multímetro de cierta calidad la resistencia de la bobina de un parlante de 8Ω de impedancia vas a conseguir un valor de unos 6Ω (Aproximadamente) de resistencia.

Edit:

Quiero aclarar que no soy ezavalla con un problema neurológico y que anda repitiendo los mensajes
07/06/2013 #120


Amigos, antes que nada quisiera dar las gracias a guille2 y quercus por sus aportes. Me ha parecido un excelente proyecto que acabo de montar, pero lamentablemente no he tenido buenos resultados hasta el momento. Paso a explicar.
He conseguido todos los transistores, salvo los siguientes:

Original: 2SA1016K
Reemplazo usado por Quercus: 2SA872A
Yo utilicé: 2SA970

Original: 2SD1953 (darlington)
Reemplazo usado por Quercus: 2SD1376
Yo utilicé: 2SD985

Al principio la luz en serie, encendía con bastante intensidad y no podía regular la tensión del BIAS. Luego reemplacé el 2SD985 por el circuito de reemplazo que utilizó Quercus con el BD139 y el BC546 y comenzó a funcionar normalmente con una luz en serie de 40w.
Las mediciones eran normales, luego conecté un parlante y funcionaba.
La tension del BIAS no se mantenía igual. Cada vez que lo apagaba y lo volvía a encender, dicha tensión era de unos 2mv (siendo que la habia regulado en 4mv) y luego iba subiendo gradualmente hasta llegar a 3 mv.
Luego reemplacé la luz por una de 200w y se escuchaba un ruido de fondo parecido a falta de filtrado.
Luego, no se en que momento aparecieron 20v de tensión contínua en la salida y hasta el momento no encuentro que puede estar pasando. Cabe aclarar que lo estoy alimentando con - 42 + 42v (ahora cuando conecto el ampli, la tension de la fuente baja a 72v lo que he ha desconcertado mas todavía)
Si alguien me puede orientar un poco lo agradeceré, en éste momento estoy midiendo los componentes en busca de algun corto u otro desperfecto.
Les muestro unas fotos del ampli

Saludos!!









¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.