Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/01/2014 #141


Buenas y santas!! conseguí donde comprar los componentes en Argentina, por lo menos.
Electronica liniers.
detallo la cantidad de componentes necesarios, su reemplazo de ser necesario y el precio en pesos argentinos (1U$S=10$ar aprox)

6 2SA 1016K reemplazo 2SA970 1.74$ total 10.44$
2 2SA1209 5.10$ total 10.20$
2 2SA1376 4.47$ total 8.94$
6 2SA1492 15.28$ total 91,68$
2 2sa1667 6.87 total 13.74$
2 2SA2911 reemplazo MJE340 3.01$ total 6.02$
6 2SC2362K reemplazo 2SC2240 1.57$ total 9.42$
2 2sc3478 3.31$ total 6.62$
6 2SC3856 32.08$ total 192.48$
2 2sc4381 5.30$ total 10.60$
2 2SD1953 reemplazo 2SD1376 4.84$ total 9.68$

total 369, 82$Ar, algo así como 40 dolares.
esto es solo el precio por los transistores, habría que sumar el costo de los demas componentes, los disipadores, el gabinete y la fuente. Pero no creo que esté ni cerca de lo que vale en realidad esta potencia Rotel original. Y ni hablar del placer de hacerlo uno mismo.

pregunta. En caso de usar reemplazos, es mejor reemplazar a toda la linea o cuanto menor cantidad de reemplazos mejor??

abrazo grande, espero que sirva!

me ofrezco para algun día ir a comprar las cosas y luego enviarlas, dentro de Argentina. Al exterior no sé como habria que hacer pero escucho el cómo.
29/01/2014 #142

Avatar de Quercus

masiluli dijo: Ver Mensaje
pregunta. En caso de usar reemplazos, es mejor reemplazar a toda la linea o cuanto menor cantidad de reemplazos mejor??
A groso modo:
1º comprar una sola pareja de potencia (mejor de todas) para averiguar si son originales o falsos cosa muy corriente.

Data una vuelta por http://www.forosdeelectronica.com/f3...ificados-4951/

2º Cuantos menos reemplazos mejor PERO antes de ser tan tajante, habría que ver las condiciones en que están, uno por uno, esto partiendo de que sean originales.

3º Analizar disposición de patas y ganancia, con su Datasheet para su uso en el circuito, algunos interesa aparearlos, por lo que hay que comprar mas cantidad para seleccionar.

4º Si se reemplaza un transistor, se debería reemplazar también el complementario 2SA1209 por MJE350.

Esto no es tan fácil como parece y hay mucho de qué hablar. Lo que te comento es solo un apartado, de las muchas cosas que hay que tener en cuenta y saber solucionar.

De muy buena onda te diría… ¿Te empieza a sonar… el porque… de lo que te comentaba Dr. Zoidberg?
29/01/2014 #143


quercus10 dijo: Ver Mensaje

De muy buena onda te diría… ¿Te empieza a sonar… el porque… de lo que te comentaba Dr. Zoidberg?
Si si... y mucha razón tenía. Sucede que cuando uno ignora muchas cosas o conoce muy pocas pre-supone que las "cosas" son algo más fáciles que la realidad.
Eso no lo hace imposible igualmente!!!
Ante esas situaciones solo resta preguntar... Prefiero toparme toda la vida con miles de Dr. Zoidberg a nunca preguntar nada y seguir en la misma...
Quien sabe, quisá algun dia pueda armar mi amplificador rotel y regalarle una a mi hermano para sus B&W
Tengo fe en que me va a salir bastante bien y la verdad no es una fortuna como para probar de hacerlo bien.

Muchas gracias por los consejos y perdón por lo molesto.

Pd.. ya lei sobre los transistores falsos pero noté que los abren para ver la pastilla del interior. veré de buscar referencia de los originales y abrir algunos.
22/03/2014 #144


Bueno, por fin he acabado el ampli.

Como ya había comentado en otros post's, únicamente he unilizado una pareja de transistores de salida. Con los 70W que me pueden dar en mis altavoces de 6 ohmios, voy mas que sobrado. Me resultaría imposible ponerlo a la mitad de dicha potencia, sin molestar a los vecinos.

Quiero dar gracias a quercus10 por todo el trabajo que grauitamente nos cede. Tambien a Dr. Zoidberg, ya que el protector de altavoces está basado en un post suyo, aunque yo le he puesto el rele integrado en la placa. Además de a todos los moderadores y demás, que ayudan de forma interesada. Ya que anunque no pida ayuda directa, si me sirvo de todo lo que se sube, comenta, etc.

Volviendo al tema:

Le he añadido un preamplificador, el del proyecto 88 de elliot sound.

Quiero decir que tiene cero ruidos y que el sonido me parece excelente. Estoy encantado. Llevo varios dias utilizandolo y cada vez me gusta mas. Ya solo falta hacerle los laterales.

Le he puesto 6600uf + 6600uf , pero no se si me he quedado corto. Además he intentado dejar el cableado ordenado, pero me ha quedado una verdadera chapuza. Intentaré enbridarlo, ya que con las ganas de unir todo y ponerlo en marcha me he descuidado.
Imágenes Adjuntas
Tipo de Archivo: jpg Superior 1.jpg (83,4 KB (Kilobytes), 169 visitas)
Tipo de Archivo: jpg Superior2.jpg (78,4 KB (Kilobytes), 117 visitas)
Tipo de Archivo: jpg Frontal.jpg (55,5 KB (Kilobytes), 106 visitas)
Tipo de Archivo: jpg Pream esp.jpg (86,3 KB (Kilobytes), 106 visitas)
22/03/2014 #145

Avatar de blanko001

foro666 dijo: Ver Mensaje
Bueno, por fin he acabado el ampli.

Como ya había comentado en otros post's, únicamente he unilizado una pareja de transistores de salida. Con los 70W que me pueden dar en mis altavoces de 6 ohmios, voy mas que sobrado. Me resultaría imposible ponerlo a la mitad de dicha potencia, sin molestar a los vecinos.

Quiero dar gracias a quercus10 por todo el trabajo que grauitamente nos cede. Tambien a Dr. Zoidberg, ya que el protector de altavoces está basado en un post suyo, aunque yo le he puesto el rele integrado en la placa. Además de a todos los moderadores y demás, que ayudan de forma interesada. Ya que anunque no pida ayuda directa, si me sirvo de todo lo que se sube, comenta, etc.

Volviendo al tema:

Le he añadido un preamplificador, el del proyecto 88 de elliot sound.

Quiero decir que tiene cero ruidos y que el sonido me parece excelente. Estoy encantado. Llevo varios dias utilizandolo y cada vez me gusta mas. Ya solo falta hacerle los laterales.

Le he puesto 6600uf + 6600uf , pero no se si me he quedado corto. Además he intentado dejar el cableado ordenado, pero me ha quedado una verdadera chapuza. Intentaré enbridarlo, ya que con las ganas de unir todo y ponerlo en marcha me he descuidado.
Buen trabajo. En el cableado es importante que no dejes cerca los cables de audio con los cables de alimentación o cualquier cable del trafo para evitar ruidos. No sé si les ha pasado pero hay ocasiones que se introducen ruidos de un cable a otro. En últimas dos conductores separados por un dieléctrico es un capacitor

Una pregunta: ¿cómo y donde conseguiste los capacitores wima?
Saludos!
22/03/2014 #146


foro666 dijo: Ver Mensaje
Bueno, por fin he acabado el ampli..
Te quedó muy lindo el ampli.
Que darlington usaste?

Saludos
22/03/2014 #147


Gracias.

Todos los componentes los compro en la única tienda de mi ciudad. Me dan lo que tienen. Si voy dos veces, nunca me dan los mismos condensadores.

salvo los transistores de salida, que son 2sc5200 y 2sa1943, todo lo demás son los indicados en el esquema original de rotel. Incluyendo el darlinton de bias.
24/03/2014 #148


Una consulta; cuando uso el amplificador a un volúmen muy bajo (de apenas audible un poquito mas, y a 50 cm de la caja acustica) no se escucha del todo claro, sino que se escucha como una especie de "carraspera".
Al subir un poquito mas el volúmen ya empieza a desaparecer ese efecto y así hasta desaparecer completamente.
Como todavía no lo he armado definitivamente en un gabinete, lo estoy usando sin pre y la señal que uso es directamente la salida de auriculares de un celular o un minicomponente.
Lo alimento con +40 - 40 v. Será por ésto último el problema?

Saludos!
25/03/2014 #149


Yo no te puedo ayudar mucho. Pero el mio está alimentado con +43-43, medidos con polimetro y no creo que tu ruido se deba a eso, puedes alimentarlo en un cierto amplio abanico de tensiones y no influirá en el ruido.

Yo creo que ese ruido puede provenir de tu fuente de señal. Para comprobar que no tiene ruidos puedes poner la entrada de señal a masa, y no debes oir nada en el altavoz.
25/03/2014 #150

Avatar de Quercus

guillecba dijo: Ver Mensaje
Una consulta; cuando uso el amplificador a un volúmen muy bajo (de apenas audible un poquito mas, y a 50 cm de la caja acustica) no se escucha del todo claro, sino que se escucha como una especie de "carraspera".
Al subir un poquito mas el volúmen ya empieza a desaparecer ese efecto y así hasta desaparecer completamente.
Como todavía no lo he armado definitivamente en un gabinete, lo estoy usando sin pre y la señal que uso es directamente la salida de auriculares de un celular o un minicomponente.
Lo alimento con +40 - 40 v. Será por ésto último el problema?

Saludos!
Podrías comprobar algunas cosas antes para saber que el amplificador funciona correcto:

1º ¿Que Offset tienes?
2º ¿El bias está bien ajustado? Valor de resistencia y caída de tensión.
3º ¿La fuente está bien filtrada? Valor de los condensadores y si son nuevos o viejos.

Después puedes hacer alguna prueba:

4º Con un reproductor de CD intercalando un potenciómetro para regular el volumen, proporcionan mejor calidad de audio. Si no tienes, con la salida del PC utilizando el volumen de este.

5º Importante ¿Qué altavoces tienes? Pruébalos con un amplificador distinto, si no son de una calidad media como mínimo, puedes encontrarte cualquier cosa, incluso que reproduzcan mal una señal muy débil.
25/03/2014 #151


Con la misma fuente de sonido, al intelcalar un pre con control de volúmen desapareció ese defecto en el sonido. De todas maneras se notaba solamente a un volúmen demasiado bajo. Como nunca lo había escuchado tan bajo, no me di cuenta antes.
Luego saqué el pre y lo conecté directo y se escuchaba correctamente a ese bajo nivel de volúmen, entonces no he podido determinar que pudo haber pasado antes. Supongo que puede haber sido algún tipo de interferencia y mas teniendo en cuenta que no está montado en gabinete sino todo suelto.
Otro tema es que la fuente sólo tiene un electrolítico (nuevo) de 4700uf por rama.
Se que es poco pero ésto es porque estaba haciendo algunas pruebas de funcionamiento para ya colocarlo definitivamente en un gabinete.
Cabe aclarar que el sonido que tiene es realmente muy bueno.

Tema altavoces:
woofer Peavey Pro 12, los tweeter son bala y no recuerdo la marca porque los compré hace ya un tiempo pero son térmimo medio y funcionan muy bién. Los rango medio si son bastante viejos pero funcionan bién (son los únicos altavoces que pueden llegar a introducir algún ruido por lo viejo que son y el uso que tienen)

El offset es de unos poquitos mv.

Tema Bias:
Primero encendí el ampli, lo dejé algunos minutos y regulé en 4 mv y lo apagué.
Luego de un rato, enciendo el ampli y mide unos 2,7 mv
Luego de unos minutos encendido sube a 4 mv y se estabiliza por un tiempo.
Durante unos 40 minutos encendido (en reposo con entrada cortociruitada por supuesto) el voltaje varía entre unos 3,2 mv a 4,5 mv
Lo que hice fue regular el Bias en algo mejos de 6 mv de modo que nunca baje de 4 durante esas fluctuaciones.
Lo he hecho funcionar un rato a buén volúmen y la verdad es que funciona muy bién.

Yo creo que no debería haber problemas.

Gracias por todo
Saludos!
25/03/2014 #152


crazysound dijo: Ver Mensaje
Hola guillecba, esperamos fotos!!!

Saludos...

Hola crazysound, estas son las fotos: Amplificador Rotel rb-1070 + pcb

Lo armé el año pasado pero por diferentes circunstancias, todavía no lo he puesto en un gabinete. Además ya tengo un amplificador que uso a diario con TDA7294 en modo bridge entonces por eso, además, tampoco había tanto apuro pero tengo ganas de armarlo en gabinete y en realidad estoy bastante indeciso si armar éste Rotel o el Ampeg 4, que también tengo las placas armadas y funcionando.

Saludos!
26/03/2014 #153

Avatar de Quercus

Bien, ya tienes arreglado el sonido “carrasposo“ a bajo volumen.

El bias ajustado a 6mV no es ninguna barbaridad, seria cerca de 30mA por par, si las resistencias son de 0,22Ω, únicamente calentara un poquito más, pero la verdad es que este Rotel calienta muy poco.

En cuanto a la decisión de cual etapa montar, lo tienes muy fácil: conéctalo en estéreo, una rama con el Ampeg y la otra con el Rotel, con un balance para escuchar una u otra y teniendo en cuenta que el Ampeg tiene más ganancia. Cuando lo escuches suficientemente y con la música variada que te gusta y sin prisas, decides cual montar.

Para mi gusto montaría los dos, el Ampeg para medios/agudos y el Rotel en puente para graves.

En cuanto al circuito de sonido sería solo, un filtro activo más el puente, pero en cuanto a la fuente si habría que reforzar y sumar algunas cosas más.

El sonido ganará muuuuchisimo…

…ya tienes los amplificadores …si no ahora… poco a poco… intenta hacerlo…
26/03/2014 #154


Si, la verdad es que calienta muy poco.. se entibia nomás con el uso que le he dado y 80v que he usado, así que problemas de temperatura no va a haber.
Es buena la idea de armar los dos.. pero la verdad es que con uno de esos amplis ya es mucho mas que suficiente para mi por la calidad del sonido y potencia que tienen.
En realidad si fuera por mí armaría todos, pero me echan de casa

Saludos!
26/03/2014 #155

Avatar de Quercus

Aunque esos dos modelos de amplificador suena maravillosamente y sin querer menospreciar tus altavoces, se merecen algo mejor… coloca “mejor” donde te permitan el bolsillo y tus ganas, por ese orden.

El que montes los dos juntos no quiere decir que tengan que sonar a tope, el volumen esta para algo y tendrás una mejora extra y notoria en el sonido, lo digo por experiencia.

Hay un destacado integrante de este foro, que creo utiliza, si no me falla la memoria 2x600W en casa, si no vive en una casa sola y aislada ¿Crees que lo pondrá a tope…?

Si no las montas todas juntas, hay infinidad de razones que cada uno podamos tener, pero que no sea: “…es demasiado potente…” Además, los dos funcionan con menos voltaje perfectamente.

P.D. Ablando de menos voltaje, si encuentro la placa que hice de este la montare.
26/03/2014 #156


Me alegra que ya te funcione bien, guillecba.

Tienes en mente lo mismo que yo. Cuando le haga la caja al mio, tengo pensado hacer otro con el ampeg 2 transistores. Ulilizando el volumen baxadall.

En el nuevo diseñaré de fuera a adentro. haré la caja y luego diseñare las placa para acondicionarlas a ella.

Ya el rb lo utilizo, casi a diario, mis altavoces son unos q acustic 2020 y con este conjunto tengo un sonido que me encanta. (el tuerto es el rey de los ciegos). Seguro que lo que yo tengo es un ibiza comparado con los ferrari que prepara Quercus, pero me gusta mucho como suena mi ibiza.

Antes habia hecho el rb-02 subido en el foro, y al cambio el sonido ha mejorado muchisimo. Y no soy yo el único de mi casa que opina esto.

Ánimo que nos vemos en el post del ampeg.
26/03/2014 #157


quercus10 dijo: Ver Mensaje
Aunque esos dos modelos de amplificador suena maravillosamente y sin querer menospreciar tus altavoces, se merecen algo mejor… coloca “mejor” donde te permitan el bolsillo y tus ganas, por ese orden.
Sin duda que debo mejorar los altavoces pero la verdad es que los woofer me gustan como suenan por el precio que tienen. Si o si tengo que conseguir urgente unos buenos rango medio y con menos urgencia unos buenos tweeter domo, pero se me ha complicado conseguirlos acá, entonces compré los tweeter bala que seguiré usando por un tiempo mas.

quercus10 dijo: Ver Mensaje
Si no las montas todas juntas, hay infinidad de razones que cada uno podamos tener, pero que no sea: “…es demasiado potente…” Además, los dos funcionan con menos voltaje perfectamente.
Estás en lo cierto

Saludos


---------- Actualizado después de 8 minutos ----------

foro666 dijo: Ver Mensaje
Me alegra que ya te funcione bien, guillecba.

Tienes en mente lo mismo que yo. Cuando le haga la caja al mio, tengo pensado hacer otro con el ampeg 2 transistores. Ulilizando el volumen baxadall.

En el nuevo diseñaré de fuera a adentro. haré la caja y luego diseñare las placa para acondicionarlas a ella.

Ya el rb lo utilizo, casi a diario, mis altavoces son unos q acustic 2020 y con este conjunto tengo un sonido que me encanta. (el tuerto es el rey de los ciegos). Seguro que lo que yo tengo es un ibiza comparado con los ferrari que prepara Quercus, pero me gusta mucho como suena mi ibiza.

Antes habia hecho el rb-02 subido en el foro, y al cambio el sonido ha mejorado muchisimo. Y no soy yo el único de mi casa que opina esto.

Ánimo que nos vemos en el post del ampeg.

Gracias !
Yo también he armado el RA-02 (supongo que es ese el que quisiste decir) con el pre y funciona muy bién.
En el tema "Amplificador 50w Mosfet" puse unas fotos del Ampeg que armé si te interesa verlas.

Saludos
27/03/2014 #158

Avatar de Quercus

foro666 dijo: Ver Mensaje
… Seguro que lo que yo tengo es un ibiza comparado con los ferrari que prepara Quercus, pero me gusta mucho como suena mi ibiza.
No quiero salirme mucho de tema, pero por alusiones te diré, y no es falsa modestia, que a tanto no llegan… son gama media.

Los próximos… Dios mediante… o mejor… “bolsillo mediante” quisiera que se pudieran calificar como algo parecido… pero como me gusta decir sobre algo futurible….veremos…

Otra cosa, para los decepcionados del sensor de bias, estuve haciendo pruebas, sin afinar mucho con el Darlington, haciendo algunos cambios y utilizando un BD681, con resultados satisfactorios.
27/03/2014 #159


quercus10 dijo: Ver Mensaje
Otra cosa, para los decepcionados del sensor de bias, estuve haciendo pruebas, sin afinar mucho con el Darlington, haciendo algunos cambios y utilizando un BD681, con resultados satisfactorios.
A eso lo haces solo para tener otra opción o porque has detectado algún problema con el circuito de reemplazo de dicho darlington?
28/03/2014 #160

Avatar de Quercus

Como dices, es dar opción a quien consigue los BD679_81_83 incluso el BD675_77 creo que tambien valen y colocar estos sin tener que recurrir al circuito de reemplazo, que funciona perfectamente …
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.