Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
28/11/2011 #41

Avatar de pandacba

Ser argentino y no conocer un poco de la historia? FAPESA Fábrica Argentina de Productos Electrónicos Sociedad Anónima. que fabrico productos Philips en la argentina hasta los 80's fabricaba transistores, diodos, circuitos integrados, cacpacitores, resistencias, potenciometros, tanden de sintonia, ferrites, fly-backs, yugos, TRC B&W, TRC color, tubos de vacio, etc etc fabrico toda una linea de kit de TV's valvulares para ambas corrientes para armadores, luego hibridos, luego todoe estado sólido, al igual que Phlips en aquellos años promocionaban sus productos medantes circuitos de aplicación, lo hizo tanto con tubos de vacio como, con transisotres, estando publicado todos ellos en el foro.

El esquema en cuestiòn esta derivado del amplificador de 40W, por ello utilza 2 placas ya que es una aplicación BTL, con 8 ohm y 65Vdc de fuente entrega 160W alcanzando los 250 sobre una carga de 6 ohms, en el foro esta el boletin Fapesa correspondiente con toda la información necesaria

PD la actual FAPESA, con sede en Usuahia, no tiene nada que ver con la mencionada, ya que la Fapesa original se traslado a Brasil y se convirtio en Ibrape, haciendo exactament lo mismo que aqui.

De igual forma Texas Argentina, se mudo a Brasil existiendo actualmente.


Mientras estuvieron estas firmas, en nuestro pais, radios, TV, amplificadores etc, que lucian la sigla "Industria Argentina" todo absolutamente todo era realizado en nuestro país, siendo por ellos toda una potencia en latinoamérica
01/12/2011 #42

Avatar de einsten

bueno estuve revisando las imagenes de la primera pagina de ozono y vi que en el diagrama la r10 es de 2k2 y en la otra que estan las pistas de cobre hay de 1k cual de las dos coloco
..... bueno tratare de buscar otro transformador gracias por su respuestas

y de que voltaje son los condensadore electroliticos... la r2 de cuanto es de 1.5k o 15k
.. la resistencia 13 y el condensador 6 estan en el diagrama conectados con el condensador de 2200 en el lado negativo . en cambio en la placa estan conectados en el positivo de ese mismo condensador...
02/12/2011 #43

Avatar de pandacba

Como este se te esta complicando un poco porque no armas alguno de los otros de 100W que esta en foro con toda la documentación y armado no ciento de veces , cientos de miles de veces y a esta altura debe haber pasado el millón tranquilamente Busca RCA130W en el foro fuente +-50V 100W RMS sobre 8 ohms, funciona y muy bien, no se en tu pais, pero aqui se consiguen las placas
23/12/2011 #44

Avatar de einsten

bueno yo ya tengo casi todos los materiales. los transistores de potencia son los tip35c y el problema es que no consigo el transformado. tengo tres transformadores de 12v cada uno sin rectificar y si los coloco en serie me daria unos 36v y rectificaros serian 50v pero desconosco su amperaje de cada transformador . alguien sabe como medir su amperaje. tengo una duda si coloco los los transformador en serie se suman los voltajes y el amperaje tambien o no .... quien me saca de esa duda...
18/01/2012 #45

Avatar de oZon

hola muchachos
revise el esquema y el pcb por que el amigo einsten
dijo que hay errores
la res de 2k2 es la la resistencia R10
la res de 1k es la resistncia R14
eso es todo ah por si alguien tiene mas dudas:
la res R13 es de 10 ohms
la res R2 es de 1k5
la res R8 es ed 68 Ohms
uffffff y asi, vean el esquma
el condensador c6 da igual sea antes o despues de cap de 2200uf
si ven otros esquemas veran de va despues un a bobina de choque y
en otros va antes asi que es igual.
por favor realizar estas correcciones.
el resto esta bien

los cap electriliticos todos (por regla general para los principiantes)
colocarlos de una tensión mayor a la que uno alimentara
el amplificador
por ejemplo: el amplif. será alimetado con 50Vdc los cap electroliticos
seran de 63V o mayor nunca lolocar en el margen osea 50V exactos.

En Peru como en Bolivia este esquema es comercial bueno me atrevo a decir
que una gran cantidad de personas tiene este circuito funcionando es barato y
facil de armar

si quieren sacarle mas potencia incorporar un par de transitores mas en la salida
(ver otros circuitos de mas potencia en el foro para darse una idea de como colocarlos)
sibir el voltaje de alimentacion a 55Vdc (maximo) el trafo debe ser de 4 A (mono)
para stereo subir a 7A

el pre debe entregar un a señal de 300mV (aconsejable) pero cualquier pre sirve
yo hice funcionar con vrios preamplificadores y no note la diferencia.

El esquema es fiable 100%

saludos
oZon
04/03/2013 #46

Avatar de Pablo LB

Buen día.

Armé éste amplificador, está funcionando con un transformador reciclado, el cual entrega 33v/3A en alterna, rectificado se mantiene alrededor de 45v. Condensador de fuente y acople de salida 4700uf/63v.

Mis observaciones son:

-BD140 calienta, muy poco, está controlado con un pequeño disipador.
-TIP41 y 42, cero calor.
-2SC5200 calientan según la carga de salida, a 4ohms calienta bastante, a 8ohms se mantienen tibios, a 16 ohms el calor es despreciable.
-El diodo puente que utilicé es de 4A, pero calienta cuando la carga de salida es de 4ohms. (supongo que debo utilizar uno más grande)
-La resistencia de 2.2k también calienta, no excesivamente, la cambié por una del mismo valor por 5w.

Mi impresión es que la potencia de éste amplificador, no llega a los 50w de potencia (con parlante de 8ohms), hasta ahora lo probé con un bajo eléctrico, la respuesta de graves es buena, siempre según mi impresión. Pero insisto, no parece alcanzar los 50W.
04/03/2013 #47
Moderador general

Avatar de Fogonazo

Este amplificador con 45Vcc de alimentación ronda los 30W sobre 8Ω y si la fuente de alimentación lo permite unos 60W sobre 4Ω
04/03/2013 #48

Avatar de Pablo LB

Hola Fogonazo, gracias por aclararme las especificaciones de éste amplificador, lo cual me lleva a hacer la siguiente consulta. ¿Qué caracteristicas deberia tener la fuente para exigirle 60w a 4ohms?

Gracias.

Saludos.
04/03/2013 #49
Moderador general

Avatar de Fogonazo

pablolb84 dijo: Ver Mensaje
Hola Fogonazo, gracias por aclararme las especificaciones de éste amplificador, lo cual me lleva a hacer la siguiente consulta. ¿Qué caracteristicas deberia tener la fuente para exigirle 60w a 4ohms?

Gracias.

Saludos.
No debe disminuir la tensión del transformador con el amplificador a plena carga y sobre 4Ω, en teoría tu transformador sirve pero muy muy muy ajustado.
04/03/2013 #50

Avatar de Pablo LB

Según recuerdo, cuando lo probé a 4 ohms, aproximadamente 10 minutos sin descanso con el bajo, el transformador entibiaba, el diodo puente si calentaba considerablemente. Realizaré nuevas pruebas reemplazando el diodo puente y colocando disipadores más grandes a los transistores de salida que ganaban más temperatura, y porsupuesto revisando como se mantiene el voltaje de alimentación.

Gracias.
11/11/2013 #51

Avatar de einsten

Hl a todos compañeros les cuento QUE acabo de armar este amplificador.pero tengo un problema en la salidas del parlante .me marca 15voltios no-se porque.alguien me ayuda .por favor...lo tengo alimentado con 60v y 2 amperios.coloque bc547 en ves de el bc548 .cambie el bd140 por un tip 42c ..de ay todo igual..
11/11/2013 #52

Avatar de Pablo LB

Hola einstein, los 15 voltios que mencionas los tienes antes o después del condensador de salida?
Después del condensador y sin conectar el parlante, es normal que el multímetro detecte voltaje, antes del condensador deberia haber la mitad de la alimentación total (aprox. 30v en tu caso).

No sé si me equivoque, pero utilizando 60voltios como alimentación, los BC547/548 quedan cortos, seria mejor utilizar 2N5551 o alguno que soporte mayor tensión.

Saludos.
12/11/2013 #53

Avatar de einsten

Me marca 15 voltios despues de condenador..ok compare eso transistores 2n5551 para str mas seguros...luegp
comento como me fue..
12/12/2013 #54


Hola compañeros .mi nombre es gerardo. Y soy nuevo , me interesa este amplificador esta muy tentador y con fuente simple.,.. Yo tengo un transformador de 63v rectificados y 2.5 amperios .pero he leido que su maximo voltaje es de 50v ...pero lei una pagina que decia que puedes aumentar 2 transitores paralelos a los de salida.asi podras aumentar el voltaje..y pre amplificador con tonos me recomiendan es que hay muchos y no se cual de,ellos hacer .estoy un poco confundido. Cualquier preamplificador le puede hacer o tienes sus especificaciones.
21/12/2013 #55


Acabo de hacer el amplificador .y suena bien. La única modificación que hice fue cambiar el transistor bd140 por un tip42c por_que el bd140 se escuchaba un poco chioso..pero este transistor calienta mucho queria saber si es normal ..o es porque estoy superando el voltaje mencionado en el diagrama..


y sobre el parlante de cuanta potencia me recomiendan
25/04/2014 #56


acabo de armar el.amplificador tengo salida de audio pero tengo un problema mucho chilla cuando conecto una entrada de audio baja el chillido un poko pero cada vez que cambio de cancion se escuchaa el chillido. tengo todos los cables de tierra en un solo punto. no se que hacer para eliminar ese ruido espero alguien pueda ayudarme gracias
- fuente con 6800MFD/30V
26/04/2014 #57

Avatar de Pablo LB

Hola, ¿apareaste los transistores de entrada?, también ayudarían unas fotos de tu montaje para buscar posibles problemas.

Sugerencia: escribe de la mejor manera, para entender con mas facilidad tus consultas.

Saludos.
01/05/2014 #58


Si mira logre solucionar ese problema lo que pasa es que mi fuente de alimentacion generaba mucho ruido. el cual opte por colocarle condensadores ceramicos de 0.1uf en paralelo a acada diodo del puente y logre bajar considerablemente el ruido pero aun sigo teniendo ruido.
sera que necesite un buen previo???
01/05/2014 #59
Moderador general

Avatar de Fogonazo

fresho1 dijo: Ver Mensaje
Si mira logre solucionar ese problema lo que pasa es que mi fuente de alimentacion generaba mucho ruido. el cual opte por colocarle condensadores ceramicos de 0.1uf en paralelo a acada diodo del puente y logre bajar considerablemente el ruido pero aun sigo teniendo ruido.
sera que necesite un buen previo???
Un previo NO mejora NI empeora el ruido de una etapa amplificadora.
Lee este tema y mide el rizado de tu fuente como allí se indica.


Algunas pautas de diseño de fuentes de alimentación para Audio
08/09/2014 #60

Avatar de oZon

Hola señores, vi los comentarios que mandaron, un problema que mas veo es que se tiene ruido, bueno el ruido puede deberse principalmente a la fuente de alimemtacion no superen los 55V ni se bajen mas de 35V recomendado 45 a 50V utilicen condensador electrolitico de 6800uF X 63V recomendado y un condensador de poliester 100nF despues del de 6800uF en la placa del amplificador tambien un condensador de poliester 100nF, el previo puede ser cualquiera en el foro hay muchos tengan en cuenta apantallar muy bien los conductores de entrada desde los jack (donde se conectan la señal) al previo tambien del previo al amplificador (usar cable blindado).
suerte.

Saludos
oZon
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.