Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 4 Semanas #1


ayuda con este amplificador de sonido
buena tarde a todos, por favor ayuda con este amplificador lo tengo ensamblado pero tengo un problema con la resistencia de 10 ohmios apenas conecto el transformador se quema la resistencia alguien me podria ayudar identificando mas o menos donde puede estar el error gracias
Hace 4 Semanas #2
Moderador general

Avatar de DOSMETROS

Ummm , posiblemente tengas alguno de los TIP41 en cortocircuito (y/o algunos otros más).

Estás usando fuente doble ? Deberías poner una lámpara de las antiguas de filamento de 40 Watts en serie con el primario del transformador.

La tensión DC entre base y emisor de los transistores (sin audio) debería andar cercana al 0,7 Vdc

Saludos !




Hace 4 Semanas #3
Moderador general

Avatar de Fogonazo

Tienes los TIP41/42 invertidos o en corto


Lee este tema
Puesta en marcha y ajustes de etapas de potencia nuevas o reparadas
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.